Posts by obelix

    Nabend.
    Also mit Red Hat hat es nicht funktioniert. Im Kofler steht darüber etwas drin. Ich habe nun SuSE 8.2 drauf und es funktioniert echt gut. Ok, hier und da hängt es noch ein wenig.


    Gruß, Obelix

    Hallo seba.
    Danke für die schnelle Antwort. Jetzt wo Du es sagst. Ich habe den Benutzer ohne die Oprion -g angelegt, denn dabei bekomme ich folgende Meldung: groupadd: gid 99 is not unique


    Irgendwie rächt sich das, dass ich Linux bis jetzt überwiegend mit der GUI administriert habe ?(


    Gruß, Obelix

    Hallo.
    Ich habe vdr nach der Anleitung von Hubertus und ein paar Infos / Postings von hier :] installiert. Alles wunderbar. Nun möchte ich vdr als normalen Benutzer starten. In der runvdr ist die Variable VDRUSR=vdr gesetzt. Wenn ich nun vdr auf der Konsole starte, kommt die root Passwortabgfrage und es wird insmod usw. ausgeführt. Wenn ich vdr über inittab starte fehlen 95% der Sender. Entferne ich die Variable VDRUSR funktioniert alles wunderbar.
    Könnt Ihr mir auf die Sprünge helfen ??


    System siehe Signatur


    Schon mal Danke.
    Gruß, Obelix

    Hallo.
    Ich sage es immer selbst: Wer lesen kann ist klar im Vorteil :] Und nun mach ich es selbst nicht. In der INSTALL steht es drin:


    Es funktioniert. Nur die FB ist ganz schön lahm. Ok, ich glaube ich mache das ganze mal mit SuSE oder Debian. Mal schaun.
    Gruß, Obelix

    ePogo
    Ich habe da Yammi am Start. http://yammi.sourceforge.net/
    Funktioniert echt gut. Habe Alsa installiert und so kann ich 2 Soundkarten betreiben, die zweite fürn Kopfhörer.


    Zu meinem Problem: Ich habe gerade festgestellt, dass ich die Technotrend Rev. 1.3 habe und nicht 1.6. Ich habe die aber als 1.6 er gekauft. Toll. Hauptsasche Ebay.


    Gruß, Obelix

    Hallo.
    Ich versuche nun seit 2 Tagen meinen VDR in Betieb zunehmen. Bis jetzt ohne Erfolg ;(
    Wenn ich runvdr starte kommt auf dem TV der Copyright Hinweis dann läuft Phase 1 ohne Probleme durch und beim Tasten lernen (LIRC) hängt sich VDR auf. Auch "KBD" funktioniert nicht.


    lsmod zeigt mir: lirc_serial 9184 0 (unused)
    lircd ist gestartet
    mode2 funktioniert aber irw nicht


    Mein System: Red Hat 9 mit Kernel 2.4.21 von Kernel.org, Technotrend Rev. 1.6


    Ich weiss nicht mehr weiter. Hat jemand eine Idee ???


    Schon mal Danke für Eure Hilfe.
    Gruß, Obelix

    Hallo.

    Quote

    Original von frix
    ......Man stelle sich mal vor, was die Industrie
    mit einem solchen Gerät verdienen könnte, .......
    Grüsse,
    frix


    Wäre es möglich, dass z.B. Sony (oder ein anderer Elektronikkonzern) sich ein eigenes Linux strickt bzw. ein vorhandenes nimmt, VDR drauf und das dann teuer verkauft ???
    Gruß, Obelix

    Hallo VDR - User.
    Ich habe mich nun einige Zeit hier umgeschaut und viel gelesen. Erstmal: Sensationelles Forum.


    Ich habe mir nun die Hardware bestellt und freue mich bald loslegen zu können. Ich habe nun noch ein Problem mit der Fernbedienung. Ich besitze folgende Original IrDA Empfänger von Hauppauge:


    1. http://www.hauppauge.de/prod_remote.htm


    2. http://www.hauppauge.de/images/remote.jpg


    Ich habe keine Hauppauge WinTVeingebaut. Meine Fernbedienung ist eine 8 in 1 von Conrad.
    Gibt es vielleicht eine Anleitung wie ich den (die) Empfänger umbauen kann? Adapter
    auf Com wird es nicht geben aber einen anderen Stecker dran löten sollte eventuell
    funktionieren, oder? Kennt jemand eine Anleitung wie ich das umlöten muß?
    Schon mal vielen Dank für Eure Hilfe.
    Gruß, Obelix