Posts by Jottwich

    hd.brummy


    Der Patch bewirkt eine Doppelbelegung der Links/Rechts-Tasten auf dem Steuerkreuz.


    Es gibt mehrere Einstelloptionen. Ich nutze momentan im VDR 1.7.16 folgende:
    Ist kein OSD-Menü, Infobalken, EPG o.a. geöffnet, wird mit den beiden Tasten die Lautstärke des VDR geregelt.
    Erst wenn ein o.g. Menü offen ist, funktionieren die Tasten wie im Vanilla-VDR gewohnt.


    Dadurch spart man sich 2 Tasten auf der FB. Finde ich sehr vorteilhaft.
    Die eigentliche Lautstärke-Wippe auf der FB kann man dann z.B. für den AV-Reciever nutzen, beim Audio-passthrough (DD 5.1) des VDR. Oder für den TV.


    Sollte es dafür eine andere Lösung über die lircd.conf, remote.conf oder keymacros.conf geben, würde ich diese nutzen. Leider ist mir keine bekannt.


    Ich hänge den diff mal an, vllt kannst du die Funktion daraus erkennen.
    Weiß aber nicht, ob der Patch noch kompatibel ist.


    Gruß

    Files

    Hallo,


    ich hätte dazu gerne eine Frage.
    Warum ist der "volctrl-Patch (Steuerkreuz Links/Rechts <> Lautstärke Steuerung) nicht mehr enthalten? Spart einem 2 Tasten auf der FB.
    Ist er nicht mehr kompatibel zu den aktuellen VDR-Versionen oder einfach nur obsolet?


    Gruß

    Ich habe Monitor an DVI und TV an HDMI angeschloßen.


    Moin Goodie,


    k.A. ob's noch aktuell ist: Es dürfen nicht beide Digitalausgänge der GraKa gleichzeitig belegt sein. Mach mal das DVI-Kabel zum Monitor ab und
    probier dann nochmal, den TV am HDMI einzurichten.
    Eventuell den Moni am VGA anschließen, falls die 520er den analogen noch hat.


    Jens

    Moin moin Morone,

    Moin,
    ja ist ne Macke von Sony.
    Da kannst du auch nichts einstellen.
    24 Hz , etc. klappt nur von Disc , ansonsten bei USB/LAN immer mit 60 .


    thx, das bestätigt meine Vermutung. Ist auch nicht so wichtig, haben ja die ZBOX dafür. Sonst erfüllt er ja vollens den Zweck, für den er angeschafft wurde.


    Wäre vllt. noch interessant gewesen, ob ein anderer aktueller 3D-BD-Player das kann.
    Will aber den Thread nicht weiter kapern. Beim Fragesteller ging's ja um die TS Abspielfunktion.


    Gute Nacht Jens

    Hallo bellofant und Morone,


    spielt der S480 bei euren Lösungen Filme mit kleiner 60 Hz bei 1080p am HDMI-Out ab (z.b. 24 Hz)?


    Bei mir läuft alles was an LAN oder USB reinkommt mit 60 Hz. Ruckelt dann natürlich am FullHD-Flat.
    Zumindest habe ich noch keine Einstellung gefunden, neueste Firmware ist drauf.


    Danke Jens

    Hallo jan1887,


    die 8000er und 9000er Geforce haben keinen eigenen Soundchip drauf. Sie können nur Ton am HDMI ausgeben, wenn der Digitalton vom internen SPDIF-Anschluß der Soundkarte oder vom Mainboard per 2adrigem Kabel eingeschliffen wird. Das sollte der Karte eigentlich beiliegen.
    Wie das Kabel an der Soundkarte angeschlossen wird, mußt du im Handbuch des Mainboards oder der Karte nachlesen. Meist sind die Anschlüsse 3polig, +5 Volt wird nicht genutzt.


    Jens

    Hallo Schotti,


    bin am ähnlichen Thema dran, kleinen MediaCenter-Client aufbauen auf XBMC-Basis (ohne PVR-Funktion). Openelec schien mir dazu auch am besten geeignet.
    Sah am Anfang auch gut aus (RC5 - Generic i386), Installation problemlos, Nvidia-Unterstützung und MCE-Fernbedienung läuft ootB. Auch das systemeigene Config-Tool ist gut, feste
    LAN-IP einstellen usw.
    Was mich aber dann gewaltig gestört hat, daß manche Video-Addons nicht laufen (z.B. Youtube und Video Monkey). Egal, ob auf HDD oder auf USB-Stick installiert.


    Jens

    Hallo,


    ich suche nach einer Möglichkeit in der xorg.conf die X-Screen's zu vertauschen (Seperate X-Windows).
    Für meine Zwecke müßte DFP-0 auf Screen 0 und CRT-0 auf Screen 1 liegen, um graphtft nutzen zu können.


    Als Basis habe ich die xorg.conf für Dualscreen von wbreu's HP genommen und an meine Hardware angepaßt (im Anhang). Dort ist es genau umgekehrt.
    Ich hab schon verschiedene Varianten probiert, bei device, monitor und screen die 0 gegen die 1 zu tauschen.
    Man bekommt dann zwar die X-Ausgabe auf DFP-0 (HDMI), aber der CRT-Monitor taucht dann nicht mehr in nvidia-settings auf.


    Kann mir da jemand weiterhelfen?


    Jens

    Files

    • xorg.conf

      (6.03 kB, downloaded 76 times, last: )
    Quote

    Original von ciax
    hmm, das war ja zuletzt auch nur noch 1440er 1080i - da nehm ich lieber servus-tv HD .. oder ist der nicht frei?


    Hallo ciax,


    Servus HD geht schon noch. Aber der lief selbst mit meinem 8200er relativ sauber, bis auf wenige Sendungen.
    Anixe-HD lief erst vernüftig, seit ich die GT430 drin hab. Leider konnte ich die aber nur ein paar Tage damit testen.


    Jens