Posts by kanotixer

    Das geht auch ohne zusätzlichen Vorverstärker, in der Schaltung sind ja mehrere Treiberstufen drin.


    Ich würde tippen, dass eine Anpassung der diskreten Transistorstufe am besten ist, allerdings müsste sich da noch jemand äußern, der wirklich Ahnung hat.


    Aber keine extra Schaltung basteln, das geht mit Modifizieren!

    Hallo SHF,


    bin nun endlich dazu gekommen, die Änderungen einzulöten und das ganze optisch ansprechend ins Gehäuse zu kriegen.


    Und ich muss sagen, die von Dir vorgeschlagenen Modifikationen funktionieren bestens! Jetzt hat man eine schöne lineare Pegeländerung, vom Links- bis zum Rechtsanschlag des Potis!


    Also nochmal vielen Dank für die Mühe, klappt bestens!


    Grüße
    Marc

    Wenn Du mit 230V basteln willst, dann genau so.
    Ansonsten sollte das auch mit Ladungspumpe oder Spannungsteiler gehen. Da fließt ja nicht viel Strom gegen Masse. Vom Transistor vielleicht ein bisschen.


    Grüße
    Marc

    Quote

    das hätte was, mit dem Panasonic Teil habe ich sogar damals meine ersten Messungen gemacht. Diese Kapseln waren auch damals mit ( so glaube ich) 3 - 4 Euros erfreulich günstig. Die Probleme entstehen meist erst beim Gebrauch. Wenn man seine Messungen gemacht hat und der Frequenzschrieb unerklärliche Wellen zeigt, hat man seine Zweifel, ob nun der LS oder die Kapsel nichts taugt. Bei den Messmicros bekommt man einen Frequenzschrieb mit, der von vielen Programmen auch ausgewertet werden kann. Und wenn das Micro nicht kaputt ist, kann man dann auch verlässlich damit arbeiten.


    Behringer ist ja auch nicht unbedingt als Hersteller von hochqualitativem, zuverlässigem Equipment bekannt...
    Ich denke, wenn man sauber arbeitet und die Schaltung nicht unbedingt auf Lochraster aufbaut, müsste man was gescheites hinkriegen. Zumal die Schaltung dahinter dann ja auch selbstgemacht ist.
    Und einen Frequenzschrieb kriegt man (mit den entsprechenden Kontakten oder wenn man nicht bis 20 Hz runter muss) auch irgendwie hin...

    Wenn schon Selbstbau, dann könnte man das Behringer-Micro doch auch durch eine gescheite Elektret-Kapsel ersetzen. Ich hab da einen Thread vom Hifi-Forum im Kopf.
    Abgesehen von den Panasonics gibts da auch etwas teurere, die auch die Fet-Pins nach außen führen. Mir fällt grad der Name nicht ein, vielleicht später.
    Das in ein Alu-Rohr, Phantomspeiseteil entweder zum Mikrocontroller auf die Platine oder mit ins Rohr rein. Hätte doch was?

    völlig kreativ hab ich mich nicht getraut... Ich hab mal ganz verwegen statt 2 nicht gesteckte Jumper (1.65V) 3 Jumper nicht gesteckt... Hat aber nichts gebracht.


    SHF
    Vielen Dank für die Tipps und den Datenblatt-Link! Damit kann ich dann die "kreativen" Jumper-Einstellungen theoretisch untermauern ;-)


    Ansonsten bin ich gespannt, was mein Mainboard so sagt. Kann da jetzt leider 2 Wochen nichts machen (ist das gemein), aber dann probier ich das alles aus.
    Ich hoffe im Sockel/Board ist nicht zuviel fest verdrahtet (Vid0 ist z.B. nicht als Jumper herausgeführt). Es werden wohl nach Prozessortyp auch unterschiedliche Spannungen eingestellt. Wie? keine Ahnung, aber ich werds testen.


    Kann ich da eigentlich sehr viel kaputt machen, so mit 2V?



    Grüße
    Marc

    tjo, mit Updates ist da nicht mehr viel... Das letzte ist glaube ich von 2003, das hab ich auch drauf. Sollte die 1015.002 sein.


    WOL hab ich noch gar nicht probiert. Könnte interessant werden mit einem LCD-Board + IR und so weiter, aber das habe ich erstmal hinten an gestellt. So lange das Grundsystem nicht gescheit läuft, brauche ich da gar nicht dran denken...

    Hallo zusammen,


    hab grade verzweifelt versucht, den Vcore an meinem a7v266 so weit wie möglich zu senken, aber ich komme nicht unter 1.77 Volt.


    Jumper-Free-Modus ausgestellt, VID auf 1.7/1.675 und trotzdem war zeigt das Hardwaremonitoring im Bios 1.77 an.


    Ich versteh das nicht. Ich vermute jetzt einfach mal, meine CPU hat einen Palomino-Kern (Athlon XP 1600+), wie ich das unter Linux rausfinde, hab ich allerdings noch nicht rausgefunden...


    Hat jemand einen Tipp?


    Grüße
    Marc

    Quote

    Original von SHF

    Ich würde eher R4 vergrössern soweit das möglich ist. Am besten auf auf mindestens 500R oder 1k.


    Eventuell dann auch noch R18 verkleinern, das macht die Sache linearer.


    Es soll ja grade nicht linear sein, sondern negativ logarithmisch ;-)
    Aber ich werds mal probieren, vielleicht hilfts.


    R4 ist halt schwierig wegen der maximalen Verstärkung. Aus der Elektret-Kapsel kommt ja nicht viel raus, da muss der Verstärkungsfaktor schon recht hoch sein. Mit 100-200 Ohm könnte ich noch leben, danach wirds schwierig.

    Hallo Fr@nk,


    Du hast recht, für bessere Audioanwendungen taugt das natürlich nicht. Aber es geht um eine Rücksprechkiste, falls man auf einer Produktion mal kein Mischpult dabei hat. Da wäre sowohl ein HiEnd-Poti als auch ein Digitalpoti mit Kanonen auf Spatzen geschossen. Wenn man sich mal die gängigen Rücksprecheinheiten anhört (SSL...) ist unsere Schaltung dagegen ein audiophiler Traum!


    Ansonsten vielen Dank für den Hinweis auf den PGA2311, das könnte für ein kommendes Projekt interessant werden...


    Grüße
    Marc

    Hallo Ihr beiden,


    vielen Dank, dass Ihr Euch der Sache angenommen habt.


    Schleifer ganz unten stimmt. Ohja, da hast Du natürlich recht. Sollte ja ein Ersatz für ein 13k-log-Poti sein, dass sich die maximale Verstärkung auf 100k/51 erhöht, hatte ich nicht bedacht... Ist ja Faktor 2000, sprich 66dB, ui...


    Vielleicht an den anderen Poti"zweig" auch noch einen Widerstand parallel?
    Dann hätte man am Anschlag 13k, macht Faktor 300, 50 dB, sollte knapp passen.


    Wie verändert sich denn dann das Regelverhalten? Versuch macht kluch, werde ich dann mal heute oder morgen ausprobieren...


    Kratzendes Poti würde ich ausschließen wollen. Die Dinger sind Reichelt/Conrad-Neu und wir haben drei unterschiedliche getestet, die sich alle gleich verhalten. Außerdem ist das Regelverhalten absolut reproduzierbar, Kratzen ist ja eher zufallsverteilt.

    Hallo zusammen,


    es geht noch um die gleiche Schaltung, allerdings habe ich ein neues Thema erstellt, weil der alte Titel (...C entkoppelt...) nicht mehr gilt, dank Euch ist das alles geklärt.


    Nach dem Aufbau der Schaltung stellt sich folgendes Phänomen ein:


    Durch das pseudo-log. Poti (s. http://sound.westhost.com/project01.htm) hat man ein recht lineares Regelverhalten (in dB natürlich, nicht in Volt).
    Auf den letzten 1-2mm springt die Verstärkung aber von mäßig auf volle Kanne, sowohl messtechnisch als auch gehörsmäßig ist ein deutlicher Sprung wahrnehmbar!
    Als Poti kommt ein lineares 100k-Pot der Firma Radiohm zum Einsatz, um 1,50€. Liegt das da dran? Wäre das mit ALPS nicht passiert? Oder ist da ein Fehler in der Schaltung?


    Vielen Dank für Eure Engelsgeduld mit mir und meinen elektronischen Schaltungen! (Immerhin schon die dritte dieses Jahr)


    Grüße
    Marc

    Super, damit sind alle Fragen geklärt!


    - Der OPA2134 der verwendet werden soll, hat 100dB CMRR und und 5pA Input Bias Current und ist damit deutlich besser als die in der Simulation verwendeten Typen.


    - DC-Kopplung ist nicht nötig, also kommen da Kondensatoren an den Ausgang


    - Der 100k-Widerstand gegen Masse ist folglich nicht nötig, weil sich das Wechselsignal schon auf Masse bezieht.
    Sollte ich irgendwann mal einen anderen Bezugspunkt brauchen, addiere ich per Spannungsteiler eine Gleichspannung, die dann den neuen Bezugspunkt ("Nulldurchlauf") für die Wechselspannung bildet.


    Vielen Dank für die turboschnelle Beantwortung meiner Fragen!


    Grüße
    Marc

    Die 10 Ohm stammen nicht von mir... Es handelt sich nebenbei gesagt um ein 10k-Poti.
    Habe ich Deinen Aufschrei richtig gedeutet: v= 10k/10 = 1000 = zu wenig Gegenkopplung = zu hoher Ausgangswiderstand??


    Jetzt habe ich nochmal verschiedene OPV-Modelle eingesetzt und geschaut, wie sich das mit dem Offset verhält. Der OP27 hat sich gut geschlagen, alle anderen (allen voran der NE5532) sind in die Sättigung gegangen und haben einen riesigen Gleichspannungsoffset ausgegeben, selbst bei v=1.
    Woran liegt denn das? Da finde ich keine Erklärung für.


    Wäre es für die Praxis eine Lösung, auf jeden Fall noch die Ausgänge per C zu entkoppeln? Macht das ganze natürlich teurer (bipolare Kondensatoren).


    Hat denn noch jemand eine Idee, worauf sich die entkoppelte Spannung am Eingang bezieht? (sorry, dass ich darauf rumreite, aber das interessiert mich sehr. Da hätte ich mir bei der letzten Schaltung anfang des Jahres einige Spannungsteiler sparen können...)


    Vielen Dank für Deine und Eure Geduld!