Posts by pepino

    Danke damit funktioniert es.


    unmount

    Code
    1. May 6 14:51:58 [vdr] [3587] executing command '/_config/bin/usbmount.sh -unmount'
    2. May 6 14:51:58 [logger] /_config/bin/usbmount.sh --unmount--
    3. May 6 14:51:58 [ntfs-3g] Unmounting /dev/sdb1 ()_
    4. May 6 14:51:59 [logger] logger: /media/usb_sdb1 unmounted
    5. May 6 14:51:59 [logger] /media/usb_sdb1 unmounted
    6. May 6 14:51:59 [logger] logger: /_config/bin/linkvid.sh /media/usb_sdb1 -del
    7. May 6 14:51:59 [logger] /_config/bin/linkvid.sh /media/usb_sdb1 -del


    mount


    Konsole

    Code
    1. vdr01 ~ # sh /_config/bin/usbmount.sh -mount
    2. Already mounted <sda>
    3. Found <sdb1>
    4. root: USB: < /dev/sdb1->
    5. root: /dev/sdb1 mounted on /media/usb_sdb1


    mfg


    Caos

    Seth
    War doch kein Rechteproblem.
    Und zwar habe ich vorher auch noch den Dateinnamen der "bzImage-2.6.24" auf "bzImage.2624" umgeändert gehabt und mit dem neuem Dateinamen und Änderung des LABEL 1 siehe Code funktioniert es einwandfrei mit der VBOX.
    Klingt komisch ist aber so. :lol2



    Code
    1. LABEL 1
    2. KERNEL /isolinux/bzImage.2624
    3. APPEND initrd=instrd.gz video=uvesafb:off root=/dev/ram0 rw ramdisk_size=32000

    so jetzt werden sie SATA Devices nicht mehr gemountet dafür will er jetzt den DVD-Brenner mounten:


    dmesg


    so leider kann ich jetzt nicht mehr mehr testen die N-Schicht ruft.


    mfg


    caos

    so jetzt genaue Sachlage:


    ist die USB-Disk schon beim booten angesteckt wird sie auch richtig unter "/media/usb_sdb1" gemountet und sonst kein anderes Device. (ist auch gut so)


    Das komische ist nur das beim booten im "/video" Verzeichnis ein Ordner namens "_MEDIA_" erstellt wird und dieser wiederum nur den Inhalt vom "/video" Verzeichnis hat!?!


    Steckt man die USB-Disk aus/an und mountet sie neu werden meine SATA Devices auch unter "/media" mit gemountet.


    Das ominöse "/video/_MEDIA_" Verzeichnis wird jedes mal beim mounten erstellt, bleibt auch nach dem unmounten erhalten.


    mfg
    caos

    Hallo!
    Irgendwie funktioniert das bei mir nicht.


    Beim Start kommt:
    Could not find kernel image: /isolinux/bzImage-2.6.24


    die Image ist aber in der vdr.iso vorhanden!?


    mfg caos
    [edit]


    Nimm wieder alles zurück hatte ein Rechteproblem auf der vdr.iso.
    Unter windows war vieles viel einfacher :lol2


    Danke noch mal an den MEISTER "Helau" Spitzen Software was du da verbreitest!!!!

    Ja stimmt wenn disk schon beim booten steckt passiert das selbe.
    LOG kann ich aber erst morgen bereit stellen, es ist schon 20:15Uhr, sonst gibts stress mit Frau. :-)


    mfg


    caos

    </dev/sda1_/dev/sda2_/dev/sda3_/dev/sda4_/dev/sda5_
    sind keine USB-Devices sondern meine HDD auf einem SATA Controller
    Die Log-Einträge kommen sobald das Script zum mounten ausgeführt wird.
    Vorher findet man eigentlich nicht ungewöhnliches.

    Hallo!


    Habe ein Problem beim mounten von einer USB-HDD unter G2VDR-V2.
    Und zwar wenn die USB HDD einbinde dann wird auch mein normales /Video Verzeichniss auch auf /media gemountet. Meine SATA HDD wird also auch als USB Device erkannt?
    Die USB-HDD wäre /dev/sdb1



    mfg
    Caos

    Hallo!


    Hat jemend Gen2VDR V2 auf einer VirtualBox(1.5.6) zum laufen gebracht?
    Bekomme schon beim booten "Kernel panic - not syncing. VFS: Unabel to mout root fs on unknow-block(3,2)"


    MfG


    Caos

    Wenn ich über VLC streamen will bleibt nach einigen sec. das Bild stehen.
    Gen2VDRV2 mit VDR-1.5.12 aber auch mit vdr-1.4.7-ext40
    Ich bilde mir aber ein das es vor den Updates schon mal funktioniert hat bin mir aber nicht mehr sicher.


    hier mein log:


    Jan 6 13:36:22 [vdr] [3592] Streamdev: Accepted new client (HTTP) 10.0.0.100:3149
    Jan 6 13:36:22 [vdr] [5736] streamdev-livestreaming thread started (pid=5736, tid=5736)
    Jan 6 13:36:22 [vdr] [5735] streamdev-writer thread started (pid=5735, tid=5735)
    Jan 6 13:36:22 [vdr] [5737] receiver on device 2 thread started (pid=5737, tid=5737)
    Jan 6 13:36:22 [vdr] [5738] TS buffer on device 2 thread started (pid=5738, tid=5738)
    Jan 6 13:36:23 [vdr] [5736] TS continuity error (3)
    - Last output repeated twice -
    Jan 6 13:36:23 [vdr] [5736] TS continuity error (15)
    Jan 6 13:36:23 [vdr] [5736] TS continuity error (3)
    Jan 6 13:36:23 [vdr] [5736] TS continuity error (15)
    Jan 6 13:36:23 [vdr] [5736] TS continuity error (9)
    Jan 6 13:36:23 [vdr] [5736] TS continuity error (3)
    Jan 6 13:36:23 [vdr] [5736] cDolbyRepacker: skipped 2035 bytes while syncing on next AC3 frame
    Jan 6 13:36:23 [vdr] [5736] cAudioRepacker(0xC0): skipped 48 bytes to sync on next audio frame
    Jan 6 13:36:23 [vdr] [5736] PES packet shortened to 1778 bytes (expected: 2318 bytes)
    Jan 6 13:36:23 [vdr] [5736] cAudioRepacker(0xC1): skipped 204 bytes to sync on next audio frame
    Jan 6 13:36:23 [vdr] [5736] PES packet shortened to 7686 bytes (expected: 8974 bytes)
    Jan 6 13:36:23 [vdr] [5736] PES packet shortened to 4670 bytes (expected: 5390 bytes)
    Jan 6 13:36:37 [vdr] [3544] changing pids of channel 149 from 901+901:902:0:204 to 701+701:702:0:204
    Jan 6 13:36:40 [vdr] [5735] ERROR: streamdev-server: couldn't send data: Die Verbindung wurde vom Kommunikationspartner zurückgesetzt
    Jan 6 13:36:40 [vdr] [5735] streamdev-writer thread ended (pid=5735, tid=5735)
    Jan 6 13:36:40 [vdr] [3592] client (HTTP) 10.0.0.100:3149 has closed connection
    Jan 6 13:36:40 [vdr] [3592] streamdev: closing streamdev connection to 10.0.0.100:3149
    Jan 6 13:36:40 [vdr] [5736] streamdev-livestreaming thread ended (pid=5736, tid=5736)
    Jan 6 13:36:40 [vdr] [3592] cTS2PES got 0 TS errors, 1 TS continuity errors
    Jan 6 13:36:40 [vdr] [3592] cTS2PES got 0 TS errors, 2 TS continuity errors
    - Last output repeated 2 times -
    Jan 6 13:36:40 [vdr] [3592] buffer stats: 1849544 (44%) used
    Jan 6 13:36:40 [vdr] [5738] TS buffer on device 2 thread ended (pid=5738, tid=5738)
    Jan 6 13:36:40 [vdr] [5737] buffer stats: 98888 (4%) used
    Jan 6 13:36:40 [vdr] [5737] receiver on device 2 thread ended (pid=5737, tid=5737)
    Jan 6 13:37:20 [vdr] [3488] connect from 10.0.0.100, port 3150 - accepted
    Jan 6 13:37:20 [vdr] [3488] closing SVDRP connection
    Jan 6 13:37:36 [vdr] [3544] changing pids of channel 149 from 701+701:702:0:204 to 901+901:902:0:204
    Jan 6 13:37:38 [vdr] [3592] Streamdev: Accepted new client (HTTP) 10.0.0.100:3151
    Jan 6 13:37:38 [vdr] [5743] streamdev-writer thread started (pid=5743, tid=5743)
    Jan 6 13:37:38 [vdr] [5744] streamdev-livestreaming thread started (pid=5744, tid=5744)
    Jan 6 13:37:38 [vdr] [5745] receiver on device 2 thread started (pid=5745, tid=5745)
    Jan 6 13:37:38 [vdr] [5746] TS buffer on device 2 thread started (pid=5746, tid=5746)
    Jan 6 13:37:39 [vdr] [5744] TS continuity error (10)
    Jan 6 13:37:39 [vdr] [5744] TS continuity error (14)
    Jan 6 13:37:39 [vdr] [5744] TS continuity error (9)
    Jan 6 13:37:39 [vdr] [5744] PES packet shortened to 1778 bytes (expected: 2318 bytes)
    Jan 6 13:37:39 [vdr] [5744] cAudioRepacker(0xC1): skipped 224 bytes while syncing on next audio frame
    Jan 6 13:37:55 [vdr] [5745] buffer usage: 70% (tid=5744)
    Jan 6 13:37:55 [vdr] [5745] buffer usage: 60% (tid=5744)
    Jan 6 13:37:56 [vdr] [5745] buffer usage: 70% (tid=5744)
    Jan 6 13:37:56 [vdr] [5745] buffer usage: 60% (tid=5744)
    Jan 6 13:37:56 [vdr] [5745] buffer usage: 70% (tid=5744)
    Jan 6 13:37:58 [vdr] [5745] buffer usage: 80% (tid=5744)
    Jan 6 13:38:19 [vdr] [5745] buffer usage: 90% (tid=5744)
    Jan 6 13:38:21 [vdr] [3488] connect from 10.0.0.100, port 3152 - accepted
    Jan 6 13:38:22 [vdr] [3488] closing SVDRP connection
    Jan 6 13:38:22 [vdr] [5749] EnigmaNG effects thread started (pid=5749, tid=5749)
    Jan 6 13:38:24 [vdr] [5744] TS continuity error (13)
    Jan 6 13:38:24 [vdr] [5744] TS continuity error (6)
    Jan 6 13:38:24 [vdr] [5744] TS continuity error (15)
    Jan 6 13:38:24 [vdr] [5744] TS continuity error (2)
    Jan 6 13:38:24 [vdr] [5744] TS continuity error (12)
    Jan 6 13:38:24 [vdr] [5744] cAudioRepacker(0xC0): skipped 588 bytes to sync on next audio frame
    Jan 6 13:38:24 [vdr] [5744] PES packet shortened to 5210 bytes (expected: 5390 bytes)
    Jan 6 13:38:34 [vdr] [5745] buffer usage: 100% (tid=5744)
    Jan 6 13:38:34 [vdr] [5745] ERROR: 1 ring buffer overflow (165 bytes dropped)
    Jan 6 13:38:35 [vdr] [3544] changing pids of channel 149 from 901+901:902:0:204 to 701+701:702:0:204
    Jan 6 13:38:41 [vdr] [5744] ERROR: skipped 23 byte to sync on TS packet
    Jan 6 13:38:41 [vdr] [5744] TS continuity error (10)
    Jan 6 13:38:41 [vdr] [5744] TS continuity error (14)
    Jan 6 13:38:41 [vdr] [5744] TS continuity error (1)
    Jan 6 13:38:41 [vdr] [5744] cAudioRepacker(0xC0): skipped 444 bytes to sync on next audio frame
    Jan 6 13:38:41 [vdr] [5744] TS continuity error (0)
    Jan 6 13:38:41 [vdr] [5744] TS continuity error (1)
    Jan 6 13:38:41 [vdr] [5744] TS continuity error (8)
    Jan 6 13:38:41 [vdr] [5744] TS continuity error (15)
    Jan 6 13:38:41 [vdr] [5744] PES packet shortened to 4310 bytes (expected: 5390 bytes)
    Jan 6 13:38:41 [vdr] [5744] 1 cRepacker messages suppressed
    Jan 6 13:38:41 [vdr] [5744] cAudioRepacker(0xC1): skipped 120 bytes while syncing on next audio frame
    Jan 6 13:38:41 [vdr] [5744] PES packet shortened to 1778 bytes (expected: 2318 bytes)
    Jan 6 13:38:41 [vdr] [5744] cDolbyRepacker: skipped 136 bytes to sync on next AC3 frame
    Jan 6 13:38:41 [vdr] [5744] TS continuity error (1)
    Jan 6 13:38:41 [vdr] [5744] TS continuity error (6)
    Jan 6 13:38:41 [vdr] [5744] TS continuity error (2)


    [erledigt]
    War ein Netzwerkproblem.

    Beim Starten des PC wenn das Bootmenü kommt schnell eine der Cursortasten drücken sonnst startet Gen2VDR automatisch.
    Mit den Coursortasten dann auf Maintainance Mode gehen und mit ENTER bestätigen.