Posts by aelo

    Inzwischen würde es auch Desktopstromsparprozessoren geben die noch halbwegs etwas Leistung besitzen:
    Intel Pentium G620T, 2x 2.20GHz, boxed (BX80623G620T)
    und dazu noch ein stromsparendes Motherboard hinzu und du ersparst dir eine Menge Ärger.


    So würde ich es zumindest machen :-)
    Notebookkomponenten in Desktopskomponenten verbaut gibt's meiner Meinung nach nichts mehr, zu Zeiten der Core Duo und Core 2 Duo gabs noch welche Desktopmotherboards zu kaufen auf denen man diese Mobilprozessoren verbauen konnte.


    Und dass du inkl. Festplatten + TV-Karten unter 15 Watt Stromverbrauch schaffst wage ich sehr zu bezweifeln.
    Die Hardwarefreaks im Hardwareluxx.de-Board schaffen mit einem SandyBridge-System + einer SSD, ohne Tv-Karte grade mal Werte unter 25 Watt.
    Würde mich dort mal deswegen erkundigen, da gibts auch einen Thread der die ganzen Stromsparrekorde auflistet :-) (Sorry: hab grad keinen Link mehr zur Hand)


    mfg
    aelo

    Ebend. Jeder hat da so seine Erfahrungen gemacht, wobei ich von mir behaupten kann, dass ich schon etliche in den Fingern hatte, da ich selber Systeme warte, assembliere&entwerfe.


    Nichts neues :-). Ich mag zwar selbst Western Digital, würde sie auf Grund der load_cycle_count-Problematik nicht weiter empfehlen. Das deaktivieren ist eher ein Notlösung. (Wollte sie nicht mehr zurückgeben und auf andere HDD's warten, deshalb hab ich die HDD's damals behalten und eben den Timer deaktiviert.)
    Ansonsten kann ich über die HDD's allerdings noch nichts schlechtes sagen, allerdings läuft mein Server nicht 24/7. Ist ja eigentlich auch nur für Backups :-)

    Warum kompilierst du dir nicht einfach den pvr-testing-Branch von pipelka oder opdenkamp (github.com)?


    Ein Addon entwickeln für XBMC ist ohne Vorkenntnisse nicht wirklich möglich. Da solltest du zumindest Python beherschen. Da auslesen der EPG-Informationen vom VDR ist dann das geringste Problem.


    mfg
    aelo

    Habe nun mal die TV-Karte getauscht:


    * War die alte Satelco drin (ist nur umgelabelt deshalb stand im Log KNC One).
    * Mit der "echten" KNC One die ich auch noch hier habe sehe ich nun keine Bildfehler mehr unter ubuntu 11.04, kernel 2.6.35 mit deinen v4l-Treibern


    Komisch kam mir es dann vor als ich auch minimale Bildfehler unter älteren Kernelversionen hatte (alle paar Minuten einen minimalen Fehler).


    Summa summarum: Die Satelco ist wohl defekt oder kurz davor... werde mir eine neue bestellen müssen. Wie laufen die neuen PCIe dvb-c dual karten?


    noch mals vielen Dank an deine Hilfe Oliver!


    mfg
    Michael

    Okay, deine Festplatte ist zwar nicht mehr extrem neu, sollte aber funktionieren. (Defekte Sektoren wird sie nehme ich an nicht haben?)
    Die Zugrifsszeit ist z.B. sehr langsam, aber das sollte nicht solch extreme "Lags" verursachen.


    mfg

    Installier dir HD Tune und checke die Performance deiner Systemfestplatte.
    Windows läggt eigentlich wirklich nur wenn entweder die Hardware viel zu schlecht ist (was in deinem Fall definitiv nicht zutrifft) oder eben die Systemfestplatte im Sand ist... (= defekt)


    mfg
    aelo

    Code
    1. arch/x86/kernel/entry_64.S: Assembler messages:
    2. arch/x86/kernel/entry_64.S:1561: Error: .size expression for do_hypervisor_callback does not evaluate to a constant
    3. make[2]: *** [arch/x86/kernel/entry_64.o] Error 1
    4. make[1]: *** [arch/x86/kernel] Error 2
    5. make: *** [arch/x86] Error 2


    Kernel 2.6.36 will leider nicht kompilieren.
    Ich kompiliere nun gerade den aktuellsten v4l von UFO's Thread für den 2.6.35er Kernel. Berichte sobald das fertig ist wieder :-)


    mfg


    edit:
    Kernel 2.6.35 mit aktuellem v4l funktioniert auch ohne Probleme!

    Code
    1. lspci -vnn
    2. 07:02.0 Multimedia controller [0480]: Philips Semiconductors SAA7146 [1131:7146] (rev 01)
    3. Subsystem: KNC One Device [1894:002c]
    4. Flags: bus master, medium devsel, latency 32, IRQ 18
    5. Memory at fbbff000 (32-bit, non-prefetchable) [size=512]
    6. Kernel driver in use: budget_av
    7. Kernel modules: budget-av


    Ich baue mir den 2.6.36er Kernel und werde dann berichten :-)


    thx & mfg
    Michael

    Hallo,


    wie bereits kurz im Ubuntu 11.04 Thread erwähnt bekomme ich Bild- und Tonfehler mit meiner TV-Karte.
    Es handelt sich um eine DVB-C PCI TV-Karte basierend auf dem SAA7146.
    (Entweder von KNC oder Satelco, spielt aber keine Rolle da die beiden baugleich sind.)


    Probleme gibts es mit aktuellem 2.6.38er Kernel.


    Getestet habe ich folgendes:
    * 2.6.38er Kernel mit integriertem v4l-Treiber mit xineliboutput und streamdev -> Bild- und Tonfehler
    * 2.6.38er Kernel mit aktuellerem v4l-Treiber von hier -> selbiges Problem


    Über die Jahre erfolgreich getestete Varianten:


    * Kernel 2.6.26 bis inkl. Kernel 2.6.35 mit integriertem v4l -> Funktioniert ohne Probleme
    * Kernel 2.6.18 -> benötigte damals eine v4l-Variante vom September 2007 inkl. folgender Änderung -> funktionierte aber auch ohne Probleme


    Habe nun einen 2.6.35er Kernel für Ubuntu 11.04 kompiliert und die Karte funktioniert damit ohne Probleme. Das ist aber verständlicherweise nicht die optimale Lösung :-)


    Hat von euch jemand noch das selbe Problem oder sogar eine Lösung dafür?


    thx & mfg
    aelo


    Ps.: Wenn ich mich richtig erinnere wurden doch mit Kernel 2.6.36 einige große Änderungen am v4l-Treiber eingeführt. Könnte es damit zusammen hängen? Bzw. wurde dort auch etwas am SAA7146-Treiber geändert?


    mfg
    aelo

    Glaube nicht mehr dass sich eine SD oder CF-Karte rentiert.
    SSDs habe ich letztens im Geizhals-Preisverlgeich ab 60€ gesehen (mit 30GB).
    Und wenn es billiger sein sollte würde ich einen Sandisk-USB-Stick nehmen.


    mfg
    aelo


    edit:
    Hier z.B. OCZ Vertex 30GB ab ~62€ oder eine Intel X25-V G2 40GB für ab 80€ bei Amazon.
    Ich bin zwar nicht über den aktuellen Stand von SSDs informiert aber AFAIK sind sowohl die "Indilinx Barefoot" als auch die Intel SSD-Controller ziemlich gut.


    edit2:
    Ansonsten gibt es hier einige User die sich mehr mit dem Thema SSDs beschäftigt haben:
    http://www.hardwareluxx.de/com…-04-01-11-5-a-786503.html
    Btw: Laut Post sind die Indilinx Barefoot nicht mehr aktuell. Die Intel wird allerdings gelobt und die niedrige sequetielle Schreibrate sollte nicht sehr ins Gewicht fallen.

    Habe nun auch bei meiner Nattyinstallation endlich den VDR eingerichtet.
    Bekomme aber mit meiner SAA7146 massig Bild und Tonfehler. Getestet mit xineliboutput und streamdev.
    Kann das jemand bestätigen?


    Kompilieren und installieren des Treibers von folgendem Link hat auch nichts gebracht.
    Aktuelle Treiber für Octopus(ddbridge), cineS2(ngene/ddbridge), DuoFlex-S2, DuoFlex-CT sowie TT S2-6400


    mfg
    aelo


    edit: Die Karte lief ohne Probleme von Kernel 2.6.26 bis einschließlich Kernel 2.6.35. Sogar unter 2.6.18 mit gepatchtem v4l-Treiber.
    Erst seit 2.637 oder 2.638 bekomme ich diese Fehler. (2.6.37 habe ich leider nicht mehr installiert, kann ich also nicht mehr verifizieren)