Beiträge von e9hack


    Wenn ich die configs so anpasse, kann ich zwar via Gäste-WLAN ins Internet, aber ich bekomme keine Verbindung mehr zum internen LAN auf den beiden 841ern.


    Kanns Du mal


    /etc/network
    /etc/dhcp
    /etc/firewall
    /etc/wireless


    von beiden Router-Varianten posten (natürlich um MAC, SSID, Paßwörter,.. erleichtert)?


    Gruß
    e9hack


    Wie schaffe ich jetzt nun, dass die beiden APs auch das Gäste-LAN entsprechend erweitern ?
    Meine Clients bekommen im OG und KG via Gäste-LAN keine IP-Adressen vom Router im EG....


    Du must mit VLAN's arbeiten. Vermutlich ist Dein normales WLAN eine Bridge zwischen allen LAN ports mit eth0.1 und Dein Gast-WLAN ist eine Bridge mit nur dem Gast-Wlan. Deine Switch Konfiguration sieht vermutlich so aus:


    Du erzeugst ein weiteres eth0.x Interface und fügst das der Gast-WLAN Bridge hinzu. Die LAN Verbindung zwischen den Routern muß ein spezieller Port sein, auf dem beide eth0.x getagged laufen:


    eth0.100 kommt in die Bridge vom Gast-WLAN. Port 2 und 3 ist dann die Verbindung zwischen den Routern. Da sollte nichts anderes angeschlossen werden. Auf den TL-WR841N reicht ein Port als Verbindung. Port 3 kann dann bei VLAN 100 entfallen und in VLAN1 ist er dann ohne t. DHCP/DNS muß nur auf dem WDR4300 laufen.


    Gruß
    e9hack

    Man dreht alle Thermostate ab bis auf den HK, den, den man Abgleicht, bei dem dreht man die Rücklaufverschraubung zu. Die öffnet man dann langsam, bis das Rücklaufrohr auch gut warm ist. HK muss anfangs natürlich kalt sein und man muss das Schrittweise machen. 1/2 Umdrehung öffnen, einige Minuten warten, Rücklaufrohr prüfen, dann ggf. wieder 1/2 Umdrehung öffnen....
    Das ist jetzt die Kurzform, es gibt da sicher noch ausführlichere Anweisungen und Angaben zu Temperaturdifferenzen und so.


    Sorry, so wie Du das beschreibst, ist es komplett falsch. Der hydraulische Abgleich wird beim Durchströmen aller Heizkörper gemacht. Ziel ist es, bei jedem Heizkörper gleiche Vor- und Rücklauftemperatur zu haben. Wenn das System nicht komplett verkorkst ist, stellt sich die gleiche Vorlauftemperatur automatisch ein. Dann prüft man die Rücklauftemperatur, entweder händisch, besser per Thermometer (Thermoelement am Multimeter, Thermoelement per Styropor an Rücklaufrohr drücken). Bei Niedertemperaturheizung geht man von 10..15K und bei Hochtemperaturheizungen von 20..25K Temperaturspreizung aus. Das Rücklaufventil wird entsprechende der Abweichung halbe Umdrehung auf bei zu kalt bzw. halbe Umdrehung zu bei zu warm am Rücklaufrohr verstellt. Wenn sich bei einigen Heizkörpern, meist am weitesten entfernte (nach Rohrlänge, nicht Luftlinie), am Anfang ein zu geringere Vorlauftemperatur, verglichen mit anderen Heizkörpern, einstellt, wird das Rücklaufventil bei allen anderen Heizkörpern um eine halbe oder ganze Umdrehung zu gedreht. Die Heizung sollte mit konstanter Vorlauftemperatur laufen und darf nicht takten. Man sollte bei jeder Runde über alle Heizkörper erst alle Temperaturen messen und dann entsprechend verstellen.


    Gruß
    e9hack

    Und jetzt kommt zu allem Überfluss auch noch die Telekom daher und will an meinem alten Standort auf IP-Telefonie umstellen! (Zur Info: am alten Standort wollte ich eigentlich alles so lassen, wie es ist, weil ich da immer noch ab und zu hinkomme).


    Nun ist mein ASUS-Router offensichtlich nicht für IP-Telefonie geeignet, denn er hat keine Telefon-Buchsen. Da ich damit aber das VPN zu meinem Web-Server implementiert habe, würde ich diesen natürlich gerne weiterhin nutzen. Ich nehme mal an, daß ich den ASUS-Router über das bestehende DSL-Modem direkt an die Telekom-Leitung stecken könnte (ohne den bisherigen Splitter), aber dann könnte ich das analoge Telefon nicht mehr betreiben.


    Wenn die Telekom Analog komplett abschaltet, wird sie vermutlich auf Annex J umstellen. Das sollte dann Dein Modem können.


    Gruß
    e9hack


    Typ des Chips:

    Code
    1. Winbond 25Q80BVSIG, Ersatztyp: 25X80BVSIG, 25X80AVSIG, 25X80VSIG


    Bist Du Dir da sicher? Das ist nur ein 8MBit-Chip (1MByte). Das BIOS-File ist ca. 9MByte groß. Wenn Du den Chip neu programmieren willst, benötigst Du einen Chip von einem funktionierenden Board zum Auslesen. Das Update-File enthält nicht das vollständige BIOS. Du duplizierst dann allerdings das Board, da Seriennummer, MAC der Netzwerkkarete, ... im residenten Teil des BIOS enthalten sind.


    Gegebenenfalls kann ich Dir einen Chip auslesen und neu programmieren.


    Gruß
    e9hack


    Nicht ganz, mit dem Dyns Client auf meinem S5 habe ich immer die gleiche (dynds,IP) Adresse.Diese brauche ich um auf meinem WIF draufzukommen weil nur Clienten Berechtigungen habe dessen IP, DYNDNS Adresse hinterlegt ist.Und wie gesagt das alles hat schon mal funktioniert.


    Dann haben aber auch die anderen ca. 5000 Handys hinter der ge'NAT'eten WAN-IP-Adresse Zugriff auf des WIF.


    Manche Provider geben auch jeder Funkzelle eine eigene WAN-IP-Adresse, die von den eingebuchten Handys verwendet wird. Dann sind es ein paar weniger, die mit Deinem WIF spielen können.


    Gruß
    e9hack


    "...115 vs. 230 Volt: Wirkungsgrad
    ....
    Da sich nicht nur die Spannung, sondern auch die Netzfrequenz unterscheidet, arbeiten alle Netzteile im deutschen Stromnetz - also mit 230 Volt - messbar effizienter.


    Die Netzfrequenz hat bei aktuellen Netzteilen keinen wirklich meßbaren Einfluß auf die Effizenz.


    Ein Netzteil, daß für beide Spannungen (115V und 230V) ausgelegt ist, arbeitet bei niedrigeren Spannungen effizienter. Der Wirkungsgrad des Trafos sinkt mit der Stromanstiegsgeschwindigkeit. Die ist umgekehrt proportional zur Spannung.


    Gruß
    e9hack

    In dem Test vermisse ich den Eigenverbrauch im Bereitschafts-Modus.
    Ältere ATX-Netzteile verheizen da manchmal 3 - 4 Watt.
    Und da unsere VDR-Kisten meist aus sind, ist das nicht unerheblich.


    Seit 2013 müssen aktuelle PC's im 'Stand by' weniger als 0,5W (oder bei Anzeige des Zustands weniger als 1W) verbrauchen. Aktuelle Netzteile erfüllen das. Ich würde da von 50..100mW Eigenverbrauch ausgehen.


    Gruß
    e9hack


    das Magazin Computer-Base hat im Zusammenhang mit der Vorstellung eines ATX-Netzteiles recht anschaulich die Effizienz von vielen gebräuchlichen ATX Netzteilen dargestellt. Es wird hier gut ersichtlich, das gerade der Bereich 25 Watt nur Wirkungsgrade von 70-80% erreicht. Bei noch geringeren Leistungsabgaben wird die Effizienz noch geringer ausfallen.


    http://www.computerbase.de/201…r-master-g450m-im-test/4/


    Der Hauptgrund für den schlechten Wirkungsgrad bei niedrigeren Leistungen ist der Eingangsspannungsbereich von 100-240V. Bei niedrigen Spannungen (USA 115V) ist der Wirkungsgrad deutlich besser. Die meisten 80+ Netzteile haben ihre Zertifizierung auch nur für 115V.


    Gruß
    e9hack

    Es gibt keine "zu niedrige Temperaturen" die WP funktioniert auch noch bei Außentemperaturen weit unter dem Gefrierpunkt, zwar nicht mehr so effizient aber locker noch mit einer Arbeiteszahl von 2,5.


    So'n Schmarren. Unter -5°C heizt Du nur noch mit dem Tauchsieder. Die Wärmepumpe hat eine Jahresarbeitszahl zwischen 2,5 und 2,75. Unter 5°C ist die Arbeitszahl im Keller.


    Gruß
    e9hack

    Mich würde interessieren, ob schon jemand Erfahrungen mit dem Einsatz von LED-Birnen bei hoher Schaltfrequenz gemacht hat. (Also z.B. 3-Minuten-Treppenhauslicht in Mehrfamilienhäusern, wo ständig jemand kommt und geht)


    Wir haben letztes Jahr im Sommer unsere Treppenhaus renoviert und alle Lampen auf LED Birnen mit E27 umgestellt. Von den ca. 20 Birnen der ersten Charge sind 10 mittlerweile gestorben. Das waren die, die permanent per Treppenlichtautomat zentral für ca. 3min eingeschaltet werden. Der Treppenlichtautomat hat auch nicht lange gehalten. Die zweite Charge ist deutlich besser. Leider kann ich nichts über den Hersteller sagen. Gekauft wurden die für ca. 25€/Stück über den Elektriker, der unsere WEG betreut.


    Gruß
    e9hack

    Und wenn wir schonmal dabei sind (auch wenn es etwas off-topic wird): Hat jemand Erfahrungen mit LED-Röhren, die (unter Verwendung eines überbrückenden Blind-Starters) direkt in VVG oder KVG-Leuchten als Ersatz für Neonröhren gesteckt werden können?
    ...
    Gedachter Anwendunsgbereich wäre eine Tiefgarage, wo die normalen Leuchtstoffröhren wegen der häufigen und kurzen Schaltzeit derzeit sehr häufig ausgewechselt werden.


    Eine LED-Röhre hat einen Abstrahlwinkel von 90..160° (wobei ich alles über 120° anzweifel). Da wird dann nur ein relativ schmaler Bereich ausgeleuchtet. Ich würde eher auf Lampen mit T8-Leuchtstoffröhren und EVG umsteigen. Deren Effizienz ist gleich oder höher, und die starten auch sofort mit nahezu 100%.


    Gruß
    e9hack


    2. Warum ist eigentlich die Platte gestorben ? Weil der Verfasser diese Artikels TRIM nicht eingestellt hat und die Gute alte OCZ Onyx dann einfach den Betrieb einstellt, den SATA Bus blockiert und nicht mehr erkannt wird.


    Der Dead-Lock hat vermutlich nicht direkt was mit dem nicht ausgeführten TRIM zu tun. Die Ursache ist eher ein Firmware-Bug und/oder die Anzahl der kaputten Blöcke hat die Anzahl der per "over provisioning" reservierten Blöcke erreicht.


    Zitat

    Wen diese Problem ereilen sollte: Die alten SSD's von OCZ lassen sich über einen Jumper in den Engineering Mode Versetzten und melden sich dann als 127GB RO YATAPONG BAREFOOT Device. Das kann man dann in einem Rechner im IDE Mode unter WIN32 wieder zurück Flashen. Dabei wird die Komplett Platte Gelöscht.


    Die Prozedur setzt leider auch das Defektmanagement zurück. Die SSD muß jetzt die kaputten Blöcke neu finden.


    Gruß
    e9hack


    Anbei ein aktualisierter Patch, er loggt nur noch Sprünge > 10ms und vergrößert den Syncbereich von -15 - 45 auf -25 - 55.
    Dadurch sollte es weniger kombinierte drop/dup kommen.


    Kann es sein, daß da eine Klammer fehlt:


    diff = video_clock - (audio_clock + VideoAudioDelay);


    Eigentlich fehlt auch in den Debug-Messages der Offset durch VideoAudioDelay.


    Gruß
    e9hack