Posts by Badenser

    Hast du mal überlegt von KDE wegzugehen?
    Ich war bis 3.5 KDE-Fan, aber nach dem Fiasko mit den ersten KDE4-Versionen und nachdem 3.5 aus Gentoo geflogen ist, bin ich auf XFCE umgestiegen und habe es nicht bereut. XFCE ist schlank, schnell und macht, was ich will. Du hast nicht die dämlichen Abhängigkeiten und Zwänge wie bei Gnome und es ist nicht so aufgebläht wie die neuen KDE-Versionen.
    Bei Updates hab ich auch noch nie irgendwelche Umstellungsprobleme gehabt. Die Entwickler scheinen mehr auf Konsistenz als auf Featureitis zu achten.


    Ich weiß, SuSe war und ist DIE KDE-Distro, aber ich denke XFCE wird problemlos laufen.

    So wie es aussieht hat mein Chromium doch keine HW-Beschleunigung. Es war kein Unterschied in der CPU-Belastung bei 1080P Videos von YouTube zu erkennen, egal ob ich die Beschleunigung über die Flags erzwungen habe oder nicht. Firefox hatte in etwa die gleiche CPU-Auslastung, Video Engine Utilization gleich null.


    Eine VDR-Aufnahme von BBC HD über VLC abgespielt hatte ca. die Hälfte an CPU Auslastung und eine Video Engine Utilization von ca. 16%.


    Getestet auf meinem Desktop mit Gentoo, Chromium 54.0.2840.59, Firfox 49, CPU: FX8320 und Grafik: GTX 750

    Mein letzter Stand mit sämtlichen Optimierungen war beim C847MS-E33 10.9W, nur Mainbaord, SSD, Keyboard und Monitor. Stand ist aber von vor 2 Jahren, kann sein, dass ein neuerer Kernel noch was bringt.


    Ich denke, dass sich nicht mehr viel rausholen lassen wird. Der Verbrauch ist für das Board sehr gut.


    Allerdings vergass ich noch zu erwähnen das die Z170I Chipsätze aktuell zumindest von yaVDR nur sehr schlecht unterstützt werden, da die passenden Treiber, im speziellen für das Netzwerk auf dem Installationsmedium fehlen.


    Das kann natürlich für den hohen Verbrauch mitverantwortlich sein.
    Ältere Kernel sind halt bei den Standard-Distributionen oft ein Manko. Wenn man den vorgegebenen Pfad der jeweiligen Distribution nicht verlassen kann oder will, indem man seinen eigenen Kernel kompiliert stoßt man schnell auf große Hürden. Und wenn man selbst kompiliert, kann man ganz schnell neue Probleme haben. Ist mitunter schon kompliziert.
    War jetzt aber ein wenig OT, sorry. ;-)

    Das System hat eine Leistungsaufnahme im Betrieb von 34,5 Watt.


    Das ist für ein Skylake System eigentlich relativ hoch, selbst unter Linux. Ein Grund könnte das Mainboard selber sein. Gamerboards haben oft für sparsame Systeme ungeeignet viele Komponenten an Board oder schlechtere (im Sinne von Wirkungsgrad) Spannungswandler etc. Es kommt auch häufiger vor, dass diese Boards schlechtere Umsetzungen die Energiesparfunktionen betreffend haben.
    Die Grafikkarte sollte nicht mehr als 10W im Leerlauf ziehen, außer wenn der Treiber alt ist und nicht alle Energiesparfunktionen gescheit umsetzt. Ein gutes System sollte in dieser Konfiguration 10-15W weniger verbrauchen. Wie in meinem vorigen Post erwähnt ist Powertop das ideale Tool um die Energiesparfunktionen zu checken.

    Mit PicoPSU 160XT und Meanwell-Netzteil (90%) komme ich auf 12,5W minimal. Mit PCH untervolten bin ich noch bis 10.9W gekommen, dann war Schluss.


    Undervolten bringt bei modernen Plattformen nicht viel, da sie schon von Haus aus die Spannung anpassen. Was den Verbrauch auch in die Höhe treiben kann ist angeschlossene Peripherie vom USB-Stick bis zum Monitor oder eine PCI -(E)-Karte, die verhindert, dass das System in die hohen C-States wechselt. Das Tool der Wahl dafür ist Powertop, damit kann man Powersaving-Einstellungen überprüfen und anpassen. Leider gehen die Einstellungen nach einem Reboot verloren, aber man kann sich kleine Autostart-Scripte schreiben, die die Einstellungen setzen.
    Jede Distri hat ein Howto oder Wiki-Eintrag zu Powertop, empfehlen kann ich den Artikel von Arch, der ist gut geschrieben.


    Ach ja, da es ein Tool von Intel ist, funktioniert es nur eingeschränkt für AMD-Systeme.

    PS.: ²) eben mehrfach gemessen, 12-13sek ab Tastendruck bis W10 Login.


    Das ist relativ viel Zeit, wenn man ein Bootfetischist ist. ;-) Bei Windows heißt Loginscreen ja noch lange nicht, dass alles geladen ist, aber mit SSD wird es erträglich.


    Das ASRock Q1900-ITX benötigt ca 10 Sekunden vom Einschalten bis zum Musikabspielen bei mir im Auto, da sind noch 1 Sekunde Lilo dabei. Es gibt bei dem Mainboard noch Fast Boot, damit wird die Bootzeit für Windows nochmal deutlich beschleunigt, jedoch nur für die neuen Windowsversionen. Für meinen VDR finde ich die Bootzeit eher nebensächlich, ich glaube, sie liegt aber deutlich unter 1 Minute.


    447377


    Danke für die Aufklärung die Picos betreffend.

    Ich dachte, es gäbe eine EU-weite Verordnung, die für Neugeräte seit 2014 (?) max. 1 Watt im ausgeschalteten Zustand vorschreibt.


    Da musst Du ins BIOS schauen, es sollte eine Einstellung geben, die nennt sich EuP irgendwas, dann geht der Verbrauch runter, jedoch geht dann auch kein WoL und andere Dinge mehr.
    Mir ist aufgefallen, dass die Pico PSU recht viel Strom ziehen, wenn der PC aus ist, bei mir sind es ca. 4W.


    entweder hast Du da irgendwo was falsch gemacht (wenn ich so die Werte zum o.gelinken Thread vergleiche) , oder beide Systeme sind nicht so vergleichbar.


    Ich muss wohl nochmal nachmessen, bin mir aber fast sicher, dass es über 20W waren. Mein altes Zotac Ion Board hat über 30W gezogen, das war nen echter Stromfresser.

    Wenn der Rechner wirklich sparsam sein soll, würde ich Dir eines aus der Asrock B85-Serie nahelegen. Es gibt diverse, die sich leicht im Stromverbrauch unterscheiden. Mein Heimserver hat das B85 Pro 3 oder 4, eine Samsung SSD, 8GB Ram , 2 WD Red mit 4TB, Pico PSU und Wirkungsgrad starkes 12V Netzteil von ??. Bin im Moment im Urlaub, kann aber am Wochenende die genauen Komponenten nennen, wenn ich wieder daheim bin. Auf jeden Fall ist der Stromverbrauch mit den beiden WD Red im Sleep Modus bei ca. 11Watt. Jede WD zieht im Betrieb ca. 5 Watt zusätzlich.
    Im Auto habe ich das Q1900 ITX mit 2GB RAM und SSD. Diese Kombi zieht im Idle über 20Watt, nur zum Vergleich.

    Willkommen Olaf,


    schön, dass sich immer noch Leute für den VDR und Linux begeistern.


    Grüße von einem "heißen Südländer", für den alle ab dem Siegerland Fischköppe sind. :D ;D

    Falls der Multischalter auf dem Dachboden steht, könntest du ihn mal mit einem Föhn oder Heizstrahler vorsichtig aufheizen und schauen, ob sich was am Empfang ändert. Musst nur aufpassen wegen Brandgefahr. Wenn ich meine Schüssel ausrichte, hab ich immer mein Tablet dabei und kontrolliere die Empfangsstärke mit VDRAdmin-AM. Da bekomme ich alle Änderungen sofort mit.
    Wahrscheinlich sollte ich meine Schüssel auch mal richtig ausrichten, aber hier im Südwesten ist der Empfang so gut, dass ich immer Empfang habe, außer bei ganz, ganz schlechtem Wetter mit viel Regen oder Schnee, aber dann sind sowohl Astra auf 19° und 28° gleich betroffen.

    Wenn meine Aussage falsch ist, wie erklärst du dann, dass mein Empfang bei 35° und Sonneneinstrahlung genau so gut ist, wie bei 0°? Natürlich ändert sich das Rauschverhalten minimal, aber bestimmt nicht so extrem und vor allem linearer. Ich habe nichts gefunden, was im entferntesten an einen temperaturabhängigen Peak erinnert hätte, sondern eher lineare Verläufe. Ich kenne auch keinen Supraleiter, der bei 5° leitend wird. ;-)


    Vielleicht liegt es auch gar nicht an den LNBs, sondern am Multischalter. Wie alt ist der denn?

    Vielleicht mal den LNB mit einem feuchten Tuch abdecken und dann die Schüssel neu ausrichten?


    Das erscheint mir am wahrscheinlichsten ein Lösungsansatz.
    Besseres Rauschverhalten halte ich für eher unwahrscheinlich, sonst würde der Empfang allmählich besser werden und nicht so relativ abrupt. Ich habe mal bei mir geschaut, der Empfang ist bei mir wie immer und nicht besser als im Sommer. Ich tippe eher auf etwas mechanisches wie die Feedarmlänge. Gibt es einen Sweetspot, der für den Empfang optimal ist und im Winter ist er Arm durch Temperaturänderung minimal kürzer und es reicht für die Verbesserung? Hattest du diesen Effekt schon mit den alten LNBs?


    Wahrscheinlich kommen mehrere Faktoren zusammen.

    gda


    Ich bin vollkommen deiner Meinung. Mir sind gute Lautsprecher im HiFi Bereich wichtiger, als spezielle Heimkinoboxen, die nur für diesen Zweck optimiert wurden. Mit hochwertigen Lautsprechern kann man eigentlich nicht viel falsch machen. Aber die Gesamtkette sollte schon auf ähnlichem Niveau spielen.
    Vielleicht wäre das ja ein Thema für sich wert, was habe ich für eine Anlage, Kaufempfehlungen etc.


    dxwilli


    Natürlich geht es darum, wir evaluieren nur die Optionen. ;-)

    Teuer ist nicht zwingend ein Beweis für guten Klang, aber doch schon ein Indiz. ;-)


    Bose hat sicherlich im Heimkinobereich seine Berechtigung, da dort nicht zwingend auf ausgewogenen Klang Wert gelegt wird. Aber im gehobenen HiFi-Bereich sind sie schon lange nicht mehr groß am Start.

    Bevor wir uns zu Tode spekulieren und tausende Tipps geben, sollte uns Klaus vielleicht erst mal noch ein paar Infos geben, z.B.
    -Zimmergröße
    -Quellen (Anzahl, Art)
    -Ausgabegeräte (TV, Beamer, beides)
    -eventuell die alte Anlagenzusammenstellung -> soll es gleich gut, besser oder kann es auch nicht so anspruchsvoll sein
    -worauf legt er Wert beim Klang

    Argus : So was wollte ich auch gerade schreiben. Du, sind deine Boxen Transmission Lines oder hast du einen rechteckigen Reflexkanal? Sehen auf jeden Fall interessant aus, warum die Pyramidenform? Einfach nur so oder nen Rundstrahler drunter?


    @Uli: Die Gehäuse sind sehr klein, da bekommst du keinen Bass raus, selbst wenn die TS Parameter geeignet wären, würde ein Bassreflexsystem nicht viel bringen. Vielleicht kannst du ja noch einen kleinen Subwoofer dazu bauen. Was für einen Verstärker willst du einsetzen?

    Ist wirklich ein interessantes Thema und ist schon viel abgelassen worden hier. Ich mach mal mit. ;-)


    kls
    1. Generell, wie groß ist dein Budget in etwa? Die Lautsprecher, die du verlinkt hast ziehen keine Wurst vom Brot. Was genau hast du vor, soll es nur zum Fernsehen sein oder auch mal richtig krachen, a la echtes Heimkino?
    2. Subwoofer. Mit so kleinen Lautsprechern sind 1000W Overkill. Einen Subwoofer in dieser Leistungsklasse benutzt man eher für ausgewachsene Standboxen als Abrundung des Frequenzbereichs nach unten.
    3. Wenn du wirklich guten Kinoklang haben willst, kommst du um vollwertige Standboxen sowohl hinten, als auch vorne nicht rum. Der einzige Kompromiss, den man eingehen kann ist der Center. Meiner hat hat 2 16er in D'Appolito Anordnung.
    Wenn man eine ausgewachsene Anlage einmal gehört hat, will man nichts anderes mehr. Natürlich kommt dann auch nur ein Projektor mit Leinwand in Frage. :-)


    Aber ich denke, dass du eher was mit großem WAF suchst, das trotzdem noch einigermaßen was her macht. ;-)
    Wenn schon keine Standlautsprecher würde ich gute Regallautsprecher mit mindestens 16er Tiefmitteltönern nehmen, die machen von sich aus wandnah aufgestellt schon einen guten oberen Bassbreich, damit der Subwoofer recht tief angekoppelt werden kann. Hier am PC habe ich ein Pärchen Heco Celan 300 mit Yamaha Subwoofer. Die haben einen sehr ausgewogenen Klang. Natürlich ist zu empfehlen, dass alle Lautsprecher aus der selben Serie kommen, damit das Klangbild passt.


    Wo man dann sehr schnell bei einem der wichtigsten Punkte landet. Die Trennfrequenz zwischen Satelliten und Woofer. Diese sollte idealerweise zwischen 80Hz und 100Hz liegen. 120Hz ist auch noch vertretbar. Bei den billigen Teufelsets liegt diese grundsätzlich bei 150Hz und höher.
    Warum 80Hz bis 100Hz? Erstmal weil ab 100Hz der Ton fürs menschliche Ohr ortbar wird und zweitens weil bei 120Hz etwa der Grundton der männlichen Stimme liegt. Wenn diese nun halb auf dem Woofer und halb auf dem Center hängt wird das schnell undeutlich.


    Stimmt teilweise und ist auch von der Größe der Hauptlautsprecher abhängig. 80Hz würde ich als Obergrenze nehmen. Man muss dazu natürlich noch die Flankensteilheit der Frequenzweiche in Betracht ziehen. Je steiler, umso höher kann ich die Übergangsfrequenz wählen. 120Hz ist schon zu hoch, obwohl natürlich viele Billig-Kombis in dem Bereich liegen. Aber was will man von Treibern in den Hauptlautsprechern erwarten, die gerade mal 10cm Membrandurchmesser haben. Da liegt die untere Grenzfrequenz bei 80 Hz, also müssen die Subwoofer bis 120Hz hoch damit es sich einigermaßen anhört.


    Leistung des Woofers sollte im Bereich zwischen 80 Watt Sinus und 150 Watt Sinus liegen (in einem normal großen Wohnzimmer). Beim Woofer gibt es zwei Varianten. Mit und ohne Bassreflexöffnung.
    Mit Reflexöffnung gehen die Woofer richtig aus sich raus und machen ordentlich Druck. Dafür leidet die Präzision.
    Ohne Reflexöffnung ist der Woofer eher zurückhaltend und dafür deutlich präziser.


    80W reichen nur für kleine Subwoofer die weder eine tiefe Grenzfrequenz, noch große Treiber haben, so maximal 8 Zoll. Richtig krachen lassen die es dann auch nicht.
    Was du über geschlossene und bassreflex Systeme gesagt hast, stimmt im großen und ganzen, jedoch sind gut abgestimmte Bassreflexsysteme den geschlossenen Systemen gewachsen und brauchen weniger Verstärkerleistung, um den gleichen Schalldruck zu erzeugen. Aber gute Bassreflexsysteme sind nicht einfach zu bauen, geschlossene Systeme sind einfacher zu entwickeln.
    Kommen wir zu den 1000W. Gerade geschlossene Systeme brauchen unheimlich viel Leistung, wenn sie laut sein und tief in den Frequenzkeller kommen sollen. Da werden dann bei teuren Systemen >1000€ gerne voll (digital) entzerrte Treiber und Endstufen benutzt. Es sind dann spezielle Treiber, die einen extrem hohen Hub verkraften und Sensoren eingebaut haben, deren Messwerte durch eine Steuerung die Endstufe regeln. Damit wird der Frequenzabfall der Treiber kompensiert, indem die tiefen Frequenzen verstärkt werden. So kann der Lautsprecher bis an die Grenzen seiner Fähigkeiten gefahren werden, bei zu hohen Membranhüben wird die Leistung wieder gedrosselt, damit nichts kaputt geht. Man muss auch bedenken, dass 1000W nur doppelt so laut sind, wie 100W, da eine Verdoppelung der Lautstärke durch die Verzehnfachung der Leistung erreicht wird. Also relativiert sich das ganze wieder.

    Schau mal in deine fstab, dort sollten die Verzeichnisse per bind eingebunden sein. Du musst dann noch /etc auf die gleiche Weise einbinden und unter /srv ein Verzeichnis für etc anlegen. Ist eigentlich ganz einfach.


    Dass dein /etc unter recordings gemountet wurde, hat auch mit fstab, exports und deinem /srv Verzeichnis zu tun.


    Wenn du die Anleitung auf dein System anpasst, z.B. /srv als export root und nicht /export wie in der Anleitung, sollte es funktionieren.


    Ich hatte das Problem, dass egal, was ich im mount-Befehl angegeben habe, immer das selbe Verzeichnis gemountet wurde. Das hatte mit einem Update der nfs-utils zu tun. Nach dem Anpassen nach Anleitung hat es wieder geklappt.


    Frag einfach, falls was nicht klappt. :-)