Posts by marco


    Imlib2.h --> imlib2-devel fehlt
    X11/Xlib.h --> xdevel Paket oder wie das bei SuSE heisst.

    Quote

    Original von Boergen
    Hi !



    Äähh.. Wo bekomm ich das denn her ? Wie installiert man das ? Steht leider nicht in der Readme.


    http://fy.chalmers.se/~appro/l…w-tools-5.11.4.6.4.tar.gz


    Quote

    Original von Boergen
    Dafür steht in der Readme:


    Code
    1. - Growisofs auch für DVD-R/RW von:
    2. [URL]http://fy.chalmers.se/~appro/linux/DVD+RW/[/URL]


    Unter der URL kann man zwar eine growisofs.c runterladen, aber ich hab keine Ahnung, was ich damit anfangen muß. :rolleyes:


    entpacken und make install oder du holst dir das src.rpm und kompilierst selbst:
    http://rpmseek.com/rpm-pl/dvd%5Crw-tools.html?hl=de&cx=2000:D:0

    Versuchs mal mit dem angehängten Patch, ist für linuxtv-dvb-1.0.0


    cp av7110.diff /usr/local/src/DVB
    cd /usr/local/src/DVB
    patch -p0 < av7110.diff


    oder trage die 3 Zeilen händisch ein.
    suche in der driver/av7110/av7110.c nach video.priv


    das Ergebnis sieht danach so aus:


    av7110->video.priv = av7110;
    #if LINUX_VERSION_CODE > KERNEL_VERSION(2,4,4)
    if (video_register_device(&av7110->video, VFL_TYPE_GRABBER, -1)) {
    #else
    if( 0 > (video_register_device(&av7110->video,
    VFL_TYPE_GRABBER))) {
    #endif
    printk(KERN_ERR "dvb: can't register videodevice\n");
    return -1;
    }

    Files

    • av7110.diff

      (590 Byte, downloaded 80 times, last: )


    haste überhaupt Tk-JPEG-Lite installiert ?


    Tk::JPEG::lite , das musste ich "zu Fuss" von CPAN installieren.
    [edit on]
    zu bekommen auf:
    http://user.cs.tu-berlin.de/~eserte/src/perl/Tk-JPEG-
    Lite/Tk-JPEG-Lite-2.01401.tar.gz
    [edit off]


    es fehlt ImageMagick damit das export_im.so beim kompilieren von transcode erstellt werden kann.


    Der stdout-cutter ist beim GUI dabei !.


    Eine Frage, warum verwendet ihr nicht vdrconvert, das erstellt mir eine DVD
    mit ac3 ohne irgendwelche Umwandlung der Tonspur und brennt sie direkt auf DVD ?.

    Quote

    Original von marco
    cdrecord-prodvd ist für die non-commercial Benutzung free, schreibt aber dann
    nur mit der niedrigsten Brennergeschwindigkeit. (Lizenz für volle Schreibgeschwindigkeit 100 Euro).


    Entschuldige, bin heute etwas verwirrt, warscheinlich die Hitze.
    Lizenz ist natürlich nur für die Kommerzielle Nutzung nötig.


    ich nehme momentan die Platinum DVD+R Rohlinge von
    http://www.ks-rohlinge.de/priv…5604222.htm?categoryId=15
    1.76 Eier / Stk.


    die Firmware ist bei mir immer noch die originale 1.05


    inoffizielle DVD-Rohlings-Kompatiblitätsliste
    für den NEC ND-1300A
    http://matthias.sfdf2.info/nd1300a.html

    Quote

    Original von #267
    Hallo Marco,


    [Na ja, erstmal danke fuer den Hinweis. Dann werde ich den Brenner doch (noch) nicht kaufen. 200 EUR fuer einen Haufen DMA-Aerger will ich momentan nicht ausgeben.


    Gruss,
    Dirk


    nur zur Info, es wird von Plextor ab Ende August zwei 8X-DVD-Multi-Brenner (zum Preis von circa 328 Euro) geben, echt ein Schnäppchen :-)
    http://www.heise.de/newsticker/result.xhtml?url=/newsticker/data/vza-10.07.03-001/default.shtml&words=DVD%2BRW


    vielleicht kannste noch ein bisschen warten.


    mit Firmware meinte ich die offizielle von NEC 1.06
    mit DVD+RW meinte ich eigentlich die DVD+RW-Tools

    Quote

    Original von #267
    Hallo marco,


    Welche Chipsets sind denn betroffen? As usual, Sis und Via? Wenn ja, dann ist -- nach all dem Murks -- mein naechstes Board sicher nicht mehr von Via ausgestattet...


    Gruss,
    Dirk


    Eine definitive Aussauge gibt es nirgends, aber ...


    Ich habe in meinem Rechner ein ASUS CUV4X Board mit VIA 694X
    Chipsatz. Das Board hat UltraDMA/100/66 Support.


    Auf der Seite http://fy.chalmers.se/~appro/linux/DVD+RW/ ist zu lesen:


    Several users of NEC[-based] units have reported that their systems
    crash during DVD recording. The problem appears to be related to DMA
    settings, at least switching it off reportedly helps. The problem might
    be specific to some IDE chipsets...


    meines wissens ist ein Chipsatz Update Platformabhängig und ich setze hier auch
    noch den 2.4.20 Kernel von Kernel.org ein nich den, der mit der Distri mitgeliefert wird.

    Hallo,


    ich habe hier auch den NEC 1300a im Einsatz, wobei das Gerät bei mir
    momentan Probleme zeigt.
    Wie auf der Seite: http://fy.chalmers.se/~appro/linux/DVD+RW/
    zulesen ist, kommt es zu Problem während des Brennprogrammes bei bestimmten IDE Chipsätzen. Hier sollte man dann versuchen den DMA auf 0 zu stellen. Nach setzen des DMA auf 0 konnte ich wieder die DVD bis zum Ende brennen, trotz Fehlermeldungen in 'dmesg'.
    Das aktuellste Firmware Update 1.06 von NEC sollte eigentlich 4x Medien unterstützen, wurde aber zurückgezogen, da es während des BIOS Updates abbrach. Ich benutze ebenfalls die DVD+RW von obigem Link und habe bisher ca. 30 DVD-Filme mit vdrconvert-0.0.7 aufgezeichnet. Ist eine super Sache mit vdrconvert.

    Quote

    Original von dimitri
    Hi,


    ich habe zwar noch nie eine DVD+R gebrannt ( immer nur +RW ) aber
    in diesen fall würde ich DVDCLEAN abschalten ( auf "no" setzen )


    habe ich mal abgeschaltet.


    Quote

    Original von dimitri
    Falls jemand weiss wie man abfragen kann ob eine +R oder +RW im laufwerk liegt
    bitte melden.


    ja, das Kommando heißt dvd+rw-mediainfo'' und ist bei den dvd+rw-tools dabei.
    ich habe mal in meinem RPM der dvd+rw-tools das 'dvd+rw-mediainfo' mit aufgenommen.


    bei einer DVD+RW bekomme ich diese Info:
    # dvd+rw-mediainfo
    usage: dvd+rw-mediainfo /dev/cdrom
    # dvd+rw-mediainfo /dev/scd1
    INQUIRY: [_NEC ][DVD_RW ND-1300A ][1.05]
    GET [CURRENT] CONFIGURATION:
    Mounted Media: 1Ah, DVD+RW
    READ DVD STRUCTURE[#0h]:
    Media Book Type: 92h, DVD+RW book [revision 2]
    Legacy lead-out at: 2295103*2KB=4700370944
    READ DISC INFORMATION:
    Disc status: complete
    Number of Sessions: 1
    State of Last Session: complete
    Number of Tracks: 1
    BG Format Status: suspended
    READ TRACK INFORMATION[#1]:
    Track State: [in]complete
    Track Start Address: 0*2KB
    Free Blocks: 0*2KB
    Track Size: 2295104*2KB


    bei einer DVD+R bekomme diese Info:


    # dvd+rw-mediainfo /dev/scd1
    INQUIRY: [_NEC ][DVD_RW ND-1300A ][1.05]
    GET [CURRENT] CONFIGURATION:
    Mounted Media: 1Bh, DVD+R
    - [unable to READ DVD STRUCTURE (52400)]: Input/output error
    READ DISC INFORMATION:
    Disc status: blank
    Number of Sessions: 1
    State of Last Session: empty
    Number of Tracks: 1

    READ TRACK INFORMATION[#1]:
    Track State: blank
    Track Start Address: 0*2KB
    Next Writable Address: 0*2KB
    Free Blocks: 2295104*2KB
    Track Size: 2295104*2KB


    2. Zum Brennabruch, speziell bei NEC basierenden Geräten, ist auf folgender Seite zu lesen:
    http://fy.chalmers.se/~appro/linux/DVD+RW/


    If you have an IDE unit, make sure it is "routed" through ide-scsi emulation layer by either:


    * passing "hdX=ide-scsi" argument to kernel;
    * appending following lines to your /etc/modules.conf:


    options ide-cd ignore=hdX
    pre-install sg modprobe ide-scsi
    pre-install sr_mod modprobe ide-scsi
    pre-install ide-scsi modprobe ide-cd


    Keep in mind that once hdX is routed through ide-scsi, you can no longer refer to /dev/hdX(*), but to corresponding /dev/scdN only.


    (*) well, except as in hdparm -d [0|1] /dev/hdX. As for DMA settings. Several users of NEC[-based] units have reported that their systems crash during DVD recording. The problem appears to be related to DMA settings, at least switching it off reportedly helps. The problem might be specific to some IDE chipsets...


    3. Automatisches Öffnen eines Nautilus Fensters wenn eine DVD+R eingelegt wird.
    Wie kann ich hier das Öffnen des Fensters unterbinden.

    Hi,


    ich habe seit kurzem ein Problem beim Brennen von DVD+R/+RW mit vdrconvert-0.0.7.
    Es liegt sicherlich nicht an vdrconvert.
    hier bei diesen Fehlermeldungen habe ich eine DVD+R eingelegt.


    + /usr/local/src/vdr-1.2.1/svdrpsend.pl MESG 'Cleaning starting'
    220 gecko SVDRP VideoDiskRecorder 1.2.1; Wed Jul 30 22:58:05 2003
    250 Message stored
    221 gecko closing connection
    + sudo dvd+rw-format -f /dev/scd1
    * DVD
    RW format utility by <appro@fy.chalmers.se>, version 4.5.
    - [mounted media doesn't appear to be DVD
    + sleep 20
    + '[' -z 'sudo dvd+rw-booktype -dvd-rom-spec -media /dev/scd1' ']'
    + '[' yes '!=' yes ']'
    + sleep 20
    + /usr/local/src/vdr-1.2.1/svdrpsend.pl MESG 'Write image starting'
    220 gecko SVDRP VideoDiskRecorder 1.2.1; Wed Jul 30 22:58:46 2003
    250 Message stored
    221 gecko closing connection
    + sudo growisofs -Z /dev/scd1=/film/dvd/DVDImage_frScqt.iso
    Executing 'builtin_dd if=/film/dvd/DVDImage_frScqt.iso of=/dev/scd1 obs=32k seek=0'
    0/2430855168 ( 0.0%) @0x, remaining ??:??
    0/2430855168 ( 0.0%) @0x, remaining ??:??
    :-[ LBA=60h, SENSE KEY=5h/ASC=21h/ASCQ=02h ]
    :-( write failed: Input/output error
    /dev/scd1: flushing cache
    /dev/scd1: closing track
    /dev/scd1: closing session
    /dev/scd1: reloading tray
    + status=0
    + '[' 0 -eq 0 ']'
    + rm /film/dvd/DVDImage_frScqt.iso
    + /usr/local/src/vdr-1.2.1/svdrpsend.pl MESG 'Label the new DVD'
    220 gecko SVDRP VideoDiskRecorder 1.2.1; Wed Jul 30 22:59:46 2003
    250 Message stored
    221 gecko closing connection
    + sleep 30
    + eject /dev/scd1
    eject: unable to eject, last error: Das Argument ist ung
    ltig
    + '[' 0 -eq 0 -o 0 -ge 3 ']'
    + tee -a vdr2dvd.done
    ++ date


    das DVD Brennen lief vorher ohne Probs.


    demesg Meldungen die erst immer beim Schreiben mit growisofs erscheinen:


    cdrom: This disc doesn't have any tracks I recognize!
    I/O error: dev 0b:01, sector 64
    I/O error: dev 0b:01, sector 64
    scsi : aborting command due to timeout : pid 15188, scsi0, channel 0, id 0, lun 0 Prevent/Allow Medium Removal 00 00 00 00 00
    scsi : aborting command due to timeout : pid 17001, scsi0, channel 0, id 0, lun 0 Test Unit Ready 00 00
    00 00 00


    /etc/lilo.conf:


    image=/boot/vmlinuz-2.4.20.custom
    label=RH9_2.4.20
    initrd=/boot/initrd-2.4.20.img.custom
    read-only
    append="hdc=ide-scsi hdd=ide-scsi root=LABEL=/"


    kann mir jemand helfen


    ich habe hier folgende Meldungen in vdr2dvd.log
    STAT: fixing VOBU at 1151MB (8241/12143, 67%)
    STAT: fixing VOBU at 1153MB (8257/12143, 67%)
    STAT: fixing VOBU at 1156MB (8273/7%)
    STAT: fixing VOBU at 965MB (6993/12143, 57%)
    ...
    STAT: fixing VOBU at 1744MB (12129/12143, 99%)
    STAT: fixed 12143 VOBUS


    und dann ein encoding das stundenlang dauert.
    Ist dass eine schlechte/schlech geschnittene Aufnahme ?
    encoding frames [000000-000001], 4.91 fps, EMT: 0:00:00, ( 9| 1| 0)
    encoding frames [000000-000002], 5.65 fps, EMT: 0:00:00, ( 9| 1| 0)