Posts by machnetz

    Hi Nugman,


    es kann auch manchmal vorkommen, dass der Metallrahmen, der das LC-Display mit der Platine verbindet, nicht mehr ganz so dollen Druck auf das Display ausübt. Daher kann es manchmal wie bei dir vorkommen, dass einige Bereiche nicht mehr richtig angesteuert werden. Ich helfe mir dann so, daß ich die durch die Platine gesteckten und umgebogenen Halter des Rahmen (sind i.d. Regel so um die 4-5mm breit) mit einer Flachzange etwas mehr verdrehe so dass mehr Druck auf das Display ausgeübt wird. In den meisten Fällen hilft das schon.


    Wenn das alles nicht hilft, kannst du auch den gesamten Rahmen mit Hilfe der Flachzange lösen, das Display entnehmen, die Leitgummis zwischen Platine und Display mit Spiritus reinigen und hinterher wieder alles zusammenbauen. Das kann auch helfen.


    Ich hoffe ich habe mich verständlich ausgedrückt. Wenn nicht ->fragen!


    Viel Erfolg,


    machnetz

    Hallo JK1974,


    jou, ich war noch wach und habe die Aufnahme persönlich "überwacht".
    Man kann ja keiner Technik mehr trauen. Ich hatte auch noch einen Videorecorder mit Daten gefüttert. War gar nicht so einfach, irgendwo ein Magnetband aufzutreiben ;-)


    Aber alles im Kasten und danke für den Hinweis.


    Gruß,
    machnetz

    Ich könnte heulen,


    seit Monaten läuft mein VDR problemlos. Alle Wiederholungen, Timer usw... laufen einwandfrei. Nur heute wo ein Bericht über meine Lieblingsinsel Cuba läuft, bleibt die Aufnahme nach 20 minuten hängen. - Sch****e.


    Also hier meine Frage (ich weiss, das ist hier nicht richtig): Hat jemand
    auf VOX Voxtours Cuba aufgenommen und macht mir daveon eine
    SVCD / DVD? Mein ewiger Dank sei demjenigen Gewiss.


    Danke im voraus,


    machnetz

    Hi Floh,


    guck mal ->hier Sektion VDR. Du kannst auch die Channels des DVB2000 nehmen und das ganze dann mit dem Channellist Editor CLE editieren und als VDR channels.conf im Programm abspeichern. Da kannst du auch nach Radio und TV-Pogrammen sortieren.
    So mach ich das zumindest ;)


    Viel Erfolg,


    machnetz

    Hi @ all,


    also ich habt hier einen komischen Diskussionsstil ?(


    Meine FB vom letzten Jahr geht hier auch einwandfrei über und quer durch die Wohnstube. Und die ist nicht gerade klein. Wäre es Möglich, daß der Empfänger in deinem Gerät vielleicht tiefer eingebaut und damit einen nicht so guten Empfang hat?


    Also ich versteh' das alles nicht....


    Viel Spaß beim zielen :D


    machnetz

    Hallo an alle,


    also ich habe die FB von Aldi vom letzten Quartal 2002. Alle meine Geräte laufen damit (klar, zwar nur in den Grundfunktionen, aber wenn ich was spezielles will, nehmr ich sowieso die Original FB).


    Auch mein MP mit Lirc wird unterstützt. Ich habe die FB auf den Knopf DSAT gelegt, die Tasten im unteren Feld (START, STOP, PLAY, REC, PAUSE usw...)sind alle funktionsfähig. MENÜ und EXIT funktionieren auch. Ich bin damit sehr zufrieden und kann die FB eigentlich auch nur weiterempfehlen. Es gab letztes Jahr sogar einige Spezies, die in ebay die FB zum doppelten Preis verkaufen konnten...*kopfschüttel*


    Also von mir aus grünes Licht dafür :]


    Viel Erfolg damit,


    machnetz

    Hi Mirko76,


    aber du hast einen Lötkolben, oder? :D


    Also du machst das Gehäuse auf und ziehst den Deckel ab. Dann siehst du im inneren des MP's ein Blech auf dem der Lüfter montiert ist. Das baust du ersteinmal aus, sonst kommst du nicht an die Schrauben ran.


    VORSICHT: Netzteil vom Stromnetz trennen. Wenn dir im Betrieb die Platte aus der Hand rutscht und auf einen dieser Haltepunkte für das Blech mit dem Lüfter kommt, hast du evt. die längste Zeit ein MP gehabt :( So unlängst bei mir geschehen...Wie gut ich hatte zu dem Zeitpunkt zwei MPe. Wer Interesse hat, kann die Story ->HIER<- nachlesen.


    Die Schrauben für die Frontplatte befinden sich links, in der Mitte und rechts neben dem DVD-Laufwerk. Die einfach lösen.


    Wenn du die Frontblende entfernt und vor hast das gesamte Teil vom Mainboard zu trennen um besser dran zu arbeiten, schreibe dir unbedingt die Kabel und Orientierung auf dem Mainboard auf ! Besser ist das. Später weiss man u.U. nicht mal mehr, welcher Stecker wohin wie herum gehörte...


    Die Platine wirst du anhand der Kabel erkennen. Wenn du das Bild mit dem Link vergleichst, wirst du die Teile auf dem Foto auch wieder erkennen.


    Es ist viel Fummelarbeit die sich aber lohnt.


    Viel Erfolg beim spanlosen zerlegen :P


    machnetz

    Hi Horstl,


    naja, 3 Bauteile bekommt man schon hin. Das Bild ist dafür gut genut, ich habs damit auch hinbekommen ;-) Du benötigst nur zwei Widerstände mit 4k7 und einen handelsüblichen NPN-Transistor (z.B. BC237 o.ä.) und eine normale Leitung mit 0.75mm Durchmesser.


    Dös passt scho'


    Gruß,
    machnetz

    Hallo nochmal,


    du greifst mit dieser Schaltung das Signal am internen Empfänger ab und legst das Signal auf den internen COM2. LIRC must du dann nur auf COM2 konfigurieren, dann geht sowohl die IR-Tastatur als auch LIRC. So läuft das bei mir zumindest einwandfrei.


    Gruß,


    machnetz

    Hallo,


    stimmt genau. ->HIER<- kannst du nachlesen, wie die Kiste intern nachverdrahtet wird. Ist relativ einfach und funktioniert prima. Mir der ALDI-Fernbedienung vom letzten September habe ich nun alle anderen FB's weggelegt und nutze nur eine einzige, um alle Geräte zu steuern.


    Gruß,

    machnetz

    Hi,


    ja es sind alle weg. Man merkte deutlich daß die MPe übers Wochenende an Beliebtheit gestiegen sind. Heute ginden die für rund 220 bis 230 EUR im Schnitt weg. Aus der Traum, noch ein weiteres Gerät für ca. 190 EUR zu bekommen...


    Viel Glück beim nächsten Mal.


    machnetz

    Hallo LCD-Fans,


    Mein System ist VDR 1.2.0pre sowie DVB 1.1.30 auf einer SuSE 8.0 prof., minimal System sowie einer 120er HD im Mediaportalgehäuse.


    Nun zu meinem Problem:


    Ich habe ein LCD-Modul von Hitachi mit dem Toshiba-Chip 6963C bekommen.
    Es hat die Auflösung 240x128 Punkte, weiß hintergrundbeleuchtet und schwarzer Schrift. Hier sind Bilder vom Display und des Spannungswandlers. Sie haben eine Größe von ca. 1.2 MB/Bild:


    --> Display
    --> LCD-Rückseite-1
    --> LCD-Rückseite-2
    --> Wandler
    --> Display & Wandler
    --> Datenblatt zu meinem Display (externer Link)


    Wie im Readme von Carsten beschrieben habe ich EPP im Bios aktiviert und die Änderungen im Kernel aktiviert. Nun ist es die Pinbelegung des Displays leider abweichend von der im Readme. Ich habe mich also hingesetzt und an den 20pol. Stecker vom Display (das generiert aus den +5Volt mit einem Spannungswandler die benötigten Displayspannungen) meinen Printerport angeschlossen.


    In der RUNVDR sind folgende Parameter eingetragen:


    -P 'graphlcd -p 0x378 -x 240 -y 128'


    Im Logfile steht dann folgendes:


    Jun 9 20:37:11 vdr vdr[3249]: graphlcd plugin: Display update thread started (pid=3249)
    Jun 9 20:37:11 vdr vdr[3249]: graphlcd plugin: ERROR ioperm failed! errno=1 (cGraphLCDDevice::Init)
    Jun 9 20:37:11 vdr vdr[3249]: graphlcd plugin: Display update thread ended (pid=3249)


    Auf dem Display ist leider nix zu erkennen. Was mach ich falsch? Der Controller auf dem Display ist ein T6963, die anderen Chips sind von Sanyo: LC7940N.


    Wäre für Ratschläge und Hinweise sehr dankbar. Viele Grüße,

    machnetz