Posts by lmandrake

    Hallo,


    thin einVDR sieht ja ganz vielversprechend aus und könnte für mich der passende diskless VDR Client werden. Bevor ich es aber praktisch ausprobiere, würde ich gerne wissen ob die folgenden Punkte schon realisierbar sind:


    - Anbindung an einen 1.4.0 VDR oder muss ich das die VDR 1.4.0 + Kernel 2.4 Version nehmen?
    - Wlan WPA Netzwerkanbindung mit einer Ralink RT2500 PCI Karte
    - Installation auf einer Compact Flash Karte und deaktivieren der Logs etc.
    - X10 USB Fernbedienung über Lirc (der ATI Klone)
    - DXR3 scheint ja zu gehen
    - Reichen 128MB Ram?


    Grüsse
    lmandrake

    Hallo,


    ich habe Probleme ein WPA verschlüsseltes Wlan mit den ctvdr5 und dem dr. seltsam kernel 2.6.17.8 ans laufen zu bekommen. Die /etc/network/interfaces habe ich von einer bei mir funktionierenden Ubuntu Installation übernommen; sollte schnell eingerichtet sein hab ich mir gedacht.


    Leider erhalte ich beim Aufruf von iwpriv immer folgenden Fehler:


    Code
    Invalid command : set


    Ich dachte es liegt an alten wireless Tools auf Debian stable; also habe ich auf das Testing Paket geupgraded, erhalte aber immer noch den gleichen Fehler :/ Hat jemand einen Tip für mich? Dr.Seltsam Kernel und die rt2500 sollte ja keine Exotenkombination sein.


    Auschnitt interfaces:


    Code
    pre-up iwconfig ra0 essid "xyz"
    pre-up iwconfig ra0 mode Managed
    pre-up iwpriv ra0 set AuthMode=WPAPSK
    pre-up iwpriv ra0 set EncrypType=TKIP
    pre-up iwpriv ra0 set WPAPSK="xyz"


    Dabei ist mir noch eine andere Frage aufgekommen: Ist es eigentlich relativ gefahrlos ctvd5 und e-tobi Paket mit Debian Testing zu verwenden? (Von den ganz normalen Testing Bugs abgesehen)


    Grüsse
    lmandrake

    Hallo,


    ich habe eben für meinen VDR 1.4.1 das burn Plugin (burn-0.1.0-pre20) kompiliert und analog zu meinen anderen Plugins installiert (libvdr-burn.so.1.4.1 im gleichen Verz. wie libvdr-streamdev-client.so.1.4.1; Dateien nach etc kopiert). Beim VDR Start wird das burn Plugin aber nicht geladen und ich habe keine Ahnung warum nicht; im Logfile wird burn nicht erwähnt, nichtmal eine Fehlermeldung.


    Hat vielleicht jemand eine Idee was mein Fehler sein könnte?


    Grüsse
    lmandrake


    Code
    Jul 16 13:39:35 localhost vdr: [5747] VDR version 1.4.1 started
    Jul 16 13:39:35 localhost vdr: [5747] switched to user 'vdr'
    Jul 16 13:39:35 localhost vdr: [5747] loading plugin: ../lib/libvdr-softdevice.so.1.4.1
    Jul 16 13:39:35 localhost vdr: [5747] loading plugin: ../lib/libvdr-streamdev-server.so.1.4.1
    ...
    Jul 16 13:11:04 localhost vdr: [9392] initializing plugin: softdevice (0.2.3): A software emulated MPEG2 d
    evice
    Jul 16 13:11:05 localhost vdr: [9392] initializing plugin: streamdev-server (0.3.3-pre3-geni): VDR Streami
    ng Server

    Hi,


    ich habe jetzt mal die aktuellen Treiber von linuxtv mit 2.6.20 ausprobiert, aber leider nicht wirklich eine Veränderung festgestellt. Damit ich auf falsche Vorstellenungen reinfalle: Ich sollte doch schon mit mplayer oder vlc auf alle Kanäle umschalten können ohne Remoteplugin oder die Fernbedienung zur Hilfe zu nehmen, oder?


    Warum hab ich nur damals meine alte DXR3 verkauft ....

    Gut, dann werd ich die Debug Meldungen erstmal ignoieren ...


    Ich hab mal weiter gebastelt, u.a. Kernel 2.6.17 installiert, aber mein Umschaltproblem hat sich nicht wirklich gebessert. Wenn ich xine verwende ruckelt das Bild zwar ohne Ende (die 700Mhz oder 128MB RAM sind wohl irgendwie nicht genug), aber ich kann über das OSD problemlos alle Kanäle ansteuern. Mit VDR-Zapper oder Programmwahl über die URL beim manuellen vlc oder mplayer Aufruf kann ich aber nicht umschalten. SVDRP läuft und VDR-Zapper verbindet auch. Dies ist eigentlich gerade das größte Ärgernis. Hat vielleicht jemand eine Idee?

    Hallo,


    ich habe mich bei meinen ersten VDR Schritten für die c't vdr5 Distribution entschieden. Ich war schon überracht wie schmerzfrei ist Installation war und erste Ergebnisse sichtbar waren :)


    Da ich nur eine Budgetkarte (NOVA DVB-S Plus) einsetze, habe ich am VDR Rechner xine mit dem vdr-plugin ausprobiert. Auf meinem P3-700 bekomme ich aber nur ein sehr stark ruckelndes Bild mit helftigen Tonaussetzern hin. DMA, Agp sind aktiviert und ich habe 2 Grafikkarten (Voodoo3 und Ati Rage 128 ) ausprobiert. Brauche ich für diese reine Softwarevariante einfach mehr Rechenpower? Eigentlich ist die Kiste schon in der Lage MPEG2 & 4 flüssig darzustellen (getestet mit geexbox) oder braucht das xine plugin soviel Power?


    Wenn ich mit dem xine vdr-plugin umschalte habe ich keine Probleme, aber bei Verwendung von mplayer oder Videolan (sowohl lokal als auch im Netzwerk) habe ich massive Probleme den Kanal zu wechseln. Ich kann immer nur den Server innerhalb der gleichen Programmgruppe über die URL wechseln und auch hier muss ich manchmal öfters die URL öffnen bevor ich ein Bild bekomme. Wenn ich überdie vdr-admin Fernbedienung den Kanal wechseln und dann mit mplayer / vlc öffne geht es meist. Eigentlich sollte ich doch direkt auf alle Kanäle zugreifen können und der vdr automatisch umschalten, oder?


    Ich habe dann mal einen Vanilla Kernel 2.6.16.20 gepacht mit dem Treiber von wobig.de/vdr für den Diseqc Support ausprobiert in der Hoffnung, dass das Umschalten damit besser funktioniert. Nun wird meine Console zwar nicht mehr von Diseqc Fehlermeldungen beim orginal c't Kernel vollgemüllt, aber ausser den EPG Daten bekomme ich kein Bild sondern nur die folgenden Fehlermeldungen:


    Code
    n 16 17:17:17 vdr kernel: cx88[0]/2: cx8802_timeout
    Jun 16 17:17:17 vdr kernel: cx88[0]/2: cx8802_stop_dma
    Jun 16 17:17:17 vdr kernel: cx88[0]/2: restarting queue
    Jun 16 17:17:17 vdr kernel: cx88[0]/2: cx8802_restart_queue
    Jun 16 17:17:17 vdr kernel: cx88[0]/2: cx8802_restart_queue: queue is empty
    Jun 16 17:17:17 vdr kernel: cx88[0]/2: queue is empty - first active
    Jun 16 17:17:17 vdr kernel: cx88[0]/2: cx8802_start_dma w: 0, h: 0, f: 2
    Jun 16 17:17:17 vdr kernel: cx88[0]/2: setting the interrupt mask
    Jun 16 17:17:17 vdr kernel: cx88[0]/2: [b4cebc60/3] cx8802_buf_queue - first active


    Ist mir irgendein offensichtlicher Fehler unterlaufen? Bin für jeden Hinweis dankbar.


    Grüsse
    Felix