Posts by zwer2000

    hallo


    bei meinem POV ION330-1 ist vermutlich Bios zerschossen, hab schon das inet durchgesucht , aber leider kein Erfolg, vielleich hat jemand das Bios und könnte mir es hochladen , gehen würde auch das bios von baugleichen Board Pegatron IPX7A 330 , was ich auch nicht finden kann.

    hi


    will auf meinem ion1 system mit 4gb arbeitspeicher (davon 512mb grafik) yavdr installieren, wer solches system hat , was empfehlt ihr 32 oder 64 ?


    mfg

    Hallo ,


    habe bei mir als empfänger atric am laufen.


    nach anleitung eingestellt uart16 , lircd.conf und remote angepasst.


    aber keine reaktion , atric leuchtet, wenn ich aber stop eventlircd mache und lircd -d /dev/lirc0 eingebe,
    dann klappt die fernbedienung,


    wie mache ich das am besten um nicht jedes mal das von hand eingeben zu müssen ?

    Hallo,



    habe das Problem das NUR unter XBMC wenn Musik abgespielt wird ton verzerrt ist. Bei Videos und VDR ist Ton OK.


    hier meine asound.conf





    #
    # HDMi und analog output
    #
    pcm.!default {
    type plug
    slave {
    pcm "both"
    }
    }


    pcm.both {
    type route
    slave {
    pcm multi
    channels 4
    }
    ttable.0.0 1.0
    ttable.1.1 1.0
    ttable.0.2 1.0
    ttable.1.3 1.0
    }


    pcm.multi {
    type multi
    slaves.a {
    pcm "tv"
    channels 2
    }
    slaves.b {
    pcm "receiver"
    channels 2
    }
    bindings.0.slave a
    bindings.0.channel 0
    bindings.1.slave a
    bindings.1.channel 1
    bindings.2.slave b
    bindings.2.channel 0
    bindings.3.slave b
    bindings.3.channel 1
    }


    pcm.tv {
    type hw
    card 1
    device 7
    channels 2
    }


    pcm.receiver {
    type hw
    card 0
    device 0
    channels 2
    }


    hat dieses Problem auch jemand ?

    hallo


    habe mit meiner hardware folgendes problem:


    Motherboard at5iont-i DVB-S2
    Tevii s 470


    bei neustart läuft alles , aber wenn ich den vdr reboote oder das system , dann hat die tevii kein empfang mehr, wenn ich das ganze aber ca,5 minuten stromlos mache klappt wieder alles.


    Hat jemand sowas auch, und ist das lösbar ?

    habe mit sleep versucht , bootvorgang ist immer bei pusierendem zeichen stehengeblieben , start stop vdr ging auch nicht.


    sleep wieder rausgeholt, und auf einmal ist jetzt bild beim starten da.


    warum das jetzt so ist kann ich mir nicht erklären.


    hänge noch syslog an

    Files

    • syslog.tar.bz2

      (66.46 kB, downloaded 104 times, last: )

    Soulfly2xs


    danke dir für die hilfe , habe es jetzt gemacht


    aber leider immer noch kein bild


    dmesg |grep dvb
    [ 13.641121] dvb-usb: found a 'TeVii S630 USB' in cold state, will try to load a firmware
    [ 13.641138] usb 2-2: firmware: requesting dvb-usb-s630.fw
    [ 13.813028] dvb-usb: downloading firmware from file 'dvb-usb-s630.fw'
    [ 13.932074] dvb-usb: found a 'TeVii S630 USB' in warm state.
    [ 13.932199] dvb-usb: will pass the complete MPEG2 transport stream to the software demuxer.

    hallo an alle


    habe auch probleme mit tevii s660


    yavdr 0.3 neuinstalliert


    nichts , bild bleibt dunkel, kein empfang


    apt-get update
    apt-get upgrade
    apt-get dist upgrade


    auch kein empfang


    hab dann noch apt-get install v4l-dvb-dkms gemacht , immer noch nichts


    ~# dmesg |grep dvb
    [ 13.132162] dvb-usb: found a 'TeVii S660 USB' in cold state, will try to load a firmware
    [ 13.132177] usb 2-2: firmware: requesting dvb-usb-s630.fw
    [ 13.679543] dvb-usb: downloading firmware from file 'dvb-usb-s630.fw'
    [ 13.800043] dvb-usb: found a 'TeVii S660 USB' in warm state.
    [ 13.800168] dvb-usb: will pass the complete MPEG2 transport stream to the software demuxer.
    [ 17.948529] dvb-usb: MAC address: 00:00:00:00:00:00
    [ 18.829935] dvb-usb: no frontend was attached by 'TeVii S660 USB'
    [ 18.830385] dvb-usb: schedule remote query interval to 150 msecs.
    [ 18.830401] dvb-usb: TeVii S660 USB successfully initialized and connected.
    [ 18.850978] dvb-usb: TeVii S660 USB successfully deinitialized and disconnected.



    was fehlt mir noch ? bitte um hilfe

    danke euch, ich hatte bis jezt unter windows immer nur mit putty und winscp gearbeitet.


    ok, smb mit finder ist top.


    ssh mit terminal auch super.


    jetzt bleibt noch was für winscp, damit die dateien hin und her geschoben werden können, wnn sowas gibt

    hi all,


    weiss jemand mit welchen programmen man unter mac auf vdr zugreifen kann ?


    z.b wie unter Windows winscp und putty.


    habe bisher cyberduck gefunden , ist aber leder ncht so einfah wie winscp.


    mfg

    hi nochmal,


    bin jetzt mit ubuntu live aud dem yavdr rechner,


    der zeigt mir hier die festplatte


    ubuntu@ubuntu:~$ sudo fdisk -l


    Platte /dev/sda: 320.1 GByte, 320072933376 Byte
    255 Köpfe, 63 Sektoren/Spuren, 38913 Zylinder
    Einheiten = Zylinder von 16065 × 512 = 8225280 Bytes
    Disk identifier: 0x00084811


    Gerät boot. Anfang Ende Blöcke Id System
    /dev/sda1 * 1 38882 312319633+ 8e Linux LVM
    /dev/sda2 38883 38913 249007+ 5 Erweiterte
    /dev/sda5 38883 38913 248976 83 Linux



    ubuntu@ubuntu:~$ sudo mount /dev/sda2/ /media/
    mount: Sie müssen den Dateisystemtyp angeben


    kann mir bitte jemand helfen wie ich jetzt an die logs drankomme ?