Posts by Lou

    chown failed: Operation not permitted (1)


    Sieht so aus als mag das Dateisystem in /mnt/data_wd/video_new/ kein chown -> was für ein Filesystem ist das, und mit welchen mount options wurde es eingehängt?


    ein "cat /proc/mounts | grep /mnt/data_wd/" wäre hilfreich um zu helfen, poste das mal hier rein.

    ohne RegEx hat mv bei mir auch nicht funktioniert, weil er dauernd versucht das . und .. Verzeichnis mit zu verschieben.


    Wenn dir rsync bereits ein Begriff ist versuch es besser damit, weil rsync ist besser ausgelegt für diese Aufgabe.


    Das geht dann im wesentlichen so:


    Code
    1. #Trockenlauf:
    2. rsync -avnP /mnt/data/video_new/Kram/ /mnt/data_wd/video_new/
    3. #jetzt syncen:
    4. rsync -avP /mnt/data/video_new/Kram/ /mnt/data_wd/video_new/

    Naja .. dann spielste halt ein wenig mit RegEx rum ...

    Code
    1. mv -uvi /mnt/data/video_new/Kram/[A-Za-z0-9_]* /mnt/data_wd/video_new/


    Falls in Kram/ verstecke Punkt Dateien mit drinn sind mach es in 2 Schritten:

    Code
    1. #Schritt 1: versteckte Punkt Verzeichnisse/Dateien schieben:
    2. mv -uvi /mnt/data/video_new/Kram/.[A-Za-z0-9_]* /mnt/data_wd/video_new/
    3. # Schritt 2: normale Verzeichnisse/Dateien schieben (wie oben):
    4. mv -uvi /mnt/data/video_new/Kram/[A-Za-z0-9_]* /mnt/data_wd/video_new/


    wobei ich für komplexere Skripte lieber rsync oder find mit exec Paramter verwende ...

    hi sami


    you can create /srv/vdr/video.01 and mount your usb disk in there at bootime using an fstab entry.


    * please note: vdr will still store meta data (info|index|marks|resume) in video.00 and symlink from there to the 000*.ts files in video.01, so you still need the disk storing video.00 at all times.

    * Also note you may need to lower the split filesize value (MaxVideoFileSize) in setup.conf, so the partitions are filled up in a more balanced way.

    I see - na vielleicht komm ich über die Festtage mal dazu mit der 1041 zu testen


    Edit: Doh! Die frisch erzeugte Kanalliste sollte man immer ein wenig durcheinander mischeln - sonst ist sie beim Durchlauf mit zap noch so sortiert wie nach dem Kanalscan -> entsprechend dauert es länger wenn mal ein Tp nicht lockt. Das erklärt mir dann auch warum ich in einer Stunde nur schlappe 112 Sender durchlaufe...


    Code
    1. sort -R -t : -k 2 astra-dez.conf >Astra_only_dez.txt
    2. ./zap Astra_only_dez.txt
    Quote

    Original von newsy
    also beim stb6100 Treiber im v4l-dvb gabs wohl Modifikationen, mal schauen ob sich diese Positiv auswirken:


    Bin endlich dazu gekommen diesen Patch mal zu testen...


    newsy : bringt der Patch etwas bei Deiner TT-3200? Ich hab das unter yaVDR und einer baugleichen Skystar HD getestet.


    Ergebnisse mit stb8900 Patch:


    Code
    1. lok_errs=0, runs=997 of sequ=3333, multi=50, multi_max=49
    2. channel not found
    3. lok_errs =0, runs=997 of sequ=3333, multi=50, multi_max=49
    4. real 17m33.297s
    5. user 0m0.004s
    6. sys 0m12.197s


    Ergebnisse mit stb6100 Patch: (wichtig: stb0899 Patch ist deaktiviert)

    Code
    1. lok_errs=112, runs=155 of sequ=3333, multi=8000, multi_max=980


    Nach rund einer Stunde und zig lock errors hab ich die Geduld verloren...


    Kann das jemand noch auf ner Mantis Bridge testen? Ich hab meine 1041 im Moment nicht im Betrieb.


    MarMic vielleicht? - haste Zeit und Lust? :)


    Weil wenn das dort auch so aussieht sollte man nen Bugreport dazu in die ML setzen.


    Angehängt hab ich eine aktuelle channels.conf für astra und den stb6100 Patch von Manu aus dem v4l-dvb hg.

    Files

    Warum de.DE-UTF8? Hätte jetzt eher gesagt de_DE.UTF-8


    Die Ausgabe von "locale" auf der Konsole gibt dir an was verfügbar ist, via "env" siehst du was im Environment wirklich verwendet wird.


    Die vdradmin-am Einstellung musst du im Webinterface anpassen


    Edit: zeig doch mal deine /etc/fstab - du kannst keine fat32 Partition als ext3 "tarnen", wenn es eine fat32 ist muss man die mount Optionen anpassen, dann klappt das auch wieder wie gehabt...

    Welche Sender sind das? UTF-8 müsste passen, evtl muss zusätzlich in /etc/default/vdr ein VDR_CHARSET_OVERRIDE gesetzt werden.


    Bei den Franzosen ist das meistens die ISO-8859-9 (Latin5), für Premiere/SKY finden sich hier im Forum diverse Beispiele, kann dir aber nicht sagen welcher Charset perfekt passt. Das lässt sich durch ausprobieren ziemlich rasch feststellen.

    Hallo Steffen


    Quote

    Original von steffen_b
    Momentan stellt sich das für mich so dar, das die symlinks in video.00 gelöscht werden und auch die Dirs, nicht aber die eigentlichen Dateien und Verzeichnisse auf .01 und .02


    Kann das jemand von euch nachvollziehen ? 1.7.15 hatte ich das Problem noch nicht.


    Kann ich bestätigen: die Videoverzeichnisse in video.01 ff. werden bei mir auch nicht mehr gelöscht seit dem Wechsel auf 1.7.16.

    v4l-dvb wird wohl auch nicht laufen, weil die USB Bridge nicht drin ist, oder?


    Eine neue Astra Kanalliste ist angehängt (enthält 1193 Sender) - die läuft ohne Fehler durch bei mir:


    Code
    1. lok_errs =0, runs=1193 of sequ=3333, multi=189, multi_max=114
    2. real 22m48.632s
    3. user 0m0.004s
    4. sys 0m16.169s


    Getestet mit der frisch eingetroffenen Skystar HD (= TT S2 3200 rebadge)


    Ich werde die Tage mal Mantis vs Phillips Bridge testen (mit und ohne Algo, gleiche Sat Anlage, gleiche Wetterbedingungen)

    ach so, jetzt seh ich erst worauf dein Wunsch hinaus läuft, geronimo.


    http://www.vdr-wiki.de/wiki/in…arch-plugin#SVDRP_Befehle


    Da ist eigentlich alles dabei was du brauchst. Das vdradmin Webfrontend organisiert die EPG Suche auch mit diesen Kommandos.


    Persönlich finde ich die EPG Suche im Webfrontend halt schon 1000 Mal zielführender, gerade weil du im vdr Frontend höllisch aufpassen musst, keine der "anderen" Tasten wie m oder p zu drücken.