Posts by easy123

    @ Dr. Seltsam
    Leider weiß ich nicht mehr woher ich die Treiber habe, da ich nach unendlichen rumprobieren ohne Erfolg einfach die Dateien umbenannt habe und die verschiedenen Versionen (HG und Kerneltreiber)
    miteinander probiert habe. die von mir oben eingestellte "Paarung" klappte dann.


    @ wbreu
    Ja die Firmwarenamen sind tatsächlich unterschiedlich, ich hab um es zum laufen zu bekommen die Namen geändert.
    Ich komme außerdem auch aus deiner Ecke. (Sulzbach) :-)



    mfg Markus

    Hallo,


    für alle die das gleich Problem haben wie ich.
    Ich habe es mit den beiden folgenden Dateien zum laufen bekommen.
    Sie scheinen von der Größe und allen her gleich mit den oben bereits verlinkten zu sein ,
    aber irgendwie funktionierte es nur mit diesen beiden. Warum ??? Keine Ahnung.


    Viel Spaß damit


    mfg Markus

    Files

    • opera.zip

      (15.95 kB, downloaded 906 times, last: )

    Hallo,


    also ich hab jetzt nochmal gesucht. Leider wird auf der Herstellerseite kein Treiber angeboten.


    http://www.siemssen-electronic…en_electronics/index.html


    ich hab meine Firmware von hier


    http://www.informatik.uni-leipzig.de/~hlawit/dvb/


    leider funktioniert diese Firmware nicht.


    Woher hast du deine Firmware? Ich hab immer nur 2 Versionen gefunden eine mit Kernel support und ein ohne (also eigene Treiber kompelieren).
    Auch in diversen Foren wird immer auf die Uni Seite verlinkt.



    mfg Markus

    Hallo,


    ich hab mich jetzt noch ein wenig im Internet umgesehn, und anscheinend hab nur ich das Problem.
    Das Einzige was ich gefunden habe ist ein Bericht bei Ubuntuusers.de, wo bei jemanden der DVB-T
    USB Stick nicht mehr geht.(Leider hilft mir die Lösung nicht weiter)


    Wo kann ich den noch mit der Fehlersuche beginnen?
    Ich bin inzwischen nach langer Suche echt ratlos. :-(


    mfg Markus

    Hallo,


    ich würde den Beitrag gerne nochmal aufwärmen.
    Ich habe mich inzwischen über Ubuntu 6.10, 7.04, 7.10 bis zum aktuellen 8.04 durchgehangelt.
    Bisher funktionierte meine Opera DVB-S Karte immer ohne Probleme. :-)


    Nur seit meine letzten Upgrade auf 8.04 streikt die kleine Box leider.


    Im Log erscheint:


    Code
    1. Jun 12 21:34:43 markus-laptop kernel: [ 924.705251] usb 7-1: new high speed USB device using ehci_hcd and address 7
    2. Jun 12 21:34:43 markus-laptop kernel: [ 924.833036] usb 7-1: configuration #1 chosen from 1 choice
    3. Jun 12 21:34:43 markus-laptop kernel: [ 924.833837] opera: start downloading fpga firmware dvb-usb-opera1-fpga-01.fw
    4. Jun 12 21:34:43 markus-laptop kernel: [ 924.854890] opera1: probe of 7-1:1.0 failed with error -22


    ich habe bereits die beiden Firmwaredateien neu heruntergeladen und in das entsprechende Kernel/Firmware Verzeichnis kopiert.


    Dateinamen:
    dvb-usb-opera1-fpga.fw
    dvb-usb-opera-01.fw


    Ich denke das sollten die richtigen sein da ich einen Kernel 2.6.24-18 verwende und ab 2.6.22 die Treiber enthalten sein sollten.


    Auch die Module sind geladen


    Code
    1. markus@markus-laptop:~$ lsmod | grep dvb
    2. dvb_usb_opera 11016 0
    3. dvb_usb 19852 1 dvb_usb_opera
    4. dvb_core 81404 1 dvb_usb
    5. i2c_core 24832 3 dvb_usb_opera,dvb_usb,nvidia
    6. usbcore 146028 7 usbkbd,dvb_usb_opera,dvb_usb,usbhid,ehci_hcd,uhci_hcd


    Und ab hier weiß ich leider nicht mehr weiter, wo kann es noch hängen ?


    mfg Markus

    Ein wenig weiter bin ich jetzt schon, mir haben noch ein paar Module gefehlt die nicht
    geladen wurden. Welche genau weiß ich auch nicht da ich nach einer weile einfach alles
    geladen habe was nur irgendwie mit dvb in verbindung gebracht werden konnte. :-)


    Jetzt wurde Sie auf jeden fall schon mal als Budget Karte erkannt.


    Code
    1. [17187959.860000] saa7146: register extension 'budget dvb'


    Leider gibt es jetzt immernoch kein /dev/dvb... :-(


    Was brauch ich noch das es angelegt wird?


    MFG Markus

    Du hattest recht ich hatte die falschen Treiber.
    Ich hab nun die Treiber von dir in das Firmware Verzeichniss.


    Leider wird im syslog immernoch nicht mehr gemeldet wie


    Code
    1. Sep 20 21:03:37 markus-laptop kernel: [17179861.372000] usb 5-7: new high speed USB device using ehci_hcd and address 6


    wenn ich den Empfänger anstecke

    Hallo,


    ich versuche nun seit einigen Stunden meine neue DVB-S USB Karte zu installieren.
    Es ist eine Siemssen Opera DVB-S 1.


    Laut linuxtv.org und VDR-Portal wir die Karte prinzipell unterstützt ab Kernel 2.6.22 oder man muss sich die
    Treiber selbst kompelieren.
    Da ich gerne Ubuntu 6.06 weiterverwenden möchte wollte ich die Treiber selber kompelieren.
    Mit der Anleitung im Wiki hat das auch funktioniert.


    http://www.linuxtv.org/wiki/in…nstall_DVB_device_drivers


    Die passende Firmware habe ich heruntergeladen und unter /lib/firmware/2.6.15-28-686/ eingefügt


    Leider wird das Gerät garnicht erkannt d.h. im syslog steht nur


    Code
    1. Sep 20 19:25:40 markus-laptop kernel: [17187712.888000] usb 5-8: new high speed USB device using ehci_hcd and address 10


    lsusb zeigt zwar das ein USB Gerät erkannt wir aber leider nur das USB Interface und nicht das dahinter eine DVB-S karte steckt


    Code
    1. Bus 005 Device 010: ID 04b4:2830 Cypress Semiconductor Corp.
    2. Bus 005 Device 001: ID 0000:0000
    3. Bus 002 Device 001: ID 0000:0000




    MFG Markus

    Wie kommst du jetzt da drauf? Ich hoffe mal nicht.


    Die Karte war bis vor 2 Wochen in einen anderen VDR eingebaut und wurde nur
    aus dem raus gebaut, ist jetzt 2 wochen rum gelegen und wurde jetzt wieder in einen
    anderen Rechner eingebaut.


    Wie kann ich testen ob es die Firmware ist?

    lspci



    lsmod | grep dvb




    dmesg (gekürzt auf alles mit dvb)


    Code
    1. Linux video capture interface: v2.00
    2. saa7146: register extension 'dvb'.
    3. ACPI: PCI Interrupt 0000:01:0b.0[A] -> Link [LNKD] -> GSI 9 (level, low) -> IRQ 9
    4. saa7146: found saa7146 @ mem d0a0c400 (revision 1, irq 9) (0x13c2,0x1002).
    5. dvb-ttpci: crc32 of root file does not match.

    Liegt es vielleicht an dieser Meldung?


    Code
    1. May 28 13:47:18 vdr vdr: [2408] no DVB device found


    Ich hab gerade das ganze System neu installiert und es kommt immernoch diese Meldung.


    Aktuell ist nur der VDR ohne Plugins installiert (nur mit "autogui" installiert und noch Astra ausgewählt sonst nix verbastelt) und im log steht folgendes.


    Hallo,


    ich versuche nun seit mehreren Stunden meinen neu installieren Ctvdr 6 mit dem
    xineoutput plugin zum laufen zu bekommen.


    Der Vdr soll nur als Streming Server arbeiten und meinen Laptop auf dem Ubuntu
    läuft mit dem Fernsehbild versorgen.
    Dazu hab ich auf dem Laptop Xine installiert und mit den vdr plugin gepatcht.
    Ich denke das sollte soweit in Ordnung sein.


    Auf dem VDR Rechner ist das xineoutput plugin installiert und der streamdev.
    Als DVBs Karte hab ich eine Siemens Rev. 1.3 Full Featured


    Leider kommt wenn ich xine starte:


    Code
    1. xine "xvdr:tcp://10.0.0.45:37890#nocache;demux:mpeg_block"


    immer "No Signal" "Kanal nicht verfügbar"


    hier noch der log




    Ich habe nun denke ich wirklich schon alle Forumsbeiträge durch und auch das Wiki hat
    leider nichts geholfen.
    Wie in anderen Beiträgen beschrieben hab ich auch mal lspci und dmesg | grep dvb ausgeführt.


    lspci gibts bei mir aber leider nicht.


    dmesg | grep dvb liefert


    Code
    1. saa7146: register extension 'dvb'.
    2. dvb-ttpci: crc32 of root file does not match.



    Vielleicht hat von euch einer eine Idee. Vielen Dank schon mal.


    mfg easy