Posts by minis

    Hallo,


    der gestartete Thread ist zwar schon recht betagt,
    aber da ich aktuell das selbe Problem hatte und über deine Frage gestolpert bin will ich Dir meine Lösung vorstellen.
    Die negative Bitrate war eine Folge dessen, das die mpg Datei fehlte.
    Es wurde zwar eine mpv und eine mp3 Datei erstellt danach wurden diese aber nicht gemergt weil tcmplex anstelle tcmplex-panteltje benutzt wurde.
    Eine Änderung von


    TCMPLEX=tcmplex
    TCMPLEX_PANTELTJE=tcmplex-panteltje
    USE_TCMPLEX_PANTELTJE="yes"


    nach


    TCMPLEX=tcmplex-panteltje
    TCMPLEX_PANTELTJE=tcmplex-panteltje
    USE_TCMPLEX_PANTELTJE="yes"


    in der vdrconvert.conf
    löste mein Problem und ließ vdr2divx ordnungsgemäß durchlaufen.
    Interresanterweise lief vdr2mpg mit der ersten Config TCMPLEX=tcmplex und USE_TCMPLEX_PANTELTJE="yes" durch, aber anscheinend kümmert sich das Skript vdr2divx nicht so sehr um den letzten Parameter. :schiel

    Sofort getestet, leider kann ich keine Erfolgmeldung widergeben.
    ;( ;(


    Ich hatte vor geraumer Zeit auch mit einigen Einstellungen zum Timing erfolglos herumgespielt.


    Trotzdem lieben wir (die ganze Family) unseren VDR auch ohne Display,
    aber schön wäre es doch!

    Hallo,


    Ich habe das Problem seitdem ich meinen alten VDR von einem 2.4 Kernel auf den CT-VDR 5 mit 2.6 er Kernel aufgesetzt habe. Meine LCD-Conf ist die selbe wie immer.


    LCDProc ist bereit und funktioniet (lauscht). Mein VDR startet (wenn auch selten) mit einer erfolgreichen Verbindung zu LCDProc (/etc.init.d/vdr start).


    Zu meiner Verwunderung klappt es mit der vdr-devel Version häufiger seitdem das plugin-lcdproc vor kurzem ein Update erfuhr. Dies ist aber ein eher subjektives empfinden.


    Was mir noch aufgefallen ist, daß seit den Verbindungsproblemen die LCDProc Laufschrift träger ist. (bevor das ganze ohne Prob´ mit altem Kern funktionierte).


    Meine Vermutung ist, daß der LCDProc nicht mehr so schnell am Port reagiert bzw. der VDR nicht lang genug wartet.


    Aber wie könnte man das nachvollziehen ???



    Meine message.log mit misslungenem und direkt danach einem gelungenen start !?


    Hallo Tuxpeter,


    probier doch mal


    apt-get remove vdr-plugin-lcdproc.


    Auch ich habe seit der neuen Version Probleme mit dem plugin.
    Irgendwo habe ich auch mal gelesen, daß es Probleme zwischen der neueren Version von lcdproc und dem LCD Proc Plugin gibt.
    Seitdem warte ich sehnsüchtig auf ein Update des vdr-plugin (bin nun mal apt-getter).


    PS:


    Freut mich grad von Grünschnabel zu Grünschnabel mal aktiv zu werden.


    Ich möchte mich bei den Teilnehmern des Forum riesig bedanken!


    Ich war bisher nur im Hintergrund, weil ich jedes Prob mit diesem Forum lösen konnte und bin mittlerweile richtigen Linux-Fan geworden.


    DANKE !!!!!!