Beiträge von jakob42

    Ja, hatte ich auch. Ist aber leider schon etwas her und es war schon lange dunkel draussen und ich war muede und deshalb erinnere mich nicht mehr richtig dran.


    Es war irgendwas mit Port/externer Adresse nicht freigeschaltet fuer den epgsearch.


    Danke, ich schaue mal nachher ob ich in der Richtung was finde. Komischerweise denke ich, dass ich generell am System und vorallem am Netzwerk nichts geändert hab.


    Du kannst bei den epgsearch Plugin-Kommandozeilenparametern ein erweitertes Logging aktivieren, evtl. siehst du dann ja wo es hängt?


    Das hätte ich wirklich mal machen können. Ich hab nun nur noch einen Timer drin (Wer wird Millionär) und offensichtlich hat er noch einen alten Timer gefunden (Reload), aber ich Log seh ich da bei höchstem Debug-Level irgendwie nichts. Hab 5 min abgewartet und die CPU bleibt bei 100%, das log aber unverändert: epgsearch log


    Danke,
    Jakob

    Hi,


    mir ist vor einigen Tagen aufgefallen, dass VDR 100% verbraucht, ohne was zu tun. Durch deaktivieren und langsames aktivieren aller Plugins hab ich es auf epgsearch eingrenzen können. Löschen der kompletten epgsearch-Config hat geholfen, aber sobald ich einen neuen Suchtimer anlege und dann VDR neu starte, ist er wieder bei 100%.


    Folgendes findet sich zu EPGSearch im Log, da ist ein Fehler, aber ob der Schuld ist, kann ich nicht beurteilen...


    Ubuntu 12.04 64bit, keine externen Quellen für VDR.
    VDR 1.7.22-1
    epgsearch 1.0.0-3


    Hat jemand eine Idee?
    TIA,
    Jakob

    Danke für den Tipp, die ist dort noch gelistet, aber nicht auf Lager. Und gut zu wissen, dass sie gut funktioniert. :)


    Momentan überlege ich echt, ob ich nicht neue Sat-Kabel zu meinem Server lege und nur einen Client ins Wohnzimmer stelle. Vielleicht sogar nur xbmc, falls das zum Aufnahmen gucken mit WAF heutzutage reicht. Dann würd ich einfach den Sat-Tuner am TV zum alltäglichen schauen nutzen...

    Für das LC11 gab es fertige PCIe Riser-Cards mit passender Verlängerung, die leider heutzutage nur noch schwer zu bekommen sind - auf die Schnelle habe ich das gefunden (aber die versenden wohl nicht direkt nach Deutschland): http://www.scan.co.uk/products…riser-card-for-lc11-range


    Ah, danke, wusste garnicht, dass Silverstone selber für das Teil, das ich 2006 gekauft hab, noch RiserCards mit PCIe gebaut hat.


    Ich habs momentan in einem US-Shop gefunden, aber unversichert würde das schon $25+$36 ergeben... CaseKing hatte das mal, schade dass es dort nicht mehr lieferbar ist. Aber dann kann ich ja in die Richtung nochmal suchen. Wenns zu teuer/nervig wird, kauf ich vielleicht ein neues Board für meinen zweit-VDR und bau das Asus M4N78-VM daraus ins LC11. Mit der onboard Nvidia + USB-DVB-S2 sollte das auch ganz ohne Risercard gehen.


    Ich mag die Dinger nicht besonders weil das schonmal komische Phänomene bei mir produziert hat, aber es gibt ja auch Flexriser...


    Das hab ich gesehen, aber hält ne GraKa denn dann einfach schwebend mit der einen Schraube befestigt? Oder muss man da noch was basteln?


    Danke Euch,
    Jakob

    Hi,


    ich habe seit Jahren ein Silverstone LC11M, das ich komplett mit Board gekauft hab. Dank eines neuen TVs im Wohnzimmer würde ich mein System gerne modernisieren, dazu soll auch die ganze alte Hardware (Board etc.) erneuert werden. Das Gehäuse dagegen passt super in mein Wohnzimmer rein und ich würde es auch gerne weiter verwenden. (War schweineteuer ;)) Hat jemand einen Tipp wie ich ein passendes Board+Riser Card finde, um zumindest eine GraKa reinzustecken? (Oder gibt es momentan Boards, die vernünftig mit VDPAU und der onboard-Karte auskommen?) Sehr gern hätte ich natürlich auch eine Board-Unabhängige Lösung, falls da jemand was weiß. Ich denke ich hab mal PCI(-E)-"Verlängerungen" gesehen, aber da denke ich ist es schwierig die Befestigungsfrage zu lösen.


    Ohne bisher tiefere Recherchen gemacht zu haben, würde ich die DVB-S2-Karten in USB-Form kaufen und außerhalb des sehr engen/schlanken Gehäuses Wärme produzieren lassen. Eventuell würden die Aufnahmen auch auf meinen Server gehen, so dass das System auf USB/SSD laufen könnte und nur noch CPU und GraKa wirklich Wärme erzeugen würden.


    Für Ideen dankbar,
    Jakob

    OMG, ich kann nicht glauben, dass ich Deine Antwort nicht gesehen habe. Ich habs eben mal ausprobiert und die geänderte Version funktioniert gut bei mir. Bei gleichen Einstellungen (s.u.) hakt die alte Version in xbmc massiv, die neue funktioniert dagegen sehr gut! Ich fahre momentan mit der von Dir verlinkten Version und folgenden Settings gut:

    Code
    1. /usr/local/bin/lircd2uinput.py -xf -u 650000 -l 350000 -t 200


    Danke Dir für Deine Hilfe!

    So, ich habe heute nochmal mit mit den lircd2uinput Einstellungen rumgespielt. Ich finde welche, mit denen xbmc benutzbar wird (hat andere Probleme, s.u.), aber der VDR macht *nichts* mehr. Ich denke ich werd das dann beim Start/Ende des XBMCs einfach immer umstellen. Aber zwei Fragen hätte ich noch:


    Mein Rumtesten hat folgende Einstellungen für xbmc herausgefunden:

    Code
    1. /usr/bin/python /usr/local/bin/lircd2uinput.py -xdf -l 300000 -u 500000


    Die haben aber den Nachteil haben, dass ich Probleme habe, z.B. mehrfach nach rechts zu gehen in XBMC. Der erste Tastendruck wird gut angenommen und dann sollte ich besser eine andere Taste drücken, denn nochmal die selbe funktioniert nicht. Die werte sind doch in micro Sekunden, also 0,3s und 0,5s, oder? Hast Du eine Idee, warum ich dann nichtmal mit einer Sekunde dazwischen mehrfach in die selbe Richtung drücken kann?


    Außerdem hab ich nicht rausfinden können, wie der debu-Modus funktioniert. Wenn ich -d mit angebe und das Script direkt aufrufe funktioniert meine Fernbedienung, aber ich sehe weder im syslog noch auf der Konsole Debug-Ausgaben.


    Danke!

    Hallo,
    da werden einfach zu viele Tastendrücke von der Harmony gesendet.


    Und der VDR kann das besser ab? Denn der verträgt das bei mir gut. Außerdem hatte ich vorher ein reines Ubuntu nur mit xbmc drauf (und ich denke lircd) und die FB hat gut funktioniert. Wobei ich mir gerade auch nicht 100% sicher bin mit welchem Profil, ist schon was her.



    Was für ein Fernbedienungs-Profil ist da auf der Harmony drauf? Hast du schon beim Logitech-Support angerufen und darum gebeten die Tastenwiederholung herunterzusetzen (die Harmony 300 hat bei mir immer jeden "Einzeltastendruck" dreimal gesendet).


    KLS VDR 1.6


    Ansonsten versuche mal mit den Parametern von lircd2uinput zu spielen - hier scheint das für das KLS-Profil gut geklappt zu haben (ich hatte es mit einer Harmony 600 getestet), wenn man den timeout (also die Zeitspanne, die vergeht, bis lircd2uinput eine Taste wieder loslässt) hochsetzt: (05) Gelöst - dank seahawk1986 - PwrOff bei Harmony-KLS1.6/doppelte Tastendrücke in XBMC


    Mache ich morgen mal und meld mich nochmal, danke!

    Hi,


    ich habe auch seit Monaten das (von mir größtenteils ignorierte) Problem, dass meine Fernbedienung mit yavdr unter vdr gut läuft, aber in XBMC immer zwei Tastendrücke sendet. Mein Setup:

    • yavdr 0.4, neuester Updatestand
    • neueres xbmc (aber das war mit dem alten genauso, jetzt klappt aber dafür das Beenden :))
    • homebrew seriellen Empfänger mit einer Harmony 300
    • lircd ohne --uninput und eventlircd ohne --repeat-filter
    • lircd2uinput heute nochmal aktualisiert, läuft mit verschiedenen Werten, momentan z.B. mit "-f --max-gap=200000 -min-repeats=5", davor nur mit "--max-gap=200000"
    • Advancedsettings.xml mit remotedelay 20 und remoterepeat 2000 (wird laut xbmc log auch eingelesen)
    • ir-keytable liefert nur "/sys/class/rc/: No such file or directory". Aber ich denke das ist für rc-core, welches ist noch nicht nutze, oder? Ich bin mit dem neumodischen Kram noch nicht 100% hinter her ;-)
    • Zuletzt hab ich noch zwei irws zeitgleich für ein einzelnes Drücken der Taste KEY_UP laufen lassen, wie hier mal im Thread beschrieben:
    Code
    1. root@fungus:~# irw /var/run/lirc/lircd.$(pidof lircd)
    2. 00000000000002c4 00 KEY_UP harmony_kls_vdr_1.6
    3. 00000000000002c4 01 KEY_UP harmony_kls_vdr_1.6
    4. 00000000000002c4 02 KEY_UP harmony_kls_vdr_1.6


    zur selben Zeit:

    Code
    1. root@fungus:~# irw
    2. 67 0 KEY_UP devinput
    3. 67 1 KEY_UP devinput
    4. 67 0 KEY_UP devinput


    So, ich hoffe ich hab alle relevanten Infos zusammengetragen und bedanke mich schonmal für jeden Hilfe versuch. :portal3

    Hi,


    zur WM möchte ich gerne an zwei Rechner in einem Raum die (weniger wichtigen :)) Spiele streamen. Wenn man nur streamdev benutzt hat man das Problem, dass die Streams nicht synchron sind und man dann vom anderen PC den Audio-Stream versetzt hört. Ich hab mir eben einen einfachen Hack überlegt, mit dem ich das ausgleichen kann: Ich hänge einen VLC an den streamdev stream und streame den wiederum per RTP/multicast wieder ins Netz. Diese Streams sind für mein Ohr 100% synchron.


    Auf einem Rechner muss man dazu also VLC starten (oder hier cvlc, aber VLC geht auch):

    Code
    1. cvlc http://vdr:3000/S19.2E-1-1101-28106 ":sout=#rtp{dst=226.42.42.42,port=5004,mux=ts}"


    Und auf allen Rechnern, die das abspielen sollen (gern auch auf dem Rechner, auf dem man den Stream gestartet hat) diesen wieder abspielen:

    Code
    1. vlc rtp://@226.42.42.42:5004/


    Mehr Infos dazu hab ich in zwei Blogeinträgen zusammengetragen:
    VDR hack: Stream video with synced audio und Stream of the World Cup 2010


    Grüße, Jakob
    P.S.: Hoffe das Forum passt, sonst wäre ich dankbar, wenn der Thread verschoben wird. :)

    Zitat

    Original von egal
    habe kürzlich das Megtron hier verbaut (intern), extern ist halt ein bissi teurer.


    Das sieht super aus... Ich hab mal hier etwas gesucht: Sehe ich das richtig, spätestens, wenn ich serdisp selber kompiliere, läuft das gut mit VDR/graphlcd?


    Zitat

    Original von TheChief
    Ich hätte noch eins aus diese, Thread: http://vdr-portal.de/board/thread.php?threadid=48139&hilight=240x128


    Könnte ich für 20 Euro abgeben. Weiß allerdings nicht, was der Versand aus der Schweiz kosten würde, lohnt dann sicher nicht. bei Bedarf erkundege ich mich aber mal nach Preisen.


    Das weiß ich auch nicht, aber danke für das Angebot. Da ich am liebsten eine USB-Lösung hätte (keine Probleme mit Kabellänge). Evtl komme ich aber drauf zurück. :)

    Danke, ja, im Prinzip sowas. Hoffe nur, dass noch wer eine andere Lösung kennt, denn mit dem Acrylglas ist der WAF bei der sichtbaren Platine nicht ganz so hoch. :)


    Naja, und wenn es nichts fertiges gibt, bin ich natürlich auch an Anleitungen interessiert, mein Kollege macht mit dem Lötkolben im Gegensatz zu mir meist Dinge auch ganz anstatt kaputt. :)


    Edit: Wenn man nach hier Mäusekino sucht, findet man auch einige andere Displays: Das hier ist schon super, aber etwas teuer: Alphacool (Muss auch nicht so eine Auflösung haben.)

    Hi,


    hat hier vielleicht jemand einen Tipp für mich? Ich suche ein Display, am liebsten graphisch, muss aber nicht, das fertig für den externen Aufbau ist. Ich hätte also gerne ein Display, das schon einen "Rahmen" und Ständer oder so hat und an meinen VDR angeschlossen werden kann. Anschlussart ist mir nicht so wichtig, das Board hat auch seriell und parallel drauf, wobei natürlich USB mit Strom das einfachste wäre.


    Hintergrund: Mein Silverstone LC11M wird wohl ersetzt gegen ein Silverstone SG02-F, in dem aber kein Display steckt (und da es in der Ecke stehen wird auch keins rein soll.) Stattdessen hätte ich dann gerne das Display auf oder neben dem TV stehen. (Ich nehme auch Tipps für ein anderes Gehäuse dieser Bauform an BTW, da ich das Plastik vom Silverstone nicht so schön finde. Aber ich hab bisher nichts besseres gefunden...)


    Danke für eure Tipps,
    Jakob

    Da hier einige das Asus M4N78(-VM?) mit dem Antec Micro Fusion, hattet ihr Probleme das Board in das Gehäuse zu bekommen? Ich lese immer in den Berichten, dass auf einigen Boards die SATA oder ATX-Stecker (halt alles am Rand) runtergedrückt wird, weil die Laufwerkskäfige im Weg sind. Oder passt es gut rein?


    TIA!

    Ich habs nun nichtmal ausprobiert, da das oben erwähnte Asus nicht in mein Silverstone LC11M reinpasst. :( Die PCI-Steckplätze sind einfach 2cm zu weit "links"... Muss ich mir wohl doch mal ein neues Gehäuse suchen, am besten eins ohne Riser. Nur da muss ich erstmal schauen, wie ich das ins Wohnzimmer bekomme. :)