Posts by obarden

    Nach, sitze gerade in SFO und warte auf meinen Rückflug nach Fra.
    Wir waren jetzt zwei Wochen unterwegs. die 1 ist definitiv cooler als die 101 von SF bis runter nach LA.
    Wir waren nicht direkt in Monterey, sondern ein bisschen weiter in Pacific Cove.
    Santa Barbara ist auf alle Fälle einen Zwischenstopp Wert, besonders die Einkaufsmeile in der State St.
    In LV waren wir im Hilton Gran Vacations Suites ganz am Ende des Strips, ist schon ein kleiner Gewaltmarsch wenn man den kompletten Strip per Pedes machen will, aber auf alle Fälle lohnenswert.



    Sent from my iPad using Tapatalk

    Ist ja Lustig, wir machen gerade heute in einer Woche so eine ähnliche Tour. SFC auf der 1 Richtung LA und dann rüber nach LasVegas und wieder zurück nach SFC, auch mit dem Mietauto.
    Wir haben bisher nur schon fest die Hotels in SFC und Las Vegas gebucht. SFC haben wir über die AirBnB (auf iPhone) gebucht, ist halt Privatzimmer mit Frühstück.
    Ansonsten werden wir es so machen, daß wir immer am Vortag z.B. über hotwire.com das Hotel am nächsten Zielort buchen werden.
    Was GrandCanyon angeht geb ich rolandm recht, am besten von LV aus. Wir haben schon ne Helitours direkt von LV gebucht, Skywalk hab ich gehört und gelesen daß es nicht das Geld wert sein soll.

    Also mehrmals die Enter-Taste drücken bringt bei mir nix. Bildschirm bleibt schwarz
    Im Log tut sich auch nichts:




    Tydirium:/tmp # tail -f ./smarttvweb.txt
    Log Created: So, 21 Apr 2013 21:09:01 GMT
    /tmp/smarttvweb.txt
    HTTP server listening on port 8000
    SmartTvServer Thread Started
    mServerFd= 11



    Dazu müsste ich ja auch erstmal im TV Widget eine IP-Adresse des VDR eingeben können, oder ??

    Hmmm. Ich hatte noch nie ein solches Problem. Guck mal, ob es eine neue Firmware für deinen TV gibt.


    Was passiert denn, wenn Du ein älteres Widget installierst? Tritt da auch das Problem auf?


    Grüße,
    T.





    Sehr merkwürdig. Ich habe jetzt nochmal Version 0.92 installiert und es zeigt den gleichen Effekt.
    Meine TV Infos:
    Modelcode: UE55ES6990
    Softwareversion: T-MST10PDEUC-1032.0,BT-G



    Hab schon den Smarthub zurückgesetzt, aber ohne Erfolg...

    Ich habe gerade versucht das neueste Widget auf meinem Samsung 55ES6990 zu installieren.
    Installation klappt soweit, nur wenn ich das Widget aufrufe bekomme ich nur einen schwarzen Bildschirm zu sehen der erst mit Exit wieder zurück in den Smarthub geht.
    Ich hatte die alte Version vorher gelöscht und dann neu installiert.

    Make direkt im Plugin Verzeichnis:


    Ich bekomme gerade beim kompilieren der aktuellen GIT Version folgende Fehler:


    Aufruf aus VDR-Verzeichnis:



    Coruscant:/usr/src/vdr-1.7.40 # make LCLBLD=1 all plugins



    Ist da denn schon irgendwas abzusehen ??
    Ich würde schon gerne wenn jetzt VDR 2.0 rauskommt auch auf Softhddevice gehen, da xine wohl leider nicht mehr weiterverfolgt wird. Aber mit meiner momentanen ffmpeg bekomme ich nur xineliboutput gescheit zum Laufen



    Sent from my iPad using Tapatalk

    Ich hab gerade versucht Softhddevice mit 1.7.37 zu kompilieren.
    Leider passiert irgendetwas mit der Bildqualität, HD-Sender werden fast gar nicht angezeigt, sie sind die meiste zeit schwarz. SD Kanäle werden grobklötzig wieder gegeben.
    ffmpeg, xine sind mit den aktuellen GIT-Sourcen kompiliert. VDPAU (nvidia) ist auch neu.
    Ich bräuchte mal etwas Schützenhilfe wo ich genauer nachschauen kann.



    Aufruf des VDR mit
    /usr/sbin/vdr -c /etc/vdr -d -E /tmp/epg.data -g /video -l 3 -L /etc/vdr/plugins --localedir /usr/src/vdr/locale -P "softhddevice -v vdpau -d :0 -s -g wxh+x+y" -u root -v /video -w 90




    Feb 11 09:51:30 Coruscant vdr: [2277] VDR version 1.7.37 started
    Feb 11 09:51:30 Coruscant vdr: [2277] switched to user 'root'
    Feb 11 09:51:30 Coruscant vdr: [2277] running as daemon (tid=2277)
    Feb 11 09:51:30 Coruscant vdr: [2277] codeset is 'UTF-8' - known
    Feb 11 09:51:30 Coruscant vdr: [2277] found 28 locales in /usr/src/vdr/locale
    Feb 11 09:51:30 Coruscant vdr: [2277] loading plugin: /etc/vdr/plugins/libvdr-softhddevice.so.1.7.37
    Feb 11 09:51:30 Coruscant vdr: [2277] loading /etc/vdr/setup.conf
    Feb 11 09:51:30 Coruscant vdr: [2277] ERROR: unknown config parameter: PrimaryLimit = 0
    Feb 11 09:51:30 Coruscant vdr: [2277] loading /etc/vdr/sources.conf
    Feb 11 09:51:30 Coruscant vdr: [2277] loading /etc/vdr/diseqc.conf
    Feb 11 09:51:30 Coruscant vdr: [2277] loading /etc/vdr/scr.conf
    Feb 11 09:51:30 Coruscant vdr: [2277] loading /etc/vdr/channels.conf
    Feb 11 09:51:30 Coruscant vdr: [2277] loading /etc/vdr/timers.conf
    Feb 11 09:51:30 Coruscant vdr: [2277] loading /etc/vdr/commands.conf
    Feb 11 09:51:30 Coruscant vdr: [2277] loading /etc/vdr/reccmds.conf
    Feb 11 09:51:30 Coruscant vdr: [2277] loading /etc/vdr/svdrphosts.conf
    Feb 11 09:51:30 Coruscant vdr: [2277] loading /etc/vdr/remote.conf
    Feb 11 09:51:30 Coruscant vdr: [2277] loading /etc/vdr/keymacros.conf
    Feb 11 09:51:30 Coruscant vdr: [2277] registered source parameters for 'A - ATSC'
    Feb 11 09:51:30 Coruscant vdr: [2277] registered source parameters for 'C - DVB-C'
    Feb 11 09:51:30 Coruscant vdr: [2277] registered source parameters for 'S - DVB-S'
    Feb 11 09:51:30 Coruscant vdr: [2277] registered source parameters for 'T - DVB-T'
    Feb 11 09:51:30 Coruscant vdr: [2280] video directory scanner thread started (pid=2277, tid=2280, prio=high)
    Feb 11 09:51:30 Coruscant vdr: [2283] epg data reader thread started (pid=2277, tid=2283, prio=high)
    Feb 11 09:51:30 Coruscant vdr: [2277] probing /dev/dvb/adapter0/frontend0
    Feb 11 09:51:30 Coruscant vdr: [2277] creating cDvbDevice
    Feb 11 09:51:30 Coruscant vdr: [2283] reading EPG data from /tmp/epg.data
    Feb 11 09:51:30 Coruscant vdr: [2277] new device number 1
    Feb 11 09:51:30 Coruscant vdr: [2282] video directory scanner thread started (pid=2277, tid=2282, prio=high)
    Feb 11 09:51:30 Coruscant vdr: [2282] video directory scanner thread ended (pid=2277, tid=2282)
    Feb 11 09:51:30 Coruscant vdr: [2280] video directory scanner thread ended (pid=2277, tid=2280)
    Feb 11 09:51:30 Coruscant vdr: [2277] frontend 0/0 provides DVB-S,DVB-S2 with QPSK ("STB0899 Multistandard")
    Feb 11 09:51:30 Coruscant vdr: [2277] found 1 DVB device
    Feb 11 09:51:30 Coruscant vdr: [2286] section handler thread started (pid=2277, tid=2286, prio=low)
    Feb 11 09:51:30 Coruscant vdr: [2285] tuner on frontend 0/0 thread started (pid=2277, tid=2285, prio=high)
    Feb 11 09:51:30 Coruscant vdr: [2277] initializing plugin: softhddevice (0.6.0-GITd31ff55): A software and GPU emulated HD device
    Feb 11 09:51:30 Coruscant vdr: [2285] cTimeMs: using monotonic clock (resolution is 1 ns)
    Feb 11 09:51:30 Coruscant vdr: [2277] new device number 9
    Feb 11 09:51:30 Coruscant vdr: [2277] setting primary device to 2
    Feb 11 09:51:30 Coruscant vdr: [2277] [softhddev]MakePrimaryDevice: 1
    Feb 11 09:51:30 Coruscant vdr: [2277] [softhddev]SetVideoFormat: 1
    Feb 11 09:51:30 Coruscant vdr: [2277] [softhddev]SetVideoDisplayFormat: 1
    Feb 11 09:51:30 Coruscant vdr: [2277] [softhddev]SetVolumeDevice: 220
    Feb 11 09:51:30 Coruscant vdr: [2277] assuming manual start of VDR
    Feb 11 09:51:30 Coruscant vdr: [2277] SVDRP listening on port 6419
    Feb 11 09:51:30 Coruscant vdr: [2277] setting current skin to "lcars"
    Feb 11 09:51:30 Coruscant vdr: [2277] loading /etc/vdr/themes/lcars-default.theme
    Feb 11 09:51:30 Coruscant vdr: [2277] starting plugin: softhddevice
    Feb 11 09:51:30 Coruscant vdr: [softhddev] ready suspended
    Feb 11 09:51:30 Coruscant vdr: [2277] switching to channel 7
    Feb 11 09:51:30 Coruscant vdr: [2277] [softhddev]SetVolumeDevice: 220
    Feb 11 09:51:30 Coruscant vdr: [2277] setting watchdog timer to 90 seconds
    Feb 11 09:51:30 Coruscant vdr: [2277] [softhddev]SetPlayMode: 1
    Feb 11 09:51:30 Coruscant vdr: [2288] receiver on device 1 thread started (pid=2277, tid=2288, prio=high)
    Feb 11 09:51:30 Coruscant vdr: [2290] TS buffer on device 1 thread started (pid=2277, tid=2290, prio=high)
    Feb 11 09:51:30 Coruscant vdr: [2277] OSD size changed to 1280x720 @ 1
    Feb 11 09:51:30 Coruscant vdr: [2283] epg data reader thread ended (pid=2277, tid=2283)
    Feb 11 09:51:31 Coruscant vdr: [2277] max. latency time 1 seconds
    Feb 11 09:52:08 Coruscant vdr: [2277] connect from 127.0.0.1, port 55076 - accepted
    Feb 11 09:52:08 Coruscant vdr: video/vdpau: VDPAU API version: 1
    Feb 11 09:52:08 Coruscant vdr: video/vdpau: VDPAU information: NVIDIA VDPAU Driver Shared Library 313.18 Wed Jan 9 15:37:17 PST 2013
    Feb 11 09:52:08 Coruscant vdr: video/vdpau: highest supported high quality scaling 1
    Feb 11 09:52:08 Coruscant vdr: video/vdpau: feature deinterlace temporal supported
    Feb 11 09:52:08 Coruscant vdr: video/vdpau: feature deinterlace temporal spatial supported
    Feb 11 09:52:08 Coruscant vdr: video/vdpau: attribute skip chroma deinterlace supported
    Feb 11 09:52:08 Coruscant vdr: video/vdpau: 4:2:0 chroma format with 4096x4096 supported
    Feb 11 09:52:08 Coruscant vdr: video/vdpau: 4:2:2 chroma format with 4096x4096 supported
    Feb 11 09:52:08 Coruscant vdr: video/vdpau: 8bit BGRA format with 16384x16384 supported
    Feb 11 09:52:08 Coruscant vdr: video/vdpau: 10bit RGBA format with 16384x16384 supported
    Feb 11 09:52:08 Coruscant vdr: audio: 'alsa' output module used
    Feb 11 09:52:08 Coruscant vdr: audio/alsa: supports pause: yes
    Feb 11 09:52:08 Coruscant vdr: audio: 44100Hz supports 1 2 3 4 5 6 7 8 channels
    Feb 11 09:52:08 Coruscant vdr: audio: 48000Hz supports 1 2 3 4 5 6 7 8 channels
    Feb 11 09:52:08 Coruscant vdr: [2277] closing SVDRP connection
    Feb 11 09:52:08 Coruscant vdr: audio/alsa: using device 'default'
    Feb 11 09:52:08 Coruscant vdr: audio/alsa: start delay 336ms
    Feb 11 09:52:09 Coruscant vdr: video: slow down video, duping frame
    Feb 11 09:52:09 Coruscant vdr: video: 8:11:23.885 +114 351 240/\ms 8+8 v-buf
    Feb 11 09:52:23 Coruscant vdr: [2379] [softhddev]FeedKeyPress: remote 'XKeySym' not found
    Feb 11 09:52:24 Coruscant vdr: [2277] max. latency time 2 seconds
    Feb 11 09:52:29 Coruscant vdr: [2277] [softhddev]SetPlayMode: 0
    Feb 11 09:52:29 Coruscant vdr: [2277] [softhddev]SetVideoDisplayFormat: 1
    Feb 11 09:52:29 Coruscant vdr: [2277] [softhddev]SetPlayMode: 1
    Feb 11 09:52:29 Coruscant vdr: [2277] [softhddev]ProcessKey: set user inactive
    Feb 11 09:52:29 Coruscant vdr: [2290] TS buffer on device 1 thread ended (pid=2277, tid=2290)
    Feb 11 09:52:29 Coruscant vdr: [2288] buffer stats: 109416 (2%) used
    Feb 11 09:52:29 Coruscant vdr: [2288] receiver on device 1 thread ended (pid=2277, tid=2288)
    Feb 11 09:52:29 Coruscant vdr: video: slow down video, duping frame
    Feb 11 09:52:29 Coruscant vdr: video: decoder buffer empty, duping frame (200/998) 0 v-buf
    Feb 11 09:52:29 Coruscant vdr: video: --:--:--.---+8888 4 240/\ms 0+5 v-buf
    Feb 11 09:52:29 Coruscant vdr: audio/alsa: wait underrun error? 'Datenübergabe unterbrochen (broken pipe)'
    Feb 11 09:52:59 Coruscant vdr: video: decoder buffer empty, duping frame (297/998) 0 v-buf
    Feb 11 09:52:59 Coruscant vdr: video: --:--:--.--- +0 0 240/\ms 0-1 v-buf
    Feb 11 09:53:49 Coruscant vdr: video: --:--:--.--- +0 0 240/\ms 0-1 v-buf
    Feb 11 09:54:39 Coruscant vdr: video: --:--:--.--- +0 0 240/\ms 0-1 v-buf
    Feb 11 09:54:49 Coruscant dbus-daemon[1444]: **** CHANGING /sys/devices/pci0000:00/0000:00:1f.2/ata1/host0/target0:0:0/0:0:0:0/block/sda
    Feb 11 09:54:49 Coruscant dbus-daemon[1444]: **** UPDATING /sys/devices/pci0000:00/0000:00:1f.2/ata1/host0/target0:0:0/0:0:0:0/block/sda
    Feb 11 09:54:49 Coruscant dbus-daemon[1444]: **** EMITTING CHANGED for /sys/devices/pci0000:00/0000:00:1f.2/ata1/host0/target0:0:0/0:0:0:0/block/sda
    Feb 11 09:54:49 Coruscant dbus-daemon[1444]: **** CHANGED /sys/devices/pci0000:00/0000:00:1f.2/ata1/host0/target0:0:0/0:0:0:0/block/sda
    Feb 11 09:54:49 Coruscant dbus-daemon[1444]: **** CHANGING /sys/devices/pci0000:00/0000:00:1f.2/ata6/host5/target5:0:0/5:0:0:0/block/sdd
    Feb 11 09:54:49 Coruscant dbus-daemon[1444]: **** UPDATING /sys/devices/pci0000:00/0000:00:1f.2/ata6/host5/target5:0:0/5:0:0:0/block/sdd
    Feb 11 09:54:49 Coruscant dbus-daemon[1444]: **** EMITTING CHANGED for /sys/devices/pci0000:00/0000:00:1f.2/ata6/host5/target5:0:0/5:0:0:0/block/sdd
    Feb 11 09:54:49 Coruscant dbus-daemon[1444]: **** CHANGED /sys/devices/pci0000:00/0000:00:1f.2/ata6/host5/target5:0:0/5:0:0:0/block/sdd
    Feb 11 09:55:29 Coruscant vdr: video: --:--:--.--- +0 0 240/\ms 0-1 v-buf
    Feb 11 09:56:19 Coruscant vdr: video: --:--:--.--- +0 0 240/\ms 0-1 v-buf
    Feb 11 09:57:09 Coruscant vdr: video: --:--:--.--- +0 0 240/\ms 0-1 v-buf
    Feb 11 09:57:59 Coruscant vdr: video: --:--:--.--- +0 0 240/\ms 0-1 v-buf

    OK, Dank Ausschlussverfahren hab ich den Verursacher gefunden.
    Ich hab im runvdr.conf DAEMON=1 stehen gehabt, nachdem das draußen war lädt es nun auch über systemd.
    Was für Konsequenzen hat das wenn vdr nicht als daemon läuft ??

    Hmmm, also wenn ich es normal per shell aufrufe, dann geht's einwandfrei....
    und softhddevice wird ja mit -s gestartet, also im Suspendmodus, will also kein X-Window aufmachen

    Hi Alle,


    ich versuche gerade bei meinem neuaufgesetzten Suse 12.1 die runvdr mit systemd zu starten, bricht leider jedesmal ab. Hat jemand vielleicht ne Idee ??




    Code
    1. Coruscant:/etc/systemd/system # systemctl status vdr.service
    2. vdr.service - Video Disk Recorder
    3. Loaded: loaded (/etc/systemd/system/vdr.service; disabled)
    4. Active: failed since Mon, 14 May 2012 18:42:23 +0200; 35s ago
    5. Process: 8748 ExecStart=/usr/local/bin/runvdr (code=exited, status=1/FAILURE)
    6. CGroup: name=systemd:/system/vdr.service


    Syslog spuckt folgendes aus:

    Hmm, mein HD-Receiver ist noch nicht da, insofern kann ich zum HD-Problem selbst nix sagen. Allerdings: Versuch doch mal softhddevice läuft bei mir (auch 1.7.27 OS 12.1) gefühlt runder als xineliboutput. Insbesondere (@ ivonovak): Das Umschalten ist sehr viel angenehmer.


    Pit

    softhddevice kompiliert zwar bei mir, aber ich hab bisher immer nur nen schwarzen Bildschirm, weder bei SD noch bei HD bekomme ich damit ein Bild. Das war aber auch schon bei meinem alten PC so wo HD mit xine einwandfrei lief

    Ich versuch gerade zwei neuaufgesetzte VDRs zum Laufen zu bringen. Soweit geht alles, nur jedesmal wenn ich entweder auf HD-Kanäle schalte oder HD-Aufnahmen starte crashen mit Xine oder auch xinelibout im selben Bereich.


    System ist SuSE 12.1 mit StandardKernel.
    FFMPEG und XINE sind jeweils die aktuellen GIT Versionen.
    VDR 1.7.27







    GDB Decoder für den xineliboutput, bzw. vdrsx-fe

    Code
    1. #0 0x0000000100000000 in ?? ()
    2. #1 0x00007f727f5f8e5a in ff_handle_mpeg12_buffer (this=0x7f7270001c60, buf=<optimized out>) at ff_video_decoder.c:1259
    3. #2 ff_decode_data (this_gen=0x7f7270001c60, buf=0x80d2c0) at ff_video_decoder.c:1620
    4. #3 0x00007f729ccb779d in video_decoder_loop (stream_gen=0x7ff700) at video_decoder.c:415
    5. #4 0x00007f729cf13f05 in start_thread () from /lib64/libpthread.so.0
    6. #5 0x00007f729c79910d in clone () from /lib64/libc.so.6



    GDB Decoder für XINE (ist auf beiden Rechnern identisch, 1x mit IntelTreiber, 1x mit NVIDIA (vdpau))




    Hat jemand ne Idee wo ich weiter schauen kann ?

    Danke schon mal für die Klärung.
    Wie schaut es denn mit meiner anderen Frage aus ?
    Müsste nicht beim configure auch ein vaapi als video driver aufgelistet sein ??