Posts by kris

    Hi,


    bei dem server sehe ich kaum bedenken, wenn Du - wie gda schon schrieb - eine entsprechende Nvidia Karte einbaust. Die Clients sind da eher das Problem, die Asus-Box hat eine Intel GMA eingebaut und die MK802 ist ein ARM-CPU.


    Als kleine Hilfe warum die Grafikausgabe wichtig ist. Die meisten Hersteller geben an, das Ihre Geräte FullHD 1080P können, das ist zwar im ersten moment toll aber für fernseh gucken Käse, denn dort wir entweder 720P oder aber 1080i gesendet, letzteres ist das Problem.


    Das i steht für interlaced, guckst Du nun mit einem Rechner einen Sender mit 1080i hast Du Kammartefakte, zeilenversatz o.ä. um dem entgegenzuwirken brauchst Du einen Deinterlacer und genau da kommt es zum Problem.


    Bisher ist NVIDIA mit seiner VDPAU Technik als einziger in der Lage, vernünftige Deinterlacer mitzubringen. Zudem wird die Deinterlacerfunktion von der GPU also von der Grafikkarte erledigt. Daher kannst Du prima mit einem ION-basiertem Board (ATOM CPU und Nvidia Grafikchip) 1080i schauen ohne das CPU besonders gefordert werden.


    Dieses Problem hat übrigens nichts mit VDR zu tun, sondern ist eine "allgemein" gültige Geschichte. Deine Clients bringen weder die notwendige GPU noch die CPU-Power für Softwaredeinterlacing mit. Man könnte mit Sicherheit versuchen beides ans laufen zu bekommen, aber für Anfänger ist das nicht einfach...


    MfG
    KRis

    Hi,


    also meine Dockstar war mit einem HD Kanal bei 20% Last, ich habe drei (also drei Sticks) probiert und bin bei ca. 30-50% angelangt. Reines Debian-Squeeze nur mit dem sundtektreiber.


    Gegangen wäre das also schon, aber die Dockstar wurde dann doch abartig heiß (hab daher auch einen RAM-Kühler draufgepappt, damit kühlte es gut runter, Fingertest bestanden ;))


    Wenn ich also evtl das Gehäuse noch mit Luftlöchern versehen hätte, wäre da auch ein ganz netter Dachbodenserver :) (vor allem hatte ich doozan Rescue System im nand, alles readonly und nur bei bedarf schreibend mounten, stecker ziehen war also absolut unproblematisch)


    Zur Zeit liegt die Dockstar also im Schrank, aber vielleicht bastel ich mir noch ein DVB-T/DVB-S/DVB-C to-go Kästchen, kleines Display ran und der Watchman lebt neu auf ;)


    MfG
    Kris

    Hi,


    Quote

    Ja, die Upstart-Doku ist gewöhnungsbedürftig... :-)


    Ich habe ehrlichwerweise im cookbook nicht nach instance gesucht... Gehe ich recht davon in der Annhame dass das automatische mounten von dvb-devices via avahi erst in 0.5 kommt?


    MfG
    Kris

    Hi,


    und weiter gehts... Ihr dürft natürlich gerne was hilfreiches beitragen, ich will ja nicht, das sich jemand meint, mir macht es Spaß mit mir selber zu texten... Obwohl ;)


    Ich habe unter yavdr-0.4 die Treiber von precise installiert, diese sind vom stand: 23.6.


    Nach einigen Tests gehen zumindest "Das erste Hd" und ZDF HD, jedoch bleiben zahlreiche Programme weiterhin dunkel u.a.


    3sat HD, KiKa HD, Phoenix HD, ZDF-Info HD, Kabel 1 HD, N24 HD, NIC HD, Pro7 HD, RTL HD, RTL2 HD, SAT.1 HD, SIXX HD, arte SD und Phoenix SD


    Meine diseqc.conf sieht so aus

    Code
    1. S19.2E 11700 V 9750 t v W30 [E0 10 38 F0] W30 A W30 t
    2. S19.2E 99999 V 10600 t v W30 [E0 10 38 F1] W30 A W30 T
    3. S19.2E 11700 H 9750 t V W30 [E0 10 38 F2] W30 A W30 t
    4. S19.2E 99999 H 10600 t V W30 [E0 10 38 F3] W30 A W30 T
    5. S13.0E 11700 V 9750 t v W30 [E0 10 38 F4] W30 B W30 t
    6. S13.0E 99999 V 10600 t v W30 [E0 10 38 F5] W30 B W30 T
    7. S13.0E 11700 H 9750 t V W30 [E0 10 38 F6] W30 B W30 t
    8. S13.0E 99999 H 10600 t V W30 [E0 10 38 F7] W30 B W30 T


    Ich habe bereits mit verschiedenen Timings gespielt aber das ändert nichts. Wird es offiziell noch neue Treiber für yavdr-0-4 geben?


    mfg
    kris

    Hi,


    mini

    Quote

    Dein Upstart-Job hat keine Instance-Angabe, d.h. es kann immer nur einen Job zur Zeit geben. Aber bei Systemstart mit mehreren angestöpselten Sticks werden sich die udev-Trigger gegenseitig überholen.


    danke, genau das war der richtige Hinweis, einfach nach dem "start on..." ein "instance $SERIAL" einfügen, und schon wird auch auch beim starten das ganze angemeldet.


    mfg
    kris

    Hi,


    ich habe mal ein script gebastelt, welches automatisiert avahi-services erstellt sobald man einen Sundtek-Stick einsteckt. Es löscht auch automatisiert den service beim entfernen. Ich habe das ganze getestet unter Ubuntu 12.04.


    Ich habe noch als Fehler, das die Scripte nicht beim Start von Ubuntu greifen. Da habe ich noch keine idee entwickelt woran das liegen könnte. Manchmal klappt es, aber dann nicht mit allen sticks...

    Um das Script lauffähig zu machen, wird erstmal eine Udev-Regel benötigt
    /etc/udev/rules.d/90-sundtek-avahi.rules

    Code
    1. SUBSYSTEM=="usb", ENV{DEVTYPE}=="usb_device", ENV{ID_VENDOR}=="Sundtek",ACTION=="add", RUN+="/sbin/initctl emit --no-wait dvb-add SERIAL=$env{ID_SERIAL_SHORT}"
    2. SUBSYSTEM=="usb", ENV{DEVTYPE}=="usb_device", ENV{ID_VENDOR}=="Sundtek", ACTION=="remove", RUN+="/sbin/initctl emit --no-wait dvb-remove SERIAL=$env{ID_SERIAL_SHORT}"


    Dann noch ein upstart script
    /etc/init/sundtek-avahi.conf


    Vielleicht kann das ja jemand gebrauchen.


    MfG
    Kris

    HI,


    ich muss mich hier leider nochmal melden. Ich habe nun alles soweit verbaut und mein Server von Eigenkompilation auf Yavdr 0.4 ersetzt. Komischerweise habe ich aber wieder das Problem, das ich keine Sender vom LowBand empfangen kann.


    Auch meine Eigenkompilation zeigt keine Lowband Sender mehr an (hat es aber mal). (Bspw. gehen folgende Sender nicht: Phoenix, Das erste HD, arte HD etc)


    Auf dem Satsrv läuft ein Readonly Ubuntu 12.04 mit Sundtektreiber vom 23.6, unter yavdr 0.4 sind es Treiber von 11.6 (Ausgabe von /opt/bin/mediaclient --build)


    Die Sticks laufen derzeit ohne Netzteil an dem oben genannten Mutliswitch (dort leuchtet auch die grüne LED), an der diseqc.conf liegt es nicht, die ist identlisch zu meiner Installation, Diseqc ist im VDR aktiviert.


    Wenn ich mittels "/opt/bin/mediaclient -d /dev/dvb/adapter0/frontend0 --readsignal=0" das Umschalten mitscanne, kommt bei Phönix das raus


    Code
    1. SIGNAL: [ ] ( 0%) BER: 0 FREQ: 993000 Hz LOCKED: NO SYS: DVB-S SYM: 22000000 FEC: FEC_5_6 TONE: OFF


    bei "Das Erste HD"

    Code
    1. SIGNAL: [ ] ( 0%) BER: 0 FREQ: 1744000 Hz LOCKED: NO SYS: DVB-S2 SYM: 22000000 FEC: FEC_2_3 TONE: OFF


    Zum Vergleich hier ein Sender der funktioniert "WDR HD"

    Code
    1. SIGNAL: [.............................. ] ( 90%) BER: 0 FREQ: 2003000 Hz LOCKED: YES SYS: DVB-S SYM: 22000000 FEC: FEC_5_6 TONE: OFF


    Oder ZDF HD

    Code
    1. SIGNAL: [.............................. ] ( 90%) BER: 0 FREQ: 1613000 Hz LOCKED: NO SYS: DVB-S2 SYM: 22000000 FEC: FEC_2_3 TONE: OFF


    Was tun?


    MfG
    Kris

    Hi,


    Quote

    Mit diese Funktion hält sich meine Begeisterung im Grenzen.


    Ich finde es Spitze, ich habe eine BR10i SAS Karte mit 6 Platte und ein LAN-Port durchgereicht.


    Quote

    Wie willst du es schon von der logischen Seite bewerkstelligen? Warum hat sich VMWare so viel „Mühe“ bei der VGA in VMWare Tools gegeben? Auf die physische GraKa greift auch das COS zu!


    Du gehst wahrscheinlich davon aus, das ich die einzige interne Grafik durchreichen möchte, ich meinte aber schon eine separate Nvidia-Karte nur für eine VM. Aber davon mal abgesehen, wüsste ich nicht, warum es nicht funktionieren sollte, selbst bei der internen. Was will man schon mit dem Consolensetup anstellen? ;)


    mfg
    kris

    Hi,


    Quote

    geht leider nicht .. das ganze ist nicht gentoo kompatibel .. da hier die plugins nicht im SRC verzeichniss liegen wärend des bau des vdrs :-((( hab mich so drauf gefreut ...


    seit wann muss ein patch zu einer Distri kompatibel sein? Einfach ins Verzeichnis wechseln und den patch via "patch -p1" anwenden, oder verstehe ich dich falsch?


    mfg
    kris

    Hi,


    könnte mir bitte jemand hier einen kleinen Stubser geben? Ich bin soweit, das per UDEV die Avahi-Service geschrieben und gelöscht wird (je nachdem, ob der Stick rein oder rausgenommen wird).


    Die Seriennr wird auch via Udev eingelesen und die services geschrieben, ich komme aber mit der DEVID nicht weiter... Wie muss die aussehen?


    mfg
    kris

    Hi,


    Quote

    gefällt mir sehr gut, dies alles ist ja deine "Kopfstation" aus deiner Signatur also der Server.?


    ja, eines der Server. Im Keller werkelt halt der dicke, "echte" Server. Vorher war als Kopfstation ein Netceiver vorhanden, ich habe bei meiner jetzigen Kopfstation noch nicht die Leistungsaufnahme gemessen, gehe aber davon aus, das eher in der gleichen Kategorie liegt, nur das ich deutlich flexibler bin.


    mfg
    kris

    Hi,


    ja, ich habe alles "verplant"


    hinten vier Sticks (zwei davon über ein USB-Slotblech) und zwei Kartenleser (für Zeiterfassung natürlich ;) ), vorne zwei (beide versteckt, an einem hängt der USB-Boot-Stick). Ich werde aber auf Kurz oder lang dieses Blech von Conrad holen, dann habe ich wieder ein paar freie USB Ports für "spielereien"


    Als Gehäuse verwende ich das M350, dazu gibt es eine passende Blende extra für das Intel DN2800MT sodass Du sogar den Pcie nutzen kannst. Das ganze ist irre kompakt, zudem verwende ich als Netzteil, eines von Bicker, das ist ein Industrienetzteil und sollte länger halten als das Board ;)


    MfG
    Kris


    Update
    Links korrigiert

    Hi,


    Quote

    Ich tendiere auch schon etwas zu der USB Lösung. Gut solch ein Teil kostet 89,- Euro aber wenn es problemlos funktioniert ist es eine Überlegung wert. Frage dazu brauchen die eine externe Spannung mit diesem Netzteil welches mitgeliefert wird, oder laufen die am USB Port?


    Ich habe vier Stück von den dingern und benötige keine Spannungsversorgung ABER ich habe auch einen Multiswitch der die LNBs mit ausreichend Spannung versorgt. Wenn Du die LNB direkt versorgen musst, dann wirst du wohl ein Netzteil brauchen (wird mitgeliefert)


    Ich habe zwar noch keine Langzeiterfahrung, aber die teile laufen jetzt schon runder als der Netceiver damals.


    Quote

    Mit Reihenfolge meine ich erst BIOS Aktualisierung oder erst den VDR drauf dann BIOS Aktualisierung und vorallem wird die Motherboard CD gebraucht oder macht die VDR Installation das alles, wäre dankbar für ein kleine Hilfestellung zu diesem Board.


    Was Du zuerst machst ist Dir überlassen, ich habe mir ein usb-boot Stick mit DOS gebaut und dann das letzte Bios (156) aufgespielt.


    Da es hier um eine Server-Box geht, gehe ich davon aus, das Du auch nicht mit der Kiste gucken möchtest? Weil das Teil würde "nur" mit vaapi laufen und das wird IMHO von keiner Distri OOTB unterstützt. Ansonsten ist Yavdr im headless modus sehr angenehm ;)


    mfg
    kris

    HI,


    Quote

    Als Alternative bliebe dann nur Digital Devices - aber hier ist es genau so: ältere Charge gehen nicht, neueste Charge geht...


    Oder die Sundtek Sticks, die sind jedoch teurer laufen aber erste Sahne.


    MFG
    KRis

    HI,


    ich habe folgendes in der Packung:
    - 2 Sata Kabel,
    - Stromkabel (zwei Sata und ein Molex),
    - 2 Blenden,
    - zig Aufkleber (Atom inside und einen mit einer Kurzanleitung für Gehäuse),
    - CD,
    - und eine Anleitung


    MfG
    KRis