Posts by g3joker

    söööö....
    das wars dann die kiste hat mir nun gerade meine wunschsendung aufgenommen, d.h. ist aufgewacht, aufgenommen und nach mindest event-pause wieder eingepennt...


    folgendes mußte noch gemacht werden in der poweroff.pl:


    Code
    1. system("/usr/bin/nvram-wakeup -C /etc/nvram-wakeup.conf -s $Next --directisa");


    danach funktionierte es einwandfrei...


    ...in dem sinne: frau überzeugt, mann glücklich, ab ins wohnzimmer mit der kiste ;)


    herzlichen dank an dieser stelle nochmal an toxic-tonic !

    och nööööööööööööööööööööööööööööööööööööö......



    das hab ich natürlich noch nicht gemacht....


    warum sind lösungen immer so einfach :§$% naja egal..


    werds dann mal nachher ausprobieren (wenn die frau mich läßt ;)) und dann bericht erstatten



    many thx schonmal!

    ...aaaalso...


    als system hab ich das linvdr mit dr.seltsam-kernel 2.6.15, tarandor/mt und cody-patch.


    das nvram-0.97 hab ich mir als deb aufgespielt und funzt auch alles.


    Code
    1. linvdr:/# nvram-wakeup -C /etc/nvram-wakeup.conf -s $((`date +%s` + 10 * 60)) --directisa


    sagt das er die zeit setzt, funktioniert auch tadellos, er wacht auch sobald die o.a. befehlszeile manuell eingebe.


    board ist übrigens ein asus a7v400-mx. der rechner wacht ohne reboot auf, alles kein thema.


    nur...


    wenn ich jetzt per vdradmin nen timer setze schreibt er die zeit nicht rein...logread bringt nix weil so weit reicht die nicht zurück (kann man das logread irgendwo ausschalten? ich hab da mal was gelesen).


    hatte schon einige beiträge gelesen nur ne vdrshutdown z.b. habe ich nicht und shutdown -h now klappt auch nicht so.


    was habe ich übersehen???


    ...in der vdr-nvram-wakeup.conf habe ich natürlich auch enabled auf yes und unter commandline="-C /etc/nvram-wakeup.conf --directisa" eingegeben. is das so richtig???

    ne wenn das manual26 nich mehr tuts dann will ich die cd nich mehr haben...


    die von der ct haben echt stark nahcgelassen zumal dich die eigentlich zeitschrift ct nicht gerade an newbies richtet...aber irgendwie rutscht die immer mehr auf "bild"-niveau ab...(mal völlig off-topic)

    seit wann tuts die manuelle partitionierung nicht mehr? hat schonmal jemand am bootprompt "manual26" probiert? klappte bei der 4.5er auch noch....

    vielleicht hat ja irgendwer webspace der das iso da uppen könnte...


    und verstößt man dann gegen das copyright??


    ich würde die version gerne mal probieren...

    ordentliche soundwiedergabe wirst du von einem boxensystem für 99 € wohl nicht erwarten können. irgendwo hat der spruch "die boxen sollen doppelt so teuer sein wie der verstärker" schon seine bedeutung.


    sobald du einem 08/15-system mal etwas "dampf" gibst fängt das an zu verzerren,schräpen,scheppern usw weil da nur billigste materialien in den lautsprecher(membranen) bzw möglicherweise eingebauten elektronischen komponenten im bass sind. gekrönt wird sowas von einer in der werbung angegebenen leistung von "high-power 5500 watt".


    tue dir selbst den gefallen und lasse das teil für 99 euro im laden stehen und warte (+spare) noch nen monat mehr, ein "bischen ballern und wummern" ist das was ich mit "schräpen und scheppern" bezeichne ;)


    ich kann nur eingehendst das angesprochene teufel concept m oder die canton movie-serie (die 10er-variante sollte je nach größe des zimmers auch reichen) empfehlen.
    (btw: das hier hört sich gut an hier)

    ...also als dd-reciver kann ich die yamaha's empfehlen...
    ich selber hab nen rx-v740rds und bin immer noch begeistert von dem teil auch wenn de schon was älter ist...den gibts bei ebay schon recht günstig...
    da hast dann auch keine probleme direkt mit dem cinch vom vdr den digitalton anzuzapfen, klappt bei mir ohne probleme.
    außerdem ist der reciver auch 6.1-fähig...der back center mag für einige leute quatsch sein, ich finde der macht ne ganze menge her am ton...aber das ist ein anderes thema...digitaleingänge+videoeingänge hat das teil jedenfalls mehr wie genug (cd,dvd,video1,video2,tape,aux,blablubbs...), da kannste alles anschließen, sogar VUY-quellen, als schaltzentrale für audio+video ist das teil ausreichend


    lautsprecher...da habe ich hier das canton movie 50 xxl dranhängen, das geht schon ganz gut, das 25 xl ist da etwas dezenter aber immer noch völlig ausreichend.
    alles in allem solltest du mit den beiden komponente bei ungefähr 600 € liegen, weniger würde ich nicht ausgeben, dann kannste besser zum aldi gehen ;)

    hoi,


    habe nun erstmal mit nem loop-kabel die zweite sat-karte angeklemmt und die beiden karten aufs 1. lnb gestellt. nun funktioniert auch z.b. osd-pip was mir die kiste vorher mit nem absturz quittiert hat.


    wenn ich nun dmesg eingebe kriege ich folgende meldungen:






    einige kanäle (gehe davon aus die der selben polarisation) sind trotzdem gesperrt, das liegt aber wohl an dem nicht vorhandenem 2. kabel zum lnb.


    nur: was haben die fehlermeldungen zu sagen? timeout und stop_dma hört sich nicht wirklich lustig an. oder liegt das daran das ich noch den livebuffer am rennen habe und die karte sich langweilt und den irq freigibt?

    hoi,


    habe nun erstmal mit nem loop-kabel die zweite sat-karte angeklemmt und die beiden karten aufs 1. lnb gestellt. nun funktioniert auch z.b. osd-pip was mir die kiste vorher mit nem absturz quittiert hat.


    wenn ich nun dmesg eingebe kriege ich folgende meldungen:



    einige kanäle (gehe davon aus die der selben polarisation) sind trotzdem gesperrt, das liegt aber wohl an dem nicht vorhandenem 2. kabel zum lnb.


    nur: was haben die fehlermeldungen zu sagen? timeout und stop_dma hört sich nicht wirklich lustig an. oder liegt das daran das ich noch den livebuffer am rennen habe und die karte sich langweilt und den irq freigibt?

    ich hab nun ne ff tt 1.3 drin und ne nova-s-plus, module etc alles geladen und ich hab auch 2 devices...
    was muß ich bei den dvb/lnb-einstellungen beachten? muß ich irgendwie ne 2. channels.conf haben?
    man kann ja einstellen 1. karte 1. lnb, 2. karte 2. lnb etc, primäres device ist die ff natürlich...
    ich habe ein quattro-lnb zum direkten anschluß von recivern, muß ich dann jeweils das 1. lnb nehmen? im moment quittiert mir das system eine aufnahme mit nem absturz, logread sagt signal lost (logisch, habe noch kein 2. kabel dran)...

    many thx hat sich erledigt, rennt nun alle smit menu etc...


    andere frage: ich hab nun ne ff tt 1.3 drin und ne nova-s-plus, module etc alles geladen und ich hab auch 2 devices...
    was muß ich bei den dvb/lnb-einstellungen beachten? muß ich irgendwie ne 2. channels.conf haben?
    man kann ja einstellen 1. karte 1. lnb, 2. karte 2. lnb etc, primäres device ist die ff natürlich...
    ich habe ein quattro-lnb zum direkten anschluß von recivern, muß ich dann jeweils das 1. lnb nehmen? im moment quittiert mir das system eine aufnahme mit nem absturz, logread sagt signal lost (logisch, habe noch kein 2. kabel dran)...

    ok, den vdradmin hab e ich nun, hatte den falschen port erwischt ;(
    die sache mit dem lirc habe ich nun auch geregelt bekommen, und zwar unter /etc/init.d/runvdr gibt es einen eintrag


    Code
    1. if [ $USE_INTERNAL_IR != "yes" ]; then
    2. #setserial /dev/ttyS0 uart none
    3. loadmodule lirc_serial io=0x2f8 irq=3
    4. $BINDIR/lircd


    damit konnte ich mir helfen ;)


    nun bleibt noch die frage: warum habe ich kein menu? wenn ich auf die menu-taste drücke dann sehe ich nur den screen wo eigentlich die einzelnen menüpunkte stehen...aber nxi weiter...wer kann mir he`lfen??

    hallo, ich hab ein kleines problem.


    ich kriege lirc nur ans rennen wenn ich den vdr anhalte, killall lircd und dann modprobe lirc_serial io=0x2f8 irq=3 mache da ich den empfänger an der zweiten (internen) schnittstelle habe.
    nach einem reboot ist das natürlich wieder vergangenheit dann darf ich alless neu eingeben.
    wie kriege ich das dauerhaft hin?


    des weiteren habe ich wenn ich unterm vdr ins menü will keinen einzigen eintrag. als system hab ich das linvdr mit dr.seltsam-kernel 2.6.15, tarandor/mt und cody-patch und habe da bisher so noch nix weite rgemacht (außer graphlcd und lirc installiert).
    irgendne idee?


    außerdem funktioniert der vdradmin nicht.