Posts by g3joker

    die platte und das board machen untereinander das höchste gemeinsame niveau unter sich aus, kann der kontrolle dma100 macht die platte das selbe, kann die platte nur dma66 macht der kontroller dma66...

    tach auch,


    also das mit dem mal eben nen analogen reciver dranhängen und ausrichten ist prinzipiell schonmal garnicht so schlecht, in hinblick auf die wetterreserve würde ich aber schon nen kleinen satfinder dazunehmen, die gibts schon für ein paar euro im baumarkt oder vielleicht hast du ja auch irgendwo nen netten fernsehfritzen um die ecke der dir sowas leihen kann.
    was für kabel wurden verwendet? billiges 1-fach geschirmtes aus dem baumarkt? es sollte auf jeden fall auf hochwertiges kabel geachtet werden (2-fach mindestens, besser dreifach) weil sich je nach leitungslänge doch mal die ein oder andere störung einschleichen kann.


    was meinst du mit hausverteiler im keller? nen multiswitch?
    hast du alle f-stecker auf mögliche kutzschlüsse überprüft? oft genug verirrt sich eine einzelne litze der abschirmung in den mittelleiter mit hinein.


    sind die dosen digitaltauglich?


    was GENAU ist das für ein lnb? sicher das du auch ein quad erwischt hast und nicht ein QUATTRO?
    hast du auf dem premiere-reciver deiner eltern mal nen komplett neuen kanalscan laufen lassen? je nachdem wie "alt" die liste im reciver ist kann es schon sein das mal die ein oder andere änderung von den transpondern her möglich ist.
    was du jetzt mit "band" meinst weiß ich nicht, sicherlich meinst du welche sender auf welchem transponder liegen, guck da am besten mal hier.


    denke mal hast nun erstmal genug möglichkeiten um nen fehler zu finden ;)

    tachchen auch,


    wie lange wartest du denn bis du nervös wirst ;) ?


    das dauert schon ein paar sekunden länger bis er den tastendruck als solchen auch registriert (ich meine so zwischen 10-15 sekunden?)


    wenn nach ner minute noch nix passiert dann paßt was nicht.


    hast auch mal die remote.conf in /etc/vdr gelöscht und dann neu gestartet?


    nen auszug aus dem syslog ist auch manchmal hilfreich den hier zu posten, irgendwer schreibt immer so schön das die glaskugel gerade kaputt ist ;)

    nvram-wakeup ist doch nachzurüsten, schau mal ins wiki, ich meine die aktuelle version müßte die 0.97 sein...


    runterladen kannste das hier


    dann nach anleitung mit den 4mal booten vorgehen und wenn du viel glück hast wird das board auch ohne reboot unterstützt, ist ja noch "recht neu" das board...(wenn man in der heutigen zeit noch von neuem board reden kann, die dinger sind ja meist schon alt wenn man die aus dem laden trägt)

    ...guck dich mal nach nem scenix xb mit 1219er board um...die laufen gut und die gehäuse sind mit wenig aufwand zu nem ordentlichen wohnzimmer-pc umzubauen...habe mir auch so'n teil aus der bucht geholt und säge mir gerade ne neue front zurecht...

    hi,


    versuchs doch mal mit der logdatei, da werden beim laden der module auch die mac-adressen angezeigt und da steht dann auch hinter als welche schnittstelle er welche karte definiert...
    die mac-adressen sollten zumindest auf den 3com draufstehen...

    *fg* das waren auch meine gedanken "mal wieder zu langsam"...
    aber nun mal völlig ot: ich finde die suchen-funktion auch für neulinge interessant....wenn man ein problem hat dann weiß man auch wonach man suchen muß...und wenn die ff nicht erkannt wird gibt man halt beim suchen ffwird nicht erkannt ein...so bin ich auch irgendwo zum ziel gekommen (wenn auch teils über umwege...)


    ...und wenn du alles durchgelesen hättest dann bräuchtest du fast keine fragen stellen ;)

    hallo und welcome im forum!


    sind ja ganz schön viele fragen die du da hast,welche sich aber zu denke ich mal zu mindestens 50 prozent mit der :suche beantworten lassen, den rest kann man sich mit dem Wiki aneignen.


    es hat hier denke ich mal fast jeder durchmachen müssen das man bei 0 anfängt. aber die reine installation sollte bei den teils detailgenauen beschreibungen kein problem sein, wenns dann mal bei ner config hakt kann man immer noch fragen.


    aber zur beruhigung: im normalfall brauchst du die linux-konsole nie wieder, wenn doch dann am besten per putty, alles andere läßt sich wie ein normaler sat-reciver bedienen (aufnahmeprogrammierung, bedienung per fernbedienung stichwort "lirc" etc)

    so...etwas weiter komme ich anscheinend doch...


    es _scheint_ so zu sein das wenn ich als audiospur nicht die dolby sondern die ganz normale 2kanalige nehme das die probleme dann beseitigt/abgemildert sind...


    jedenfalls bin ich dolbyrepackerblabla messages los und er hat nun beim hochfahren nicht mal "frontend timed out" gesagt...allerdings kann ich den reinen katstart nun noch nicht testen da ich a) aufnehme und b) eh erst nach ein paar stunden ne aussage treffen kann obs dann weg bzw besser ist...


    werde ich ne großartige änderung erzeilen wenn ich statt den standart kernel-treibern vom dr. seltsam-kernel die hg/mercurial nehme? weil da habsch noch nich so den plan von wie ich die installiere....
    die aktuellste firmware habe ich übrigens wieder rausgenommen, da waren die dolbyrepacker-fehlermeldungen noch heftiger, ard konnte man beim dolby-ton garnicht mehr gucken (wohl wegen der hohen datenrate)...


    die hoffnung stirbt zuletzt...vorher wohl die ff 1.3er ;)

    also ich habe nu mal meinen topfield drangebastelt an die leitungen einwandfreies bild, funzt sofort.
    anderes lnb dran, selbes problem wie vorher mit der karte.


    ist die noch zu retten? kann man die reparieren?
    werde nachher mal ne 80er platte reinschmeißen und dann linvdr 0.7 mit dr. seltsam-kernel installieren damit die karten ordentlich erkannt werden.

    ...ich meinte aber vorWÄRMphase und nich vorTIEFKÜHLphase ;)


    ne nicht wirklich, ich hoffe immer noch das das prob irgendwo bei der software liegt, nur wenn ich nix geändert habe kann ich auch nix falsch gemacht haben und von daher habe ich so kaum noch hoffnung...


    heute abend auch wieder das selbe spiel, neim ersten hochfahren lost lock etc, beim nächsten einmal kurz frontend timed out und dann gings munter weiter...


    andere sache: kann es auch daran liegen das ich bei allen kanälen die dolby-spur, sofern vorhanden, gewählt habe? der speichert die einstellungen ja und ich krieg auch laufend fehlermeldungen im log mit dolbyrepackerblabla...

    nachtrag: vor ner woche liefs noch ohne probs...


    in wiefern kann ich das mit ner neuen channels.conf beheben (wobei ich nicht glaube das es daran liegt)?


    zum thema ob die karte warm wird ( die 1.3er) : ja sie wird etwas mehr wie handwarm...besser schonmal ne neue karte einplanen?
    wenn die 1.3er nen "lost log" hast zeit BER beim femon auch werte weit über 0 an...

    hört sich genauso blöd an wie es ist...ich versteh die welt nicht mehr...


    also...


    wenn ich den vdr über nacht mal auslasse, morgens anstelle _ frontend 0 lost lock on channel 1...es dauert ne zeit bis der sich wieder berappelt (so ca. 1 minute) dann läuft alles wieder ganz normal...


    fahre ich den vdr runter, direkt wieder rauf : no probs, außer dann beim hochfahren einmal kurz frontend 0 timed out, fängt sich aber direkt wieder...
    epg-scan hab ich auf 0 stunden gestellt...ich gehe fast davon aus das das irgendwas mit dem epg sein muß...


    jemand ne idee?
    system: tt 1.3, nova-s-ci ohne angeschlossenes ci-modul, tbe extension-board


    software: linvdr 0.7, dr. seltsam-kernel , cody/tarandor-patch und tbe-erweiterungen (ich meine mit linvdr 1.3.47 und den ganzen passenden patches)


    da hats mir doch nich etwa die karte verschrottet??

    joa komische sache das alles...



    jedenfalls hab ich nu die firmware der getauscht (hatte 261d und hab nu 2622 druff) getauscht und seitdem rennts???!!! kann mir das jemand erklären???? habe aber seitdem auch keine probs mehr mit "lost lock", denke das kann ich auf die fw zurückführen...aber das das tbe sich dann so anzickt wegen "lost lock" und das das dann spontan und nicht reproduzierbar die timer nicht setzt???


    nenene...entweder liegt das an meinem alkoholpegel *g* oder linux is immer noch ein buch mit 7 siegeln für mich...