Posts by loeppel

    Code
    1. loeppel@jaunty-test:/tmp$ cvs -d:pserver:anonymous@lirc.cvs.sourceforge.net:/cvsroot/lirc login
    2. Logging in to :pserver:anonymous@lirc.cvs.sourceforge.net:2401:/cvsroot/lirc
    3. CVS Password:
    4. loeppel@jaunty-test:/tmp$ cvs -z8 -d:pserver:anonymous@lirc.cvs.sourceforge.net:/cvsroot/lirc co lirc
    5. cvs checkout: Updating lirc


    Funktioniert bei mir 1a :) - hab CVS mit

    Code
    1. sudo apt-get install cvsnt


    installiert.

    Quote

    Original von Ioannis


    Na logisch ist eines deiner drei primary devices das "Xineliboutput-plugin", kannst ja mal ein Blick auf den Wiki Eintrag werfen wenn Du das nicht glauben möchtest:
    "
    Dieses Plugin erstellt ein DVB-Interface (Menü -> Einstellungen -> DVB -> Primäres DVB-Interface). Dieses DVB-Interface muss ausgewählt sein, damit die Frontends ein Bildsignal erhalten können. Falls unter Primäres DVB-Interface ein anderes Gerät (z. B. die FF-Karte) ausgewählt wurde, erscheint im Frontend in roter Schrift "no signal".
    "


    OK. Aber das sind beides KEINE FF-Karten. Und ich bekomme ein Bild, egal ob 1, 2 oder eben 3 ausgewählt ist. Nur ist das Bild bei 3 nicht stabil, es enthält Fehler und stockt. Das kann ich mir nicht wirklich erklären.


    Das erzeugt dann also ein Virtuelles DVB Device das wie eine FF Karte funktioniert? Sehr undurchsichtig.


    Gruß,
    loeppel

    Quote

    Original von C-3PO

    Code
    1. ....streamdev-server xineliboutput.


    Hier sehe ich schon alleine mal 2 Devices....


    Hä? Also Streamdev-server ist doch kein DVB Device, es bietet höchstens eines im Netz an (VTP/HTTP). Und xineliboutput dient zur Ausgabe auf dem X-Server ja. Das kann sowohl lokal als auch "remote" also übers Netz geschehen. Wieso sollten dann mehr DVB Devices vorhanden sein. Bei streamdev-client würde ich das ja verstehen, so jedoch nicht.


    Die Frage ist warum gibt es das dritte Device und wieso kommt dort ein Bild (wenn es als Primäres angegeben ist) und wieso ist dieses Bild dann fehlerhaft (eigentlich 3 Fragen).


    Danke für deine Antwort, sie beantwortet jedoch leider garnichts ;-)


    Gruß,
    loeppel

    Hallo,


    ich habe folgendes Problem:


    2 identische DVB Karten im VDR

    Code
    1. 03:00.0 Multimedia video controller: Conexant CX23880/1/2/3 PCI Video and Audio Decoder (rev 05)
    2. 03:00.2 Multimedia controller: Conexant CX23880/1/2/3 PCI Video and Audio Decoder [MPEG Port] (rev 05)
    3. 03:01.0 Multimedia video controller: Conexant CX23880/1/2/3 PCI Video and Audio Decoder (rev 05)
    4. 03:01.2 Multimedia controller: Conexant CX23880/1/2/3 PCI Video and Audio Decoder [MPEG Port] (rev 05)


    Plugins:

    Code
    1. Searching for plugins (VDR 1.6.0-1/1.6.0) (cache hit): epgsearch conflictcheckonly live vdrrip epgsearchonly quickepgsearch skinelchi director svdrpext premiereepg streamdev-server xineliboutput.


    In Einstellungen -> DVB -> Primäres DVB Device gibt es jedoch 3 stück. Es läuft jedoch eigentlich kein virtuelles Device (wie streamdev-client).


    Das dritte ist immer standardmäßig eingestellt. Dadurch habe ich jedoch Empfangsfehler, ständig kommt es zu Bildfehlern etc. Stelle ich das auf 1 um, und starte de VDR neu, funktioniert alles korrekt, auch das zweite DVB Device.


    Nach einem erneuten Neustart gibt ist es jedoch wieder auf 3 gestellt und die Probleme sind wieder da.


    Hat jemand eine Idee woran das liegen könnte?


    Gruß,
    loeppel

    Quote

    Original von C-3PO


    Die meisten Notebookks haben ja mittlerweile eine eingebaute Infrarotschnittstelle, (IrDA) die mit etwas Glück sogar mit Lirc funktioniert.


    Also ich habe auch schon ewig kein Notebook mehr mit IrDA gesehen, und das CIR von Winbond bspw. scheint noch nicht so wirklich supported zu sein.


    Also die eine beim dvb-shop wäre schon recht günstig, hat aber keiner ne Info ob die sicher läuft was? Falls ich sie kaufe, werde ich das mal berichten.


    Gruß,
    loeppel

    Hallo vdr-portal,


    bei meinem neuen Board war eine Werbung mit bei für ein Frontpanel das man an die CIR Sender und Empfänger auf dem Board Anschließen kann. Kostenpunkt für das Panel 25 $ (kann man sicher auch selbst bauen). Klingt sehr interessant.


    Gibt es LIRC Treiber für diese IR Empfänger/Sender?
    Es handelt sich um einen: Winbond WPCD3761 SIO with Integratet CIR Controller


    Infos: http://www.easy-cir.com/


    In Deutschland gibts dafür wohl (noch) keine Händler.


    Das einzige was ich gefunden habe war: http://www.nabble.com/commercial-IR-td19924595.html
    Leider recht wenig Informationen, vorallem wäre ich auch an experimentellen Treibern interessiert.


    Es scheint allerdings so das das bisher auch nicht unter Win2k und WinXP läuft, nur unter Windows Vista (wohl mit dem MCE).


    Noch ein tolles Feature des ganzen sind die WakeUp möglichkeiten aus allen ACPI zuständen - sehr interessant wie ich finde.


    Gruß,
    loeppel


    EDIT: Also ich hab gelesen es könnte mit dem lirc_sir Treiber funktionieren, den hab ich bei mir mal geladen, leider hab ich bisher kein Panel um das ganze zu testen, aber der Meldet:

    Code
    1. [ 7386.346453] lirc_sir: I/O port 0x03e8, IRQ 4.
    2. [ 7386.346463] lirc_sir: Installed.

    Hallo,


    also bisher war ich eigentlich mit den Standard IR Epfängern auch bekannt als "Homebrew" recht zufrieden. Leider nutzen die immer den COM Port der nun bei vielen neuen PCs nicht mehr vorhanden ist. Manche habe ihn noch intern, einige jedoch nicht - von Laptops ganz zu schweigen.
    Dennoch will man auf die FB ja nicht verzichten, egal ob für VDR oder Amarok oder oder ;-)


    Jetzt meine Frage kennt jemand einen Günstigen USB IR Empfänger der mit allen FBs umgehen kann und von LIRC unterstützt wird?


    Ich hab da streamzap gesehen, doch der ist ja wirklich nicht gerade Billig (30 € aufwärts), zumal ich eigentlich einen OHNE FB will (davon hat man meist sowieso genug!).


    Gruß,
    loeppel

    Quote


    Das sind alles Sachen die ich nie benutzt, geschweige denn getestet habe.
    Ich nehme an damit geht dann das Umschalten von MMS über den TV-Eintrag zurück zu VDR? Quasi anstelle der Nutzung der T-Online Taste?
    Wenn ja, dann müsste ich für die 0.4.1-beta2 mal gucken wie sich das in mms-1.1.0-rc8 nutzen lässt ;)


    Ja stimmt genau. Ist eben der Vollständigkeit halber ganz nett, und falls das jemand nutzen möchte...
    Ahh MMS 1.1 - sehr schön, wollte ich auch schon einbauen, aber die configs haben sich sehr geändert, daher hab ichs vorerst mal gelassen. Falls du hilfe beim testen oder so brauchst, nur melden.
    Hat viele tolle Features das 1.1er Release (vorallem das Wetter ist echt genial).


    Quote


    Das ist ein Problem der S100 und die einzig mir bekannte Lösung ist Pin8 (zumindest meine ich, dass es der ist! vorher bitte umbedingt ausprobieren) in den Scart-Stecker zu ziehen, mit Isolierband zu umwickeln und dann im Scart-Stecker-Gehäuse zu belassen - so dass der Pin eben nicht zum Kontaktieren benutzt wird.


    Danke werde, mal etwas suchen und testen.


    Quote


    Es ist so schon schwer genug die ganzen lustigen Fehler die bei einigen Usern auftreten zu eroieren, ein bootsplash würde das nur erschweren, daher stehe ich weiterhin zu der Aussage, dass ich in Richtung bootsplash nicht forschen werde.
    Wenn jemand anders sich die Mühe machen möchte bin ich der letzte, der sich das nicht anguckt und optional in eine neue Release einbauen würde.


    Das glaub ich dir. Naja ich nutze es (noch) nicht auf einer SMT daher hab ich noch kein bestreben, aber falls ich das mal tun werde, mal sehen vielleicht schreib ich eine Anleitung. Boot ausgaben haben schon vorteile, und sehen auf geekig aus, aber der WAF wächst mit einem Splash screen etwas ;-)



    Quote

    Gibts wenn ich mich noch recht entsinne in Patch2 in diesem Thread ;)


    Ahh sehr gut, hab noch nicht alles gelesen ;-)
    Aber seit ich den nutze startet ab und an VDR und MMS neu bei bestimmten Tasten (c zum Beispiel) mal schauen woran das liegen könnte.


    --


    BTW: Was ist eigentlich mit den Framebuffer sachen für die S100, das ist noch nicht spruchreif oder? Hab mal was gelesen, aber weiß nicht ob das wirklich Vorteile bieten würde?!


    Auch interessant wäre WLAN Support, scheint wohl schon welche zu geben die das am laufen haben (auf zenslack).


    Was ich noch vergessen habe: usbmount (Paket) - hab ich auch noch installiert, ist wirklich klasse, braucht keine resourcen im laufenden Betrieb und mountet USB Sticks und Platten automatisch.


    Gruß,
    loeppel

    Also erstmal: Danke für die TOP distri.


    Setzte es auf der S100 ein. Mit 4GB CF Karte - also Streaming Client (nfs und streamdev-client).


    Bei mir läuft alles super.


    Ein paar änderungen musste ich jedoch machen:
    - /etc/mss/vdr2xmltv.cfg anpassen (dort stimmt epg.data nicht!)
    - visudo: hinzufügen von /etc/zendeb/switch-vdr-mms.sh
    - /etc/zendeb/mm-config/config.S100 - tv_path = sudo /etc/zendeb/switch-vdr-mms.sh


    VDR geupdated - läuft 1a.


    Ein problem bleibt jedoch: Leider erkennt mein TV (Telefunken 4:3 CRT) immer 16:9 und ich muss es umstellen, jedesmal. Kann man daran irgend etwas ändern?


    Gruß,
    loeppel


    EDIT: Ach ja wegen Splash Screen für die SMT (geht ja bei der s100 nicht) wäre vielleicht Splashy gut?!


    EDIT2: Was auch noch sehr gut ist und mit ins ZenDeb sollte: zenegalircd mit repeat

    Moin smt7020s,


    also beim Testen des MMS wär ich auch sofort dabei!
    NFS klingt ebenso interessant - sollte resourcen schonender sein als samba.
    Falls du noch jemand brauchst - versteht sich.


    Hatte zen2vdr jetzt auf einer test SMT ne ganze weile laufen, leider gabs dann Probleme mit einer Platte (fehler beim mounten). Sollte ich das besser aufs DOM installieren und die Platte nur rein für Daten nutzen?


    Gruß,
    loeppel

    Hi, ich habe interesse an so einem Wakeupboard, habe ich das richtig verstanden das man dazu ein serielles oder paralelles interface brauch um den Atmel Controller zu programmieren oder kann man das auch mit der SMT machen wenn das board eingebaut und an der seriellen schnittstelle angeschlossen ist?


    Wenn nich wäre jemand der den Controller schon programmiert hat bereit mir gegen einen unkostenbeitrag diesen zu programmieren?


    Falls einer von euch eine fertig bestücktes und programmiertes Board verkaufen würde hätte ich daran auch interesse falls das nicht zu teuer ist....



    MfG loeppel

    Also prinzipiell am besten laufen Atheros und Intel karten.
    Ansonsten musst du das immer genau abchecken.
    Von ndiswraper würd ich abraten, und FIRTZ USB WLAN Sticks wüde ich auf KEINEN FALL kaufen! Denn die haben zwar einen Treiber, dieser ist aber sehr sehr schlecht und closed-source (daher läuft er mit 2.6.x x > 22 nimmer).


    Kommt natürlich auch immer auf die Distri an, denn Atheros waren bisher mit MadWifi Treiber welcher nicht im Kernel war, in neuen Kerneln (2.6.26) ist jedoch ath5k enthalten.


    Einfache bissl im Internet schauen, wichtig ist das es ein offener Treiber ist, und am besten sollte er im Kernel drinn sein. Dann hat man auch in Zukunft (Update etc.) keinen Stress.


    Auf heise open gabs glaub ich mal ein Linux WLAN Special.


    Gruß,
    loeppel

    Wie startest du den VDR?


    Also normalerweise ja mit

    Code
    1. sudo /etc/inti.d/vdr start


    und dann

    Code
    1. vdr-sxfe


    Wenn du 64 Bit Ubuntu hast gibts einen Bug im vdr-sxfe, ein workaround ist das teil als root zu starten [mit sudo] (Achtung: - Hier stehen die üblichen Root Sicherheitshinweise ;)).


    Bei mir funktioniert das. Mit "Local Frontend" hab ichs noch nicht ausprobiert, poste doch mal deine Commadnline falls du es so startest.


    Gruß,
    loeppel

    Hi,


    super Pakete, funktionieren 1a!
    Leider enthalten sie im vdr-sxfe (Paket: xineliboutput-sxfe) den selben Fehler wie die offiziellen Ubuntu Pakete. Denn dieses geht nur als root, bzw. mit sudo! Das ist irgendwie ein DBus fehler, der versucht den Bildschirmschoner abzuschalten. Das Problem besteht nicht mit einem selbst kompilierten vdr-sxfe.


    Hab leider den fehler noch nicht genau gefunden (da ich auch keine debugging sybole hab).
    Daher mal schauen woran das liegt. Falls jemand eine Idee hat bitte melden.
    Wenn wir das Problem erkannt haben könnte Hanno ja den Patch integrieren.


    Gruß,
    loeppel


    EDIT: Ach ja der Problem gibts irgendwie nur mit AMD64, hier meine Daten:
    Ubuntu 8.04 Hardy Heron
    Linux amd64 2.6.24-19-generic #1 SMP Wed Jun 18 14:15:37 UTC 2008 x86_64 GNU/Linux
    Ach ja hier ist ein Launchpad Eintrag der sich mit ähnlichem beschäftigt: lp #197400.

    Hallo,


    welche unterschiede gibts zwischen diesem Plugin hier bei dem ich den xine-source patchen muss und dem xineliboutput - das nur mit Plugins von Xine auskommt?


    Letzteres scheint etwas einfacher zu sein wenn ich nicht jedesmal bei einem Xine Update meiner Distri xine neu bauen will.


    Gruß,
    loeppel