Posts by marcus88

    seahawk1986


    Hatte auch das Problem mit meiner 8300er und mit der Lösung klappte es nach einem Neustart wieder mit softhddevice.
    Danke Dir.

    Versuch doch mal dieses PPA einzubinden und das neuere nvidia-304 Paket und die aktuellere libvdpau zu installieren (davor falls vorhanden das apt-pinning für andere PPAs entfernen):

    Code
    1. sudo add-apt-repository ppa:graphics-drivers/ppa
    2. sudo apt-get update
    3. sudo apt-get dist-upgrade

    Hallo ATD,
    ich lese hier sehr viel mit und denke ich kann mir auch eine gute Meinung bilden. Ich habe auch zu deiner letzten Umfrage die geposteten Beiträge gelesen. Hast Du eigentlich auch andere Hobbys? Du hast zumeist sinnvolle und
    hilfreiche Beiträge, aber nur wenn sie auch in diesen Bereich fallen.
    Aber dein ständiges Rumgestänker ist lästig. Du musst hier wirklich
    nicht schon wieder anfangen. Deine Meinung zu fnu ist ja wohl allen
    jetzt klar und damit sollte es auch gut sein. Am besten für immer. Du musst Ihn nicht lieben, Du brauchst bloß akzeptieren/tolerieren (was Dir besser passt) das er nun mal Moderator ist und fertig. Du könntest Dich ja auch zur Verfügung stellen.
    Ich hoffe sehr, das Du mein Anliegen verstehst zum Wohle des Forums und Klaus wunderbarem VDR.


    Und auch für Dich ein kleiner Tipp, der auch für fnu hilfreich sein könnte.
    Die Wortwahl entscheidet oft, wie sich andere verhalten, weniger "herablassend und besserwisserich" hilft da auch.


    Falls Du mich jetzt auch nicht mehr magst, ist MIR das völlig egal. Hier geht es um Hilfe für den VDR und nicht darum ob einer den anderen mag.


    Gruß
    Marcus

    Wo liegt eigentlich das Problem? Ich habe schon vor 10 Jahren mit meinem VDR, bestehend aus AMD K6-2 400MHz, 4 FF-DVB-S und einer 400GB Festplatte ohne Probleme 12 SD-Sender gleichzeitig aufgenommen. Welche Performance soll dabei ein Problem darstellen, da die heutigen CPU´s und Festplatten ein vielfaches schneller sind. Selbst HD-Sender sollten doch einige aufzunehmen sein, bevor es zu Engpässen kommen sollte. Es soll natürlich noch Menschen geben, die unter Windows ständig defragmentieren "müssen".

    Man kann Cat7-Kabel mit entsprechenden Modulen (GG45 - bis 1000MHz) ohne Probleme auch in Dosen installieren. Diese wurden auch bis 1000MHz gemessen mit einem Messgerät von Ideal, welches anders als das Fluke dies beherrscht. Das größere Problem ist, das man es derzeit für nichts gebrauchen kann, jedoch sind diese GG45-Module kompatibel zu RJ45. Da aber dann nur bis 250MHz. Ansonsten sind Cat7-Kabel gut für CatTV-Anwendungen geeignet, also um Kabel- oder Sat-Signale mittels Balun´s zu übertragen. Ich würde ein Cat7-Kabel empfehlen, außer der Kabeldurchmesser ist entscheidend. Die Reserven sind höher und somit haben die Kabel eine höhere Störunempfindlichkeit.


    ATD
    Du hast sicherlich Recht, wie die großen Hersteller auch, das man immer alles von einem Hersteller nehmen soll. Jedoch ist seit Cat6 alles "de-embedded" und somit müssen alle Komponenten mit allen anderen harmonieren.



    Sicherlich gibt es mit billigst Produkten des öfteren Probleme, aber bei den paar Meter Kabel und die wenigen anderen Komponenten in einem Privathaus sollte der Preis bei Investitionen nicht immer alles sein. Das Datennetz dürfte bei den Meisten nicht sehr oft (>15 Jahre) erneuert werden.

    Also funktionieren wird es, jedoch kann der Datendurchsatz unter Umständen etwas geringer sein. Wenn jedoch Leerrohre vorhanden sind, zieh lieber Cat6 oder bessere Kabel ein und genieße stabile 1000Mbit Verbindung. So hast Du auch genug Bandbreite um den Anschluß für mehrere Teilnehmer zu benutzen. Zur Not gehen auch Cat5e, aber der Preis ist fast identisch und ein Cat6 oder 7 Kabel hat mehr Reserven.

    Natürlich steht da nichts drauf, den es ist ja ein JY(St)Y 4x2x0,6. Somit also Cat3 oder auf deutsch gesagt ein Telefonkabel. Eine 100Mbit Verbindung solltest Du darüber schalten können, habe ich vor Jahren schon gemacht. Es kann aber sein, das die Verbindung nicht die vollen 100Mbit erreicht, was aber immer noch besser ist wie Wlan oder Powerline.


    Gruß
    Marcus

    Ich denke auch das es für Kabel und evtl. DVB-T interessant ist, jedoch eigentlich hauptsächlich zur Erstinstallation. Man könnte doch sicher bei Installation eines VDR mit DVB-C oder -T dieses "Plugin/Addon" einmalig aufrufen und es wäre ein doch recht großer Teil der Arbeit abgenommen, den alle Kabelkunden haben. Manche würden die Liste bestimmt auch so übernehmen, da Sie es vom Zweitreceiver gewohnt sind, was den Eingewöhnungsfaktor an einen VDR doch stark herauf setzen würde. Da auch ich ein leidgeprüfter Kabelseher bin, wäre ich auch gerne bereit dies zumindest von der Testerseite aus zu unterstützen. Beim Programmieren kann ich leider nicht helfen, da mir dafür die Kenntnisse fehlen.

    Hatte Recht mit der Ontrack Software. Hatte sie in einem Ordner auf einer Freigabe liegen, jedoch hatte sich das alte XBMC nicht daran gestört. Die Neue wollte die Datei versuchen zu öffnen, kam aber mit den mehreren Teilen nicht zurecht. Danke an seahawk1986 für den Hinweis mit dem xbmc.log, das hat mich auf die richtige Spur gebracht.
    Mir ist zwar nicht ganz klar warum XBMC das versucht hat oder kann es Filme auch aus Archiven heraus abspielen?


    Gruß
    marcus88

    Habe auf meinem yavdr 0.4 die XBMC Eden installiert, hat nach zwei Anläufen und einem Rechnerneustart mit der PVR Anbindung geklappt. Wenn ich jetzt ein Video schauen möchte oder LiveTV erscheint ein Fenster in der eine "fo-er62.zip" steht, mit einem Fortschrittsbalken der immer bei 11% stehen bleibt, Das Fenster sieht aus, als ob es ständig geschlossen wird und wieder neu lädt, denn man kann manchmal kurz 9% erkennen. Das Fenster kann nicht geschlossen werden und der XBMC lässt sich nicht mehr bedienen. Ich beende ihn dann über das Webfrontend. Im syslog taucht nichts auf. Über Google ist auch nichts zu finden, außer das es von Ontrack eine Software gibt/gegeben hat die diesen Dateinamen verwendet hat, jedoch passt das ja nicht zusammen.