Posts by woz

    Hallo Claus,


    hast Du die Standard - Images an einem anderen Ort zur Verfügung?

    Ich würde mir gerne eine RPI2 mit IPTV aufsetzen.


    lG

    Wolfgang

    Hallo zusammen,


    ich habe hier einen YaVDR Headless Server mit folgenden Parametern:


    1x TT S2-3600
    1x TT S2-2650 CI
    1x Sundtek Ultimate IV
    1x Sundtek Ultimate III


    diese sind in dieser Reihenfolge als /dev/dvb/adapterx eingebunden.


    Ich habe nun per dynamite den idle-timer (da vor allem die Ultimate III wohl ein Temperaturproblem hat) eingerichtet und dies funktioniert auch.
    Damit auch keine devices genutzt werden habe ich oer Sunspend-plugin die Wiedergabe auf das dummy device suspendiert.


    Leider habe ich ein kleines Problem mit der Reihenfolge der Nutzung der devices durch den VDR. Es wird immer als erstes das 3. Device (/dev/dvb/adapter2) benutzt, dann das 4. Device (/dev/dvb/adapter3), dann das 1. dann das 2.
    Somit werden die Sundteks immer als erstes genutzt. Dies wollte ich eigentlich verhindern.


    Hat jemand eine Idee wie ich dem VDR beibringen könnte, das 1. Device als erstes zu nutzen?


    vG
    Wolfgang

    Hallo zusammen,


    :rolleyes: sorry ich habe die Frage falsch gestellt.


    Quote

    Und wenn du unter /opt/lib eine libmcsimple.so liegen hast, sollte eigentlich alles nötige für den Bau vorhanden sein.
    Header müssten entweder unter /op/include/sundtek oder /usr/include/sundtek liegen.


    Lars ,


    das war genau das, was ich gesucht habe!


    vG
    Wolfgang

    Hallo zusammen,


    ich wollte mir das sundtek - plugin auf dem coubietruck bauen. Hintergrund ist, daß bei einem Reboot des Rechners nur der 1. Sundtek - Stick verbunden wird und der 2. immer erst manuell per dynamite nachgezogen werden muß.
    Das plugin (aus dem yavdr - repo) abhängig von dvb-driver-sundtek-devund dieses wiederum von dvb-driver-sundtek-libs.
    Diese stehen aberIMHO leider nur als i386 / amd64 zur Verfügung.


    Sundtek :
    Könntet Ihr die libs auch für ARMHF zur Verfügung stellen?


    vG
    Wolfgang

    Hallo sundtek,


    Eigentlich bin ich ja mit der aktuellen Situation ganz zufrieden. Es läuft ja auch ohne HW -PID - Filter.


    Der ursprüngliche Plan war ja eigentlich 4 SkyTV zu verwenden - vielleicht hab ich ja in absehbarer Zeit Glück -


    ... sorry der mußte jetzt sein. Aber im Ernst ich warte wirklich mit Sehnsucht.


    vG
    Wolfgang

    Hi Moorviper,

    Quote

    der Treiber wurde auf meinem cubieboard2 vor monaten von sundtek gefixt und da ging mit einem rev2 oder auch rev3 alles prima


    naja ich hab mir halt per netinstall den Treiber installiert. Gibt's da bessere sourcen?


    Quote

    nur weil man 127 Geräte anschließen kann ...


    Naja ist schon klar, deshalb wollte ich ja auch HW - PID - Filter aktivieren zumal ich mit anderen USB - Hubs Stabilitätsprobleme hatte.
    IMHO sollte allerdings ehr die 480 MBit/s von USB2.0 und das Interrupt - Handling auf dem CT der begrenzende Faktor sein ;).
    Mit dem aktiven 4- Port HAMA ist allerdings alles schön.


    vG
    Wolfgang

    Hallo sundtek,



    Wenn ich den HW - PID - Filter aktiviere habe ich bei SD - Kanälen artefakte . Hier top bei aktivierten PID - Filter:


    Code
    1. Aufgaben: 91 total, 1 running, 90 sleeping, 0 stopped, 0 zombie%Cpu(s): 4,7 be, 12,2 sy, 1,1 ni, 80,9 un, 0,0 wa, 0,0 hi, 1,1 si, 0,0 stKiB Mem: 2014840 total, 432740 used, 1582100 free, 80732 buffersKiB Swap: 0 total, 0 used, 0 free. 144048 cached Mem PID BENUTZER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND 657 root 20 0 93036 13204 8284 S 22,8 0,7 789:04.49 mediasrv 2102 vdr 20 0 377160 76848 13920 S 18,5 3,8 758:06.99 vdr


    Die Prozessorlast wird nicht viel besser :(


    hier noch ein lsusb:

    Code
    1. Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    2. Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    3. Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    4. Bus 004 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    5. Bus 002 Device 006: ID 0b48:3006 TechnoTrend AG TT-connect S-2400 DVB-S receiver
    6. Bus 002 Device 005: ID 2659:1208 Sundtek Sundtek SkyTV Ultimate III
    7. Bus 002 Device 004: ID 2659:1208 Sundtek Sundtek SkyTV Ultimate III
    8. Bus 002 Device 003: ID 0b48:3007 TechnoTrend AG TT-connect S2-3600
    9. Bus 002 Device 002: ID 05e3:0608 Genesys Logic, Inc. USB-2.0 4-Port HUB
    10. Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


    ... ja ich habe alle DVB - Karten hinter einem HAMA - 4 Port USB Hub. An der 2. USB - Schnittstelle sollen dann mal die Sicherungs - HDs.


    vG
    Wolfgang

    Hallo zusammen,


    auch auf die Gefahr hin, daß ich mich nun als Linux - DAU oute, könnt mir jemand skizzieren, wie ich aus Kernel-Heades und Kernel-Sourcen nur den Treiber für die dvb-usb-pctv452e baue, ohne den gesamten Kernel bauen zu müssen?


    Vielen Dank,
    Wolfgang

    Hallo,


    ich nutze hier ein Cubietruck mit 4 DVB - Karten als Server für


    3 x Streamdev Clients (1x yaVR, 2x MLD auf RPI)
    2 x VOMP - Clients auf Mediamvp


    als DVB - Karten:
    1 x TT S2 3600
    2 x sundtek SkyTV III


    Als Betriebssystem LUBUNTU per release - Upgrade auf Trusty hochgezogen, Kernel von Stefanius.de http://stefanius.de/


    Den VDR habe ich aus den yaVDR - Sourcen selbst gebaut. Hier meine sources.list

    Code
    1. deb http://ports.ubuntu.com/ubuntu-ports/ trusty main universe
    2. deb-src http://ports.ubuntu.com/ubuntu-ports/ trusty main universe
    3. deb-src http://ppa.launchpad.net/yavdr/testing-vdr/ubuntu trusty main


    Hier ein Auszug aus top

    Code
    1. top - 09:07:22 up 1 day, 36 min, 1 user, load average: 1,86, 1,94, 1,99Aufgaben: 91 total, 1 running, 90 sleeping, 0 stopped, 0 zombie%Cpu(s): 5,7 be, 11,7 sy, 1,7 ni, 79,6 un, 0,0 wa, 0,2 hi, 1,1 si, 0,0 stKiB Mem: 2014840 total, 393836 used, 1621004 free, 79476 buffersKiB Swap: 0 total, 0 used, 0 free. 111956 cached Mem PID BENUTZER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND 657 root 20 0 93036 12180 8284 S 28,5 0,6 357:53.21 mediasrv 2102 vdr 20 0 382216 72996 13904 S 18,6 3,6 398:33.52 vdr15356 root 20 0 6276 1388 980 R 0,7 0,1 0:00.12 top 3 root 20 0 0 0 0 S 0,3 0,0 5:07.72 ksoftirqd/0 1 root 20 0 3764 2160 1152 S 0,0 0,1 0:08.97 init


    Den Systemtakt habe ich per cpufreq festgenagelt:


    vG
    Wolfgang

    Hallo Moorviper,


    ... als Nachtrag ...


    ja, Du hast Recht, das liegt nicht an den Sundteck - Sticks!


    Hier einmal ein paar interessante Passagen aus dem kern.log


    Das sieht für mich nach folgenden Fehler aus: https://groups.google.com/foru…/_ezQuY3aBP4/G47zULSfOJoJ


    Allerdings habe ich per bin2fex mal die script.bin angesehen, leider ohne Fehler.
    Hier die Auszüge:




    Tja, und jetzt?


    vG
    Wolfgang

    Hallo zusammen,


    ich habe hier ein Cubietruck mit 2 Sundtek Sky TV Ultimate.
    Dabei wird das syslog mit folgenden Meldungen geflutet:

    Code
    1. [ 5332.625049] platform reg-20-cs-ldo2: Driver reg-20-cs-ldo2 requests probe deferral
    2. [ 5332.632816] platform reg-20-cs-ldo3: Driver reg-20-cs-ldo3 requests probe deferral
    3. [ 5332.641009] platform reg-20-cs-ldo4: Driver reg-20-cs-ldo4 requests probe deferral
    4. [ 5332.648907] platform reg-20-cs-buck2: Driver reg-20-cs-buck2 requests probe deferral
    5. [ 5332.656964] platform reg-20-cs-buck3: Driver reg-20-cs-buck3 requests probe deferral
    6. [ 5332.665495] platform reg-20-cs-ldoio0: Driver reg-20-cs-ldoio0 requests probe deferral


    LUbuntu 14.04, Kernel: Linux cubietruck 3.4.79 #6 SMP PREEMPT Fri Feb 14 23:58:54 CST 2014 armv7l armv7l armv7l GNU/Linux


    Hat jemand eine Idee?


    vG
    Wolfgang

    Hallo Marten,


    vielen Dank für Dein Engagement im VOMP Projekt, besonders in der Umsetzung des VOMP auf dem Raspberry PI!
    Ohne das Projekt hätten wir in Schlafzimmer und Jugendzimmern kein Fernsehen :)


    vG
    Wolfgang

    Hallo Horchi,


    ein kleines Problem hab ich noch:


    Wenn man das Plugin startet und der VDR im Wiedergabe - Mode ist, geht er mit segfault durch 0.
    Der squeezelite - client schnappt sich dabei das ALSA - Device und der Ton ist weg :)


    ggf. solltest Du den Wiedergabe Mode abfangen oder halt vor Plugin - Start beenden.


    vG
    Wolfgang