Posts by hansi

    Hallo sewn4,


    vielen Dank für Deine Anleitung. Selbst ich als Linux-Dau habs hinbekommen.


    Was mir aber noch fehlt ist das acpi-Wakeup, wie richte ich es ein? Sämtliche Versuche meinerseits schlugen total fehl.


    Ich würde gerne noch weitere Plugins wie epgsearch, burn und infosatepg einsetzen. Gibts hierzu ein brauchbares howto im Netz?


    Gruß


    Hansi

    Hallo Frank,


    ich benutze zwar EasyVDR 0.5.9, habe aber das gleiche Problem. Mein Arbeitskollege, der ebenfalls davon betroffen ist, ist der Meinung, das das Problem bei ihm nur beim Shrinken einer Aufnahme entsteht. Das werde ich gleich mal durchtesten.


    Ich für meinen Teil brenne die meisten Sendungen/Filme eh mit AC3. Von daher umgehe ich dieses Problem.


    Es wäre aber trotzdem schön wenn diese Asynchronität gefixt werden könnte.


    Gruß


    Hansi

    Hallo,


    ich habe mir jetzt auch diese Burn-Version installiert. Funktioniert auch soweit ganz gut, bis auf eine Sache:


    Ich kann seitdem keine DVD-Struktur mehr erzeugen. Hier ein Auszug aus dem DVD-Log:


    STAT: fixed 1 VOBUS
    root: Starting <nice -n 19 rm /video0/.vdr-burn.q9Hw4g/VDRSYNC.0/movie.mpg /video0/.vdr-burn.q9Hw4g/VDRSYNC.1/movie.mpg /video0/.vdr-burn.q9Hw4g/VDRSYNC.2/movie.mpg /video0/.vdr-burn.q9Hw4g/VDRSYNC.3/movie.mpg /video0/.vdr-burn.q9Hw4g/VDRSYNC.4/movie.mpg>
    ++ started: sh -c 'vdrburn.sh AUTHORONLY '/video0/.vdr-burn.q9Hw4g' '/pub/export' 'LOST_-_II_-_DVD_4_v_5''
    root: <AUTHORONLY /video0/.vdr-burn.q9Hw4g /pub/export LOST_-_II_-_DVD_4_v_5>
    mv: invalid option -- g
    BusyBox v1.00 (2004.11.01-04:47+0000) multi-call binary


    Usage: mv [OPTION]... SOURCE DEST
    or: mv [OPTION]... SOURCE... DIRECTORY


    Rename SOURCE to DEST, or move SOURCE(s) to DIRECTORY.


    Options:
    -f don't prompt before overwriting
    -i interactive, prompt before overwrite




    chmod: /pub/export/LOST_-_II_-_DVD_4_v_5: No such file or directory



    Die Frage ist, wie läßt sich dieser Fehler beheben?


    Gruß


    Hansi

    Hallo Mirko,


    danke für den Tip. Ich habe die Update-CD und Dr. Seltsams Kernel 2.6.18 installiert. Leider ohne Erfolg. Kein Bild und kein Signal. Sobald eine Aufnahme auf der TT-1401 startet rebootet der VDR.


    So ein Mist, ich werde die Karte wohl wieder zurückgeben und mir die Skystar2 holen.


    Trotzdem danke.

    Hallo,


    ich versuche immer noch verzweifelt die TT-1401 zum laufen zu bringen. Muß ich irgendwelche speziellen Treiber laden und die runvdr entsprechend anpassen?


    Bin für jeden Tip dankbar.

    Dr. Seltsam ,


    ich vermute fast, das der Treiber noch nicht soweit ist. Wie ich schon oben schrieb, läuft die Karte bei mir unter Windows sehr gut. Selbst bei leichtem Regen gestern hatte ich Empfangswerte ähnlich der FF-Karte.


    Schade, da werde ich wohl noch ein wenig warten müssen.


    Gruß


    Hansi

    Hallo,


    habe mir die TT-1401 als zweite Karte zugelegt. Die Karte wird auch erkannt. Aber ich bekomme kein Bild auf den Schirm. Die Signalanzeige ist sehr schwach und stark schwankend. Es kommt zu ständigen reboots.


    Als Kernel benutze ich Dr. Seltsams 2.6.17.8. Unter Windooof läuft die Karte aber 1a. 100 % Signalqualität und > 80 % Signalstärke.


    Hat jemand einen Tip für mich oder wird die Karte noch nicht unterstützt?

    panzer ,


    Du kannst da eine Sat-Karte einbauen. Habe für einen Arbeitskollegen damit einen VDR-Rechner gebaut. Läuft wunderbar. Nur Vorsicht, an diesem PC kann nur eine USB-Tastatur angeschlossen werden. Nach dem ersten Neustart (bei der Installation) erkennt Linvdr die Tastatur nicht. Ich habe das Problem so gelöst, in dem ich die Festplatte an einen anderen Rechner gehängt und dort die Installation gemacht habe. Danach die Festplatte wieder umgebaut und schon lief alles. Den Rest der Installation kann man dan über das Netztwerk erledigen.


    Gruß


    Hansi

    tarandor


    habs probiert. Krieg ich einfach nicht hin. Sobald ich eine Änderung in der runvdr vornehme startet vdr erst gar nicht. Ich geb es auf.


    Mal ne Verständnisfrage. Bis zum Bigpatch 1.4.0 funktionierte burn immer einwandfrei. Wieso jetzt nicht? Wenn ich genau nach Anleitung vorgehe fehlt unter DVDs brennen der Menüpunkt "Ziel". Ich habe doch nichts falsch gemacht, oder?


    Könnte mir jemand mal seine funktionierende runvdr mailen?


    Gruß


    hansi

    tarandor , Toxic-Tonic


    1) rundvdr unter 1.4.0


    $BINDIR/vdr -L $PLUGINDIR $PLUGINS $COMMON_PARAMETER -v /video0 -c $CONFDIR -w 900 -E /ramdisk/epg.data -s /usr/bin/poweroff.pl -r /usr/bin/noadcall.sh < /$
    ;;


    2) runvdr unterer 1.4.2-1


    $BINDIR/vdr -L $PLUGINDIR $PLUGINS $COMMON_PARAMETER -v /video0 -c $CONFDIR -w 900 -E /ramdisk/epg.data -s /usr/bin/poweroff.pl -r /usr/bin/noadcall.sh < /$
    ;;


    3) rundvdr - Vorschlag von Toxic-Tonic aus dem alten Thread


    $BINDIR/vdr -L $PLUGINDIR $PLUGINS $COMMON_PARAMETER -v /video0 -c $CONFDIR -u root -P'burn -i/pub/export/dvds' -w 900 -E /ramdisk/epg.data -s /usr/bin/safepower.sh -r /usr/bin/noadcall.sh < /dev/tty$VDRTTY



    Vielen Dank schon mal für Eure Unterstützung.


    Gruß


    Hansi

    Quote

    hansi


    Das mit dem Erstellen ligt an dem starten, such mal im Portal, das hatten wir öfter in dem Tread zum letzten Update!


    Hallo Toxic-Tonic,


    Du hast Recht, aber ich habs nie hinbekommen. Wenn ich die runvdr ändere, startet vdr erst gar nicht. Bis zum Bigpatch 1.4.0 funktionierte die Zieleingabe unter DVDs brennen immer völlig problemlos. Wieso ist das jetzt nicht mit drin. Ich bin genau nach Anleitung vorgegangen.


    Entschuldigt mich bitte wenn ich nerve, ich bin noch nicht so lange dabei, und würde burn gerne vollständig zum laufen bekommen.


    Gruß


    Hansi

    Hallo,


    habe mein Linvdr jetzt auch nach Anleitung gepimpt. Jedoch habe ich noch 2 für mich wesentliche Probleme gefunden:


    1. DVDs brennen: Im OSD fehlt der Menüpunkt "Ziel". Somit kann ich keine DVD-ISOs mehr übers OSD erzeugen.


    2. Disk abspielen: funktioniert nicht. Meldung: Konnte Disk nicht identifizieren.


    Weiss jemand rat für mich? Ich versuche es schon seit Wochen, leider ohne Erfolg.


    Gruß


    Hansi

    Hallo,


    bei mir ruckelt es auch. Mir ist aufgefallen, daß DVDs mit AC3-Ton bei mir ruckelfrei laufen. Das Problem habe ich nur bei DVDs mit einer einzigen MP2-Tonspur.


    Logread spuckt folgende Meldung aus:


    Sep 8 20:57:11 linvdr user.debug vdr: [1504] dvd-plugin: clearing device because of consecutive poll timeouts 3
    Sep 8 20:57:13 linvdr user.debug vdr: [1504] dvd-plugin: clearing device because of consecutive poll timeouts 3
    Sep 8 20:57:14 linvdr user.debug vdr: [1504] dvd-plugin: clearing device because of consecutive poll timeouts 3
    Sep 8 20:57:15 linvdr user.debug vdr: [1504] dvd-plugin: clearing device because of consecutive poll timeouts 3
    Sep 8 20:57:16 linvdr user.debug vdr: [1504] dvd-plugin: clearing device because of consecutive poll timeouts 3
    Sep 8 20:57:17 linvdr user.debug vdr: [1504] dvd-plugin: clearing device because of consecutive poll timeouts 3
    Sep 8 20:57:18 linvdr user.debug vdr: [1504] dvd-plugin: clearing device because of consecutive poll timeouts 3
    Sep 8 20:57:19 linvdr user.debug vdr: [1504] dvd-plugin: clearing device because of consecutive poll timeouts 3


    Kann damit jemand was anfangen?