Posts by kasper-ls

    Ich nutze den VDR seit fast 15 Jahre, bin sozusagen ein User der ersten Stunden.

    Die Software inklusive Plugins ist einfach Spitze und ich freue mich das die Software immer noch weiterentwickelt wird und immer noch einen fester Bestandteil des ein oder anderen ist.




    Gruß

    Hallo,


    ich versuche gerade für meinen neuen VDR-2.3.8 einige Plugins zu finde.

    Irgendwie find ich die sourcen zum live Plugin nicht.

    Die die hier im ersten Beitrag angeboten werden sind ja ca. 5 Jahre alt.


    Kann mir hier jemand helfen?

    Hallo,


    gibt es eine genauere Anleitung wie man diese WebAPP auf dem VDR installiert?.


    Ich habe die index.html nach /var/lib/vdr/plugins/restfulapi/webapp kopiert.
    Allerdings weis ich jetzt nicht wie ich das APP an dieser stelle gestartet bekomme?


    Gruß

    Hallo,


    ich habe heut von der ngene auf die ddbridge von DigitalDevice gewechselt.
    Ich habe zwei Tuner-Module angeschlossen.


    Nun kommt im Log immer folgendes:


    Code
    1. [ 3003.427235] F = 1119000, COF = 23562500
    2. [ 3003.448434] stv6111_regs = 08 41 8f 82 17 01 00 c6 4b b1 11
    3. [ 3003.448436] reg[] = 08 41 8f 82 17 01 00 c6 4a bd 11
    4. [ 3003.449812] F = 1158000, COF = 23562500
    5. [ 3003.450278] symb = 13349
    6. [ 3003.471882] stv6111_regs = 08 41 8f 82 21 01 00 c4 4b b1 11
    7. [ 3003.471885] reg[] = 08 41 8f 82 21 01 00 c4 4a bd 11


    Ich habe das Gefühl das der stv6111 von den selbstgebauten v4l Treiber kommt.





    Ich habe im Makefile vom v4l Treiber so viel deaktiviert wie ich mir zugetraute habe.
    Ich denke hier geht noch mehr.
    An dem VDR-Server gibts nichts anderes auser dieser 4 DVB-S Karten.

    SvenS : Ich glaube kaum dass das in einem Cross-Compile-Environment wie OpenELEC irgendwie weiter hilft.


    kasper-ls : Du pickst dir einfach ein bereits vorhandenes Plugin heraus, vielleicht das restfulapi-Plugin, suchst danach in den ganzen Skripten und wiederholst das für dein Plugin. Also im ersten Ansatz kopieren und umbenennen.
    Wenn du dann das erste mal kompilierst, dann siehst du schon ob noch was fehlt an Headern und Bibliotheken.


    Gerald

    Danke für deinen Tipp.
    Ich werde es auf diesem Weg mal versuchen.


    Erste Ergebnisse habe ich schon.


    Benötigt wird:


    Ubuntu 14.04.3 LTS (Server)


    dash ausschalten (sudo dpkg-reconfigure dash)


    aptitude install git make libxml-parser-perl


    Als User im Home Verzeichnis:


    git clone https://github.com/OpenELEC/OpenELEC.tv.git
    cd OpenELEC.tv
    PROJECT=WeTek_Play ARCH=arm make image


    Das Script fragt ob es alle fehlende Abhängigkeiten auflösen darf.


    Dann sehr lange warten.
    Und am Schluss ist das Image fertig.


    SvenS : du bist richtig ulkig *g*

    Hallo,


    hat von euch jemand Erfahrung wie man Openelec + VDR mit eigenen Plugins selber kompiliert?


    Ich kenne die Anleitung von Openelec (http://wiki.openelec.tv/index.php/Compile_from_source)
    So wie den Beitrag von WeTek (http://wetekforums.com/vb5/for…nelec/5375-how-to-compile)


    Allerdings ist mir nicht klar, wie man VDR mit eigene Plugins kompiliert.


    Würde mich über Tipps oder gar FAQsehr freuen.
    Ich selbst habe auf einem VM gerade Ubuntu 14.04_64bit_server installiert.


    Gruß
    Kasper

    Hallo Leute,


    ich such ein aktuelles Mainboard inklusive mini pcie (lange bauform)
    Ich habe hier das Board Asus j1900-c zum testen, aber hier bekomme ich bei Aufnahmen immer Pixel Fehler.
    Bei einem anderen Mainboard (ASUS H81-M) tritt das Problem nicht auf, allerdings nur pcie slot vorhanden.


    Ich habe von Digital Device ein mini pcie Bridge.


    Gruß

    Hallo,


    ich habe heut Test mit einem Aus j1900i-c gemacht. Es handelt sich vom Platz zwar nur um einen kurzen Steckplatz aber zum Testen hats gereicht.
    Dort wird unter Linux und Windows die Bridge erkannt.
    Nach der Treiberbinstallation auch der Tuner.
    Interessant ist, das es sich bei der kleinen Hardware um die "ngene" handelt.


    Ich habe das Gefühl, das dieses Mainboard das einfach nicht unterstützt.


    Danke und schöne Festtage.

    Hallo Leute,


    ich hab zum testen eine APU.1D4 in der wollte ich die DF-S2 mit der minipcie Karte testen.
    Leider bekomme ich das nicht zum laufen.


    Wenn ich die Beiträge hier richtig verstanden habe, dann sollte ich mit lspci die ddbridge angezeigt bekommen, auch ohne das die DF-S2 eingesteckt ist?


    ein lspci -vnn zeigt mir die Karte nicht an. (siehe Anhang)


    Kann es sein das diese Hardware das nicht unterstützt?


    auf dem System lauft ein Ubuntu mit Kernel 3.16.0


    cat /proc/version
    Linux version 3.16.0-28-generic


    Ich habe den ddbridge aus "media_build_experimental" kompiliert.
    Manuelles laden von ddbrige nutzt auch nicht.


    Gruß
    kapser-ls

    Files

    • lspci.txt

      (11.38 kB, downloaded 208 times, last: )

    ich nutze SPMC http://spmc.semperpax.com/


    im augenblick läuft bei mir pvr alles andere als stabil. der epg (timeline für alle sender) frisst augenscheinlich viel speicher. da braucht es manchmal ladezeiten von ca. 40s. muss hier mal an der daur des epg schrauben.


    inzwischen habe ich auch mitbekommen, dass die hardware zwar vc1 unterstützen soll, fire-os aber nicht. das ist natürlich total behämmert.


    So und nun habe ich doch noch ein paar Fragen.


    1) nutzt du beim SBMC die Non-launcher APK?
    2) verliert man beim Rooten nicht die Lizenzen, so das die Prime Dienste nict mehr funktionieren?
    3) VC1 sind das die SD-Sender? die gug ich nicht, so wie ich auch kein privat-tv gug wegen der Werbung.
    4) kannst du beim SBMC die Amazon Apps aus dem XBMC heraus starten?

    Bin auch gerade Testen.
    Der WAV ist sehr bescheiden, habe mir mehr versprochen.
    Vielleicht liegt es auch an meinen eingesetzten APKs.


    Was nutzt ihr den genau?
    Ich nutze:


    - xbmc-13.2-Gotham-armeabi-v7a.apk (xbmc-14.0-Helix_alpha4-armeabi-v7a.apk tut net)
    - xbmc.repo.elmerohueso-1.0.zip <- die Androida Apps wie Prime Video kann man so aber nicht aufrufen
    - advancedsettings.xml


    - so wie die Videbeschleunigung optimiert (im System - Video - Die Hardwarebeschleunigung gewählt.

    Code
    1. Erlaube Multi...: <keine Funktion>, - Hardwarebeschleu...(MediaCodec): AUS" funktioniert)


    Erlaubte Multi ist ausgekraut.