Posts by DXR3chef

    Hallo allerseits,


    kaum ist man mal einige Monate nicht mehr aktiv (VDR lüppt und lüppt und lüppt), ist man auch schon komplett raus...
    Trotzdem habe es endlich gewagt und unseren Haus-VDR auf 1.3.43 (c't VDR) upgedated.
    Die alte (V1.2.6) Video-Platte habe ich als /var/lib/video.02-Platte zusätzlich gemountet. VDR scheint die Platte auch zu parsen (mehr freier Speicher), aber die alten Aufnahmen zeigt er trotzdem nicht an.
    Hat sich die Ablage der Aufnahmen geändert zwischen 1.2.6 und 1.3.43 und gibt es eine Möglichkeit die alten Aufnahmen dem 1.3.43er System verfügbar zu machen ?!


    Gruß
    Stefan

    PS: Sollte das hier im Forum schon mal beschrieben worden sein...ich habe die Hilfe bemüht, es ist nicht Sinnvolles dabei herausgekommen.

    Moin,


    Quote

    Letztendlich Receiver getauscht, kein problem mehr.
    Manche receiver/switch kombinationen mögen einfach nicht.


    Dann ist es schon blöd, dass der Switch hier bei mir mir DVB-S und Nova sowie beim Kollegen mit Nokia Mediamaster nicht läuft.


    Wie gesagt, der Verkäufer behauptet, das der Switch lüppt.. Also doch besser nicht auf den letzten Pfennig (sorry Cent) achten und beim Händler Deines Vertrauens vor Ort kaufen ?!


    Wie gesagt, den Ärger handel ich mir lieber nie wieder ein und jeder der Bekannte/Verwandte/Freund der auf die Digital-Schiene aufspringen will, muss ab sofort selbst sehen wo er die Bauteile herbekommt.


    Gruß
    Stefan

    Quote

    spiel mal mit der trennfrequenz (wo der lnb/switch von low auf highband schalten soll)


    Hm, meinst Du das 22kHz-Signal ?! Wie kann ich damit spielen ? Ich kann es meines Wissens höchstens ein- bzw. ausschalten. Das sollte aber in den Kanaleinstellungen schon passen.


    Noch zu Info: Bei mir läuft VDR mit DVB-S Karte, bei der Anlage des Kollegen wird ein Nokia Mediamaster als Digital-Receiver verwendet.



    Gruß
    Stefan

    Moin,


    so ist das eben, wenn man für einen Kollegen was besorgt....


    Ich habe hier einen Multiswich ( 5/8 ), der auf bestimmten Frequenzen offensichtlich Verstärkungsprobleme hat. Bei meinem Kollegen geht kein DSF, Pro7, Sat1,... und andere Programme, die auf der gleichen Zwischenfrequenz liegen und zwar unabhängig vom H/V und oberem/unterem Frequenzband.
    Wenn ich den Multiswich bei mir (Anlage läuft seit Jahren zuverlässig) einsetzte, dann fehlen z.B. ZDF, 3SAT.


    An einem DECT-Telefon kann es nicht liegen, das hatten wir rausgezogen.


    Der Lieferant hat das Gerät schon getestet und behauptet, der Switch wäre OK und es müsste an der Anlage liegen.


    Verwendet Ihr bei euch Abschlusswiderstände für unbelegte Ausgänge und kann das Fehlen zu so einem Verhalten führen ?!


    Ich bin am Ende und werde nie wider etwas für einen Kollegen besorgen, grrr. :§$%


    Grüße aus dem hohen Norden
    Stefan

    Moin,


    nur mal so als Frage am Rande: Warum schreibst den ganzen SPU-Kram neu ?! Es geht ja offensichtlich nicht um das Interface zum VDR, dass sich ja mit V1.3.X geändert hat, sondern um die Ansteuerung der DXR3. Hast Du da neue Erkenntnisse erlangt oder ist der Code einfach nur zu unverständlich geschrieben ?


    Ich denke Du solltest versuchen Deine Arbeitspakete überschaubarer zu halten. Ansonsten wird sich ein angestrebter Release-Termin immer wieder verschieben und die Meute da draussen immer ungeduldiger nach der nächsten Version schreien.


    Verstehe mich bitte nicht falsch. Ich freue mich, dass wir mit Dir einen fleissigen Maintainer für das DXR3-plugin gefunden haben. Aber ich dachte eigentlich, der erste Schritt wäre die Anpassung an den VDR 1.3.x Codestream und dann alle neuen Features/Bugfixes.


    Just my two cents
    Stefan

    Moin,


    hab'zwar schon etwas länger nicht mehr mit der DXR3 gespielt, aber werden die plugins nicht aus dem vdr-Verzeichnis heraus gebaut ?!
    Also, wenn ich mich richtig erinner, dann muss das so aussehen:


    Die VDR-sourcen liegen z.B. in /usr/src/vdr.
    Dann muß dass DXR3-plugin nach /usr/src/vdr/PLUGINS/src/vdr-plugin-dxr3-0.2.3-pre1.
    Parallel zum vdr-Verzeichnis liegt das DVB-Verzeichnis mit den DVB-Treibern UND ffmpeg !! Da kommt nämlich der avcodec.h header her.
    Ein "make plugins" im VDR-Verzechnis sollte dann das plugin erfolreich bauen.


    Gruß und viel Erfolg
    Stefan

    Moin,


    das Problem mit dem zitternden Bild im unteren Bilddrittel ist schon bekannt. Leider ist die Ursache dafür noch nicht verstanden. Evtl. hat das etwas damit zu tun, wie die Bilddaten (halbe ES-Pakete o.ä.) an die DXR3-Karte übergeben werden.
    Vielleicht sollte man das mal mit anderen DXR3-fähigen Playern vergleichen.


    Gruß
    Stefan

    Moin,


    wenn das mit dem DXR3-plugin so weiter geht, dann muss ich mir ja bald einen neuen Nickname suchen....


    Austrian Coder :
    Habe ich das richtig verstanden, die Pre1 benutzt immer noch das SPU-OSD und dass läuft jetzt stabiler ?! Wie sieht es dabei mit der Skalierung auch verschiedene DVB-Auflösungen aus ?
    Wie sieht es mit der CPU-Last bei der OSD-Mpeg-Lösung (-Pre2) aus ?! Ist das auch noch brauchbar auf 433er Celerons ?!


    Ich kann nur sagen, weiter so.


    Gruß
    Stefan

    Moin,


    mit kvdr wird das nix, da kvdr die dekodierten Bilddaten über den PCI-Bus von einer FF-Karte bezieht (dev/video-Interface).


    Die DXR3 kann das dekodierte Bild nur auf dem TV-Ausgang bzw. mittels Loop-through-Kabel auf dem VGA-Monitor ausgeben.
    Die Konfiguration der DXR3 für Loop-Through Betrieb ist aber nicht trivial und ich habe leider keine Erfahrung damit.


    Gruß
    Stefan

    Moin,


    und HALT !
    Zunächst erstmal vielen Dank an Austrian Coder und kk234. Sie haben es geschafft, das Ansehen der DXR3 wieder zu steigern!!


    ABER: Die DXR3 wird nie in der Lage sein die Wünsche nach einem kunterbunten OSD zu erfüllen. Einzig wenn Austrian Coder das OSD in den MPEG-Datenstrom reinrechnet wäre so etwas möglich.
    Dass würde aber den Sinn einer DXR3 zunichte machen (in meinen Augen), da dann MPEG vom PC dekodiert, OSD hinzugepackt und anschl. als MPEG (und vermutlich MPEG1) wieder kodiert werden müsste (damit die DXR3 alles wieder dekodiert). Das ganze wäre ähnlich rechenintensiv wie DivX auf DXR3 oder DVB-S.


    Also, DXR3-User, schreit nicht immer nach den buntesten OSD Implementationen und freut euch, dass die Jungs hier im Forum so fleissig waren.


    PS: Aus sicherer Quelle weiss ich, das die DXR3-plugin Entwickler sich derzeit ein wenig zurückgezogen haben (temporär!) und selbst auch kein c't-VDR oder LinVdr am Laufen haben. Bei denen lief der VDR mit der DXR3 eigentlich immer stabil (never touch a running system).

    Argh,


    da wird man extra angerufen, ob man nicht "Das Millionenspiel" auf ARD am Samstag, dem 10.04. aufnehmen kann und dann wird im Vorfeld überzogen was das Zeug hält ;( :§$%


    Um nun nicht vollends das Gesicht (wie, nicht mal VPS kann dein System ?!) zu verlieren hier nun mein Hilferuf:



    Wer hat den obigen Film auf Platte gebannt und kann mir die 2. Hälfte zur Verfügung stellen ?!


    Ich hoffe es findet sich jemand.
    Bis dahin
    Stefan

    Moin,
    aber das DXR3-plugin lädst Du schon noch (Stichwort -Pdxr3) beim Start von VDR, oder ?!
    Siehst Du im Syslog Ausgaben vom DXR3-plugin ?


    Stefan

    Moin,


    Du brauchst nur "em8300". Der Rest ist alt.


    Trotzdem bin ich insgesamt auch ein wenig verwirrt.
    Laufen die DXR3-Treiber 0.14 jetzt auf einem 2.4er Kernel ohne Patch gut (besser) oder nicht ?!
    (Ich habe derzeit leider nicht sehr viel Zeit für den DXR3-VDR, um alle Treiberänderungen auszuprobieren)


    Gruß
    Stefan


    Ups, da haben sich die Nachrichten überholt....Austrian Coder, bist Du dir sicher mit em8300_modules ?!

    Moin,


    wie sehen denn die Treiberoptionen für das Laden der DXR3-Module aus ?!
    Dort gibt es einen Parameter (color_bars=1), um ein Testbild (und nur das) zu erhalten.


    Just my 2 cents
    Stefan