Posts by Naginata

    Ich habe nach der Anleitung http://www.vdr-wiki.de/wiki/index.php/C%27t-VDR_-_Project_X
    ProjektX in meinen c't VDR eingebaut. Das Log wirft haufenweise pes_extension errors (die aber wohl nicht schaden).
    Leider bricht das demuxen aber mit Fehlercode 137 ab:


    was kann das sein?


    Gruß
    Naginata

    Vielen Dank an alle für die wirklich ausführlichen Antworten.


    Kann es sein das der xxv die Programme auf dem gleichen Frequenzband farbig anders darstellt? Darüber bin ich erst auf die Idee gekommen das es evtl. auch geht mehrere Aufnahmen zu starten.


    Gruß
    Naginata

    Ich habe mit c't 4er auch das Problem gehabt das der Installer die root Partition zu klein dimensioniert. Gerade wenn Du dir einen eigenen Kernel machen willst wird der Platz recht knapp.


    Mein vorgehen war folgendes:
    1. Mit GParted von der video-Partition 3 GB abgezwackt
    2. Daraus einen neu ext3 Partition erstellt.
    3. Auf einen temporären Mount-Point gemountet
    4. alles unter /usr auf die neue Partition kopiert
    5. /usr in /usr_old umbenannt
    6. umount der neuen Partition
    7. in der /etc/fstab die neue partition eintragen, mounpoint ist jetzt /usr
    8. und mounten
    9. nun kontrollieren ob unter /usr auch wirklich alles da ist.
    10. löschen von /usr_old
    11. fertich


    Das kann man natürlich auch mit /var oder /home machen.


    Gruß
    Naginata

    Hallo zusammen,


    ich möchte bei meiner 160 GB Platte die Partitionierung verändern. Nichts aufregendes, sondern nur die größe der root partition verändern.


    Kann ich das bedenkenlos mit Partitionieren wie Acronis Partition Expert machen, oder gibt es da spezielle Linux-Tools.


    Muss ich irgendwas beachten dabei?


    Gruß
    Naginata

    Im Prinzip war es ganz einfach.
    Ich habe den MPlayer einmal in der shell mit den Parametern aufgerufen, wie er über den VDR gestartet worden wäre.



    dann habe ich in der vdrdevelmplayer.sh.conf den Aufruf entsprechend geändert, also -aop gegen -af getauscht und schon gehts :)


    Warum das allerdings noch bei keinem anderen aufgetauscht ist wundert mich schon.


    Gruß
    Naginata

    Hallo Wintermute,


    habe ein ähnliches Problem. Was ist denn die minor device number, und wie kann ich die ändern?


    Code
    1. nagivdr:~# ls -la /dev/em8*
    2. crw-rw---- 1 root root 121, 0 2006-06-10 08:18 /dev/em8300-0
    3. crw-rw---- 1 root root 121, 2 2006-06-10 08:18 /dev/em8300_ma-0
    4. crw-rw---- 1 root root 121, 1 2006-06-10 08:18 /dev/em8300_mv-0
    5. crw-rw---- 1 root root 121, 3 2006-06-10 08:18 /dev/em8300_sp-0

    Hallo zusammen,


    ich habe mir den neuesten mplayer von http://www.mplayerhq.hu herunter geladen, übersetzt und installiert.
    Dann die /etc/vdrdevel/plugins/vdrdevelmplayer.sh.conf entsprechend angepasst.


    Nun versuche ich über den mplayer meine DVDs zu sehen, aber es passiert nicht sehr viel. Nach ca. 8 Sekunden sehe ich wieder das Fernsehbild und das wars.


    Ich habe mal in der .conf-datei das Debug eingeschaltet:


    So richtig sehe ich da nicht was falsch sein könnte.


    Ich vermute das es mit meinem DVD-Drive zusammen hängen könnte. Ich hatte bis vor kurzem nur ein CD-ROM eingebaut und das dann nachträglich gegen ein DVD-ROM getauscht.


    Vielen Dank für Eure Hilfe
    Gruß
    Naginata


    edit:
    Ich habe nun versucht den mplayer direkt aufzurufen und dabei den verbose-level erhöht:

    Code
    1. VO: [dxr3] Opened /dev/em8300-0.
    2. VO: [dxr3] Error opening /dev/em8300_mv-0 for writing, trying /dev/em8300_mv instead.
    3. VO: [dxr3] Error opening /dev/em8300_mv for writing as well!
    4. Bailing.
    5. VO: [dxr3] Uninitializing.
    6. Error opening/initializing the selected video_out (-vo) device.


    Das wundert mich jetzt aber, da die devices vorhanden sind!


    Code
    1. nagivdr:/dev# ls -l em8*
    2. crw-rw---- 1 root root 121, 0 2006-06-08 19:10 em8300-0
    3. crw-rw---- 1 root root 121, 2 2006-06-08 19:10 em8300_ma-0
    4. crw-rw---- 1 root root 121, 1 2006-06-08 19:10 em8300_mv-0
    5. crw-rw---- 1 root root 121, 3 2006-06-08 19:10 em8300_sp-0

    Hallo Byteman,


    ja es geht!
    Soweit ich weiss aber nur mit ACPI-Wakeup. Der Compaq wacht bei mir nur aus dem Suspend to Ram auf. Danach führe ich erstmal einen reboot durch um den VDR und die Treiber ordentlich zu starten.


    Ansonsten gibt es hier aber auch in diesem Thread reichlich info's wie die einzelnen Leute das geschafft haben.


    Gruß
    Naginata