Posts by derbert

    Hier meine Log nach den Änderungen:


    Code
    Oct 03 21:12:39 [vdr] [softhddev] ready_
    Oct 03 21:16:47 [vdr] [softhddev] ready_
    Oct 03 21:18:52 [vdr] [softhddev] invalid PES video packet_
    Oct 03 21:18:52 [vdr] [softhddev] 2 invalid PES video packet(s)_
    Oct 03 21:18:54 [vdr] [softhddev] invalid PES video packet_
    Oct 03 21:18:54 [vdr] [softhddev] 2 invalid PES video packet(s)_
    Oct 03 21:32:01 [vdr] [softhddev] invalid PES video packet_
    Oct 03 21:32:01 [vdr] [softhddev] 2 invalid PES video packet(s)_


    Gruß DerBERT

    Hallo Zusammen,
    bei mir hilft leider nicht:

    Code
    -    //dsyslog("[softhddev]%s %s, %s, %s\n", __FUNCTION__, keymap, key, letter);
    +    dsyslog("[softhddev]%s %s, %s, %s\n", __FUNCTION__, keymap, key, letter);
         if (key[1]) {                      // no single character
            if (!csoft->Put(key, repeat, release) && letter
                && !cRemote::IsLearning()) {


    erst wenn man folgende Ändere geht es mit der aktuellen git von softhd... und der VDR 2.0.6:
    b/softhddevice.cpp

    Code
    //dsyslog("[softhddev]%s %s, %s, %s\n", __FUNCTION__, keymap, key, letter);
     if (key[1]) {                      // no single character
        if (!csoft->Put(key, repeat, release) && letter
            && !cRemote::IsLearning()) {

    —>

    Code
    dsyslog("[softhddev]%s %s, %s, %s\n", __FUNCTION__, keymap, key, letter);
     if (key[1]) {                      // no single character
          if (!csoft->Put(key, repeat, release) && 0 && letter) {


    Mit der vdr 2.1.6 werde ich das am WE mal testen!


    Gruß DerBERT

    Habe das Board sei ca. 2 Wochen, hatte leider das Problem das meine DVB-S2 Karte (L4M V5.4) nicht funktioniert, da Sie mit den PCIE 16X nicht Kompatibel ist.
    Habe mir jetzt das Upgrade auf die V5.6 bestellt, da diesen Funktionieren soll. Berichte später!


    Mein System Testsystem sieht zur Zeit wie Folgt aus:
    Activy 300 mit Platine; ZOTAC D2550-ITX, 2x2GB; USB DVB-S1; SSD 60GB; USB HD 250GB (Video); DVD-Brenner; Gen2VDR 3 / U11 / VDR1.7.32 / 310.19 / Softhd(aktuelle git).


    Im SD betrieb ist die GPU nicht über 32°C gekommen.


    Gruß DerBERT

    Hallo Zusammen,
    hat einer nee Erklärung woran das liegt?


    iVDR.log

    Code
    cat ivdr.log 
    [IVDR LOG: 17.04.2012 09:26:59]192.168.2.36:/ivdr - Method: GET - Length:  - CONFIG: iVDR]
    [Tue Apr 17 09:27:05 2012] main.pl: couldn't parse main.pl: ModPerl::Util::exit: (120000) exit was called at /var/www/localhost/cgi-bin/ivdr/components//main.pl line 141 at /var/www/localhost/cgi-bin/ivdr/ivdr.pl line 592.
    [IVDR LOG: 17.04.2012 09:27:05]192.168.2.36:/ivdr?STAT - Method: GET - Length:  - CONFIG: iVDR]
    [Tue Apr 17 09:27:06 2012] vdrhandler.pl: couldn't parse vdrhandler.pl: ModPerl::Util::exit: (120000) exit was called at /var/www/localhost/cgi-bin/ivdr/components//vdrhandler.pl line 1193 at /var/www/localhost/cgi-bin/ivdr/ivdr.pl line 696.
    [Tue Apr 17 09:30:36 2012] mediastream.pl: couldn't parse mediastream.pl: ModPerl::Util::exit: (120000) exit was called at /var/www/localhost/cgi-bin/ivdr/components//mediastream.pl line 220 at /var/www/localhost/cgi-bin/ivdr/ivdr.pl line 118.
    [IVDR LOG: 17.04.2012 09:30:44]192.168.2.36:/ivdr?STAT - Method: GET - Length:  - CONFIG: iVDR]
    [Tue Apr 17 09:30:45 2012] vdrhandler.pl: couldn't parse vdrhandler.pl: ModPerl::Util::exit: (120000) exit was called at /var/www/localhost/cgi-bin/ivdr/components//vdrhandler.pl line 1193 at /var/www/localhost/cgi-bin/ivdr/ivdr.pl line 696.
    [IVDR LOG: 17.04.2012 09:30:46]192.168.2.36:/ivdr?REC=LIST - Method: GET - Length:  - CONFIG: iVDR]
    [Tue Apr 17 09:30:47 2012] vdrhandler.pl: couldn't parse vdrhandler.pl: ModPerl::Util::exit: (120000) exit was called at /var/www/localhost/cgi-bin/ivdr/components//vdrhandler.pl line 61 at /var/www/localhost/cgi-bin/ivdr/ivdr.pl line 696.


    Vielleicht hängt das ja mir der komischen Error Meldungen zusammen?


    Gruß DerBERT

    Phill,
    Danke , der Beitrag von mentox und der dort aufgeführte Linke habe mir weitergeholfen.
    Hab jetzt nur Unter, Über oder zwischen den "Nächsten Timer" eine oder meherer Software error Meldung.
    Ich das noch ein Bug oder liegt das an mein System. Oder liegt das daran das ich die Steamingfunktion erstmal
    abgeschaltet habe?



    Und unter auf der Seite wir iVDR 0.3.3 zwei oder öfter angezeigt .



    Gruß DerBERT

    Hallo,
    das logo wir geladen wie Gewünscht.
    aber in Browser immer nur Text bei der ivdr.pl


    Aber wenn ich in der Shell die ./ivdr.pl -c kommt folgendes:


    [Thu Apr 12 16:42:05 2012] ivdr.pl: Use of comma-less variable list is deprecated at ./ivdr.pl line 148.
    iVDR - Webfrontend for touch devices. Version 0.3.3
    -----------> Mainconfig <------------
    $weburl = "/ivdrdata/"; # URL of ivdrdata
    $debug=1; # debug or not debug;
    $tempdir = "/tmp/iVDR/"; # Temporary directory
    $atprocess = "/usr/bin/at"; # at process
    @schedtime = qw(1300 1330 1400 1430 1500 1530 1600 1630 1700 1730 1800 1830 1900 1930 2000 2030 2100 2130 2230 2330 0000 0030 0100 0130);
    @menusort = qw(vdr_ul stream_ul media_ul vdrinfo_ul epgs_ul conf_ul own_ul set_ul);
    $jscript = "$weburl/iui.js";
    $UserDefinedInfoFile = 1;
    1;
    ----------> Configuration <----------
    <h1>Software error:</h1><pre>Can't use an undefined value as a HASH reference at ./ivdr.pl line 141.</pre>
    <p>For help, please send mail to this site's webmaster, giving this error message and the time and date of the error.</p>


    Woran kann das liegen?


    Gruß DerBERT

    kaminkehrer, für die Airtunes-Funktion ist die "libshairport" nötig.
    Und kann wie folgt Installiert werden:
    In der make.conf unter USE "static-libs" eintragen.
    Anhang unter /usr/local/portage/media-libs/libshairport einfügen.
    ebuild /usr/local/portage/media-libs/libshairport/libshairport-1.2.0.20310.ebuild digest
    echo "=media-libs/libshairport-1.2.0.20310" >> /etc/portage/package.keywords/x11
    eix-sync
    emerge -av media-libs/libshairport
    emerge -av xbmc


    Edit: Hab es jetzt sowohl mit der opdenkamp Git mit PVR und mit der Original Git Eden ohne PVR getestet.




    Gruß DerBERT