Posts by motze

    Hallo,


    ich habe auf meinem Spickzettel Folgendes stehen:

    Code
    1. gpg --keyserver keyring.debian.org --recv-keys D62E4F5B041390BC
    2. gpg --armor --export D62E4F5B041390BC | apt-key add -


    Grüße

    motz_e

    Danke mighty-p . Funktioniert hier mit dem Parameter -p-1 wie gewünscht:


    Code
    1. 634000 (CH41): (time: 04:10.998) signal ok: QAM_AUTO f = 634000 kHz I999B8C999D999T999G999Y999P-1 (0:0:0)
    2. QAM_AUTO f = 634000 kHz I999B8C999D0T32G16Y0P1 (8572:12401:10255) : scanning for services
    3. service = RAS arte HD TEST (RAS)
    4. service = RAS RSI LA 1 HD TEST (RAS)
    5. service = RAS ORF III HD TEST (RAS)
    6. service = RAS Test_BR Fernsehen Süd ((null))
    7. signal strength = -56.0 dBm
    8. signal quality = 28.5 dB

    ORF III und RSI LA 1 werden mit 10 bit ausgestrahlt. Kann aber mangels geeignetem Gerät nicht sagen, ob da wirklich HDR ankommt.


    Im übrigen wird in Italien zumindest ein MUX der RAI noch im VHF Band III mit 7 MHz Bandbreite ausgestrahlt. Bei mir kommt dieser z. B. auf 177,5 MHz (ch 5) rein. VHF wird aber von t2scan und w_scan in den letzten Versionen ignoriert. Habe mich immer wieder gewundert, warum mir ein Trasnponder nach dem Scan fehlt. Könntest Du dieses Band eventuell für Italien wieder aktivieren? Ich werde mich noch erkundigen, ob das auch nach dem Wechsel auf DVB-T2 so bleibt.

    Hallo ,


    ab Juli soll in Italien auf DVB-T2 umgestellt werden. Daher habe ich mich ein bisschen informiert. Man möchte ja vorbereitet sein und nicht auf einige Sender verzichten müssen. Auf der Seite der lokalen Rundfunkanstalt RAS habe ich dann entdeckt, dass ein Testkanal ausgestrahlt wird :wow

    w_scan findet den Sender nicht. dvbv5-scan spuckt die ersehnten Zeilen aus, allerdings will vdr damit nicht: frontend x/0 timed out while tuning to channel. Heute habe ich dann diesen Thread entdeckt und mit der Option -p 1 erfolgreich den Kanal gescannt. vdr tuned damit korrekt und via streamdev bekomme ich in vlc Bild und Ton.


    mighty-p Danke für das hilfreiche Tool. Falls Du die Liste der getesteten Hardware auf gitHub erweitern möchtest, die Hauppauge WinTV-quadHD funktioniert damit. Eventuell wäre es nützlich den Parameter -p 1 für Italien standardmäßig zu setzen.

    Irgendwie hab ich eh das Gefühl dass das Forum ein Stück weit totgeritten ist...

    Ich denke, dass viele ehemals sehr aktive Entwickler in ihrer Blütezeit relativ jung waren. Mit Partner und Kinder ändert sich die Freizeitgestaltung oft radikal. Da bleibt dann vielleicht keine Zeit mehr für ein Hobby. Neue Entwickler sind in den letzten Jahren wenige hinzugekommen. Das Interesse am linearen Fernsehen nimmt stetig ab und das Aufnehmen von Sendungen kann man sich durch das Angebot in den Mediatheken oft sparen.


    Gefühlt ist die Aktivität im Forum mit dem letzten Update der Forensoftware eingeknickt. Viele alte Mitglieder sind hier vielleicht nur sporadisch eingekehrt. Wenn man sich dann nicht mehr zurechtfindet, dann lässt man es möglicherweise ganz bleiben.

    Hallo,


    nutzt du die Pakte von eTobi? Ich habe vor einigen Monaten mal mit den aktuellen Paketen aus seinem Repro getestet und hatte immer Hänger. Ein Bug in streamdev war damals die Ursache. Habe es daher auch mit Sat>Ip probiert und dann gab es Probleme mit dem OSD. Tobi hat den benötigten Patch für streamdev in der Zwischenzeit eingebaut. Konnte das Ganze dann aber nicht mehr testen, da ich im Ausland war. Ab morgen habe ich wieder Zugriff und möchte dann einen neuen Versuch starten. Das alte System läuft auf einem Pi der 1. Generation, habe aber auch einen Zero und einen Pi 3B. Vielleicht finden wir ja gemeinsam eine Lösung?


    Gruß

    Motz_e

    Hallo hgfs,


    ich bin bei mir zurück zur alten Installation (siehe Signatur). Hier ist das OSD nach einiger Zeit immer wieder abgeschmiert. Den VDR kann man dann zwar noch bedienen, Menüs usw. sieht man aber nicht mehr. Kannst Du eventuell berichten, ob der Fehler bei Dir auch auftritt, bzw. allgemein kurz rückmelden, ob das Ganze stabil läuft? Danke!


    Liebe Grüße

    Moritz

    Auch wenn es hier (ein bisschen) Off-Topic ist:

    Ich träume schon länger von einem Skin-Plugin das HTML darstellt.Mit einer Schnittstelle zum Abfragen der Daten und einer Rendering-Engine die in das OSD zeichnet. Damit gäbe es bei der Gestaltung viele Möglichkeiten und das Entwerfen wäre vergleichsweise simple, da man auf vielerlei Hilfsmittel zurückgreifen könnte. Habe aber keine Ahnung, wie groß der Aufwand wäre und ob das performant genug auf allen möglichen Clients laufen würde.