Posts by Mister.Spliss

    4 tuners:
    Yes, possible - no problems anymore.
    I use them with two raspi2
    - one as client with two tuners (for live TV and one recording in background)
    - one as server with two tuners for recordings and vnsi (for xbmc on client)
    It is also working with HD. I did all kind of tests.
    But - I have a scan script for EPG - if this runs and channels change often, you may have some quality issues.
    But only then - I just scrapped my old VDR with internal DVB-S-cards - didn't use it for four month now.


    m3u:
    See this posting.


    TVheadend:
    No idea - possible that someone will mention that this is a VDR forum. :D


    Kind regards
    Mister.Spliss

    Hallo zusammen,


    ich hatte mit meiner Digibit-SatIp-Box das gleiche Problem mit der Belegung aller vier Kanäle für EPG.
    Da ich zwei Raspi2 einsetze (einen am TV, einen als Aufnahmeserver) war das ziemlich störend, da es den Digibit eigentlich dauernd "online" hielt, selbst wenn tagelang nicht fern gesehen wurde.


    Deshalb habe ich auf ein EPG-Script umgestellt und den im VDR integrierten EPG-Scan komplett abgeschaltet.


    Ich habe dazu etwas im Netz gesucht und bin auf diesen Thread gestoßen:
    EPGSCAN-Script-zur-automatischen-Aktualisierung-von-EPG-und-Suchtimer-aus-DeepStandby


    Ich starte das Skript regelmäßig über crontab auf beiden Raspi.
    Skript ist etwas auf SatIp hin optimiert und gibt die Kanäle des Digibits explizit frei (über $SVDRPSEND plug suspendoutput susp).
    Für meine 53 Programme mit 13 gescannten Transpondern läuft das Skript knapp sechs Minuten, ansonsten schläft der Digibit.
    Ich mach das 3 x am Tag - das reicht mir.


    crontab:


    scanepg.sh:


    Vielleicht auch eine Überlegung wert.


    Schönes WE
    Mister.Spliss

    Ok, ich hab jetzt mal alle gelisteten curl-libs an den letzten Make-Befehl angehängt.
    Und siehe da ... alle Fehler verschwinden.
    Ich hatte zunächst nur -lssl hinzugefügt, aber dann hat er nach ldap geschrien ... also hab ich nicht einzeln weiter probiert, sondern alle genommen.


    Sieht dann so aus:

    Code
    1. g++ -g -O3 -Wall -Werror=overloaded-virtual -Wno-parentheses -fPIC -D_GNU_SOURCE -D_FILE_OFFSET_BITS=64 -D_LARGEFILE_SOURCE -D_LARGEFILE64_SOURCE -shared skindesigner.o config.o setup.o designer.o displaychannel.o displaymenu.o displaymessage.o displayreplay.o displaytracks.o displayvolume.o displayplugin.o libcore/cairoimage.o libcore/curlfuncs.o libcore/pixmapcontainer.o libcore/fontmanager.o libcore/imagecache.o libcore/helpers.o libcore/imageloader.o libcore/libxmlwrapper.o libcore/recfolderinfo.o libcore/skinsetup.o libcore/skinrepo.o libcore/extrecinfo.o libcore/timers.o libtemplate/globals.o libtemplate/parameter.o libtemplate/template.o libtemplate/templateview.o libtemplate/templateviewelement.o libtemplate/templateviewlist.o libtemplate/templateviewgrid.o libtemplate/templatepixmap.o libtemplate/templateviewtab.o libtemplate/templatefunction.o libtemplate/templateloopfunction.o libtemplate/xmlparser.o views/animation.o views/view.o views/viewgrid.o views/viewhelpers.o views/displayviewelements.o views/displaychannelview.o views/displaymenurootview.o views/displaymenuview.o views/displaymenulistview.o views/displaymenuitemview.o views/displaymenuitemcurrentview.o views/displaymenudetailview.o views/displaymenutabview.o views/displaymessageview.o views/displayreplayview.o views/displayreplayonpauseview.o views/displayvolumeview.o views/displayaudiotracksview.o views/displaypluginview.o -lrsvg-2 -lm -lgio-2.0 -lgdk_pixbuf-2.0 -lgobject-2.0 -lglib-2.0 -lcairo -lpng12 -ljpeg -L/usr/lib -lxml2 -L/usr/local/lib -lcurl libskindesignerapi/libskindesignerapi.so.0.0.2 -o libvdr-skindesigner.so -lcurl -lidn -lrtmp -lssh2 -lssl -lcrypto -lssl -lcrypto -llber -lldap -lz -lrt


    Jetzt muss ich mal weitersehen...
    Skindesigner wird schon mal geladen... jetzt fehlt mir noch eine passende Plex-Skin.


    Danke für die Hilfe.


    Gruß
    Mister.Spliss

    Installiert ist libcurl4-openssl-dev.


    Code
    1. root@vdr-pi:~# apt-get install libcurl4-openssl-dev
    2. Paketlisten werden gelesen... Fertig
    3. Abhängigkeitsbaum wird aufgebaut.
    4. Statusinformationen werden eingelesen.... Fertig
    5. libcurl4-openssl-dev ist schon die neueste Version.


    Die anderen beiden CURL-Pakete sind nicht installiert und würden dann auch das oben genannte rauswerfen:


    Also eigentlich hätte ich dann das richtige Paket - fragt sich nur, warum es trotzdem nicht klappt.


    wolfi.m : Kannst Du noch kurz erklären, wo Du die Abhängigkeiten her hast? Falls ich mal wieder so einen Fall habe, kann ich mir dann weiterhelfen.


    Mister.Spliss

    Das ist der Aufruf:

    Code
    1. g++ -g -O3 -Wall -Werror=overloaded-virtual -Wno-parentheses -fPIC -D_GNU_SOURCE -D_FILE_OFFSET_BITS=64 -D_LARGEFILE_SOURCE -D_LARGEFILE64_SOURCE -shared skindesigner.o config.o setup.o designer.o displaychannel.o displaymenu.o displaymessage.o displayreplay.o displaytracks.o displayvolume.o displayplugin.o libcore/cairoimage.o libcore/curlfuncs.o libcore/pixmapcontainer.o libcore/fontmanager.o libcore/imagecache.o libcore/helpers.o libcore/imageloader.o libcore/libxmlwrapper.o libcore/recfolderinfo.o libcore/skinsetup.o libcore/skinrepo.o libcore/extrecinfo.o libcore/timers.o libtemplate/globals.o libtemplate/parameter.o libtemplate/template.o libtemplate/templateview.o libtemplate/templateviewelement.o libtemplate/templateviewlist.o libtemplate/templateviewgrid.o libtemplate/templatepixmap.o libtemplate/templateviewtab.o libtemplate/templatefunction.o libtemplate/templateloopfunction.o libtemplate/xmlparser.o views/animation.o views/view.o views/viewgrid.o views/viewhelpers.o views/displayviewelements.o views/displaychannelview.o views/displaymenurootview.o views/displaymenuview.o views/displaymenulistview.o views/displaymenuitemview.o views/displaymenuitemcurrentview.o views/displaymenudetailview.o views/displaymenutabview.o views/displaymessageview.o views/displayreplayview.o views/displayreplayonpauseview.o views/displayvolumeview.o views/displayaudiotracksview.o views/displaypluginview.o -lrsvg-2 -lm -lgio-2.0 -lgdk_pixbuf-2.0 -lgobject-2.0 -lglib-2.0 -lcairo -lpng12 -ljpeg -L/usr/lib -lxml2 -L/usr/local/lib -lcurl libskindesignerapi/libskindesignerapi.so.0.0.2 -o libvdr-skindesigner.so


    SSL kommt nicht drin vor.
    Ist auch nicht in den Requirements genannt. Deshalb dachte ich, dass es was mit curl zu tun haben müsste.

    Hallo zusammen,


    seit einigen Wochen beiße ich mir am vdr-plugin-skindesigner die Zähne aus.
    Umgebung ist ein raspberry2 mit raspbian 7 und vdr 2.2.0.


    Beim Kompilieren vom vdr-plugin-skindesgner (letzte Version aus dem GIT) geht alles glatt, keine Fehlermeldung.


    Sobald skindesigner als plugin zusammen mit VDR geladen wird, kommt folgende Fehlermeldung:


    Ich wollte das Plugin vor allem deswegen einsetzen, um eine bessere Darstellung von vdr-plugin-plex zu erhalten.


    Der VDR selbst läuft problemlos mit skinnopacity.


    Ist wahrscheinlich ein curl-Problem (?):

    Code
    1. root@vdr-pi:/usr/local/src/vdr/PLUGINS/src/skindesigner# curl-config --libs
    2. -L/usr/local/lib -lcurl -lidn -lrtmp -lssh2 -lssl -lcrypto -lssl -lcrypto -llber -lldap -lz -lrt
    3. root@vdr-pi:/usr/local/src/vdr/PLUGINS/src/skindesigner# curl-config --libs --version
    4. -L/usr/local/lib -lcurl -lidn -lrtmp -lssh2 -lssl -lcrypto -lssl -lcrypto -llber -lldap -lz -lrt
    5. libcurl 7.42.1


    Das Plugin wird mit den anderen Plugins wie folgt aufgerufen:

    Code
    1. VDRPLUGINS="-Ptvscraper -Ptvguide -Pskindesigner -Pplex -Prpihddevice -P'satip -s 192.168.2.32 -d2 ' -Pfemon -Plive -Pepg_sync -Psuspendoutput -Pvnsiserver -Premotetimers -P'svdrpservice 192.168.2.34:6419' "


    Da ich nicht mehr weiter weiß, frag ich mal die Götter des Forums.
    Auch Hinweise auf weiterführende Literatur nehme ich in Demut entgegen - gefühlt hab ich schon alles zum Thema gelesen ... leider klickt es nicht.


    Schönen Abend
    Mister.Spliss

    JaneDoe :
    Nur mal so ins unreine gedacht - bei der Firmware von peregx handelt es sich immer um zwei (2) Dateien, die im Hauptverzeichnis des Sticks liegen müssen.


    Solange Du nicht die Flash-Version nutzt, kommst Du durch einen einfachen Neustart des Geräts auf die Original-Firmware zurück. Du musst nur den Stick abziehen und das Gerät stromlos machen.


    Wegen der Firmware von Inverto liest Du am besten folgenden Thread: https://github.com/perexg/satip-axe/issues/2
    Ist etwas länger, beschreibt aber den Grund für diese neue Firmware sehr ausführlich.


    Danke noch mal an peregx, seine Mitstreiter und Inverto ... ohne die neue Firmware/Treiber war mein Digibit nur sehr eingeschränkt zu gebrauchen.
    Jetzt funzt es so, wie es soll.


    Gruß
    MisterSpliss

    hummel99 :
    In fact I was thinking about the same problem - over time it is pretty annoying to run every five minutes to the server cabinet just to find out about the currrent device status.
    In normal daily use this is probably no issue but in case of intense testing it is an advantage to know the state of the satip-server.


    I use now this little shell command to create a simple html-file below /media:

    Code
    1. more /proc/driver/axedmx-ts |grep datainCnt | sed 's/%/%p/g;s/@/%a/g' | tr '\n' @ | sed 's/@/<br>/g;s/%a/@/g;s/%p/%/g' >/media/status.htm


    You can access that via your webbrowser with

    Code
    1. http://minisatip/status.htm


    and it delivers this:

    Code
    1. + DEMUX_0> datainCnt:16725876 rdbytes:536254468
    2. + DEMUX_1> datainCnt:18906553 rdbytes:3406155684
    3. + DEMUX_2> datainCnt:0 rdbytes:0
    4. + DEMUX_3> datainCnt:0 rdbytes:0


    In my example two tuners are used.


    Regards
    Mister.Spliss

    Auf der Sundtek-Support-Seite berichten einige Kunden, dass Ihnen kulanzhalber 2014-Revisionen geliefert wurden, die dann später gegen 2015er ausgetauscht werden sollen.
    Ich persönlich habe nichts bekommen, habe aber auch nicht per Vorkasse bezahlt. Ich habe auch keine Versandbestätigung erhalten.


    Im Newsblog gibt es einen Eintrag vom 20.3.2015: http://sundtek.de/?tb=0&lm=1_0&news_id=3

    Sieht also eher nicht nach einer kurzfristigen Lösung aus. Die Aussage "in Produktion" sollte eher "in Entwicklung" geändert werden. Sieht doch noch schwer nach Vorserie oder gar Prototyping aus.


    Ich überlege jetzt, doch evt. auf IP zu wechseln. Ich hab überall Ethernet liegen.


    Gruß
    Mister.Spliss

    tomas :
    Danke für Deine Rückmeldung.
    Ich wollte Sundtek keineswegs in die Ecke windiger Geschäftemacher stellen. Wie Du habe ich den Eindruck, dass man sich auf der Supportseite dort sehr gut aufgehoben fühlt.
    Es geht mir eher um die Kommunikation zu den Produktneuheiten.


    Sundtek :
    Danke, dass ihr Euch hier einklinkt.
    Ich habe volles Verständnis, dass Ihr nur 100% getestete und funktionierende Ware ausliefern wollt - das Standing muss man erst mal haben, wenn der Markt nach Neuem schreit :D .
    Auf Eurer Webseite findet man aber immer noch diesen Eintrag:

    Die Idee dieses Change-Logs ist an und für sich gut und schafft Transparenz, aber letztes Update im Dezember?
    Wenn Ihr einmal in der Woche ein einzeiliges Update geben würdet, wären sicherlich ein Großteil der Kunden zufrieden.
    Und wieviel Zeit benötigt man dafür im Vergleich zur Beantwortung dutzender Anfragen an kontakt(at)sundtek oder von Support-Tickets?
    Sollte eigentlich schon in Eurem eigenen Interesse liegen.


    Ich würde da an Eurer Stelle mit offeneren Karten spielen, Eure Kunden sind charakterstark genug, auch mal ein paar Wochen Karenz einzuräumen.
    Und jetzt lass ich Euch arbeiten.


    Frohes Schaffen
    Mister.Spliss

    Ja, natürlich - bekomme aber kein Feedback.


    Dass es nicht nur mir so geht, kann man in diesem Thread von der Support-Seite nachlesen.


    Vielleicht kann ja jemand aus diesem vdr-portal Licht ins Dunkel bringen. Der Stick (zumindest ältere Versionen davon) wird ja ganz gerne eingesetzt.


    Gruß
    Mister.Spliss


    PS: Nein, keiner der Einträge in besagtem Thread ist von mir. Ich bin lediglich stiller Beobachter.

    Hallo zusammen,


    da auf der Sundtek-Webseite und im zugehörigen Portal keine wirkliche Information zum aktuellen Status zu finden ist, probier ich es mal über dieses Forum.


    Hat bereits jemand den aktuellen Stick SkyTV Ultimate IV 2015 seit Januar/Februar 2015 geliefert bekommen?


    Mein heutiger VDR zirrpt immer lauter vor sich hin und ich würde gerne auf RasPi umstellen - dafür bräuchte ich aber zwei Sticks für mein QNAP-NAS.


    Gruss
    MisterSpliss

    Lochstanzen gab es zumindest vor ein paar Jahren noch bei Ik*a für wenig Geld. Für einige Löcher reicht das allemal.
    Müsste es dort in der Küchenabteilung bei den Armaturen geben.


    Hab ich sowohl in Küche als auch Bad benutzt.
    Müsste den Armaturenstandarddurchmesser haben (ca. 30 mm).


    Das Stanzbild sieht relativ sauber aus.


    Gruß
    Mister Spliss