Posts by Buwa

    Hi,


    ist zwar etwas offtopic, aber ich habe noch ein TFT von den ICE´s hier liegen - ausführliche Threads gibts hier im Forum.
    Hat auch 6,4" und ich würde es kpl. mit der originalen blauen "Hülle" für
    EUR 35 + 3,90 verkaufen....
    Einfach PN an mich


    Außerdem hab ich noch in diesem Threads ein bereits umgebautes ICE TFT in einem Kunststoffgehäuse.
    Würde ich ohne Netzteil für 40 EUR + 3,90 verkaufen



    Gruß
    Buwa

    hi egalus,


    karte hängt an einem standard lnb (single ?!)


    ich hab zwar schon ein anderes atx netzteil getestet, werd es aber nochmal ausprobieren...


    hat sonst noch wer eine idee ?


    so on
    Buwa

    hallo zusammen,


    da ich auch besitzer einiger s100 boxen bin - wollt ich mal das ganze mit vdr testen.


    der streaming-test via streamdev und lan funktioniert ohne probleme :-)


    mit der skystar 2 allerdings schafft mich das ding noch:
    - alle irq´s ausser der 10er sind auf reserved
    - wlan karte ist ausgebaut


    nach einer sekunde bild - freeze...


    auch wenn ich die 3,5" hdd an ein externes atx netzteil hänge, keine besserung... immer nach 1-2 sek. freeze


    box ist offen und lüfter pusten rein...


    es ist eine skystar 2 rev. 2.3


    hat jemand noch eine möglichkeit für mich - habe ehrlich gesagt keine lust auf ein anderes zen2vdr2alles2möglich umzusteigen, da mir das von egalus am besten gefällt...


    gracie


    so on
    Buwa


    //edit: ohne sat-kabel geht es. erst wenn das kabel in der karte steckt - freeze

    Quote

    Original von infinite
    also mein alter herr ist vom vdr nach wie vor begeistert und scheut auch nicht davor zurück täglich an den settings rumzudrehen nur um mir dann ne mail zu schicken dass ich mich doch mal eben via ssh einklinken solle ;)



    :-))))) - kenn ich !! - das ist genau wie bei mir


    so on
    Buwa

    also um ehrlich zu sein muss ich bei diesem Beitrag nur noch den Kopf schütteln !! :evil:


    wenn ihr keine anderen Probleme habt, um hier über den smt... her zu ziehen und zu schauen was andere haben - dann tut es mir leid...


    lasst ihm doch seine ruhe und kauft es oder lasst es - meine güte; ihr solltet froh sein, dass jemanden gibt, der die boxen bereits etwas umgebaut verkauft - viele sind nicht in der lage es zu machen - die dann aber mehr talent in linux haben und somit nichts in dem bereich unternehmen können...


    so on
    Buwa


    //edit: ah Toxic Tonic war schon schneller - ich schließe mich auch an seinem Beitrag an

    Hallo Leute,


    da ich immer ganz fasziniert von den burn-Vorlagen bin und nicht immer einen
    screenshot mit gimp bearbeiten möchte, wollte ich das ganze per Knopfdruck
    erledigen...


    Grundlage ist das vdr-wiki und die Datei grab.run - welche aber leider diesen
    Fehler bringt:


    linvdr:~# grab.run
    Verifying archive integrity...Error in MD5 checksums: d41d8cd98f00b204e9800998ec f8427e is different from d589692ce3e2ee4cddfe53b60d39f390


    Kann mir hier jemand helfen ?


    Grundlage wäre das screenshot-Plugin, welches ein .jpg im /tmp ablegt. Dieses
    sollte dann mit dem commands.conf Befehl von .jpg in ein .png umgewandelt werden.


    Danke


    so on
    Buwa

    Hallo Leute,


    also die ganzen Covers sind echt top - kein Zweifel ^^


    Möchte das ganze aber trotzdem mit meinem OSD veranstalten.
    Leider motzt der beim ausführen der grab.run immer noch, dass er ein MD5 Checksum Problem hat:


    linvdr:~# grab.run
    Verifying archive integrity...Error in MD5 checksums: d41d8cd98f00b204e9800998ec f8427e is different from d589692ce3e2ee4cddfe53b60d39f390



    kann mir da jemand helfen ??


    Danke


    Also die Karte ist eine Matrox G4+MDHA32G mit zwei VGA-Ausgänge
    Das "Adapterkabel" das dabei war ist ein in S-Video und gelben Cinch aufgeteiltes Kabel mit einer Nummer: 15953-02 auf dem blauen Sub-D Gehäuse...


    Bild hab ich sofort ab Bios, sprich auf meinem Scenic sehe ich sogar den Bootbildschirm, aber halt von oben links nach unten rechts durchlaufen, so daß man nichts lesen kann...




    //Edit:
    ich habe die Karte gerade in meinem XP-Rechner am start gehabt - standardmäßig ist tatsächlich am TV Ausgang NTSC eingestellt - darum auch das flimmern.
    jetzt muss ich nur irgendwie dem VDR beibringen, dass er PAL benutzen soll...
    wenn doch nur matroxset ginge ^^


    Infos folgen

    erstellt sind sie:
    linvdr:/backup# ls /dev/f*
    /dev/fb0 /dev/fb4autodetect /dev/fd0u1040 /dev/fd0u820 /dev/fd1h720 /dev/fd1u3200
    /dev/fb0autodetect /dev/fb4current /dev/fd0u1120 /dev/fd0u830 /dev/fd1h880 /dev/fd1u3520
    /dev/fb0current /dev/fb5 /dev/fd0u1440 /dev/fd1 /dev/fd1u1040 /dev/fd1u360
    /dev/fb1 /dev/fb5autodetect /dev/fd0u1600 /dev/fd1CompaQ /dev/fd1u1120 /dev/fd1u3840
    /dev/fb1autodetect /dev/fb5current /dev/fd0u1680 /dev/fd1d360 /dev/fd1u1440 /dev/fd1u720
    /dev/fb1current /dev/fb6 /dev/fd0u1722 /dev/fd1h1200 /dev/fd1u1600 /dev/fd1u800
    /dev/fb2 /dev/fb6autodetect /dev/fd0u1743 /dev/fd1h1440 /dev/fd1u1680 /dev/fd1u820
    /dev/fb2autodetect /dev/fb6current /dev/fd0u1760 /dev/fd1h1476 /dev/fd1u1722 /dev/fd1u830
    /dev/fb2current /dev/fb7 /dev/fd0u1840 /dev/fd1h1494 /dev/fd1u1743 /dev/full
    /dev/fb3 /dev/fb7autodetect /dev/fd0u1920 /dev/fd1h1600 /dev/fd1u1760
    /dev/fb3autodetect /dev/fb7current /dev/fd0u360 /dev/fd1h360 /dev/fd1u1840
    /dev/fb3current /dev/fd /dev/fd0u720 /dev/fd1h410 /dev/fd1u1920
    /dev/fb4 /dev/fd0 /dev/fd0u800 /dev/fd1h420 /dev/fd1u2880



    jede Menge ^^


    fbset geht überhaupt noch nicht
    und eine oft genanntes directfb muss ich auch noch finden :-)

    Hallo Leute,


    nach stundenlagen Lesen, Probieren, wieder Lesen, wieder Probieren, muss ich hier mal einen Hilferuf loswerden...


    Ich habe Mahlzeit 3.2 seit langem installiert, eine Radeon 9000 Graka eingebaut und mein ICE-TFT angesteuert.
    Da diese jetzt das zeitliche gesegnet hat, baute ich mir die Matrox G400/450 ein und wollte das TFT mit der Kabelpeitsche ansteuern...... nada.


    Mittlerweile bin ich soweit, dass ich am ersten "VGA"-Ausgang der Karte ein schwarz/weiß Bild bekomme, dass relativ hektisch von links oben nach rechts unten huscht.


    Wie bekomme ich das ganze zum laufen - was ich möchte:
    es soll "nur" Live-TV auf dem TFT dargestellt werden (mit dem ICE-Steuerungs Plugin, schaltet es nach ein paar Minuten aus)


    Danke für eure Hilfe


    so on
    Buwa


    //edit:
    nvtv - No supported Video Card
    lspci - VGA compatible controller: Matrox Graphics, Inc. MGA G400/G450 (rev 04)
    fbtv - using linux console font "/usr/share/consolefonts/lat1-16.psf.gz"
    fbset - No such file or directory
    matroxset - kann ich leider nicht installieren, da ich es mit debtool -i nicht finde...