Posts by stevie

    Ich habe übrigens ein Jetway-Mainboard!
    .......uuuuund es ist richtig, dass zwischen Device und Pfad zu *.iso ein "=" gehört! Das wurde beim Posting!! vergessen, aber beim brennen immer brav mit angegeben!
    .......hier muss man aber wirklich aufpassen was man schreibt!!! ?(
    ...da gibt es immer jemanden der einen Fehler findet!! :prost1
    Grüße
    Stevie

    Danke, dass Du das auch noch mal gecheckt hast! Ich habe im Mai 2005 eine ganze Woche lang, jeden Tag einige Stunden vergeblich damit verbracht, dass auf die Reihe zu bringen!
    Aber Bugfix seit Kernel 2.6.5 kann nicht sein! Der letzte c't-VDR kam mit Kernel 2.6.9 (oder neuer) 'raus.........und seit dem habe _ich_ diese Probleme!
    Ich habe übrigens auch ein VIA-Board im Einsatz! Oh..Oh!!!
    Grüße
    Stevie

    Ich kann das auch nur bestätigen!
    Die ISOs laufen tadellos!!! .....der Fehler muss beim Brennen liegen! .......ich habe mittlerweile auch den Brenner im Verdacht....aber ich habe wenig Hoffnung, dass sich das Problem durch FW-Update beheben lässt!
    Ich habe (in der Vergangenheit!!!) schon die verschiedensten FW-Versionen ausprobiert.....alles ohne Erfolg!


    Was mich verwundert ist, dass der Brenner mit einem 2.4.er Kernel tadellos funktioniert!
    Grüße
    Stevie

    Fangen wir mal andersherum an!
    Ich habe in meinem Notebook einen NEC 6500 mit Debian und Kernel 2.6.14! Wenn ich mit dieser Konfiguration eine DVD brenne, rennt die auf jedem mir verfügbaren Player (einschließlich VDR)!
    Hat jemand einen zweiten Brenner (kein Slimline wie meiner) zur Hand und kann den mal testweise in seinen VDR stecken, um zu checken, ob er damit im VDR und 2.6.er Kernel eine brauchbare DVD erzeugen kann?
    Ich schaue auch gerne noch mal nach einer neuen Firmware für den NEC 1300A, aber leider habe ich gerade keinen 2.6.er Kernel im Einsatz.


    Wo sind eigentlich all die Leute mit einem 2.6.er Kernel, die erfolgreich (mit welchem Brenner auch immer) DVDs erzeugen können??? Die könnten sich auch mal melden!!!!!
    Grüße
    Stevie

    Eh.....sorry!!
    Aber was bedeutet das nun für mich (uns)?


    Ich würde schon gerne auf den 2.6.er Kernel wechseln....aber ohne brauchbare Brennfunktion?????


    Also wenn das DVD-Plugin (laut Delaney) nur UDF und kein ISO abspielt und das ganze mit 2.4.er Kernel funktioniert und mit einem 2.6.er eben nicht mehr, bedeutet das doch:
    Der 2.6.er Kernel verursacht ein inkompatibles Format beim Brennen!


    Nun will ich aber nicht glauben, dass all die VDR-User mit einem 2.6.er Kernel keine brauchbaren DVDs mehr produzieren können! (Ich glaube dann hätte es in Hannover vor der c't-Redaktion Massendemonstrationen gegeben! :-] )
    Also wird es doch irgendwie mit dem Brenner, der Firmware des Brenners, der Kernel-Verison oder einem Kernel-Setting zusammen hängen, oder?


    Wer kann da Licht ins Dunkel bringen??
    Grüße
    Stevie

    Hallo Bilbo!
    Ich habe in der config-Datei stehen:
    vdrdevel/1


    ......weil ich den vdrdevel benutze! ....stand da auch so vorkonfiguriert drin!
    Ich meine, ich hätte bei meinem diversen Tests auch mal
    vdr/1
    eingetragen!


    Die dvb-s Karte ist definitiv OK! Ich habe sie "solo" als "Primary Device" laufen lassen!


    Hast Du oder sonst jemand noch eine Idee???
    Danke im voraus für die Hilfe!
    Grüße
    Stevie

    HalliHallo,


    meine neue dvb-s-Karte ist endlich da, um mein LCD mittels graphtft anzusteuern! Leider restartet der vdrdevel-Prozeß jedesmal, wenn ich das Plugin lade! .....ohen das graphtft-Plugin rennt das System stabil! Ich habe hier den tobi-vdrdevel 1.3.17 laufen! Vom System werden alle beiden DVB-Karten entdeckt! Fehlermeldungen in den Logs? Fehlanzeige! Hat jemand eine Idee?


    Danke im voraus!
    Grüße
    Stevie

    Hallihallo,


    vorab: Ich habe :suche gemacht und habe leider völlig den Überblick verloren! xxv...tvmodie2vdr...infosat...EPG von Technisat....wat denn nu? :D


    Ich möchte _brauchbare_ EPG-Daten in meinem "Tobi-VDR" haben! ......ob die Daten per Scan vom Himmel oder per Download aus dem Internet kommen, spielt keine Rolle...beide Datenwege sind vorhanden! Ein Script per cron starten wäre OK, "automagisch im Hintergrund" nehme ich latürnisch auch! 8)


    Also: Was nehmt Ihr und wo gibt es eine Installationsanleitung?


    Vielen Dank im voraus für Eure Hilfe!


    Grüße
    Stevie

    Okay! Ich habe das nun mal getestet! Bilbo hat Recht! :streichel Das scheint so zu funktionieren!
    Allerdings habe ich gerade festgestellt, dass bei meiner FF DVB-Karte nicht _nur_ der Composite auf der Chinch-Buchse "platt" ist, sondern offensichtlich die ganze Karte! ......die wird nicht mal mehr als DVB-Device erkannt! Die hat mein altes TV (ist jetzt im Fernsehhimmel :-) ) also ganz schön nieder gemacht!


    Jetzt meine Frage: Wenn ich doch an der zweiten Karte nur mein OSD (kein Livebild) per graphtft-plugin auf das TFT pumpen will, benötige ich dann auch wieder eine FF-Karte oder tut es da auch eine Budget-Karte? ......Wäre ja schon etwas günstiger!
    Danke im voraus für Eure Hilfe!
    Grüße
    Stevie

    Na, jetzt wird es aber spannend!! :-)


    Welche VDR-Version und -Distri setzt Du denn ein?
    Was sagt denn ein:

    Code
    1. lsmod |grep -i dvb-ttpci


    Spuckt das System vielleicht irgendwelche Parameter aus?


    Danke im voraus!
    Grüße
    Stevie

    Ich glaube, das ist mir auf die Dauer zu viel Gefrickel! Dann besorge ich mir lieber eine neue intakte Karte! Dann habe ich zukünftig wieder alle Optionen offen!
    Nochmals vielen vielen Dank für Eure Hilfe!!!
    Grüße
    Stevie

    Thomas :
    Das wäre dann schon mal ein gangbarer Weg!! Dafür schon mal Danke!!


    Ich wollte aber eigentlich in naher Zukunft die TVs per RGB ansteuern! Was mache ich dann? AFAIK steht das RGB-Signal bei vidmode=2 am J2 doch nicht mehr zur Verfügung, oder? :rolleyes:
    Grüße
    Stevie

    Jetzt war izeman schneller. als ich mit meiner Antwort.....aber der Reihe nach:
    Thomas
    Der Gedanke ist nicht schlecht! Wenn ich die Reparatur-Anleitung von randy aber richtig verstanden habe, sehe ich allerdings ein Problem:
    Um das Signal vom J2 mit dem Filter in ein Composite-Signal umwandeln zu können, muss ich ein Filterglied auf der Karte auslöten. Ich müsste also meine intakte erste Karte "platt" machen"! Das möchte ich eigentlich nicht.......oder verstehe ich da etwas falsch?


    izeman :
    Auch ein guter Ansatz!
    Ich habe eine 1.5 und eine 1.6er (defekt) Karte im Einsatz. Wie sich das bei denen verhält weiß ich nicht.
    Ich benötige auf der ersten Karte nicht am J2 das FBAS, sondern auf der Chinch-Buchse.


    @all:
    Da ich drei VDRs betreuen muss (und diese nach einem Update immer schön faul von einem zum nächsten Gerät 'rüberkopiere), möchte ich vermeiden, mich immer wieder auf's Neue mit den verschiedenen Setups zu beschäftigen.
    Daher:
    Was wäre, wenn ich grundsätzlich die TVs und die Displays per RGB vom J2 aus ansteuere? Ich muss dann zwar sicherlich für die Displays noch etwas löten (was?), um von RGB auf FBAS zu kommen, aber dann hätte ich wenigstens drei gleiche HW-Setups!


    Oder was wäre, wenn ich die defekte Karte zur primären mache, das TV daran von J2 mit RGB versorge und das Display über Chinch mit FBAS? Oder geht genau das wieder nicht, weil sich das mit den vidmode-Parametern beisst?
    UAH! Mir dreht sich der Kopf........Euch auch?? :-)
    Grüße
    Stevie

    Okay danke!
    Aber kann ich nun beim Laden des ttpci-Moduls (in einem System mit mehreren FF-DVB-Karten) angeben, dass ein bestimmter vidmode nur für eine einzelne Karte verwendet werden soll????


    Grüße
    Stevie

    Hallo alex-zero,


    danke für Deine Hilfe! Ich habe jetzt mal ein bisschen gegoogelt! Den einzigen Parameter - den ich neben "vidmode" - noch gefunden habe, nennt sich "hw_sections"! Dem weist man als Wert eine Ziffer zu! Ich weiß aber nicht, wofür das gut ist! Handelt es sich dabei evtl. um den ersehnten Parameter, mit dem ich die DVB-Karte auswählen kann? Kannst Du -oder sonst jemand- meinen Geist erhellen?
    Danke im voraus
    Stevie

    Hallihallo!
    Ich habe hier zwei FF DVB-Karten! Allerdings ist an einer der beiden Karten der Composite-Ausgang platt! Nun hatte ich folgende Idee:
    Ich will die Karte reparieren, wie randy es hier beschrieben hat und dann an diese zweite Karte mein TFT-Display anschließen!
    Allerdings hat die Sache - fürchte ich - einen Haken:
    Ich muss den DVB-Treiber dann mit vidmode=2 laden, um das Signal wieder auf die Chinch-Buchse zu bekommen! Da der Treiber ja - wahrscheinlich - für beide Karten geladen wird, pitsche ich mir damit aber das Composite-Signal auf der Chinch-Buchse meiner ersten Karte ab....an der mein TV hängt! Riecht irgendwie nach Zwickmühle! :-) Hat jemand eine Idee, wie ich das lösen könnte???
    Danke im voraus für Eure Hilfe!
    Grüße
    Stevie