Posts by nobodyisp

    Hi,


    also hab jetzt mal meine alte Nexus-Fernbedienung aus der Gerümpelkammer hervorgekramt und die passende lircd.conf geladen.


    ...siehe da es funktioniert. Sie reagiert zwar auch ein wenig träge, wenn das Atmolight an ist, aber der VDR ist damit immer noch sehr gut bedienbar.


    :grinzs


    Also werde dann meine programmierbaren FB mal ein paar neue Codes beibringen müssen ;)


    DANKE AN ALLE FÜR EURE TIPPS!!!

    Also,


    wie gesagt an der Rechenleistung kanns nicht liegen.


    Hab aber mal in die lircd.conf reingeschaut: ich habe nur rawcodes, da lirc meine Fernbedienung nicht anders erkennen konnte.


    Kann es sein das lirc damit noch mehr Probleme mit dem Timing bekommt als sonst?


    Werd mal schauen, ob ich das irgendwie ändern kann.

    Hi,


    erstmal danke für eure Antworten.


    samc: der Rechner ist relativ unbelastet ( Core2Duo ) und der VDR reagiert über vdradmin sehr flüssig.


    Dieter: ich habe auch die Vermutung das es an irgendwelchen knappen timings liegt. Man merkt beim Bedienen des VDR, dass er nur ca. jeden 20. Tastendruck überhaupt erkennt.
    irw bestätigt die Vermutung, da er nur selten einen Tastendruck erkennt.


    Am Licht liegt es auch nicht. Hatte ich auch erst in Verdacht. Aber wenn ich alle Leisten abklemme habe ich immer noch das gleiche Problem.


    Hab ich ne Chance dass irgendwie so zu lösen oder brauche ich einen neuen IR-Empfänger?

    Hi,


    suche jetzt schon seit Wochen eine Lösung für mein Problem, bisher jedoch leider ohne Erfolg.


    Ich hab seit Wochen das Atmo-Plugin am laufen, aber jedesmal wenn ich es einschalte reagiert der VDR bzw. lircd nur noch bei ca. jeden 20. Tastendruck auf der Fernbedinung.


    Hab schon alles mögliche probiert:
    - Atmo war zuerst an einem USB-Serial Adapter, jetzt an einer dedizierten PCI-Serial-Card
    - Serial-Ports von lirc und Atmo getauscht und /oder den dritten Port
    - Update auf lirc 0.8.2
    - alle möglichen setserial-Optionen an dem Atmo-Port


    Nichts scheint zu helfen! :,-(


    Genügend Leistung hat der Rechner auch >95% idle.
    Lirc nimmt seine Infos von einem home-brew-Empfänger, der wie gesagt, ohne Atmo sehr gut funktioniert.



    Hoffe mir kann jemand einen Tip geben!


    hier noch mal der stdout von ctvdrinfo:
    **************************************
    * c't VDR Übersicht *
    **************************************


    c't VDR: 1.4.7-1ctvdr1
    Kernel : 2.6.19.7


    Patches:
    --------------------------------------
    liemikuutio
    jumpplay
    subtitles-ttxtsubs
    submenu
    disableDoubleEpgEntrys
    noepg
    wareagle-icons
    rotor
    yaepg
    sourcecaps
    pin
    graphtft


    Plugins (APIVERSION 1.4.5):
    ( N = Native Plugin )
    ( ! = Falscher Patchlevel )
    ( - = Deaktiviert )
    --------------------------------------
    vdr-plugin-atmo (0.1.1-1)
    vdr-plugin-bitstreamout (0.85-14)
    vdr-plugin-burn (0.1.0~pre21-12)
    vdr-plugin-control (0.0.2a-26)
    vdr-plugin-dvd (0.3.6~b03-8)
    vdr-plugin-dvdswitch (0.1.3-8)
    vdr-plugin-image (0.2.7-2)
    vdr-plugin-mp3 (0.9.15-14)
    vdr-plugin-mplayer (0.9.15-14)
    vdr-plugin-recstatus (0+0.0.1.beta1-12)
    - vdr-plugin-softdevice (0.4.0-2)
    vdr-plugin-streamdev-server (0.3.3~cvs20070509-1)
    vdr-plugin-svdrpext (0.0.1-4)
    vdr-plugin-text2skin (1.0+cvs20050618-27)
    vdr-plugin-tvonscreen (1.0.141-7)
    vdr-plugin-vompserver (0.2.6-4)
    vdr-plugin-weatherng (0.0.6+0.0.7pre2-17)


    Addon Packages:
    --------------------------------------
    vdr-addon-noad (0.6.0-8)
    vdr-addon-sharemarks (0.1.4~PRE5-1)
    vdr-addon-tvmovie2vdr (0.5.14-1)
    vdr-addon-vdrconvert (0.1.1-16)
    vdr-burnbackgrounds (0.0.1-4)
    vdr-channellogos (0.0.3-3)
    vdr-genindex (0.1.3-1)
    vdr-skins (0.6)
    vdr-skins-speciallogos (0.2)
    vdr-vompclient-mvp (0.2.6-1)
    vdr-xpmlogos (0.0.1-3)
    vdr-xxv (0.80+svn20061130-1)
    vdr-xxv-skins (1.1.4)