Posts by mase

    Mit ffmpeg hatte man es noch nie leicht. Da ändert sich ja ständig was.
    Und je nach System ist die Version nicht mal einfach so ausgetauscht.
    Dann funkioniert unter Umständen so manch anderes nicht mehr.
    Dann werd ich wohl doch früher als gewünscht meinen VDR auf Debian
    Jessie upgraden müssen.

    Im Gegensatz zu dem ersten Modell damals, kann man das neue Modell nicht
    mehr bei RS als Privatkunde bestellen. Ich hab meinen bei Vesalia bestellt.
    Nur zur Info für diejenigen, die in Deutschland bestellen wollen.


    Der neue schlägt sich recht ordentlich. Die Kodi UI laggt nicht mehr so doll.
    Und das Beste: Ich kann nun ein echtes Debian armhf drauf installieren!
    Ich halt nicht soviel von den Fertigdistros für VDR oder Kodi. Da ist es immer
    so schwer, eigene Sachen nachzurüsten. Mache lieber mein eigenes Ding.

    Da wären noch 2 Dinge:
    -Beim Blackhole Skin könnte die Kanalinfo beim Umschalten einen Recindikator gebrauchen.
    -Beim MetrixHD Skin wird bei der Lautstärkeregelung {volumepercent} angezeigt. Da hast du
    vergessen, den Tokennamen zu ändern.

    Bei mir ist seit dem git Update heute das Schneiden kaputt. In der Zeitleiste seh ich keine
    Marken, und da steht auch nur {rectitle} - {recsubtitle}. Bei den Zeiten {reccurrent} und
    {rectotal}. Ist da ein Bug, oder hab ich mir was zerschossen?

    Hallo!
    Ich verwende auf meinem VDR1 (siehe Signatur) softhddevice. Oft kommt es zu einem Tonfehler,
    wenn ich mehrere Aufnahmen hintereinander schneide. Dann hört sich der Ton an, als würden
    Aliens reden. Schwer zu beschreiben. Ein Detach und Attach behebt das Problem dann.
    Kann natürlich auch sein, dass Pulseaudio Probleme macht.
    Ist das Problem sonst noch bei jemandem aufgetreten?

    Naja, zwischen dem nativen nOpacity und dem Skin für den Skindesigner gibt es
    doch gewaltige Unterschiede. Ich finde den Nativen um Längen besser.
    Soll keine negative Kritik sein, reine Geschmacksache.
    Lässt er sich überhaupt genau so nachbauen?

    Wäre es nicht besser, wenn man Skinordner verwendet, in dem dann alle Files liegen, die vom
    entsprechenden Skin benötigt werden? Damit meine ich die XML-Dateien, speziell verwendete
    Fonts, und Skripte. Der Skinentwickler kann dann alles beilegen, was benötigt wird. So kann
    auch nichts vergessen werden. Und es ist ja nicht schlimm, wenn eine Fontdatei oder ein
    Shellscript mehrfach vorhanden ist.

    Im nOpacity Skin werden lange Hauptmenüeinträge als "..." dargestellt. Das sieht nicht
    besonders schön aus. Ein Beispiel hierfür wäre der Eintrag "Signalinformationen" vom
    femon Plugin.

    Ich bin auch sehr zufrieden mit Sipgate. Ich brauche sogar meinen
    Asterisk Server nicht mehr. Bei der Telekom hatte ich nach 3 Tagen
    angeblich einen Einbruch. Dabei hatte ich nur die Asterisk Konfiguration
    von ISDN auf VOIP umgestellt. Trotz sicherem Passwort konnte (wollte )
    die Telekom der Ursache nicht auf den Grund gehen. Kostete mich knapp
    200€.Daraufhin hab ich Telekom VOIP komplett sperren lassen. Zurück
    zu Sipgate, alles super!

    Ich hab libbluray 0.6.0 auf wheezy gebaut. Auch XBMC hab ich danach neu gebaut.
    Allerdings krieg ich so nur noch Ton, Bild ist schwarz. Zurück auf 0.2.2 aus den
    Paketquellen, dann geht's wieder.
    Schade dass Bluray 3D nicht unterstützt wird.

    Ich hab autofs drauf. Aber ich muss einen fstype angeben. Und anscheinend geht nur
    ein Typ. CDs sollen schliesslich auch noch funktionieren. Aber ich hab einen XFCE
    Unterbau. Vielleicht sollte ich dort mal die Automount Funktionen aktivieren.

    Es funktioniert jetzt direkt in VLC und in XBMC. Allerdings muss ich die Disk vorher
    mounten und als Pfad den Mountpoint in VLC angeben. In XBMC kann ich nach dem
    Mounten einfach "Disc abspielen" auswählen. Allerdings kommt dann kein Menü,
    sondern direkt der Film. Das ist unpraktisch, weil die 3D Version auf derselben Disk
    ist. Ich krieg die so nicht gestartet.
    Springen geht problemlos in XBMC. Wenn ich jetzt noch das vorher mounten umgehen
    kann, und noch das Menu kriege, dann ist alles in Butter.
    Und ich hab im Videolan IRC nachgefragt. Es wird dlopen benutzt. Es muss also nichts
    einkompiliert werden. Die Lib muss nur im System sein.

    Also libbluray fragt bei configure kein libaacs ab. Ich nehme auch an, dass es automatisch
    aktiviert wird, wenn die Lib im System ist. Ich konnte nirgends einen Hinweis darauf finden,
    dass irgendwelche Headers noch installiert werden müssen. Und auf der makemkv Seite
    steht auch, Symlinks setzen, und VLC nutzt es.
    Vielleicht ist die Disk zu neu (Avatar 3D). Ich habe noch keine anderen hier, da ich mir erst
    das Laufwerk gekauft habe.
    Mit VLC geht bei mir gar nichts. Der Pfad wird nicht als Bluray erkannt. Hab schon mehrere
    Device Pfade probiert.