Posts by Guyver111

    Hallo Leute,


    mal ein paar Fragen für unsere VDR Bastler.
    Ich hab hier nen Igel 4210Lx mit 1ghz Via C7 CPU und 1gb Arbeitsspeicher.
    Dieser hat einen freien PCI Steckplatz und jetzt hatte ich die Idee aus der Kiste ein VDR Backend zu machen.


    Zum Hintergrund, ich benutze derzeit yaVDR mit XBMC als Frontend, leider scheren sich VDR und XBMC nicht füreinander wenn der Shutdown Befehl kommt.
    Ist ja auch verständlich da die beiden nicht direkt miteinander arbeiten.
    Der Lifeguard von yaVdr hilft da auch nicht weiter da er nur schaut ob xbmc läuft, nicht ob xbmc auch irgendwas macht, ergo wenn XBMC überwacht wird läuft die Kiste ewig :)
    Deshalb hab ich mir überlegt das ganze aufzuteilen in XBMC Maschine und VDR Backend.


    Jetzt zu meinen Fragen:
    - Hat das schonmal wer von euch probiert und kann seine Erfahrungen teilen?
    - Reicht der CPU für das Aufzeichnen von HD?
    - Ich habe zwei DVB-C Budget Karten zur Auswahl:
    Terratec Cinergy 1200 DVB-C
    Technotrend Budget C-1500
    Da der IGEL passiv gekühlt ist wäre es gut zu wissen wie es mit der Wärmentwicklung der Karten ist. Hat da wer Erfahrung?


    Gruß
    Guyver111


    *Update*


    An den unmengen an Antworten und Views sehe ich schon das das Thema sehr beliebt ist :lol2
    Hat sich auch erledigt, hat sich herausgestellt das der Idle Shutdown Timer von XBMC doch prüft ob der VDR was aufnimmt oder eine Aufnahme ansteht.
    Nur wenn man XBMC von Hand sagt das es runterfahren soll dann nicht.
    Somit hat wird das Projekt "Thin Client als VDR Backend" heruntergefahren und auf den Müll geworfen :)


    Trotzdem Danke an alle die sich die Mühe gemacht haben meine Anfrage durchzulesen.


    Gruß
    Guyver111

    Hallo meine lieben mit yaVDR'ler,


    als Spielkind(ja was neues :D) und Anime-Fan (10bit Kram :wand ) habe ich mich natürlich nach Release der Frodo Beta gleich ans Update gemacht.
    Ich benutze das XBMC aus dem Unstable-XBMC PPA vom Team "yaVDR" und das xvdr Add-on Repository von Meister Pipelka.


    Leider spielt das XVDR Ping-Pong mit dem VDR ;( , folgendes finde ich im Syslog und im XBMC Log:


    Syslog:

    Code
    1. Nov 17 09:55:07 xbmc vdr: [1634] loading /var/lib/vdr/plugins/xvdr/allowed_hosts.conf
    2. Nov 17 09:55:07 xbmc vdr: [1634] XVDR: Client with ID 0 connected: 127.0.0.1:41952
    3. Nov 17 09:55:07 xbmc vdr: [2484] XVDR-Error: Incoming channel number unknown
    4. Nov 17 09:55:07 xbmc vdr: [1634] XVDR: Client with ID 0 seems to be disconnected, removing from client list


    xbmc.log:


    Vielleicht hatte ja einer von euch schonmal das selbe Problem und kann mir helfen oder jemand von euch hat Frodo und das XVDR Add-On in einer anderen Version unter yavdr laufen und kann mir diese verraten.


    Und ja ich weiß das das ganze unter Unstable fällt und nicht Supported ist :tup , aber wenn ich daran denke das die yaVDR 0.5 alpha bei mir stabiler lief als die 0.4 stable ;)


    Gruß
    Guyver111

    Moin meine lieben Mit-VDR-Junkies :vdr1


    Auf meinem VDR läuft zur Zeit yaVDR-0.5-alpha mit XBMC und ich stehe jetzt vor der Frage:


    Wie setze/korrigiere ich Schnittmarken und Scheide dann ohne Zugriff aufs OSD?


    Natürlich könnte ich jedesmal yavdr dafür auf eines der xine Ausgabeplugins umstellen aber genau das will ich nicht.
    Ich habe schon Google und die Forum-Suche angestrengt, konnte aber nichts passendes finden.


    Auch hab ich im VDR-Live Interface geschaut aber da kann man die Schnittmarken nur löschen.


    Vielleicht ja ja einer von euch ne Idee

    Nachdem mein yaUsbIR V2 letztes Wochenede eingetroffen ist, hab ich es heute endlich mal geschaft das teil zusammen zu bauen.


    Ich muss sagen das ist für einen nicht Elektroniker mit Vorschlaghammer Lötkolben doch ein Kampf, besonders da ich nix hatte womit man die LEDs festhalten konnte.
    Ich habs dann aber doch noch geschafft ohne die Bude abzufackeln. :)


    Und ich muss sagen ich bin echt happy das ich jetzt endlich den VDR per FB anschalten kann und meinen Fernseher gleich noch dazu.
    Am Wochende kommt jetzt noch der Umzug auf Lirc auf mich zu aber das wird denk ich das kleinste Problem.


    Auf jedenfall Danke an Uwe für diese nette kleine Entwicklung.
    :welle :applaus :welle :applaus :welle


    P.S.: Wenn ich morgen dazu komme mach ich mal nen Foto damit Ihr seht was ich mit "Vorschlaghammer Hammer" meine.

    Nabend Leute,


    ich habe eben in einer Kurzschlusshandlung, lief nur noch 3-4 Minuten, das "Terratec CI Addon" bei Ebay erstanden.
    Ist ja selten das ein CI-Interface mal einzeln da auftaucht. :wow


    Jetzt stellt sich mir im nachhinein die Frage: "Läuft das "Terratec CI Addon" auch mit der alten Cinergy 1200 DVB-C?" :wand


    Auf der Terratec Seite steht das das Modul mit der Cinergy C bla bla kompatibel ist, aber nix zur 1200 da die ja EOL ist.


    Hat einer von euch Erfahrung mit der Kombination?


    VG
    Guyver111

    Das Problem hatte ich auch,es liegt so wie ich das sehe am Lifeguard.
    Nachdem der Haken bei XBMC raus war funktioniert das Herunterfahren.


    Ich denke das Problem liegt im automatischen Neustart von XBMC (Wenn der Lifeguard für XBMC aktiv ist):
    XBMC "Herunterfahren/Reboot" wird gewählt -> XBMC wird beendet und Shutdown wird eingeleitet -> XBMC wird neugestartet (durch Script oder was immer) -> Lifeguard sieht das XBMC läuft und bricht den Shutdown ab.


    Etwas anderes was mir aufgefallen ist sowohl bei 0.4 als auch bei 0.5 ist das wenn ich "Reboot" in XBMC wähle, der Rechner manchmnal einfach herunterfährt anstelle zu rebooten, habt Ihr das auch schonmal festgestellt?


    DaS yaVDR Team
    Kleine Frage, wie habt Ihr das mit dem automatischen Shutdown von VDR geregelt?
    Normalerweise ist ja im VDR ein Wert , 2h oder so, gesetzt nachdem der VDR den Rechner herunterfährt wenn solange nichts am VDR gemacht wurde.

    Hi,


    tja während viele aus ihrer Konsole eine Multimedia-Station machen, will ich aus meiner Kiste alle Konsolen machen (GBA, SNES, Playstation 1/2).
    Für die Playstation 2 ja nur den einen guten Emulator, den PCSX2.
    Leider wird PCSX2 für unabsehbare Zeit nur für 32bit programmiert werden, was sich ja mit dem "nur noch" 64bit yavdr beisst. ;(


    Jetzt meine Frage:
    Hat irgendjemand von euch es geschafft PCSX2 unter yavdr 0.4 zum laufen zu bekommen und wenn ja wie?

    Hi dippes,


    ich habe das selbe Problem, jedes mal wenn ich den VDR starte sind die Soundkarten mal wieder anders.


    Ein möglichkeit währe den Driver-Modulen einen index zu verpassen, das funktioniert aber nur solange die beiden Soundkarten unterschiedliche Module benutzen.
    Siehe unter "Reihenfolge (Priorität) von Soundkarten Ändern"
    Ubuntu Soundkarten konfigurieren


    Leider benutzen bei mir beide Soundkarten das snd_hda_intel modul also geht diese Lösung bei mir nicht.
    Aus dem IRC der Linux Audio User hab ich jetzt einen Tip bekommen.
    Normal steht in der asound.conf ja etwas wie "hw:0,0", wobei die erste 0 ja für die Karte 0 steht, welche bei uns beiden ja immer springt.
    Du kannst aber auch die Bezeichnung (steht in den eckigen Klammern) der Karte verwendet die du über "cat /proc/asound/cards" erfährst.


    Bei mir sieht das so aus:


    Code
    1. cat /proc/asound/cards
    2. 0 [NVidia ]: HDA-Intel - HDA NVidia
    3. HDA NVidia at 0xfe97c000 irq 25
    4. 1 [VT82xx ]: HDA-Intel - HDA VIA VT82xx
    5. HDA VIA VT82xx at 0xfeafc000 irq 17


    Das wäre für mich also: "hw:VT82xx,0"


    Dadurch sollte nun immer die richtige Karte verwendet werden, wenn es in der asound.conf angepasst wird.
    Bin gerade selbst noch am testen.

    Hi,


    Thx@ BJ1 dein Hinweis das es das Thema mit Lirc schon öfters gab hat mich zur Lösung geführt.
    Hab jetzt einfach --lirc=/dev/null in der /etc/defaults/vdr unter Options eingetragen.
    Für mich, der ich XBMC als Oberfläche benutze ist das die richtige Lösung.


    Jetzt hab ich nur das Problem das ich nicht weiß was ich in den letzten Wochen schon unwissentlich verstellt habe, gibt das ne Möglichkeit alle Einstellungen des VDR wieder auf die Ausgangseinstellungen von yaVDR zu bringen?


    Über die Forumsuche habe ich dazu leider nichts gefunden und da yaVDR ja besonders mit den Configs umgeht :)

    Der VDR selbst oder der VDR Dienst stürzt meines Wissens nach nicht ab, XBMC stürzt mir jedoch relativ häufig beim abspielen von Videos ab, bin aber noch nicht dazu gekommen da nachzuforschen.
    Da ich etwas mit dem XBMC rumgespielt hatte, habe ich meinen VDR vor ca. einer Woche neuinstalliert.
    Danach nur ein apt-get update und apt-get dist-upgrade.


    Wenn ich jetzt ein Tail aufs Syslog mache und im Menu von XBMC rumspringe kriege ich folgende Ausgabe:


    Das umstellen auf Spanisch krieg ich gerade nicht nachgestellt, hab keine Ahnung wie ich das damals aus XBMC herausgeschaft habe :D

    Hi Leute,


    ich hab zurzeit zwei Probleme.


    Das erste hatte ich schonmal im Februar angefragt aber nie ne Antwort bekommen:
    Ist es gewollt das wenn XBMC als Oberfläche benutzt wird die Lirc Signale weiter an den VDR Dienst geschickt werden?
    Ich habe es nämlich schon mehrmals geschaft irgendwas im VDR zu verstellen während ich in XBMC durch die Menüs gewandert bin, z.B. habe ich es mal geschafft den VDR auf Spanisch oder so umzustellen.
    Kann nicht ganz glauben das das gewollt ist...


    Das zweite Problem das ich habe ist, meine primäre DVB-C Karte:
    Es handelt sich dabei um eine Technotrend C-1500 samt CI, die ja leider für ihre Probleme beim Tunen auf die QAM256 Sender hat (habs damals im Wiki übersehen und bei meinem SD System mit der FuSI FF ist mir nie einproblem aufgefallen)
    Nun habe ich eine Terratec C-1200, die ja angeblich sehr gut für QAM256 ist, dazugepackt, aber er benutzt immernoch die C-1500 als erstes beim Zappen da sie halt die primäre Karte ist.


    Gibt das die Möglichkeit es so einzustellen das für QAM256 die C-1200 als primäre Karte verwendet wird?
    Oder gibts nen inzwischen nen Trick wodurch die C-1500 die QAM256 Sender auf anhieb richtig tuned?


    VG
    Guyver111

    So hab mal nen aktuelles xbmc von Herrn Opdenkamp installiert.
    Leider gibs auch da Artefakte, falsche Farben usw. also wieder zurück zum yavdr xbmc. ;(


    Habs jetzt erstmal mit nem externen Player gelöst.


    Nun muss ich nur noch rausfinden wie ich den externen Player mit ner FB bedienen kann :D

    Hi Leute,


    seit langer Zeit habe ich zum ersten mal wieder Artefakte/Bildfehler in einem Film gesehen.
    Und leider ist es keine zu stark gepresste DIVX sondern eine schöne 1gb mkv in 720p.


    Diese mkv ist mit 10bit h.264 erstellt worden, dies wird aber von XBMC Eden erst seit den neusten nightly's unterstützt:


    http://wiki.xbmc.org/index.php?title=Hi10P_playback


    Besteht die Hoffnung das in nächster Zeit ein Update von XBMC, bassierend auf dem aktuellsten nightly, auf den yavdr Repositories erscheint?
    Oder kann mir jemand nen Trick nennen wie ich die Filme fehlerfrei unter yavdr-XBMC schauen kann?


    VG
    Guyver111

    Hi,


    als ich gestern nen tail auf das Syslog hab laufen lassen um einen Fehler zufinden ist mir etwas aufgefallen.
    Ich benutze das XBMC Frontend (nein das ist es nicht was mir aufgefallen ist :P ),
    ergo wird VDR ja über das XVDR Plugin gesteuert wenn ich das richtig verstanden habe.


    Wenn ich aber ins Syslog schaue sehe ich, wenn ich zum Beispiel zu einem Video auf meiner Nas browse, folgendes:



    Ich habe es sogar schon geschafft, während ich in den Menüs der XBMC Oberfläche war, die Sprache des VDR OSD auf Spanisch umzustellen :D


    Ist das nen Bug, ist das so gewollt, muss das so sein oder kann ich das irgendwie abschalten ?

    Hier mal ein paar Werte:


    --QAM256
    RTL2, Eurosport, DMAX (Alle Werte im selben Bereich):
    Signal Qualität: 55%
    SNR: 7%
    BER: meist um die 30 rum, geht ab und an bis max 63
    UNC: meist 0 mal ab und an 1-2


    --QAM64
    Das Erste:
    Signal Qualität: 36%
    SNR: 5%
    BER: immer um die 0 rum
    UNC: immer um die 0 rum



    --Umschaltzeiten ist so ne Sache:


    Ablauf:
    Rechner gestartet -> Auf das Erste umgeschaltet (Freq: 113000) -> ne Minute Laufen lassen -> Auf DMAX umgeschaltet (Freq: 426000)
    Hier der auszug ausm Syslog dazu



    Danach auf RTL2 (346000, Qam256, verschlüsselt) geschaltet, selbes Ergebnis wie oben also etwas warten.
    Dann auf Vox (346000, Qam256 verschlüsselt) geschaltet, innerhalb von 2-3 Sekunden da.
    Auf ZDF-neo (450000, Qam64, unverschlüsselt)geschaltet, innerhalb von 2-3 Sekunden da.


    Mal geht es schnell von einem Sender zum anderen mal dauert es länger, ich kann es nicht wirklich eingrenzen was der entscheidene Faktor ist.
    Vielleicht muss die Karte erst warm werden :D


    Die Frage ist: können CAM (ist das ein Alphacrypt light - dann ist das Firmware-abhängig) und Karte (auch da gibt es unterschiedliche Versionen) miteinander?
    http://helpdesk.kdgforum.de/wi…BCtzt_welche_Smartcard.3F


    Ja das CAM und die Karte können miteinander, ich hatte das CAM samt Karte vorher in meiner FuSI FF drinne.
    Die FuSI habe ich wegen der Probleme mit QAM256 (in diesem Fall glaube ich Hardwarebezogen) und der extremen Maße (würde nur sehr knapp passen) nicht in den HD VDR mit eingebaut.


    Wäre sonst mal ne idee die FuSi am WE einzubauen und zu schauen ob die was reinbekommt, leider sind ja Privaten inzwischen alle QAM 256 wenn ich mich nicht irre.


    !!! :deppenalarm An alle die sich für mich den Kopf zerrissen haben, Ihr dürft mir offiziell in den Hintern treten :deppenalarm !!!
    Nachdem ich mehrmals über die letzten Wochen yaVDR neuinstalliert und die Hardware umgesteckt hatte, habe ich heute nun mal easyVDR installiert, weil es damit auf dem alten SD System lief.
    Ergebnis ÖR gehen Private usw. nicht.
    Dann habe ich den Fehler gefunden als ich die Einstellungen kontrolliert habe, im Menu des CAM stand unter SMartcard: "no card" :wow
    Die verdammt KD Karte war verkehrt rum im CAM drinne. :wand
    Ich hatte mich aus FuSi Zeiten daran gewöhnt die Karte mit dem Chip nach oben ins CAM zu schieben, beim CI der TT ist das CAM aber andersherum drinne. :wand


    Jetzt gehen die Privaten usw.


    Ich bitte um Entschuldigung für die entstandenen Umstände
    :closed