Posts by GTB


    :lachen1


    Ich hab's befürchtet. Das mit Ubuntu 10.04 sehe ich nicht so tragisch, updaten ist ja sehr problemlos möglich.


    Gut also HowTo:
    1. Ubuntu installieren


    weiters folgt .... ;D


    lg

    Quote

    Original von Dr. Seltsam
    tja, die Resonanz auf die 1.7.0-rc2 war spärlich. ?(
    Scheint nur sehr wenige User zu geben, die noch eine PVR350 als Ausgabedevice einsetzen. Ich bin begeistert von der Bildqualität und setze sie (solange ich noch eine Röhre habe und 720x576 reichen) als Ausgabedevice für meine beiden DVB-C-Karten ein.


    Auch ich nutze die 350 an einem Röhrengerät sowohl DVB-T als auch analog. Ich plane schon sehr lange mein System upzudaten, und ein ubuntu system aufzusetzen, alleine der Aufwand und Zeit hält mich davon ab. (Alles wieder zusammentragen (vdr plugins mplayer etc) - kompilieren etc... ). Wenn es soweit ist greife ich gern und mit Freude darauf und auf das neue pvrinput plugin zurück. Wäre schade wenn der support eingestellt werden würde. Bitte wietermachen! Ich denke es verwenden mahr als Du denkst und sind zufrieden. Nur zufriedene Kunden melden sich nicht :D


    Nur so nebenbei...Gibt es irgendwo so ein Howto was man alles braucht um ein pvr350 System auf ubuntu aufzusetzen?


    lg

    Mal den Thread wieder hervorkramen...


    Ich bin nun am Überlegen, was ich mir in Wien an digitalen Angebot holen soll:


    - UPC (Geht ja angeblich nicht mehr mit DVB-C Aufgrund der verschlüsselung)
    - AON-TV, das angeblich mit IP Plugin geht.


    Was stimmt da nun?


    Und mit dem IP plugin ist, ist ees theoretisch möglich 2 Streams gleichzeitig zu empfangen? (Wenn auch mit 2 Ethernetkarten).


    Für Sachdienliche Hinweise bin ich dankbar :-)


    lg
    Gerhard

    Quote

    Original von Dr. Seltsam
    Hast Du den Hinweis gelesen, dass in der runvdr das Modul ivtv_fb in ivtvfb umbenannt werden muss ?


    Uups, das könnte das eine oder andere erklären... Ich nehme an, das steht auf der ersten Seite...


    :versteck


    Werde am Abend posten obs das war..und zur Sicherheit nochmals



    :versteck

    Hallo,


    Da es gestern spät war, war ich zu faul die richtige Reihenfolge zu schicken. Das Log begintn quasi mit dem beenden. Danach wird gestartet. Und das wiederholt sich dann alle 1:05/1:06 Minuten.
    Ich kann am Abend gerne einen längeren log ziehen, aber nicht, dass da etwas großartig anders sein wird :-)


    Timer ist sicher gesetzt, und werde es mit pvrinput probieren.


    Noch etwas zur Historie:


    Nach dem update gab es ERRORs wegen setings in der setup.conf, diese Zeilen habe ich einfach gelöscht (da war eine Zeile drinnen mit noEPG= und ein paar pvrinput zeilen.) Danach trat das Problem auf. Habe dann alle plugins bis auf pvr350 rausgenommen. (drinnen waren: burn, mp3ngoss, femon, epgsearch, pvrinput, dvd, und die anderen kann ich mich hier jetzt nicht im Detail erinnern)


    Ich habe aber alle settings vor dem update gesichert, d.h. ein Nachstellen ist möglich :-) Alslo falls das Log mit den errors oder die setup.conf was bringt poste ich die auch gerne

    Hallo,


    Ich habe upgedated... auf kernel 2.6.23.9 und neune vdr ext40.


    Und habe nun kein Bild, und vdr restartet alle 1:05/1:06 Minuten ohne ersichtlichen Grund neu. Ich habe im setup bereits alles rausgenommen, ausser das PVR350 plugin. Keine Änderung. (Ich hoffe ich habe in den vorigen Beiträgen nichts übersehen...)
    Im Log sehe ich auch keinen Hinweis, nur beim starten kommen wenig Meldungen, dass mich stutzig macht:


    Apr 8 00:12:55 linvdr user.info kernel: [ 318.256995] ACPI: PCI interrupt for device 0000:04:08.0 disabled
    Apr 8 00:12:55 linvdr user.info kernel: [ 318.264975] b2c2-flexcop: B2C2 FlexcopII/II(b)/III digital TV receiver chip unloaded successfully
    Apr 8 00:12:55 linvdr user.warn kernel: [ 318.284055] saa7146: unregister extension 'budget_av'.
    Apr 8 00:12:55 linvdr user.warn kernel: [ 318.308952] saa7146: unregister extension 'budget_ci dvb'.
    Apr 8 00:12:55 linvdr user.warn kernel: [ 318.332230] saa7146: unregister extension 'budget dvb'.
    Apr 8 00:12:55 linvdr user.warn kernel: [ 318.361533] saa7146: unregister extension 'dvb'.
    Apr 8 00:12:56 linvdr user.info kernel: [ 319.204237] ACPI: PCI interrupt for device 0000:04:09.0 disabled
    Apr 8 00:12:56 linvdr user.info kernel: [ 319.204363] ivtv0: Removed Hauppauge WinTV PVR-350, card #0
    Apr 8 00:13:01 linvdr user.info kernel: [ 324.511838] ivtv: Start initialization, version 1.2.0
    Apr 8 00:13:01 linvdr user.info kernel: [ 324.515829] ivtv0: Initializing card #0
    Apr 8 00:13:01 linvdr user.info kernel: [ 324.515975] ivtv0: Autodetected Hauppauge card (cx23415 based)
    Apr 8 00:13:01 linvdr user.info kernel: GSI 11 (level, low) -> IRQ 11
    Apr 8 00:13:01 linvdr user.info kernel: [ 324.569889] tveeprom 0-0050: Hauppauge model 48139, rev K257, serial# 7955458
    Apr 8 00:13:01 linvdr user.info kernel: [ 324.570014] tveeprom 0-0050: tuner model is Philips FM1216 ME MK3 (idx 57, type 38)
    Apr 8 00:13:01 linvdr user.info kernel: [ 324.570064] tveeprom 0-0050: TV standards PAL(B/G) PAL(I) SECAM(L/L') PAL(D/D1/K) (eeprom 0x74)
    Apr 8 00:13:01 linvdr user.info kernel: [ 324.570111] tveeprom 0-0050: audio processor is MSP4418 (idx 25)
    Apr 8 00:13:01 linvdr user.info kernel: [ 324.570152] tveeprom 0-0050: decoder processor is SAA7115 (idx 19)
    Apr 8 00:13:01 linvdr user.info kernel: [ 324.570195] tveeprom 0-0050: has radio, has IR receiver, has no IR transmitter
    Apr 8 00:13:01 linvdr user.info kernel: [ 324.570239] ivtv0: Autodetected Hauppauge WinTV PVR-350
    Apr 8 00:13:02 linvdr user.info kernel: [ 324.655949] saa7115 0-0021: saa7115 found (1f7115d0e100000) @ 0x42 (ivtv i2c driver #0)
    Apr 8 00:13:02 linvdr user.info kernel: [ 324.812463] saa7127 0-0044: saa7129 found @ 0x88 (ivtv i2c driver #0)
    Apr 8 00:13:02 linvdr user.info kernel: [ 324.826152] msp3400 0-0040: MSP4418G-B3 found @ 0x80 (ivtv i2c driver #0)
    Apr 8 00:13:02 linvdr user.info kernel:
    Apr 8 00:13:02 linvdr user.info kernel: [ 324.849247] tuner 0-0043: chip found @ 0x86 (ivtv i2c driver #0)
    Apr 8 00:13:02 linvdr user.info kernel: [ 324.849373] tda9887 0-0043: tda988[5/6/7] found
    Apr 8 00:13:02 linvdr user.info kernel: [ 324.854341] tuner 0-0061: chip found @ 0xc2 (ivtv i2c driver #0)
    Apr 8 00:13:02 linvdr user.info kernel: [ 324.854483] tuner-simple 0-0061: type set to 38 (Philips PAL/SECAM multi (FM1216ME MK3))
    Apr 8 00:13:02 linvdr user.info kernel: [ 324.870380] ivtv0: Registered device video0 for encoder MPG (4096 kB)
    Apr 8 00:13:02 linvdr user.info kernel: [ 324.874262] ivtv0: Registered device video32 for encoder YUV (2048 kB)
    Apr 8 00:13:02 linvdr user.info kernel: [ 324.878132] ivtv0: Registered device vbi0 for encoder VBI (1024 kB)
    Apr 8 00:13:02 linvdr user.info kernel: [ 324.881989] ivtv0: Registered device video24 for encoder PCM (320 kB)
    Apr 8 00:13:02 linvdr user.info kernel: [ 324.885856] ivtv0: Registered device radio0 for encoder radio
    Apr 8 00:13:02 linvdr user.info kernel: [ 324.886153] ivtv0: Registered device video16 for decoder MPG (1024 kB)
    Apr 8 00:13:02 linvdr user.info kernel: [ 324.889994] ivtv0: Registered device vbi8 for decoder VBI (64 kB)
    Apr 8 00:13:02 linvdr user.info kernel: [ 324.893849] ivtv0: Registered device vbi16 for decoder VOUT
    Apr 8 00:13:02 linvdr user.info kernel: [ 324.897715] ivtv0: Registered device video48 for decoder YUV (1024 kB)
    Apr 8 00:13:02 linvdr user.info kernel: [ 324.897836] ivtv0: Initialized card #0: Hauppauge WinTV PVR-350
    Apr 8 00:13:02 linvdr user.info kernel: [ 324.897916] ivtv: End initialization
    Apr 8 00:13:02 linvdr user.warn kernel: [ 325.143734] saa7146: register extension 'dvb'.
    Apr 8 00:13:02 linvdr user.warn kernel: [ 325.194389] saa7146: register extension 'budget dvb'.
    Apr 8 00:13:02 linvdr user.warn kernel: [ 325.219899] saa7146: register extension 'budget_ci dvb'.
    Apr 8 00:13:02 linvdr user.warn kernel: [ 325.246336] saa7146: register extension 'budget_av'.
    Apr 8 00:13:02 linvdr user.info kernel: [ 325.271774] b2c2-flexcop: B2C2 FlexcopII/II(b)/III digital TV receiver chip loaded successfully
    Apr 8 00:13:02 linvdr user.info kernel: [ 325.281474] flexcop-pci: will use the HW PID filter.
    Apr 8 00:13:02 linvdr user.info kernel: [ 325.281602] flexcop-pci: card revision 2
    Apr 8 00:13:02 linvdr user.info kernel: GSI 11 (level, low) -> IRQ 11
    Apr 8 00:13:02 linvdr user.info kernel: [ 325.285476] DVB: registering new adapter (FlexCop Digital TV device)
    Apr 8 00:13:02 linvdr user.info kernel: [ 325.296245] b2c2-flexcop: MAC address = 00:d0:d7:0c:fb:14
    Apr 8 00:13:02 linvdr user.warn kernel: [ 325.296548] i2c-adapter i2c-1: SMBus Quick command not supported, can't probe for chips
    Apr 8 00:13:02 linvdr user.err kernel: [ 325.296838] b2c2-flexcop: i2c master_xfer failed
    Apr 8 00:13:02 linvdr user.err kernel: [ 325.497482] b2c2-flexcop: i2c master_xfer failed
    Apr 8 00:13:02 linvdr user.info kernel: [ 325.497885] b2c2-flexcop: found the mt352 at i2c address: 0x0f
    Apr 8 00:13:02 linvdr user.warn kernel: [ 325.497937] DVB: registering frontend 0 (Zarlink MT352 DVB-T)...
    Apr 8 00:13:02 linvdr user.info kernel: [ 325.498144] b2c2-flexcop: initialization of 'Air2PC/AirStar 2 DVB-T' at the 'PCI' bus controlled by a 'FlexCopIIb' complete
    Apr 8 00:13:03 linvdr user.info kernel: [ 325.617241] lirc_i2c: chip 0x10020 found @ 0x18 (Hauppauge IR)
    Apr 8 00:13:03 linvdr user.info kernel: [ 325.617411] lirc_dev: lirc_register_plugin: sample_rate: 10
    Apr 8 00:13:03 linvdr user.info vdr: [3244] VDR version 1.4.7-tt-ext40 started
    Apr 8 00:13:03 linvdr user.info vdr: [3244] loading plugin: /usr/lib/vdr/plugins/libvdr-pvr350.so.1.4.5
    Apr 8 00:13:03 linvdr user.info vdr: [3244] loading /etc/vdr/setup.conf
    Apr 8 00:13:03 linvdr user.info vdr: [3244] loading /etc/vdr/sources.conf
    Apr 8 00:13:03 linvdr user.info vdr: [3244] loading /etc/vdr/diseqc.conf
    Apr 8 00:13:03 linvdr user.info vdr: [3244] loading /etc/vdr/channels.conf
    Apr 8 00:13:03 linvdr user.info vdr: [3244] loading /etc/vdr/timers.conf
    Apr 8 00:13:03 linvdr user.info vdr: [3244] loading /etc/vdr/commands.conf
    Apr 8 00:13:03 linvdr user.info vdr: [3244] loading /etc/vdr/reccmds.conf
    Apr 8 00:13:03 linvdr user.info vdr: [3244] loading /etc/vdr/svdrphosts.conf
    Apr 8 00:13:03 linvdr user.info vdr: [3244] loading /etc/vdr/remote.conf
    Apr 8 00:13:03 linvdr user.info vdr: [3244] loading /etc/vdr/keymacros.conf
    Apr 8 00:13:03 linvdr user.debug vdr: [3248] video directory scanner thread started (pid=3248, tid=3248)
    Apr 8 00:13:03 linvdr user.debug vdr: [3249] video directory scanner thread started (pid=3249, tid=3249)
    Apr 8 00:13:03 linvdr user.debug vdr: [3244] reading EPG data from /video0/epg.data
    Apr 8 00:13:03 linvdr user.debug vdr: [3244] probing /dev/dvb/adapter0/frontend0
    Apr 8 00:13:03 linvdr user.debug vdr: [3251] tuner on device 1 thread started (pid=3251, tid=3251)
    Apr 8 00:13:03 linvdr user.debug vdr: [3252] section handler thread started (pid=3252, tid=3252)
    Apr 8 00:13:03 linvdr user.debug vdr: [3244] probing /dev/dvb/adapter1/frontend0
    Apr 8 00:13:03 linvdr user.info vdr: [3244] found 1 video device
    Apr 8 00:13:03 linvdr user.info vdr: [3244] initializing plugin: pvr350 (2008-01-26): An output device for the PVR350
    Apr 8 00:13:04 linvdr user.info kernel: [ 326.731394] ivtv0: Loaded v4l-cx2341x-enc.fw firmware (376836 bytes)
    Apr 8 00:13:04 linvdr user.info kernel: [ 326.756287] ivtv0: Loaded v4l-cx2341x-dec.fw firmware (262144 bytes)
    Apr 8 00:13:04 linvdr user.info kernel: [ 326.956486] ivtv0: Encoder revision: 0x02060039
    Apr 8 00:13:04 linvdr user.info kernel: [ 326.956870] ivtv0: Decoder revision: 0x02020023
    Apr 8 00:13:04 linvdr user.info kernel: [ 327.069400] ivtv0: Loaded v4l-cx2341x-init.mpg firmware (155648 bytes)
    Apr 8 00:13:04 linvdr user.info vdr: [3244] pvr350: IVTV version=0x010200 found
    Apr 8 00:13:04 linvdr user.debug vdr: [3248] video directory scanner thread ended (pid=3248, tid=3248)
    Apr 8 00:13:04 linvdr user.debug vdr: [3249] video directory scanner thread ended (pid=3249, tid=3249)


    Und so wiederholt sich das ganze zyklisch.


    Zuvor hatte ich kernel 2.6.21.3 drinnen.


    Hoffe auf Feedback :-)


    lg

    Hi


    Mein System besteht aus einer PVR350 + Airstar2. Ich hatte schon verschiedene SW Lösungen, aber immer das selbe Problem:
    Beim DVB-T gibt es immer sowas wie audio clipping.
    Im vergleich zu den Analog Sendern ist die Lautstärke zwar eher gering, aber bei Werbung die prinzipiell immer die Möglichkeiten der Aussteuerung ausnutzt ist der Effekt viel stärker


    Gbt es eine Möglichkeit den Audiolevel an der Airstar zu verstellen?
    Zusatzinfo: Ich wohne in Wien.


    lg

    Hi...
    Ich habe die 2 original Kabel verwendet, ohne zu lesen, dass es 2 unterschiedliche sind... Gut, die Fehler dma_intr sind verschwunden, weiters habe ich im BIOS SATA komplett disabled. Trotzdem ist es mir wieder passiert, dass der neueste Kernel nicht gebootet hat (bin aber noch in der Testphase).
    Aber ein anderes Problem ist aufgetreten: Der Rechner schaltet sich nicht mehr ein? Im proc/acpi/alarm steht nach enem reboot 2007-00-00 das sollte wohl nicht so sein. Bevor der Rechner runtergefarhen wird ist es OK. Ideen?


    lg

    Is schon lange her, dass ich das Ding zusammengeschraubt habe, und ich denke ich habe die 80 poligen Kabel verwendet, müßte ich aber erst checken...
    Könnte es auch en Master/Slave/Cale select Problem sein..?


    fsck schließe ich aus da:
    1. keine HD LED flackert
    2. Wenn ich jetzt quiet wieder dazu nehme gehts wieder nicht.


    Meine Frau ist zwar heute nicht da, aber genau daher muß ich aufnehmen, und ich kann erst frühestens Morgen den PC wieder einmal aufschrauben :-)

    hda1 oder sda1 war es nicht, aber wenn ich quiet weg nehme, dann bootet der Kernel....
    Und dmseg fördet noch etwas interessantes zu Tage:
    [ 22.863000] hdb: dma_intr: status=0x51 { DriveReady SeekComplete Error }
    [ 22.863000] hdb: dma_intr: error=0x84 { DriveStatusError BadCRC }
    [ 22.863000] ide: failed opcode was: unknown
    [ 22.883000] hdb: dma_intr: status=0x51 { DriveReady SeekComplete Error }
    [ 22.883000] hdb: dma_intr: error=0x84 { DriveStatusError BadCRC }
    [ 22.883000] ide: failed opcode was: unknown
    [ 22.885000] hdb: dma_intr: status=0x51 { DriveReady SeekComplete Error }
    [ 22.885000] hdb: dma_intr: error=0x84 { DriveStatusError BadCRC }
    [ 22.885000] ide: failed opcode was: unknown
    [ 22.899000] hdb: dma_intr: status=0x51 { DriveReady SeekComplete Error }
    [ 22.899000] hdb: dma_intr: error=0x84 { DriveStatusError BadCRC }
    [ 22.899000] ide: failed opcode was: unknown
    [ 22.901000] hdb: dma_intr: status=0x51 { DriveReady SeekComplete Error }
    [ 22.901000] hdb: dma_intr: error=0x84 { DriveStatusError BadCRC }
    [ 22.901000] ide: failed opcode was: unknown
    [ 23.103000] ide0: reset: success


    Und wenn ich mich nicht täusche so kommt das auch für hda. Einschränkungen merke ich aber keine....


    Und da mit eingeschaltenen logging es fuktoniert vermute ich irgendein timing Ding...
    Ideen??


    lg

    Quote

    Original von Dr. Seltsam
    ich setze den Kernel auch auf einem M2NPV-VM ein (mein Entwicklungssystem). Allerdings ist da eine Doppelkern-CPU drin. Aber der Kernel läuft wirklich problemlos auch auf Single-CPU-Systemen.


    Das glaube ich auch nicht wirklich als Ursache, sondern eben ein Konfigurationsproblem...


    Quote

    Was hast Du für eine Platte? IDE oder SATA? Es könnte sein, dass das neue Treibermodell eine IDE-Platte als sda und nicht mehr hda anspricht. Du kannst ja mal in der menu.lst einen zweiten Eintrag mit root=/dev/sda1 anlegen.


    Es ist eine IDE Platte, und den Tipp werde ich versuchen, sobald der Rechner benutzbar ist :-), ich hätte aber von grub eine Fehlermeldung erwartet, und nicht einen schwarzen Schirm.. Ich berichte sobald ich es probiert habe.


    lg
    P.S.: Danke für die immer schnellen Antworten!!! :cool1

    Hallo,
    Aufgrund der guten Resonanz habe ich heute 'blindlings' beide Pakete eingespielt.
    Aber der Kernel bootet nicht. Nach dem GRUB ist es aus = schwarzer schirm, keine LED aktivität...?!
    Mein Board: m2npv-vm mit single core cpu. Hat irgendwer Ideen? (BIOS Einstellungen..?) Rückstiegt auf 2.6.20.1 ist kein Problem.


    lg

    Hallo,


    Gedächtnisprotokoll:


    Abspielen funktioniert zu 100% ohne Probleme, allerdings wenn ich beim Plugin den Anzeigenmodus wechsel (1 bis 4) ändert sich einmal gar nichts.


    Auch das Beenden scheint nicht zu 100% zu klappen, d.h. nachdem die Abspielliste fertig ist, wird nicht das Livebild wieder gestartet, das zur Folge hat, dass sich der VDR nicht automatisch abschaltet.


    Als Hintergrundbild hatte ich auch immer das letzte 'live' Bild (eingefroren).


    Für mich sind das alles aber nur Kleinigkeiten mit denen ich durchaus gut leben kann :D


    lg