Beiträge von MChrisZ

    Hi,


    da es bei mir mit dem upnp-plugin noch nicht so richtig klappt habe ich nach einer anderen Möglichkeit gesucht um mit dem Xtreamer Live-TV zu schauen. Neben einem aktivem streamdev ist auf VDR-Seite nichts weiter einzustellen.


    Vielen Dank an vpeter aus dem Xtreamer-Forum!!


    Folgende Dateien sind notwendig:
    xtreamer-iptv-X-X-X-zip
    4xtreamer-iptv-zip


    Update:
    Hier ist das Projekt xtreamer-iptv zu finden. Dort bekommt Ihr immer die neueste Version.


    Die Datei local_pc.m3u habe ich mit meinen Einträgen gefüllt.
    Beispiel local_pc.m3u


    Der Ordner "iptv_install" kommt auf Stick oder interne Platte des Xtreamers.
    In der iptv_instructions_4_xtreamer.txt ist alles beschrieben, was noch zu tun ist ;D


    Viel Spass damit.
    Gruß,
    Chris


    PS. Das ist keine schöne Lösung aber sie funkioniert. Bis der Stream startet dauerts gut 6 Sekunden. Das läuft dann aber ohne Ruckler, auch bei HD. Meistens muss man beim Streamstart kurz Pausieren, um auch Ton zu haben.

    Hi,


    wenn ich meine xorg.conf.yavdr lösche und dann "process-template /etc/X11/xorg.conf.yavdr" starte bekomme ich diese:



    In /etc/yavdr/templates_custom/etc/X11/xorg.conf.yavdr habe ich folgende Dateien:


    0550monitor0-body


    0760device0-options

    Code
    1. Option "Coolbits" "1"
    2. Option "NoLogo" "True"
    3. Option "ConstantDPI" "False"
    4. Option "UseEDIDDpi" "False"
    5. Option "CustomEdid" "DFP-0:/etc/X11/edid.bin"
    6. Option "ConnectedMonitor" "DFP-0"
    7. Option "UseDisplayDevice" "DFP-0"
    8. Option "ExactModeTimingsDVI" "True"
    9. Option "ModeValidation" "DFP-0: AllowNon60HzDFPModes,NoEdidModes,NoVesaModes,NoXServerModes,NoPredefinedModes,NoDFPNativeResolutionCheck,NoHorizSyncCheck,NoVertRefreshCheck"


    0950screen0-body

    Code
    1. Identifier "Screen0"
    2. Device "Device0"
    3. Monitor "Monitor0"
    4. DefaultDepth 24
    5. SubSection "Display"
    6. Depth 24


    0960_Screen0-body

    Code
    1. Modes "1920x1080@50" "1920x1080@60" # Modes "1920x1080@50i" "1920x1080@50" "1920x1080@60" "1920x1080@59.94i" "1920x1080@24


    0970_Screen0-body

    Code
    1. EndSubSection


    Gruß,
    Chris


    Edit:

    Zitat

    Original von HeinBloed7


    yaVDR rockt! :strike1


    Find ich auch.

    Danke für die geniale Möglichkeit selbst eine "updatesichere" xorg.conf.yavdr zu basteln. Ich habe in /etc/yavdr/templates_custom/etc/X11/xorg.conf.yavdr Dateien angelegt mit meinen speziellen Einträgen für die xorg.conf.yavdr. Funktioniert wunderbar.


    Ich kann nur empfehlen den Weg über die edid.bin zu gehen, das hatte bei mir mit meinem Samsung direkt zum Erfolg geführt.


    Danke,
    Chris

    Als vdr-Plugin hat man die möglichkeit, das atmo an- und auszuschalten. Sowie weitere Optionen, welche du dem xine-plugin als startparameter mitgeben musst.(z.B. Weißabgleich)
    Ich habe eine Testversion von samael, welche mit xine läuft, warum er die bisher nicht veröffentlicht hat ist mir schleierhaft.

    Hi,


    habe einen Samsung LCD mit LED-Backlight seit ein paar Monaten. Bin überaus zufrieden. Mich begeistern immer wieder die schwarzen balken/stellen, denn die sind tiefschwarz wie ausgeschaltet. Bei meinem ersten billig-LCD waren die mehr grau.


    Ich wollte mir wegen dem besseren Bild damals einen Plasma kaufen, doch vom Bild her konnte ich nichts vergleichbares finden(vor Ort im Markt) und der geringere Stromverbrauch sprachen dann für den LCD. Das überaus flache gehäuse und das design des Samsung brachte auch meine bessere hälfte zur selben Kaufentscheidung.


    Gruß,
    Chris

    Zitat

    Original von Tobias
    und das Plugin arbeitet erst ab vdr version 1.6


    Naja was heisst hier erst? Als das Plugin rauskam, hatte die 1.6 doch bestimmt schon locker nen Jahr auf dem Buckel. Was quälst Du dich immer mit so altem kram rum? :schiel

    Danke für das sehr schöne Skin.


    Mit Version 0.0.4 sehe ich im OSD nur noch das Hauptmenü. Bei Auswahl wird das Menü nicht aktualisiert, jedoch ist´s blind bedienbar.


    Log dazu:


    Zitat

    Oct 3 18:53:57 [vdr] [21948] Text2Skin: menu display update thread started (pid=20267, tid=21948)
    Oct 3 18:53:57 [logger] frame: (0, 0)-(720, 576), zoom: (1.00, 1.00)
    Oct 3 18:53:58 [vdr] [21948] Text2Skin: menu display update thread ended (pid=20267, tid=21948)
    Oct 3 18:54:00 [vdr] [21955] Text2Skin: menu display update thread started (pid=20267, tid=21955)
    Oct 3 18:54:00 [logger] frame: (0, 0)-(720, 576), zoom: (1.00, 1.00)
    Oct 3 18:54:10 [vdr] [21955] Text2Skin: menu display update thread ended (pid=20267, tid=21955)


    Bei Version 0.0.3 hatte ich damit keine probleme.