Posts by daniel256

    Hi,

    ich habe nach 10 Jahre oder so mein alten LCD TV (Toshiba 40XF355D) durch einen auch alten LCD (Toshiba 42HL833G) "geupdated".

    Erst war ich geschockt, das die Aufnahmen ruckelten und XBMC ebenso.


    Da hatte ich in Erinnerung etwas mit 24Hz microrucker

    Als ich unter yaVDR Webconfiguration -> Einstellungen -> Anzeigeeinstellungen die Bildwiederhorate 24Hz deaktiviert hatte, sah es schon besser aus.

    Keine Ruckler mehr.


    Aber das Problem was ich noch habe ist, dass SD-Sender wie RTL, Pro7 etc... so abgehackt auschaut.

    Wo hann ich da noch was optimieren?

    Frontend ist sxfe eingestellt und Xine/SHD SD deinterlacer ist auf temporal.


    Danke für die Infos, igend wie bin ich raus aus VDR, denn gefühlte 8 Jahre oder so habe ich nichts mehr eingestellt, denn alles lief soweit recht gut....

    Seit 2012 Läuft mein VDR und alles ist top.


    Als ich mal wieder hier reinschaute habe ich was von Sat IP gelesen etc...

    Jetzt frage ich mich, kann ich mein VDR auch zu einem Sat IP Server erweitern?



    Sorry, habe vergessen zu schreiben, welches Archiv.
    Als erstes hatte ich meine "alte" media_build-bst-14-141106.tar.gz, als das nicht ging habe ich die aktuellste media_build-bst-150322.tar.gz genommen.


    Klar die Instalation hatte ich ja schon einige male gemacht, also Aufruf der passenden build_x64.sh


    Wie geschrieben, bevor ich make gemacht wurde habe ich
    make distclean
    gemacht.


    nun habe ich folgende Archive ausprobiert:


    media_build-bst-13-140619.tar.gz
    media_build-bst-14-141106.tar.gz
    media_build-bst-141225.tar.gz
    media_build-bst-150322.tar.gz


    Ich habe auch immer, damit wir noch TV schauen können, einen Image vom System gezogen.
    D.h. ich habe immer auf ein "funktionierendes" System ein upgrade gemacht und dan ver sucht den Treiber zu builden.
    es geht nur nicht mehr.

    Hi,


    ich habe seit lagem mal bei yavdr ein

    Code
    1. sudo apt-get update
    2. sudo apt-get dist-upgrade


    gemacht und wie üblich müsste ich wieder

    Code
    1. make distclean
    2. make all
    3. make install
    4. reboot


    machen, aber bei make all kommt am Ende folgende Meldung


    Ich habe es auch mit dem aktuelleren Treiber (media_build-bst-150322.tar.gz) versucht, da kommt dann


    Was mache ich diesmal falsch?

    Irgend wie verstehe ich es nicht.


    Also ich komme per xbmc zu meinen TV aufnahmen aber scrapen klappt nicht, da die Film in einem 2. Unterverzeichniss drin sind. Wie VDR bekannt:
    Verz.1.: Filmname
    2. Unterverz.: 2013-01-01.10.30.14-0.rec
    3. Unterverz.: 00001.ts etc...


    xbmc spielt sie ab, aber scrapen geht nicht.


    Wenn ich von Hand die dateien ins 2. Unterverz. kopiere, dann klappt es.


    xbmc meldet:
    "Filminformation
    Es wurden keine Videos in diesem Pfad gefunden!"


    obwohl ich:
    Filme liegen in getrennten ordnern, die den Filmtitle entsprechen
    und
    Ordner enthält ein einziges Video


    ausgewählt habe

    Hi,


    ich habd eine WD TV Live bekommen und versuche von meinem YAVDR Live-TV zu streamen.
    Leider geht es ncht, da der WDTV kein HTTP-Streaming kann.


    Nun frage ich micht, ob es mit DLNA gehen würde?
    Kann ich live-TV so streamen?
    Was muss ich bei Yavdr installieren?


    EIn paar Tips wären super.


    Danke.


    Gruß

    Hi,


    ich habe bei mir etwas aufgeräumt, Filme gelöscht und Ablageorte umsortiert.
    neu nach Inhalten gesucht und fleissig die feldene Filme-Infos runtergeladen.


    Anschließend habe ich unter
    XBMC -> System -> Einstellungen -> Video -> Datenbank -> ungültige Datenbank-Einträge
    ausgeführt.


    Nun gehe ich zu
    xbmx -> Videos -> Filme
    dort sind die glöschten Filme nicht mehr da, ist ja auch prima, aber dafür habe ich einige Filme doppelt und dreifach drin.
    Es ist immer der gleiche Film mit dem gleichen Pfad.


    Wie kann ich das korrigieren?

    Moin, moin,


    habe versucht yavdr neu auf meine neue ssd zu installieren, aber habe folgendes Problem


    1. ich wolle 0.5.0 per USB installieren, aber hatte die gleichen Probleme wie in [Gelöst]Installation schlägt bei 85% fehl
    2. ok habe versucht ohne Lan, aber dann geht anschließend mein Lan und bekomme es auch nicht wieder zum laufen, jeden falls habe ich die Idee verworfen
    3. habe 0.5.0a auf USB drauf, aber da kann ich am Anfang die Sprache auswählen (USB Tastatur geht) und anschließend im nächsten Bild geht die Tastatur nicht und ich komme nicht weiter??


    Was habe ich falsch gemacht?


    Gruß

    Moin, Moin,


    endlich habe ich mir eine SSD gegönnt, 32 GB sollte ja reichen.
    Nun möchte ich mein vorhandenes yavdr gerne umziehen.
    Wie gehen ich da am besten vor?
    Neuinstallation wollte ich eigentlich, da ich natürlich meine Einstellungen beibehalten möchte, nicht. :]
    Die Aufnahmen sollten natürlich weiterhin auf meine alten HD landen und weiterhin nutzbar sein, aber das sollte ja mit
    ln -s ........
    gehen.

    Nach einem

    Code
    1. sudo apt-get update
    2. sudo apt-get dist-upgrade

    ging bei mir die DVB-Karte wieder nicht!!


    ich musste noch den Rat von soundscrazy beherzigen!

    Quote

    Wenn Kernel gewechselt: make distclean -> make all -> make install (mit entsprechenden Berechtigungen) -> reboot

    Ich habe im ersten Beitrag diese Anmerkung noch aufgenommen.

    Moin, moin,


    ich habe mir eine zweite Festplatte, 3 TB, gegönnt, siehe Signatur.


    Nun habe ich die Frage, wie ich es sinnvol mounten soll????


    Ich möchte gerne, dass die 1. Festplatte weiterhin die Aufnahmen aufzeichnet, so wie immer.


    Ich möchte gern manuell Aufnahmen auslagern auf die 2. Platte und diese sollen trotzdem angezeigt werden.


    Bei einer USB Platte war es kein Problem, da ging es irgendwie automatisch :D , nach dem ich System --> Befehle --> Aufnahmeliste aktualisieren ausgeführt habe.


    Andere Filme sollen in XBMC weiterhin unter Videos angezeigt werden.
    Das habe ich hin bekommen. ich habe
    /dev/sdb1 /media/Video/3TB_HD
    gewählt.


    Gruß

    So,
    nun habe ich ein neues VDR mit USB3 und USB3 Stick und es klappt einigermaßen.


    Bootzeit ab Biosauswahl (F11) von USB3 boot 16s
    Festplatte (siehe Signatur) ab Biosauswahl 26s


    Also wollte ich hier die 10s schneller sein, habe ich haber nicht hin bekommen. Wenn zusätzlich eine USB Festplatte drin ist passt es dan nicht mehr mit sdax oder so eine blöde Meldung kam und es ydr startete nicht.


    Dann habe ich ein paar mal versucht zu booten und lief auch nicht immer stabil hoch.


    Also bin ich nun bei der Festplatte geblieben.


    Gruß

    Ich bin am verzweifeln.


    Also ich mir das ganze mal im Bios angeschaut, es ist so, dass da die Festplatte auch nicht als USB Platte erkannt wird, egal ob an usb2 oder usb3 gestöpselt.
    Erst nachdem yavdr hochgefahren ist und wenn ich dann anstöpsle, dann ist die platte da?!?!?


    So nun habe ich die Platte unter Win7 gewtestet.
    Beim einstecken wird sie erkannt und alles ist gut, aber wenn bei eingestecktem und eingeschatenem Zustand der Rechner neu startet, dann wird die Platte nicht erkannt.


    --> Ich habe die Platte wieder nach einem Monat zurückgegeben und habe mein Geld (Gutschein) erhalten. Wenn es nach Weihnachten wieder ein gutes Angebot gibt, dann kaufe ich eine neue!