Posts by kochnix

    Moin,
    hab ich nun am WE ausprobiert:
    ........................
    Also extern ist natürlich supi. Intern sollte auch funktionieren.


    Ich schildere mal meine Konfiguration:


    Externes Modem mit seriellem Anschluss am VDR. Das Modem ist an meiner ISDN Telefonanlage an einem analogen Port angeschlossen. Dieser Port hat meine dritte (noch freie) MSN bekommen, die keiner sonst kennt. Dann habe ich im BIOS WakeOnRing beziehungsweise WakeOnModem aktiviert und das wars.


    Jetzt ruf ich per Handy (sehr cool) meinen VDR an, und der springt dann an...


    Oliver
    ...............................


    allerdings passiert nix. Habe Wake on Com Port eingestellt. Modem ist eingerichtet Elsa ISDN TLV34.... wacht aber nicht auf.... muss irgendwas am Modem eingestellt sein??? Gruss Jens

    Freu mich schon wieder aufs Wochenende...... die ganzen Tipps ausprobieren... also schon mal besten Dank. Ich gebe auf alle Fälle Bescheid was am besten funzt!


    Wegen des Stromverbauchs habe ich das bei meinem Router so eingerichtet, dass ich eine billige Zeitschaltuhr (2.99 vom Extra) zwischengesetzt habe. So lass ich den Router nur ca 1,5h laufen am Tag.
    Mit dem Modem würds ja auch gehen so am Morgen und Abend für ein paar Stunden gleichzeitig mit dem Router (muss ja auch von aussen zugreifen können :) )


    Besten Dank!
    Jens

    Hätt sogar noch ein ISDN Modem rumliegen, welches ich nehmen könnte. Aber wie ist das einzustellen. müsste ja wenn im Bios sein und dann WOL over Port oder wie???


    Muss ich noch dazu schreiben, das wäre ein externes ISDN MODEM. Oder aber ich nehm das integrierte 56k Win MODEM, hab ich aber no´ch nie benutzt seit ich die Kiste habe..... Was muss ich da denn einstellen......


    Gruss
    Jens

    let me know..... ist ja ein unschlagbarer Preis.....wie heißt die Karte woher kommt sie und ich schätze ´Treiber für linvdr gibt es auch?
    ....


    habe noch eben gerade gelesen, dass es auch Netzkarten mit Kabel für WoL gibt, heißt das, dass es auch ohne spezielles WoL Kabel funzt.Nur die reine Netzkarte im Slot und das wars? Bei meinem Board habe ich ein 3er Pin für ein Kabel .......Muss noch speziell etwas im OS eingestellt werden oder reicht ein WoL im Bios aus?
    Gruss
    Jens

    Bin Berufspendler und habe mir das so eingestellt, dass ich von der Arbeit aus übers Internet auf den Rechner zugreife und morgens gegen x:x:x: nachschaue was es am Abend gibt und aufnehme, dazu habe ich einen Wochentimer eingerichtet der morgens immer 5 Minuten aufnimmt. Gibt es sonst eine Lösung den PC hochfahren zu lassen OHNE das er eine Aufnahme tätigen muss? Meine Netzkarte kann bisher noch kein WOL... :(


    Mit einer festen Aufwachzeit zu arbeiten geht nicht weil ich settime eingerichtet habe damit er nur dann läuft wenn er aufnehmen soll. Ich brauch halt nur eine Möglichkeit ihn zu einer bestimmten Zeit hochfahren zu lassen ohne des er aufnimmt. Bisher habe ich noch nichts passendes hier im Portal gefunden.....


    Danke und Grüsse
    Jens

    Danke Paddy! Hat mich zur Lösung geführt, in der settime.sh hab ichs gefunden!


    Hallo Zusammen!


    Habe jetzt die Lösung für mein Problem gefunden. In der usr/bin/settime.sh steht geschrieben, dass der Auchfwachzeitpunkt im BIOS nicht wie teils hier rumkreist der 31/23:59:59 sein soll sondern der 1/0:0:0. Ich habe also in der usr/bin/poweroff.pl Methode settime eingestellt, im Bios die RTC auf 1/0:0:0 und die settime.sh so gelassen wie sie war und die Kiste fährt korrekt hoch. Danke an alle die mit Hinweisen und Tipps kamen.
    Bin Berufspendler und habe mir das so eingestellt, dass ich von der Arbeit aus übers Internet auf den Rechner zugreife und morgens gegen x:x:x: nachschaue was es am Abend gibt und aufnehme, dazu habe ich einen Wochentimer eingerichtet der morgens immer 5 Minuten aufnimmt. Gibt es sonst eine Lösung den PC hochfahren zu lassen OHNE das er eine Aufnahme tätigen muss? Meine Netzkarte kann bisher noch kein WOL... :(


    Danke und Grüsse
    Jens


    :closed
    ========================
    Das Grundproblem war:



    Vorab: sorry falls das Thema schon mal behandelt wurde, habe aber trotz langen Suchens nichts passendes dazu gefunden.


    Zum Problem: Habe linvdr 0.7 in poweroff auf settime gestellt. im Bios RTC enabled auf den 31. des Monats und 23.59.59 gestellt. Die Uhrzeit und das Datum wird auch fein eingestellt, aber die Kiste fährt nicht hoch.


    Stelle ich manuell alles ein, bestimmte Uhrzeit, Datum auf 0, fährt der Rechner auch jeden Tag ordentlich hoch.


    Bei settime wird doch nur die Uhrzeit verstellt, mehr nicht, warum bleibt der Rechner unten? Runterfahren des PC erfolgte per FB oder automatisch....


    Falls jemand eine Idee ausser reboot hat (nvram kriege ich nicht zu laufen...kompilieren und so...) . Genaueres zum Board kann ich erst am WE geben, Berufspendler...:-(

    ja verwirrt mich schon ein wenig,


    also die Frage war


    settime eingestellt (inkl. RTC 31/23:59:59 etc) und die Kiste fährt nicht hoch obwohl die Uhrzeit richtig berechnet und auch ins Bios geschrieben wurde.....


    Stelle ich in RTC selber Daten z.B. Tag 0 Uhrzeit X:x:x und warte fährt die Kiste hoch....


    oder hab ich da jetzt ne Antwort zu meiner Frage überlesen???


    Beim Settime wird die aktuelle Uhrzeit berechnet und ins Bios übertragen, RTC bleibt gleich... warum bleibt die Kiste dann unten?


    Jens

    also bei mir wird im Bios die Uhrzeit verstellt und die Wake up Zeit bleibt gleich 31/23:59:59, oder gibt es auch da Probleme, weil der PC dann trotzdem nicht hochfährt.
    Wenn die Uhrzeit richtig geändert wird muss das Bios dann noch eine zusätzliche Info kriegen?

    Hallo Zusammen!


    Habe jetzt die Lösung für mein Problem gefunden. In der usr/bin/settime.sh steht geschrieben, dass der Auchfwachzeitpunkt nicht wie teils hier rumkreist der 31/23:59:59 sein soll sondern der 1/0:0:0. Ich habe also in der usr/bin/poweroff.pl Methode settime eingestellt, im Bios die RTC auf 1/0:0:0 und die Kiste fährt korrekt hoch. Danke an alle die mit Hinweisen und Tipps kamen.
    Bin Berufspendler und habe mir das so eingestellt, dass ich von der Arbeit aus übers Internet auf den Rechner zugreife und morgens gegen x:x:x: nachschaue was es am Abend gibt und aufnehme, dazu habe ich einen Wochentimer eingerichtet der morgens immer 5 Minuten aufnimmt. Gibt es sonst eine Lösung den PC hochfahren zu lassen OHNE das er eine Aufnahme tätigen muss? Meine Netzkarte kann bisher noch kein WOL... :(


    Danke und Grüsse
    Jens
    ========================
    Das Grundproblem war:



    Vorab: sorry falls das Thema schon mal behandelt wurde, habe aber trotz langen Suchens nichts passendes dazu gefunden.


    Zum Problem: Habe linvdr 0.7 in poweroff auf settime gestellt. im Bios RTC enabled auf den 31. des Monats und 23.59.59 gestellt. Die Uhrzeit und das Datum wird auch fein eingestellt, aber die Kiste fährt nicht hoch.


    Stelle ich manuell alles ein, bestimmte Uhrzeit, Datum auf 0, fährt der Rechner auch jeden Tag ordentlich hoch.


    Bei settime wird doch nur die Uhrzeit verstellt, mehr nicht, warum bleibt der Rechner unten? Runterfahren des PC erfolgte per FB oder automatisch....


    Falls jemand eine Idee ausser reboot hat (nvram kriege ich nicht zu laufen...kompilieren und so...) . Genaueres zum Board kann ich erst am WE geben, Berufspendler...:-(

    Muss dann nicht auch alles was von Port 80 vom VDR kommt geforwarded werden?


    Soll heissen
    Wan > LAN
    my.dyndns.org:8080 >router forward 80>vdr 80


    Rückantwort
    Lan>Wan
    vdr:80>router :80 (über den Port findet auch die Programmierung des Routers vom Lan statt> my.dyndns.org:8080


    Dann hätte ich das Problem den Router nicht mehr konfigurieren zu können???


    Ist mir noch nicht ganz klar ob das funzt?
    Gruss
    Jens

    Hi,


    von Aussen ist ein Login beim Router über http ausgeschaltet und nur vom LAN aus möglich
    Über Telnet -wäre auch möglich- habe ich keine Möglichkeit den gesperrten WAN http-Zugriff aufzuheben...
    sonst würde ich auch den komplett deaktivieren.


    Ändern des Ports bei VDR stelle ich wo und wie ein?


    Danke
    Jens

    Hi
    habe auch den Versuch gestartet über Dyndns.org auf linvdr zuzugreifen, per Arcor DSL Router mit automatischer Anmeldung bei Dyndns vom Router aus. Leider kann ich nur den Router bekommen (Einrichtung des Routers erfolgt über http Port 80). Welche Ports muss ich denn für linvdr freischalten, der 80er für http oder noch andere. Wie verhält es sich wenn der Router ebenfalls über den 80 zu konfigurieren ist? Firewall ist am laufen, NAT hatte ich was eingestellt, hat alles nicht gefruchtet.


    Mein Router 192.168.1.1
    linvdr 192.168.1.60
    Firewall Ursprung beliebig Ziel beliebig Port 80 an 192.168.1.60 weiterleiten


    Hat jemand eine Idee?Danke
    Jens