Posts by Negge

    Quote

    Original von wilderigel
    Was steht in /var/log/syslog zum Zeitpunkt des VDR starts?


    Solange der Benutzer vdr in dem Vrezeichnis schreiben und lesen darf müsste es eigentlich funktionieren.
    Spezielle vorbereitungen sind nicht notwendig.


    Eventuell fehlt auch nur ein film/temp Verzeichnis für VDRconvert.


    Werde ich heute Abend nachschauen. Bin jetzt gerade im Büro.



    Naja, der VDR ist schon ziemlich nackt. Ich berichte heute abend mal. welche Plugins installiert sind.


    Das ist also kein bekanntes Problem, was ich hier hab...

    Ja, Fehlermeldungen hab ich keine. Also Root kann ich problemlos zugreifen. Hab ja auch wie schon gesagt alles von der alten auf die neue Festplatte umkopiert. Hab auch Testweise mal mit nem parallel installierten LinVDR geschaut. Da wird die Festplatte korrekt erkannt und ich kann auch auf die Festplatte aufzeichen.


    Unter ctvdr4 (naja, eigentlich e-tobi) hab hab ich die Rechte auch schon alle dem User VDR zugewiesen. Inzwischen haben sogar alle User Schriebrechte. Wie gesagt die Platte wird korrekt gemountet und läuft auch völlig Problemlos. Nur der ctVDR erkennt sie nicht.


    Nur mit der neuen Platte als /var/lib/video.00 startet der VDR nicht. Also genau gesagt starte ich den VDR (/etc/init.d/vdr start) und der scheint dann auch zu starten, aber läuft nicht (Ich hab kein Bild auf dem TV, und wenn ich den dann stoppen will, da sagt der mir dass der VDR garnicht laufen würden)


    Und als Zweitplatte auf /var/lib/video.01 gemountet startet der VDR zwar ( mit der alten, leeren Platte auf /var/lib/video.00 gemountet). Also Bild ist dar und ich kann zappen. Aber die zweite neue Platte (/var/lib/video.01) wird nicht erkannt (keine Filme vorhanden, Restspeicherplatzanzeige entspricht nur der alten Festpöate (auf video.00).


    Muss mann die Platte bei der Ersteinrichtung irgendwie speziell formatieren oder speziell mounten unter ctvdr? Wie gesagt unter LinVDR klappt es ?!?

    Moin Moin


    ich habe meinem VDR eine größere Video-Festplatte spendiert. Hab alle Daten von der alten Platte auf die neuer rüberkopiert und diese anstelle der alten eingebunden.


    Jetzt startet der VDR nicht mehr.


    Mounte ich die alte (leere) Festplatte anstelle der neuen, dann startet der VDR?!? Was mach ich falsch?


    Die neue Festplatte ist als ext3 gemountet. Müssen irgendwelche speziellen Informationen auf die Platte, damit die vom CT'VDR erkannt wird?


    Schönen Gruß
    Negge

    Dr. Seltsam :


    Vielen Dank, funktioniert einwandfrei. (ohne die tuner.ko auszutauschen)



    So, jetzt muss ich nur noch die Sender einstellen. Nochmals vielen Dank...



    (P.S.: wobei mir gerade aufällt, dass ich das "depmod -ae" vergessen hab. Einfach dein Archiv extrahiert, Kernel in Grub-bootloader eingefügt und neu gestartet (Warmstart). Danach hatte ich umschaltbare analoge Sender.)

    Hallo Eddie


    ich hab deinen Test mal gemacht.


    Code
    1. linvdr:~# find /lib/modules/`uname -r` -name tuner.ko
    2. /lib/modules/2.6.12.2/kernel/drivers/media/video/tuner.ko


    Es ist also nur ein "tuner.ko" vorhanden


    Hier dazu der Verzeichnisinhalt. Kann ich eigentlich irgendwie erkennen, ob es die richtige "tuner.ko" ist?


    Code
    1. linvdr:/lib/modules/2.6.12.2/kernel/drivers/media/video# ls
    2. adv717x.ko ir-kbd-i2c.ko saa5249.ko tvaudio.ko
    3. bt865.ko ivtv-fb.ko saa7115.ko tveeprom.ko
    4. btcx-risc.ko ivtv.ko saa7127.ko v4l1-compat.ko
    5. bttv.ko msp3400.ko tda7432.ko v4l2-common.ko
    6. cx25840.ko pms.ko tda9875.ko video-buf.ko
    7. em8300.ko pvrusb2.ko tda9887.ko videodev.ko
    8. ir-kbd-gpio.ko saa5246a.ko tuner.ko wm8775.ko


    BTW: Make vom ivtv-driver bricht mit einem Error 127 (gefolgt von 2x Error 2) ab

    So, ich hab ivtv mal entladen und neu geladen (damit es im logread auftaucht).



    Leider kann ich unter LinVDR nicht kompilieren (bekomme immer nur Fehlermeldungen), so dass ich auf vorkompilierte packete für den LinVDR angewiesen bin.


    Und den Befehl "modinfo" gibt es leider auch nicht.



    Und bevor jetzt fragen kommen warum ich denn kein "vernünftiges" System nehme. Ich habs mit Debian und dem ctvdr3 und cdvdr4 probiert. An weitesten bin ich mit LinVDR gekommen. Mit den anderen bin ich immer irgendwo gescheitert bei der inbetriebnahmen der PVR150...

    Kernel ist 2.6.12.2 und ivtv 0.3.6z, also beides aktuell.


    Im syslog kann ich auch nichts besonderes sehen. PVR-Karte wird korrekt erkannt. Werde ich aber heute abend mal posten (sobald ich wieder zu hause bin). Ist also kein bekanntes Porblem, was ich da hab?!?

    Hallo


    ich setze den VDR mit einer PVR150 in pvrinput ein. (LinVDR 0.7 mit MT-Patch und Cody-Patch, DVB-C-FF als Ausgabedevice). Funktioniert soweit auch ganz gut. Leider muss ich zum Kanalwechsel immer Windows bemühen. Also ich kann unter Windows den passenden Kanal einstellen auf der PVR-150 (z.B. RTL) und habe daraufhin nach einen Warmstart analoges Bild und Ton im LinVDR. Allerdings nur auf diesem eingestellten Kanal. Ein Kanalwechsel im VDR ändert nicht den getunten Kanal?


    Selbst ein ivtvctl -r 9292 änder nichts am angezeigten Kanal. Ich bin inzwischen Ratlos. Ich hoffe eine von euch kann mir weiterhelfen.


    channels.conf

    So: hier mal ein Auszug aus dem Syslog nach dem booten (mit funktionsunfähigem LIRC)


    Hallo


    ich setzte den ctvdr4 mit kernen 2.6.12 (aus dem experimental) ein. Sowie den VDR-bigpatch bzw. VDRDevel-Muiltipatch aus dem experimental Zwei von e-tobi.net.


    Ich habe dabei jedoch ein Problem mit Lirc. Beim booten wird lircd geladen, funktniert jedoch nicht. Erst nach stoppen des VDR und LIRCD sowie entladen den lirc_serial modulese und anschleßenden neueladen von lirc_serial sowie LIRCD und VDR funktioniert lirc einwandfrei?


    Kann mir da jemand Tips geben woran das liegen könnte?


    Schönen Gruß
    Negge

    Hallo


    ich verscuhe mir aktuelle ivtv-Treiber (im Moment 0.3.5z) zu kompilieren, um meine PVR150 unter LinVDR zum laufen zu bekommen. Ich habe auch ein installiertes Debian, allerdings finde ich keine Kernel-Herader für den kernel 2.6.9, um die Treiber in den LinVDR einzubinden.
    ivtv2.0j (welches beim MT-Patch danbei ist) kennt leider den Tuner nicht. Unter kernel 2.6.8 und 2.6.11 konnte ich den Treiber auch erfolgreich kompilieren und die Karte/Tuner wird erkannt. Leider laufen die Module nicht mit dem unter linVDR mit kernel 2.6.9.


    Könnte mir jemand die Module für den LinVDR kompiliert zur verfügung stelllen (gerne auch eine ewtwas ältere Version von den ivtv-Treibern, solange die meinen Tuner erkennen ist mir das recht). Oder alternativ pasennde kernel-heaer für die 2.6.9, damit ich die module selbst kompilieren kann?