Posts by Balduin

    In diesem Thread (Netzwerktuner satip - zuverlässig?) deuteten pbg4 und fnu an, dass die Konfiguration des Netzwerks ausschlaggebend für den erfolgreichen Einsatz eines SAT/IP-Servers ist. Um den Thread nicht zu missbrauchen, hier die Wiederholung meiner Bitte an die Beiden, einem Normal-Nutzer mit 08/15-Fritz-Box-Netzwerk einige Hinweise zu geben, mit welchen Geräten bzw. Einstellungen das Netzwerk optimiert werden könnte.


    Mein Netzwerk basiert auf einer FB 7390, einem Acht-Port-Switch und einer weiteren alten FB, die im oberen Stockwerk als WLAN-Verteiler und Switch dient.


    Stichwort aus dem anderen Thread war "IGMP snooping"



    Danke Euch,



    Balduin

    Hallo fnu und pbg4,


    könntet ihr bitte ein paar Hinweise geben, wie man ein solches Netzwerk aufbaut, bzw. wie man ein Standard Heimnetz mit FB und ein, zwei Switches umbauen muss/sollte? Welches Gerät übernimmt denn dann die IP-Nummern-Vergabe?


    Danke im Voraus,


    Balduin

    Hallo,


    sorry wenn ich mich einklinke. Ich habe ebenfalls die S952, die bei mir mit dem Vorgehen aus dem Eingangspost (damals noch mit einer älteren Treiberversion von DVBSky) problemlos unter yavdr 5.0 final funktioniert hat. Diese Woche kam beim regelmäßigen update & dist-upgrade ein Kernel-Update mit und seither zeigt meine S952 die selben Symptome.


    Ich hatte bislang noch keine Zeit, intensiver nachzuforschen. Kann der Fehler denn am neuen DVBSky-Treiber liegen? Hast Du es bereits mit einer älteren Treiber-Version versucht?


    Ich wollte am WE daran gehen, den Yavdr 5.0 neu mit Updates aufzusetzen und dann die Karte nachzuinstallieren...


    Ich drück uns die Daumen...


    Balduin

    Sorry, komme erst heute dazu zu antworten, Danke für die Anregungen:


    @seahawk: war tatsächlich ein freudscher Verschreiber, soll natürlich beide Male Aufnahmeliste heißen. Danke für den Link, probiere ich heute Abend aus.


    tag : Sollte dies nicht helfen, poste ich gerne evtl. Meldungen. Danke für die Hilfsbereitschaft.

    Hallo tag,


    ich würde gerne reclist nutzen. Ich habe hier einen win7-Rechner, das recordings-Verzeichnis ist als Netzlaufwerk verbunden. Reclist liest auch die Aufnahmen ein und baut die sortierte Anzeige auf, aber es "baut" dann die Senderliste wieder zurück, wenn alle Informationen eingelesen sind. Hört sich komisch an, sieht auch komisch aus ;o) Kannst Du mir einen Tipp geben, was ich ändern kann damit die Anzeige erhalten bleibt?


    Danke im Voraus und viele Grüße,


    Balduin

    Jetzt geht mir ein Licht auf, ich habe ein paar Filme auf srv/video abgelegt. Und die landen natürlich auf sda1 und nicht auf video.0X ...


    Danke für die Hilfestellung!


    Wie müsste denn das Filesystem besser/richtiger aussehen? Ich habe die Verlinkungen der zusätzlichen Platten nach "Forums-Wissen" eingerichtet ;o)

    Danke!


    Danke! Ein gewisser Erfolg hat sich eingestellt:


    /dev/sda1 7688360 7051380 246428 97% /
    none 1019864 440 1019424 1% /dev
    none 1027752 0 1027752 0% /dev/shm
    none 1027752 360 1027392 1% /var/run
    none 1027752 0 1027752 0% /var/lock
    /dev/sda6 1921036 1346176 477276 74% /srv/vdr/video.00
    /dev/sda7 465343192 422375388 19329740 96% /srv/vdr/video.01
    /dev/sdb1 480720592 430063416 26237900 95% /srv/vdr/video.02


    Aber da ist doch noch einiges an Ballast drauf, wie kann ich die Suche hiernach denn angehen?

    Danke für die fixen Antworten!


    apt-get clean habe ich bereits versucht, sorry für Nichterwähnen...


    Seahawk: das ist doch ein Script, oder? Wie muss ich das als Linux-Noob anwenden?

    Hallo Zusammen,


    meine Root-Partition ist voll:


    Dateisystem 1KâBlöcke Benutzt Verfügbar Ben% Eingehängt auf
    /dev/sda1 7688360 7502092 0 100% /
    none 1019864 440 1019424 1% /dev
    none 1027752 0 1027752 0% /dev/shm
    none 1027752 360 1027392 1% /var/run
    none 1027752 0 1027752 0% /var/lock
    /dev/sda6 1921036 1346176 477276 74% /srv/vdr/video.00
    /dev/sda7 465343192 422375388 19329740 96% /srv/vdr/video.01
    /dev/sdb1 480720592 430063416 26237900 95% /srv/vdr/video.02


    Zeitweise hängt der VDR über Minuten fest...


    In /var/log habe ich schon sauber gemacht, was könnten andere Ursachen für das Volllaufen sein bzw. wo kann ich alte Dateien löschen? Wo liegen etwa alte Linux-Versionen?


    Danke für Eure Tipps,


    Balduin

    Danke für die schnelle Antwort...


    Mmmh schade, ich sehe zwar die Oberfläche von iVDR, also läuft der Apache grundsätzlich, allerdings kann ich weder in die Einstellungen rein noch ein neues Profil anlegen. Übrigens weder vom iPhone, noch vom VDR selbst noch von einem entfernten PC...


    Frodo, kannst Du mir noch ein paar Angaben zur Apache-Konfiguration machen? Oder vielleicht ein anderer geneigter Leser?

    ... ich versuche seit geraumer Zeit, iVDR beizubringen auf SVDRP nicht auf Port 2001, sondern auf 6149 zu lauschen, schaffe es aber nicht. Die ivdr.conf gibt es ja nicht mehr und in die Konfiguration in iVDR komme ich nicht nicht rein, da sagt er mir eben connection refused.


    Aus anderen Beiträgen konnte ich nur entnehmen dass es geht, aber leider nicht wie. ;(




    Danke für Eure Hilfe...