Posts by lkessler

    Hallo,


    habe mit einem VDR plötzlich Probleme, dachte zuerst es würde an einem Update liegen.


    Wenn ich den VDR normal boote bekomme ich nicht immer aber zu 80% Kernelpanik gemeldet.


    Boote ich dei Kiste von einer LiveCD dann läuft sie.


    Habe mit LINVDR, easyvdr, gen2vdr getestet


    Wer hat mir eine Idee, ist es evtl. der Controller für die Festplatte


    Gruß


    lkessler

    Hallo


    plötzlich geht lirc nicht mehr


    habe einen ATRIC Schalter, der VDR lässt sich Ein- und Ausschalten,


    mit IRW sehe ich jedoch nichts mehr.


    Folgende Meldung habe ich im Logread gefunden:


    Nov 25 11:04:10 (none) user.notice Runvdr: Setterm
    Nov 25 11:04:10 (none) user.notice Runvdr: starte FBTV
    Nov 25 11:04:10 (none) user.notice Runvdr: start Lirc on com1
    Nov 25 11:04:11 (none) daemon.err udevd-event[2648]: udev_node_symlink: symlink(lirc0, /dev/lirc0) failed: File exists
    Nov 25 11:04:11 (none) user.notice Runvdr: dvdreset
    Nov 25 11:04:11 (none) user.notice Runvdr: VDRADMIN Starten
    Nov 25 11:04:11 (none) user.notice Runvdr: Startfilm beenden


    Wer kann einem Newbie helfen ?


    muß ich evtl. EASYVDR neu installieren ?


    Danke für Hilfe schon im vorraus.


    Gruß
    lkessler


    Nach diversen versuchen u.a. auch ATRIC Schalter ab- und wieder angesteckt funktioniert wieder alles.

    Hallo,


    habe mir einen zweiten VDR gebaut.


    Im ersten ist ein LG GSA-163B eingebaut, hier funktionieren alle DVDs.
    Im zweiten ist ein LG GSA-T20N eingebaut, hier funktionieren nicht alle DVDs.


    Noch ein Unterschied, der eine VDR ist mit linvdr lt Signatur installiert,
    am zweite EASYVDR.


    Wer weiss was.


    Kann es evtl an der HW liegen ?


    Gruß
    lkessler

    Hallo,


    ich habe das Problem, dass der VDR nach dem einschalten und dann immer wieder sich plötzlich nicht mehr bedienen lässt.


    Habe folgenden Eintrag im logread gefunden.
    Kann mir jemand sagen was das heisst.


    Oct 18 21:32:12 linvdr user.err vdr: [1975] fixIframeTail: start code not found!
    Oct 18 21:32:12 linvdr user.err vdr: [1975] fixIframeTail: start code not found!
    Oct 18 21:32:13 linvdr user.err vdr: [1975] fixIframeTail: start code not found!
    Oct 18 21:32:13 linvdr user.err vdr: [1975] fixIframeTail: start code not found!
    Oct 18 21:32:13 linvdr user.err vdr: [1975] fixIframeTail: start code not found!
    Oct 18 21:32:13 linvdr user.err vdr: [1975] fixIframeTail: start code not found!
    Oct 18 21:32:13 linvdr user.err vdr: [1975] fixIframeTail: start code not found!
    Oct 18 21:32:55 linvdr user.info kernel: eth0: Media Link Off
    Oct 18 21:33:19 linvdr user.debug vdr: [1585] buffer stats: 0 (0%) used
    Oct 18 21:33:19 linvdr user.debug vdr: [2040] receiver on device 1 thread started (pid=2040, tid=2040)
    Oct 18 21:33:19 linvdr user.debug vdr: [2041] TS buffer on device 1 thread started (pid=2041, tid=2041)
    Oct 18 21:35:01 linvdr cron.notice crond[1674]: USER root pid 2082 cmd convert.pl -q -s
    Oct 18 21:38:08 linvdr syslog.info -- MARK --



    Danke für Hilfe
    lkessler

    Hallo, bin leider nicht der große VDR Experte, und habe schon im Forum herumgesucht.


    Seit einiegen Tagen spinnt mein VDR.


    Habe herumgesucht und die Datei /proc/acpi/alarm gefnden,
    dort habe ich festgestellt wird die Zeit nicht immer korrekt eingetragen, es steht auch nciht das komplette Datum drin.


    Hier wie der Eintrag ausschaut:
    z.B.
    2007-**-00 14:50:00


    sollte es nicht z.B.
    2007-09-29 14:50:00
    sein.


    Habe das ganze nochmal kontrolliert und festgestellt wenn der Eintrag in der Zukunft liegt, dann wacht die Kiste auch auf. Dann aber wird er nicht immer mit dem nächsten Wakeup Event vom nächsten Timer aktualisiert.


    Danke für Hilfestellung.


    P.S. soeben habe ich bemerkt, daß die Kiste auch plötzlich während Aufnahmen abschaltet. Wer hat ne Idee ?


    Gruß
    lkessler



    Lösung:


    die Brückenzeit wars, stand auf 2 Minuten, wer auch immer das geändert.


    Never Touch a Runing System.

    Hallo,


    ich habe in letzter Zeit immer häufiger Probleme mit der Fernbedienung.


    Beim Test mit IRW stelle ich fest, daß keine Signale am VDR ankommen.



    Im Anhang ist die logread, kann mir jemand dazu was sagen ?


    Gruß
    lkessler



    Ursache war anscheinend tatsächlich der IR Empfänger. Hatte einen ATRIC Schalter eingebaut, den abgehängt und eine IR Empfänger angeschlossen, seit einer Woche kommen keine Beschwerden mehr von der besseren Hälfte.

    Files

    • logread7.txt

      (18.5 kB, downloaded 182 times, last: )

    Hallo Frosch,


    ich weiss nicht, was du nicht richtig machst, oder sagt man falsch,


    Ich habe seit ca. 1,5 Jahren ein K7S41GX am laufen. Ohne Probleme.


    In www.linvdr.org gibt's eine Liste von MBs, vielleicht findest du da das richtige für dich.


    Und eine serielle Schnitstelle hats ganz sicher, wie würde sonst mein Serieller LIRC Empfänger funktionieren ?


    siehe: http://www.asrock.com/manual/K7S41.pdf Seite 18


    Ah noch was, ich habe keinen Semptron sondern eine Duron CPU auf dem Board, frag mich aber niemand welche.


    Gruß
    lkessler

    Hallo,
    hier noch ein paar Anmerkungen.


    Der Potentialausgleichsschiene sitzt normalerweise im Keller, und nicht in irgendeinem Hauptverteiler / Zählerschrank etc.


    An ihr angeschlossen sind in der Regel Kalt/Warmwasserleitungen Heizung Vor- und Rücklauf, Metallene Abwasserleitungen, evtl eine Verbindung zu vorhandenem Blitzschutz, Verbindung zum Stromverteiler / Zählerschrank. Es sind desweiterem je nach Installation die Badewannen direkt oder über die Wasserleitungen angeschlossen.


    In neueren Gebäuden gibt es in der Regel einen Hausanschlussraum in dem Gas, Wasser, Sch....e, Strom, Telefon ankommen oder abgehen. Dann ist in der Regel in diesem Raum auch die Potentialausgleichschiene.


    In vielen älteren Gebäuden vor allem alten Mietskasernen in Städten in denen nichts inverstiert wurde, die nicht auf dem aktuellen Stand der Technik sind gibts auch mal keinen Potentialausgleich (da hats auch mal noch Stromleitungen mit Stoff isoliert) so was solls auch im 21.Jahrhundert noch geben.


    Beispiel für ein Hausanschlussraum mit Potentialausgleich:


    http://www.stadtwerke-bruehl.de/downloads/00122.pdf
    Man beachte (12)
    Die Verbindungen sind in der Regel 16mm² Kupfer.


    Potentialausgleichschiene:
    http://de.wikipedia.org/wiki/Potenzialausgleichsschiene


    Hier noch was speziell zu Antenneempfangsanlagen (Auch SAT):
    http://www.obo-bettermann.com/…e/fachbeitraege/ep705.pdf


    Viele Informationen gibts auch unter:
    http://www.obo-bettermann.com


    In Wikipedia gibt es noch einige weitere Informationen.

    Hallo kann mir jemand helfen, kabe kein Bild mehr.


    Hier ein Auszug aus dem logread:


    Nov 6 19:12:58 linvdr user.info vdr: [1426] timer 5 (12 1650-1735 'Sissi~Die schreckliche Helene') set to event Mit 08.11.2006 17:00-17:25 (VPS: 08.11 17:00) 'Sissi'
    Nov 6 19:12:58 linvdr user.info vdr: [1426] timer 6 (12 1830-1900 'Lauras Stern~Hundsstern') set to event Mit 08.11.2006 18:40-18:50 (VPS: 08.11 18:40) 'Lauras Stern'
    Nov 6 19:12:58 linvdr user.info vdr: [1426] timer 7 (12 1650-1735 'Sissi~Abschied von Franz') set to event Don 09.11.2006 17:00-17:25 (VPS: 09.11 17:00) 'Sissi'
    Nov 6 19:12:58 linvdr user.info vdr: [1426] timer 8 (12 1830-1900 'Lauras Stern~Sterntaler') set to event Don 09.11.2006 18:40-18:50 (VPS: 09.11 18:40) 'Lauras Stern'
    Nov 6 19:12:58 linvdr user.info vdr: [1426] timer 9 (12 1830-1900 'Lauras Stern~Sternengold') set to event Sam 11.11.2006 18:40-18:50 (VPS: 11.11 18:40) 'Lauras Stern'
    Nov 6 19:12:58 linvdr user.debug vdr: [1426] max. latency time 1 seconds
    Nov 6 19:12:59 linvdr user.debug vdr: [1432] video directory scanner thread ended (pid=1432, tid=1432)
    Nov 6 19:13:01 linvdr user.debug vdr: [1426] assuming manual start of VDR
    Nov 6 19:13:03 linvdr auth.info sshd[1439]: Could not reverse map address 192.168.178.20.
    Nov 6 19:13:05 linvdr auth.info sshd[1439]: Accepted password for root from 192.168.178.20 port 1116 ssh2
    Nov 6 19:13:05 linvdr auth.info sshd[1439]: lastlog_get_entry: Error reading from /var/log/lastlog: Bad file descriptor
    Nov 6 19:13:05 linvdr auth.info PAM_unix[1439]: (ssh) session opened for user root by (uid=0)
    Nov 6 19:13:05 linvdr auth.err PAM-env[1439]: Unable to open config file: No such file or directory
    Nov 6 19:13:05 linvdr auth.err PAM-env[1458]: Unable to open config file: No such file or directory
    Nov 6 19:13:06 linvdr user.info vdr: [1434] frontend 0 timed out while tuning to channel 2, tp 111954
    Nov 6 19:13:13 linvdr cron.notice crond[1474]: crond 2.3.2 dillon, started, log level 8



    Danke für die Hilfe


    Gruß
    lkessler



    Dachte, das reicht vielleicht, da ich die letzten 5 Zeilen PAM... vorher im Logread nie gesehen habe, und diese sich bei einem Kanalwechsel immer wiederholen. Kann das Logread erst heute abend anhängen.


    Gruß
    lkessler



    Hab das Problem gefunden, hatte mit der Hardware zu tun,da es aber unmittelbar nach dem Update auftrat, habe ich die Software vermutet. Unser kleiner Chef (6Jahre) hatte irgendwie den Antennenstecker zu VDR gezogen.

    Hallo
    schau mal hier, da wird gezeigt wie so eine Satellitenempfangsanlage aufgebaut wird. damit man auch Empfang hat.
    [URL=http://www.beitinger.de/sat/]


    Gruß
    Lkessler



    :lol2

    Habe mich gestern auch mit diesem Problem geärgert, habe jedoch heute etwas gefunden:


    DVD wurden vom Video-Rekorder mit PowerProducer aufgenommen, konvertiert und gebrannt.


    1. DVD wurde mit 8x Geschwindigkeit gebrannt. Tevion DVD+R 4,7GB 8x,
    Ergebniss war, daß der Ton zerhackt war, jedoch die DVD vom WinPC abspielbar war.


    2. andere DVD verwendet Verbatim DVD+RW 4,7GB 4x, Ergebniss war, dass die dVD abspielbar war.


    3. Tevion DVD wie unter 1. mit 4x Geschwindigkeit gebrant, Ergeniss war, dass dies auch funktioniert.


    Vielleicht hat das ganze mit dem DVD-Brenner zu tun.


    Übrigens auf dem VDR erstelte DVD funktionierten immer, egal was für ein Fabrikat, ob billig vom LIDL oder Qualität wie Verbatim.


    Ich hoffe euch ein wenig weitergeholfen zu haben.

    Quote

    Du könntest mit einer Ubuntu- oder Knoppix-LiveCD booten, die Platte mounten und die Änderung vornehmen.


    Hat nicht funktioniert. konnte mit keiner anderen CD Booten, warum auch immer.


    Quote

    Am einfachsten macht man die Änderungen noch im Installationssystem. Einfach auf Konsole 2 umschalten, Platte mounten und los geht's.


    Hab ich nach einigem probieren hinbekommen.


    Und Zwar so:
    Also mit linvdr CD gebootet.
    Am Enden der Installation, bzw. des Updates auf Konsole 2 mit ALT+F2 umgeschaltet.


    Dann nach linvdr suchen


    cd /mnt/linvdr/etc


    vi modules
    dann in den Eingabemodus wechseln (EINF)
    dort dann hinter
    # usb keyboards
    ohci-hcd
    uhci-hcd
    ehci-hcd
    hid
    usbhid ergänzt


    dann irgendwie herausefunden wie vi speichert.
    Mit ESC in den Befehlsmodus dann :w glaube ich.


    Jetzt reboot


    und dann staun, das USB-Keyboard ist da Juhuuu



    Jetzt wie bekannt weiter, konfiguriert, Netzwerk OK, ect. und dann Tarandor Kernel, MarkTwain, usw. installiert.


    Was jetzt noch offen ist, da habe ich aber auch noch nicht gesucht, wie dei Fernbedienung der Activy zum laufen kommt.


    Grüße an alle (LIN) VDR ler

    Quote

    USB-Tastatur wird nicht erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden Zum Anfang der Seite springen


    Hallo,
    habe das gleiche Problem, bin noch nicht zum testen gekommen, aber
    siehe hier:


    Activy Installation Tastatur ist tot
    oder
    [gelöst] Keine Tastatur an ACTIVY unter MLD
    oder
    Probleme mit USB-Tastatur bei LinVDR 0.7 Installation


    Wenn Du was getestet hast und es funzt, bitte melden.


    GRuß
    lkessler

    Quote

    Ja, das steht da, deswegen habe ich ja auch die Installation begonnen... Wie gesagt, beim Booten von der Installations-CD wird die Tastatur unterstützt. Beim ersten Booten von der installierten LinVDR-Partition nicht mehr, was mich daran hindert die Konfiguration abzuschliessen.


    Hänge am gleichen Problem, nur bei den ganzen Vorschlägen, wie komme ich ohne das die Netzwerkkarte konfiguriert ist auf den Rechner. Ich will einen Activy installieren, und kann nur eine USB Tastatur verwenden. Habe keinen PS2 Anschluss.


    Danke für Hilfen


    Gruß
    lkessler

    Hallo thali50


    Prüf mal Deinen Link, läuft ins leere, hab trotzdem minivdr gefunden.
    werd ich auch testen.



    Aber noch eine weitere Frage.


    Wie sieht es bei Dir mit der Fernbedienung aus, verwendest Du die vom Activy oder eine Universal FB (Medion, ect. ) mit LIRC.


    Wenn UniversalFB, geht die mit dem eingebauten IR Empfänger ? Oder hast Du die Serielle Schnittstelle zum Cardreader verwendet ?


    Hallo homoreb,
    hab schon auf das neueste BIOS upgedated, das war das erste was ich anstellte. hat übrigens super mit der gen2vdr InstallationsCD funktioniert. Da muss man nicht viel machen. Nur den entsprechenden Menuepunkt auswählen. Eigentlich ne super Lösung für Newbies. Vor allem wenn man nicht noch eine LINUX Leergang machen will und nur VDR nutzen.



    Grüße
    lkessler