yavdr Bild zu gross

  • Hallo


    Will mich mal an yavdr versuchen und die Installation hat auch gut funktioniert.


    Was ich nicht hinbekomme ist die Bildgrösse!!!
    Das soll man ja mit dem Overscan im Webfrontend richtig einstellen können,aber die Werte werden nicht übernommen und es ändert sich nichts.


    OSD-Klassischer VDR ragt über den Rand des LCD hinaus

    Hardware
    TBS-6981(rennt perfekt)
    ASUS AT3IONT-I Mini-ITX
    DDR3 4GB Kingston ValueRAM
    Samsung EcoGreen F2 1TB
    LG DH16NS schwarz Bulk
    Pollin X10


    Software
    yaVDR 0.4pre1 alle Updates

  • Zitat

    Original von hotzenplotz5
    hört sich eher nach autocrop an (xine-plugin)


    /usr/bin/start-xine


    Hat leider nichts gebracht.


    Verwende xineliboutput und dort anamorphic eingestellt wegen 4:3 ,aber das ist ja was anderes oder?

    Hardware
    TBS-6981(rennt perfekt)
    ASUS AT3IONT-I Mini-ITX
    DDR3 4GB Kingston ValueRAM
    Samsung EcoGreen F2 1TB
    LG DH16NS schwarz Bulk
    Pollin X10


    Software
    yaVDR 0.4pre1 alle Updates

  • Zitat

    Original von seef
    ragt nur das osd hinaus? kannst du auch im osd einstellen. siehe hier: http://www.vdr-wiki.de/wiki/in…D_.28On_Screen_Display.29


    Ist mir schon klar das man die Grösse des OSD einstellen kann,aber wenn ich das Bild mit meinem zweiten Fernseher vergleiche ist das Bild insgesamt zu gross

    Hardware
    TBS-6981(rennt perfekt)
    ASUS AT3IONT-I Mini-ITX
    DDR3 4GB Kingston ValueRAM
    Samsung EcoGreen F2 1TB
    LG DH16NS schwarz Bulk
    Pollin X10


    Software
    yaVDR 0.4pre1 alle Updates

  • Zitat

    Original von hotzenplotz5
    hört sich eher nach autocrop an (xine-plugin)


    /usr/bin/start-xine


    Da gibts noch eine start-xineliboutput


    Aber da steht nichts von USE_AUTOCROP="0"

    Hardware
    TBS-6981(rennt perfekt)
    ASUS AT3IONT-I Mini-ITX
    DDR3 4GB Kingston ValueRAM
    Samsung EcoGreen F2 1TB
    LG DH16NS schwarz Bulk
    Pollin X10


    Software
    yaVDR 0.4pre1 alle Updates

  • Ich denke das Problem ist kein Auto-crop sondern der Overscan.


    Leider habe ich da auch noch keine Loesung dazu. Leider bietet bei mir der Fernseher nicht die Möglichkeit das im Menü des Fernsehers abzuschalten. Und die Zoomoptionen bietet er für die HDMI Eingänge nicht an.


    Ganz ohne Auto-Crop geht es manchmal nicht. Hatte zum Beispiel gestern auf SAT1 eine Sendung die hatte ringsrum schwarze Balken. Aber nach dem Zoom, hat man nur noch die untere Hälfte des Sat1 Logo Balls gesehen, der Rest war außerhalb des sichtbaren Bereichs. Bei XBMC konnte ich das Problem umgehen, indem ich in den Settings von XBMC den Overscan auskalibriert habe. Da habe ich erst richtig gemerkt, wieviel das ausmacht.


    Viele Grüße
    schneisa
    die auch noch eine Lösung für den VDR sucht


  • Ja,aber den Overscan konnte ich im Webfrontend vor einem apt-get update/upgrade/dist-upgrade


    noch problemlos einstellen

    Hardware
    TBS-6981(rennt perfekt)
    ASUS AT3IONT-I Mini-ITX
    DDR3 4GB Kingston ValueRAM
    Samsung EcoGreen F2 1TB
    LG DH16NS schwarz Bulk
    Pollin X10


    Software
    yaVDR 0.4pre1 alle Updates

  • Zitat

    Original von F_L
    Ja,aber den Overscan konnte ich im Webfrontend vor einem apt-get update/upgrade/dist-upgrade


    noch problemlos einstellen


    Mein letztes Update ist von Freitag letzter Woche, danach konnte ich es nicht uebers webfrontend einstellen. Aber auch per Commandline sehe ich keine Aenderung. Da muss ich noch mal schauen, vielleicht ist ja mit meiner xorg.conf.yavdr irgendwas im argen.


    Aber danke fuer den Tip, dass es bei dir mit dem Frontend funktioniert. Dann muss ich noch mal tiefer graben.


    Viele Gruesse
    schneisa


  • Nein es funktioniert eben nicht mehr bei mir nach einem update!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Hardware
    TBS-6981(rennt perfekt)
    ASUS AT3IONT-I Mini-ITX
    DDR3 4GB Kingston ValueRAM
    Samsung EcoGreen F2 1TB
    LG DH16NS schwarz Bulk
    Pollin X10


    Software
    yaVDR 0.4pre1 alle Updates

  • Dass kommt davon, wenn man auf der Arbeit das Forum so nebenbei quer liest.


    Also bei mir hat das mit der Overscan-Kompensation in yaVDR noch nie funktioniert. Aber dann warte ich einfach mal ab. So schlimm ist es nicht und den WAF bestimme ich ja ganz alleine. :lol2
    Da muss ich erst mal mit den abgeschnittenen Koepfen leben.


    Viele Gruesse
    schneisa

  • Hi,
    ich habs bei mir (debian squeeze mit runvdr-extreme) folgendermaßen gelöst:


    vor dem Startaufruf von Xine einfach
    nvidia-settings -a "OverscanCompensation" "72(mein Wert, einfach durch benötigten ersetzen)"
    gesetzt und funzt wunderbar.


    Also würd ich mal das xine-start Skript testweise um diesen Befehl erweitern und schauen was passiert.


    Nur ne Idee.


    Achso, noch was. Wenn Du direkt am VDR sitzt und das WebFrontend per Externalplayer aufrufst kann es vorkommen das er die getroffenen Einstellungen nicht übernimmt oder "abkackt" war bei mir zumindest in der Vergangenheit öfter der Fall.


    Also WebFrontend mal von einem anderen Rechner aus starten und Einstellungen vornehmen.


    Gruß


    Oliver

    1. VDR ASUS AT5IONT-I mit Openelec 5.0 - Backend - VDR2.03. etobi auf Fileserver, an 50Zoll FullHD Plasma und HD-Ready Beamer


    2. VDR ASUS AM1I-A, Kabini 2,05GHz, 4GB RAM, 60GB SSD , Openelec 5.0 an 32Zoll FullHD

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von liquidolze ()


  • Oh lala


    Als Anfänger bin ich da echt überfordert


    In welche Datei und an welcher Stelle der Datei muss ich den diesen Befehl eintragen???


    Verwende xineliboutput,ist das egel???

    Hardware
    TBS-6981(rennt perfekt)
    ASUS AT3IONT-I Mini-ITX
    DDR3 4GB Kingston ValueRAM
    Samsung EcoGreen F2 1TB
    LG DH16NS schwarz Bulk
    Pollin X10


    Software
    yaVDR 0.4pre1 alle Updates

  • Frag mal eben hotzenplotz5, issn netter Entwickler von Yavdr, wo das entsprechende Startscript für Xine oder xineliboutput liegt (ich sitz noch im Büro, kann deswegen nicht nachschauen...aber ich denke wird sowas sein wie /usr/bin/start-xine oder start-xineliboutput )


    Gruß


    Oliver


    Achso und frag hotzenplotz5 vorher ob der Befehl für Yavdr Sinn macht, ggfs. muß da nochn "sudo" vor.

    1. VDR ASUS AT5IONT-I mit Openelec 5.0 - Backend - VDR2.03. etobi auf Fileserver, an 50Zoll FullHD Plasma und HD-Ready Beamer


    2. VDR ASUS AM1I-A, Kabini 2,05GHz, 4GB RAM, 60GB SSD , Openelec 5.0 an 32Zoll FullHD


  • Ja,habs in beiden Dateien am Ende eingetragen,aber leider ohne Erfolg.


    sudo ist schon klar,das nervt,jedemal zweimal passwort


    Bei SuSE ist root eben root und user eben user

    Hardware
    TBS-6981(rennt perfekt)
    ASUS AT3IONT-I Mini-ITX
    DDR3 4GB Kingston ValueRAM
    Samsung EcoGreen F2 1TB
    LG DH16NS schwarz Bulk
    Pollin X10


    Software
    yaVDR 0.4pre1 alle Updates

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von F_L ()

  • nicht am Ende ich hatte geschrieben vor dem Xine Aufruf....


    und ohne Dir zu nahe treten zu wollen, Suse ist eben Suse...genau...man nennt es auch das Windows aus Nürnberg.


    Deine Wahl als "Neuling" mit YaVDR ist schon sehr gut. Die Jungs leisten eine spitzenmäßige Arbeit.


    Und wenn Du später mal wie "die Großen" hier (kls, wbreu,etc. um nur einige zu nennen) ein System selber bauen und den VDR selbst kompilieren willst, landest Du meiner Meinung nach am besten bei Debian.(Jetzt krieg ich wieder Haue hier im Forum ;-))


    Gruß


    Oliver

    1. VDR ASUS AT5IONT-I mit Openelec 5.0 - Backend - VDR2.03. etobi auf Fileserver, an 50Zoll FullHD Plasma und HD-Ready Beamer


    2. VDR ASUS AM1I-A, Kabini 2,05GHz, 4GB RAM, 60GB SSD , Openelec 5.0 an 32Zoll FullHD

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von liquidolze ()

  • Vor dem Xine ...


    hat auch nichts gebracht.


    Sorry werd mich dann mal zurückhalten und nur mitlesen als Anfänger

    Hardware
    TBS-6981(rennt perfekt)
    ASUS AT3IONT-I Mini-ITX
    DDR3 4GB Kingston ValueRAM
    Samsung EcoGreen F2 1TB
    LG DH16NS schwarz Bulk
    Pollin X10


    Software
    yaVDR 0.4pre1 alle Updates

  • Du geizt ein wenig mit Infos, kopier mal den Text des shell-Skripts welches Du geändert hast und poste ihn hier, evtl. sieht man da ja schon einen Fehler . Hast Du hotzenplotz5 oder sonst wen vom YaVdr Team mal gefragt wg. dem nvidia Befehl?
    Hast Du die Einstellungen im WebFrontend von nem anderen Rechner aus durchgeführt?


    Nur mitlesen wird Dich auf Dauer nicht weiterbringen.


    Also Kopf nicht hängen lassen, weiter gehts.


    Ach und nochn Tip : leg Dir mal ne Hardware+Software Signatur zu damit die Leute es hier einfacher haben Dir ggfs. zu helfen.


    Gruß


    Oliver

    1. VDR ASUS AT5IONT-I mit Openelec 5.0 - Backend - VDR2.03. etobi auf Fileserver, an 50Zoll FullHD Plasma und HD-Ready Beamer


    2. VDR ASUS AM1I-A, Kabini 2,05GHz, 4GB RAM, 60GB SSD , Openelec 5.0 an 32Zoll FullHD

  • Ich seh grad Du kommst aus Nienhagen, mein Schwager wohnt da, Sven Engel, kennste den zufällig?

    1. VDR ASUS AT5IONT-I mit Openelec 5.0 - Backend - VDR2.03. etobi auf Fileserver, an 50Zoll FullHD Plasma und HD-Ready Beamer


    2. VDR ASUS AM1I-A, Kabini 2,05GHz, 4GB RAM, 60GB SSD , Openelec 5.0 an 32Zoll FullHD