[0.2] Performous

  • Hallo zusammen,
    ich habe gestern das Paket "Performous" installiert.


    Sehr gut fand ich, dass meine Wireless Singstar Mikrophone sofort erkannt wurden.
    Allerdings wurden meine Ultrastar Songs nicht gefunden.
    Habe sie gemäß http://wiki.performous.org/index.php/Songs nach


    /usr/local/share/games/ultrastar/songs/


    kopiert. Beim Start des Spiels kommt allerdings eine Fehlermeldung, dass keine Songs gefunden wurden.


    Sind die Liederverzeichnisse bei der VDR Version geändert worden?


    Gibt es ein Config File? (Wo??)


    Grillbert

    [Cine S2 V6.5 + DuoFlex V4] zur Zeit wieder ngene basierte Cine S2 / Apollo-Lake Celeron (Asrock J3355M), ATRIC Einschalter, yaVDR0.61

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Grillbert ()

  • Kopier die Songs nach /var/lib/vdr/.ultrastar/songs und es klappt!


    Gruß
    Ranga

    - yavdr 0.6.1 -


    . . : : ASUS AT3IONT-I , 2 GB RAM : : Mystique Satix Dual S2 ::..
    ..:: Silverstone ML02B-MXR :: Samsung 1,5TB Eco Green : : Logitech Harmony 1100::..

  • Nope...


    klappt leider nicht - habe ein Song in das Verzeichnis kopiert und bekomme immer noch die Fehlermeldung "Keine Songs gefunden".


    Paket deinstalliert und wieder installiert - keine Änderung ...



    Noch jemand eine Idee??


    Grillbert

    [Cine S2 V6.5 + DuoFlex V4] zur Zeit wieder ngene basierte Cine S2 / Apollo-Lake Celeron (Asrock J3355M), ATRIC Einschalter, yaVDR0.61

  • Hatte die r/w Berechtigung auf den Ultrastar Song mit chmod ugo+rw geändert.
    ausserdem habe ich schon Leerzeichen aus dem Verzeichnisnamen entfernt, den Song eine Ebene höher kopiert ~/.ultrastar/songs/songname/songdateien


    Mir fällt im übrigen auch auf, dass ich in der Konfiguration von Performous nichts anwählen kann...


    Grillbert

    [Cine S2 V6.5 + DuoFlex V4] zur Zeit wieder ngene basierte Cine S2 / Apollo-Lake Celeron (Asrock J3355M), ATRIC Einschalter, yaVDR0.61

  • sudo chmod -R vdr /var/lib/vdr/.ultrastar/
    sudo chgrp -R vdr /var/lib/vdr/.ultrastar/


    Mit dieser Einstellung funktioniert es bei mir.


    Ansonsten führe mal /usr/bin/start-performous auf der shell aus dann siehst Du Debug Ausgaben von performous vielleicht hilft das weiter.

    - yavdr 0.6.1 -


    . . : : ASUS AT3IONT-I , 2 GB RAM : : Mystique Satix Dual S2 ::..
    ..:: Silverstone ML02B-MXR :: Samsung 1,5TB Eco Green : : Logitech Harmony 1100::..

  • Kleiner Tipp für die User, welche wie ich normalerweise den Sound über HDMI .



    Hats man yavdr über das Web-Interface auf HDMI konfiguriert, bzw. wie ich in einem anderen Thread beschrieben habe, auf HDMI+Analog konfiguriert findet performous beim Start kein Mikrofon.


    Lösung: Editieren der Datei und Konfiguration der korrekten ALSA Devices:

    Code
    1. /usr/games/performous --mics alsa:hw:0 --pdev alsa:plughw:0,0


    Mit dem Parameter --mics kann man das Mikrofon konfigurieren
    Mit dem Parameter --pdevs kann man das Audio-Output Device konfigurieren. Im obigen Beispiel habe ich den Sound auf den analogen Ausgang gelegt damit ich den Sound über meine Stereo-Anlage hören kann.


    Vielleicht hilft das dem ein oder anderen.


    Gruß
    Ranga

    - yavdr 0.6.1 -


    . . : : ASUS AT3IONT-I , 2 GB RAM : : Mystique Satix Dual S2 ::..
    ..:: Silverstone ML02B-MXR :: Samsung 1,5TB Eco Green : : Logitech Harmony 1100::..

  • Zitat

    Original von critter1974
    Is it possible to get newer version of performous or use this repo ( https://launchpad.net/~performous-team/+archive/ppa ) alongside yavdr ?


    I don't see any reason why it shouldn't be possible.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470