LUCID "vdr: no primary device found - using first device!"

  • Hi,
    ich habe folgendes Problem und hoffe auf eure Hilfe:


    Ich bin nach dieser Anleitung vorgegangen, jedoch scheitere ich mit folgender Fehlermeldung:


    Code
    1. /usr/local/bin/vdr -P vnsiserver
    2. vdr: no primary device found - using first device!


    Kann mir jemand sagen woran das liegen kann?


    Code
    1. dmesg | grep -i dvb

    bringt folgendes:

    Code
    1. [ 4.489864] found a VP-1041 PCI DSS/DVB-S/DVB-S2 device on (01:01.0),
    2. [ 4.493053] DVB: registering new adapter (Mantis dvb adapter)
    3. [ 5.088719] mantis_frontend_init (0): found STB0899 DVB-S/DVB-S2 frontend @0x68
    4. [ 5.089141] DVB: registering adapter 0 frontend 0 (STB0899 Multistandard)...
    5. [ 112.663834] Modules linked in: fbcon tileblit font bitblit softcursor vga16fb vgastate ir_sony_decoder snd_intel8x0 ir_jvc_decoder snd_ac97_codec ir_rc6_decoder mantis lnbp21 ir_rc5_decoder mb86a16 ac97_bus stb6100 tda10021 i915 ir_nec_decoder snd_pcm tda10023 imon stb0899 snd_timer drm_kms_helper ir_core stv0299 drm snd lp i2c_algo_bit dvb_core intel_agp lirc_imon soundcore video parport snd_page_alloc lirc_dev agpgart output shpchp e100 mii floppy
    6. [ 112.664958] Pid: 952, comm: kdvb-ad-0-fe-0 Not tainted (2.6.32-22-generic #33-Ubuntu) P4i65G
    7. [ 112.665413] Process kdvb-ad-0-fe-0 (pid: 952, ti=ddf86000 task=ddb2cce0 task.ti=ddf86000)
    8. [ 112.666014] [<e0100e95>] ? dvb_frontend_init+0x25/0x90 [dvb_core]
    9. [ 112.666014] [<e01020b7>] ? dvb_frontend_thread+0x67/0x680 [dvb_core]
    10. [ 112.666014] [<e0102050>] ? dvb_frontend_thread+0x0/0x680 [dvb_core]


    Meine DVB Karte: Skystar HD2


    danke

    Derzeit läuft bei mir noch alles im TEST !!! Baue gerade alles auf yaVDR um.


    Testumgebung: yavdr64-0.4.0-pre1
    Hardware: Noname PC mit Mystique SaTiX-S2 V2 CI Dual

  • Hallo leonie,


    ich hatte auch mal eine Skystar2 HD, die funktionierte allerdings nicht mit den von Ubuntu mitinstallierten DVB-Modulen. Ich musst hier immer erst die Module über s2-liblianin selber generieren, ich denke dass musst Du auch.
    Das yavdr-Team hat inzwischen in Ihrer Repository ebenfalls die Module als dmks, Nachteil ist hier die größere Bootzeit, Vorteil das nach einem Kernelupdate nicht erst die Module auf den neuen Kernel installiert werden müssen.
    Zum installieren suche hier mal in dem Forum zum Thema TT1600 Treiber/Module, die Vorgehensweise ist identisch.


    Gruß


    Elmar

  • Quote

    Original von ekur
    Nachteil ist hier die größere Bootzeit


    Ehrlich? Wieviel macht denn das aus? Wir kommen auf 6 Sekunden Bootzeit ab Grub auf einer mittelschnellen SSD.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Hallo Gerald,


    mein vdr läuft auf einem ATOM330 Board, beim Booten (egal ob Festplatte oder CF-Karte) hat mein damaliges System (Alternativ Installation von 9.10 ohne GUI) nach Verwendung des dmks-Modules aus dem Repository an der Stelle immer 4 bis 5 Sekunden "gehangen", so als müsste die Hardware erst initialisiert werden.
    Ich muss aber auch sagen, dass ich unter 10.04 es noch nicht ausprobiert habe.



    Gruß


    Elmar