erfahrungen zu yavdr und netceiver

  • Quote

    Original von azurhen
    Hi hotzenplotz5


    I have also an Eeebox EB1501 as frontend but it has bootup problems with Ubuntu lucid so I have installed Ubuntu karmic on it.


    I would appreciate if you could compile the vdr-plugins-mcli with the latest patch for the repo:karmic-vdr-1.7.14 as well.


    No offense meant, but I would appreciate if you would try harder to fix your boot problems with lucid instead of asking hotzenplotz5 to work for you. Me and some other here in the portal need his manpower for finishing our upcoming release of yaVDR.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • No offence taken, and I do not want to take hotzenplotz5 time to sort out my problems with bootup. (This I did not ask for!)


    Only to make things clear! With a clean mini net install of ubuntu 10.04 64bit the EB1501 30% of the time it hangs.


    I'm only at this forum to give feedback on the plugins from yavdr team!

  • Quote

    Original von azurhen
    No offence taken, and I do not want to take hotzenplotz5 time to sort out my problems with bootup. (This I did not ask for!)


    I didn't write you did. I wrote that you give him work to do. You asked him to patch the plugin for karmic.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Hi,


    I have been trying the new iso installation of yaVDR 0.2.0 and I'm very happy with the improvements and the great work done by the yaVDR team. I have though two problems with the mcli-plugin:


    1) All the SD channels and some HD channels works but not all HD channels works:


    Not working HD channels
    Das Erste HD;ARD:11361:HC23E35M8:S19.2E:22000:6100=2:6020=deu,6021=deu;6022=deu:6030:0:11100:1:1011:0
    ZDF HD;ZDFvision:11361:HC23E35M8:S19.2E:22000:6110=2:6120=deu,6121=deu;6122=deu:6130:0:11110:1:1011:0
    Servus TV HD;ServusTV:11302:HC23E35M8:S19.2E:22000:0:3584=deu,3585=eng;3587=deu:3588:0:4913:1:1007:0
    TV4 HD;Telenor:12128:HC34E35M8:S1.0W:30000:512=2:0;641=sve:0:B00:1405:70:42:0
    Discovery HD;Telenor:12015:HC34:S1.0W:30000:513=2:644;644=eng:0:B00:4102:70:41:0
    Eurosport HD;Telenor:12015:HC34E35M8:S1.0W:30000:512=2:641=sve,640=nor,642=dan,643=fin:0:B00:4101:70:41:0


    Working HD channels
    Einsfestival HD;ARD:12421:HC34M2O0S0:S19.2E:27500:1601=27:1602=deu,1603=mis;1606=deu:0:0:28396:1:1201:0
    SVT HD;Telenor:10934:HC34M5O25S1:S1.0W:25000:512=27:640=sve;641=sve:0:B00:1406:70:14:0




    2) Second issue is that the femon plugin does not work with the mcli-plugin. I guess the femon or the mcli plugin needs a patch.


    Would appreciate to know if I'm the only one with these above issues!


    Thanks

  • hallo zusammen,


    habe heute meinen netceiver bekommen (mit 1x dvb-c tuner) und mich dann gleich mit yaVDR (0.2) (zum test erstmal in ner vbox vm) drangewagt...


    erstmal hab ich die variante dvbloop+mcli-daemon versucht, ging relativ problemlos... doch mein "alphacrypt tc"-cam hat damit nicht funktioniert.


    also bin ich auf das vdr-plugin umgestiegen, welches ich einfach per apt-get install installiert habe... und schon kam ein bild... alles problemlos inkl. HD... geile arbeit, jungs!


    jetzt zu meinem "kleinen" problem:
    im neuen menüpunkt "common interface" wurde mein cam auch gefunden und ich kann mittlerweile auch auf das cam-menü zugreifen - die smartcard wird auch korrekt erkannt. in meinem philips-tv hat die entschlüsselung so funktioniert... mit dem netceiver krieg ich leider nur ein schwarzes bild... :(



    noch ne andere frage... es gibt ein vdrplugin "setup", mit dem man mit einem patch bestimmte netceiver-einstellungen machen kann... wie installier ich das plugin im yavdr? irgendwie bin ich zu doof dazu...


    danke
    antubis

  • Hi,


    Quote

    it dem man mit einem patch bestimmte netceiver-einstellungen machen kann... wie installier ich das plugin im yavdr?


    Ich denke nicht, das es yavdr spezifisch ist.


    Es ist daher sinnvoller entweder im Reel-Forum zu posten oder ein extra Thread dazu aufmachen.


    Ein Netceiver-Setup-plugin? Hab ich für einen "normalen" VDR (also nicht reelvdr) nicht gesehen....


    MFG
    Kris

    Intel DN2800MT 4GB RAM; 32GB mSata, Ubuntu 15.04, TVHeadend 4.1, Digibit R1 SatIP

  • Hello antubis:


    I'm sorry but I've tried to translate the text into my languague with google and the translation was very poor. I've no understood what's your problem.


    About yaVDR stuff I want to say thanks for the great job they've done. Now netceiver is included in yaVDR support and all reel users have a different option, not only reel software. We are having a lot of problems with eHD and some HD channels.


    Anyway I'm trying to build VDR by my own and of course I want to do it including NETCEIVER support. Do it in yaVDR is easy, thanks to izeman:
    http://www.4freeboard.to/board/thread.php?threadid=31612&sid=


    But I have a doubt before compiling the sources. I'll try to do it using dpkg commands and If I want to enable MCLI support, I'm not sure if I need to edit Make.config and put the line MCLI_ENABLED=1. Or maybe compiling vdr-plugin-mcli will be enough.


    Thanks again for your help and best regards:
    Marky.
    Tododream Mod.

  • kris:


    nein... kein netceiver-spezifisches plugin...


    ein vdr-plugin namens "vdr-plugin-setup", das man mit einem patch um netceiver-einstellungen erweitern kann. ich krieg aber schon das einfache plugin nicht rein, vmtl. weil mir die vdr-sources fehlen oder so... mag aber keinen kompletten vdr kompilieren...


    viel wichtiger ist mir aber mein entschlüsselungsproblem... leider empfängt man mit kabel deutschland nicht allzu viel unverschüsseltes... :-/



    markrankin:


    my main problem is to decode the program of "kabel deutschland" with my alphacrypt tc cam... it is working inside my philips tv, so the cam and software version seems to be ok...
    in yaVDR I can access the cam menu, but the channels don't become decrypted

  • Ok antubis, it's a pitty that I can't help you.


    As I said before I'm trying to compile my own VDR instead of download it from yaVDR PPA via apg-get install.


    I have a couple of questions. First of all is if it's necessary to load dvbloop.ko before running VDR. If it's possitive I don't know if doing it when system starts could be enough.


    I'm building it and allways have dvb device not found. I don't want to use mcli at startup because vdr-plugin-mcli is a good choice.


    Any help will be gratefull.


    Thanks:
    Marky.

  • Quote

    Original von markrankin
    I don't want to use mcli at startup because vdr-plugin-mcli is a good choice.


    with vdr-plugin-mcli you don't need dvbloop.ko - only if you want to use mcli, you need the module (e.g. autoloaded via /etc/modules)

  • Thanks for your reply antubis.


    When I compile VDR 1.7.15 and vdr-plugin-mcli I've come allways to the same point: VDR: no DVB device found. So I understand there's no connection between VDR an dvb device. Also I don't compile s2-liplianin because mcli plugin don't need it.


    I think if I can't reach what I'm propposing I'll change to load mcli at start up.


    Thanks:
    Marky.

  • Hi,


    ich habe die Tage etwas gebastelt, es gibt nun ein mcli-dev Paket.


    - Diff SourceFile
    - changes
    - das Tar File


    Das könnte für das ein oder andere Plugin nützlich sein. Ansonsten wird das Plugin mit MCLI_SHARED=1 kompiliert, somit gibt es unter /usr/lib eine lib-mcli.so Ich weiss noch nicht wozu man das braucht, aber ich denke, das ein oder andere Plugin könnte davon profitieren :)


    Das ganze hab ich ausnahmsweise sogar unter yavdr-0.2 getestet und läuft derzeit ganz gut.


    MFG
    KRis

    Intel DN2800MT 4GB RAM; 32GB mSata, Ubuntu 15.04, TVHeadend 4.1, Digibit R1 SatIP

  • Hi,


    boah, toll. Danke. Geht ja echt fix.


    Wenn mal einer von reel mitliest, wäre es schön, wenn der 1.7.14-Patch miteinfließen könnte, ohne den, startet der VDR nicht mehr, wegen segfaults.


    izeman
    mach mal dein Postfach leer, ich versuche dir schon seit ein paar tagen zu schreiben ;)


    MFG
    KRis

    Intel DN2800MT 4GB RAM; 32GB mSata, Ubuntu 15.04, TVHeadend 4.1, Digibit R1 SatIP

    Edited once, last by kris ().

  • Ich habe von einem Kollegen yavdr empfohlen bekommen. Erster Eindruck zu meiner zwei Jahre
    alten easyvdr-Installation: Das bessere ist der Feind des Guten. Gute Arbeit! Ich dachte auch immer XBMC braucht man nicht...hmm, grafisch denn doch attraktiv. Nicht für jeden im Haushalt steht die Funktion im Vordergrund;-)


    Ich habe zwei Jahre Netceiver mit drei Sat-Tunern hier liegen. Unter easyVDR haben es hier bekannte
    Größen für mich zum Laufen gebracht...aber es war mir fürs Wohnzimmer noch etwas labil.


    Ich hatte erst abgelehnt, weil ich eigentlich auf Netceiver umsteigen wollte...
    Daher lese ich mit Freude/Hoffnung diesen Thread:-)).
    Ich habe "yavdr 0.3 - LIP-S2" installiert und das Plugin aktiviert (die Tuner auf die vorhandenen
    reduziert). Jetzt fehlt min. noch die Netzwerkkonfig.


    Gibt es irgendwo gesammelte Infos zur Installation? Verstanden habe ich, dass das mcli-plugin jetzt sofort nutzbar ist. Was muss ich zusätzlich zur Standard-Installation und Aktivierung des Plugins (z.B. über Webinterface) tun? Welche Installationsoption (lip-s2 o.ä.) beim Booten ist die zielstrebigste Wahl?
    Ich würde vorerst eine zweite NIC (eth1) wählen, kein VLAN. Mit Einstellungen zu IP6 muss ich mich nicht mehr beschäftigen? Ich kenne die alte Loopback-Installationsanleitung, da passt wahrscheinlich nicht mehr viel.


    Danke im voraus!

  • Hi,


    Quote

    Gibt es irgendwo gesammelte Infos zur Installation?


    Nein, nicht zu speziellen Distris. Ansonsten gibt es das Wiki


    Quote

    Was muss ich zusätzlich zur Standard-Installation und Aktivierung des Plugins (z.B. über Webinterface) tun?


    Nachdem Du im Webinterface das Plugin vdr-plugin-mcli installiert hast, musst Du nur die /etc/vdr/plugin.mcli.conf editieren, dort muss dann deine Netzwerkkarte eth1 eingetragen werden. In der Conf ist ein Beispiel enthalten.


    Quote

    Welche Installationsoption (lip-s2 o.ä.) beim Booten ist die zielstrebigste Wahl?


    Ähhh, keine Ahnung, die erste die zur Auswahl steht... Alles andere ist für den Netceiver nicht nötig.


    Quote

    Mit Einstellungen zu IP6 muss ich mich nicht mehr beschäftigen?


    Nö.


    Quote

    Ich kenne die alte Loopback-Installationsanleitung, da passt wahrscheinlich nicht mehr viel.


    Um genau zu sein, passt da garnichts mehr ;)


    MFG
    Kris

    Intel DN2800MT 4GB RAM; 32GB mSata, Ubuntu 15.04, TVHeadend 4.1, Digibit R1 SatIP

  • Das war grundsätzlich einfach.;-)


    Ich hatte ja schon das Plugin aktiviert, und jetzt ein zweites Netzwerkinterface eingetragen und aktiviert (kein VLAN).
    Weiterhin habe ich von Linosat die channels.conf für Eutelsat(E13) und Astra(E19.2) geholt.


    Ich würde sagen Netceiver funktioniert grundsätzlich, zumal ich eben ein Bild gesehen
    hatte bis ich zu XBMC gewechselt habe. Ich weiss nicht welcher Sender das war, jedenfalls
    kein IPTV. Hmm...


    Danach hat es nicht wieder geklappt:-((


    Mit netcvdiag sehe ich ALIVE, tuners 2
    OS <2.4.32-uc0>, App <0.99.22>, FW <AVR3300/FPGA88B, HW <0053>


    die aktuell bestückten Tuner, einen Multiswitch<1> mit drei
    Positionseinträgen und je Position dann vier Einträgen


    Am Ende dann die UUID Einträge mit jeweils NO LOCK
    Ich habe einen 4er-Monoblock und musste bisher immer die Diseq-Kodierung umkehren
    (A/B -> B/A) wie geht das mit Netceiver auch!? Wenn er das automatisch vom Switch ermittelt,
    ist es vermutlich ebenso nicht passend. Ich weiss nicht, warum mein Monoblock anders ist:-(
    Bei dem Wetter ist es aktuell auch nicht wirklich zu ändern...


    Hast Du eine Idee?


    Grüße und Danke im voraus
    JP

  • > (A/B -> B/A) wie geht das mit Netceiver auch!?


    Nimm netcvupdate, lade mit "-A -D" die Config und tausche in der SatelliteList-Sektion einfach die Name/Position-Werte von 13.0 und 19.2 aus. Dann mit "-A -U netceiver.conf -K" wieder hochladen und aktivieren.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!