Erfahrungsberichte zur jeweils aktuellen pvr-testing2 Version

  • SVN 28303


    Laufzeit 7 Stunden


    System: Debian Testing Stand 02.03.2010, VDR 1.7.10, Streamdev-plugin cvs 21022010 m.pvr-patches (mit AddFemonV1 patch), derzeit aktuellste pvr-testing2 SVN Version.


    Grundsystem Debian Testing Stand 02.03.2010 neu aufgesetzt.


    Erfahrungsbericht:
    Kompilieren ----------------------------> OK
    deb-Pakete bauen -------------------> OK
    Installation bzw.Update ------------> OK
    Einrichten -------------------------------> OK
    Erweiterungen -------------------------> OK
    pvr-Client --------------------------------> OK
    Löschen VDR-Aufnahmen --------> OK
    Umbenennen VDR-Aufnahmen -> teilweise ---> funktioniert sporadisch, ab und an kommt auch Server Error mit anschließendem Absturz. Nach Neustart gibt es ein leeres Verzeichnis mit dem umbenannten Aufnahme-Namen
    VDR Timer löschen -----------------> OK
    VDR Timer setzen ------------------> OK
    VDR Direkt Aufnahme -------------> teilweise ---> es kann zu doppelten Aufnahmen kommen wenn man versucht im Live-TV OSD die laufende Aufnahme wieder zu stoppen. Keine Rückmeldung vom Aufnahme Button ob bereits eine Aufnahme läuft.
    Screensaver ---------------------------> OK
    RSS Newsfeeds--------------------- > OK
    Visualisierung ------------------------ > OK ---> Musik OSD "Visualisierung-Einstellungen" --> Absturz
    Goom ------------------------------------> Fehler siehe vorherigen Thread
    ProjectM --------------------------------> OK ----> nur ein Thema
    Zeitleiste --------------------------------> OK
    Musik ------------------------------------> OK
    Video Wiedergabe--------------------> OK
    Bilder Galerie ------------------------- > OK
    Signalqualität Anzeige -------------> OK --> mit AddFemonV1 patch
    Wiedergabe VDR Aufnahme -----> OK
    Radio Sender Wiedergabe --------> OK
    Einstellungen Profile ---------------> teilweise


    Wenn Programme und Script-Bereich sperren aktiv ist erfolgt unter video plugins keine Passwort-Abfrage, die Plugins werden mit der Meldung "in Arbeit" gestartet aber nicht ausgeführt, dies lässt sich jedoch nur mit einem Neustart von XBMC beseitigen.


    Video-Plugin's ----------------------- Aktuellste Versionen---------------------
    YouTube ------------------------------> OK
    VideoMonkey ------------------------> OK
    VideoDevil ----------------------------> OK


    Ist in Einstellungen ---> Darstellung ---> Startfenster "TV" Aktiv und "Letzter Kanal" aktiviert, kommt es zum Absturz weil kurz nach einem Start bzw. Neustart noch keine EPG-Daten geladen sind. Das Live-TV Bild erscheint kurz, dann Absturz. ( Wiedergabe minimiert starten ist bei mir ausgeschaltet! )


    mfg
    jobit

    OpenElec auf raspberry pi / Cubieboard2
    Fernbedienungen: Handy, Fhem

    Edited 2 times, last by jobit ().

  • SVN 28337
    SVN 28356


    Laufzeit 0 min


    System: Debian Testing Stand 02.03.2010, VDR 1.7.10, Streamdev-plugin cvs 21022010 m.pvr-patches (mit AddFemonV1 patch), derzeit aktuellste pvr-testing2 SVN Version.


    Grundsystem Debian Testing Stand 02.03.2010 neu aufgesetzt.


    Erfahrungsbericht:
    Kompilieren ----------------------------> Fehler



    mfg
    jobit

    OpenElec auf raspberry pi / Cubieboard2
    Fernbedienungen: Handy, Fhem

    Edited once, last by jobit ().

  • SVN 28368


    Laufzeit 0 min


    System: Debian Testing Stand 02.03.2010, VDR 1.7.10, Streamdev-plugin cvs 21022010 m.pvr-patches (mit AddFemonV1 patch), derzeit aktuellste pvr-testing2 SVN Version.


    Grundsystem Debian Testing Stand 02.03.2010 neu aufgesetzt.


    Erfahrungsbericht:
    Kompilieren ----------------------------> Fehler



    mfg
    jobit

    OpenElec auf raspberry pi / Cubieboard2
    Fernbedienungen: Handy, Fhem

  • SVN 28374


    Laufzeit 0 min


    System: Debian Testing Stand 02.03.2010, VDR 1.7.10, Streamdev-plugin cvs 21022010 m.pvr-patches (mit AddFemonV1 patch), derzeit aktuellste pvr-testing2 SVN Version.


    Grundsystem Debian Testing Stand 02.03.2010 neu aufgesetzt.


    Erfahrungsbericht:
    Kompilieren ----------------------------> Fehler

    Code
    i486-linux-gnu-g++ -fPIC -O2 -g -D_DEBUG -Wall ./libprojectM/CMakeFiles/projectM.dir/*.o -fPIC -shared -o ../../../addons/visualizations/ProjectM/projectM.vis Main.o      `cat ../../cores/DllLoader/exports/wrapper.def` ../../cores/DllLoader/exports/wrapper.o
    cp -rfT libprojectM/presets ../../../visualisations/projectM
    cp: kann Verzeichnis „../../../visualisations/projectM“ nicht anlegen: Datei oder Verzeichnis nicht gefunden
    make[2]: *** [../../../addons/visualizations/ProjectM/projectM.vis] Fehler 1
    make[2]: Leaving directory `/mnt/pvr-testing2/xbmc/visualizations/XBMCProjectM'
    make[1]: *** [visualizations] Fehler 2
    make[1]: Leaving directory `/mnt/pvr-testing2'
    dh_auto_build: make -j1 returned exit code 2
    make: *** [build] Fehler 2
    dpkg-buildpackage: Fehler: debian/rules build gab Fehler-Exitstatus 2


    mfg
    jobit


    rechenknechtler

    Quote

    Hallo jobit,
    da fehlt an der richtigen Stelle ein #include <stdio.h>...


    Danke für den Hinweis, bin aber die falsche Adresse.
    Dieser Thread soll pingpong nur ein wenig helfen was läuft und was nicht.
    Da XBMC ja auf den verschiedensten Plattformen läuft und pingpong auch nicht nur speziell für Debian/Ubuntu entwickelt nehme ich ihm das Testen für eben diese ab.
    Also wenn du für Debian/Ubuntu Erfahrungsberichte hast, immer rein in diesen Thread

    OpenElec auf raspberry pi / Cubieboard2
    Fernbedienungen: Handy, Fhem

    Edited once, last by jobit ().

  • System: Ubuntu 9.10 (up-to-date), vdr-1.7.12, streamdev-cvs
    pvr-testing2 Revision: 28389 (mit external ffmpeg-mt)
    Kompilieren: OK
    TV: In den nun kategorisierten Erweiterungseinstellungen lassen sich keine TV-Backend-Erweiterungen auswählen.


    jobit: Schön blöd von mir, hätte ich gleich sehen können. Dann gebe ich sporadisch meinen rudimentären Senf dazu, wenn gewünscht...

  • SVN 28391


    Laufzeit 27 Stunden


    System: Debian Testing Stand 05.03.2010, VDR 1.7.10, Streamdev-plugin cvs 21022010 m.pvr-patches (mit AddFemonV1 patch), derzeit aktuellste pvr-testing2 SVN Version.


    Grundsystem Debian Testing Stand 05.03.2010 neu aufgesetzt.


    Erfahrungsbericht:
    Kompilieren ----------------------------> OK
    deb-Pakete bauen -------------------> OK
    Installation bzw.Update ------------> OK
    Einrichten -------------------------------> OK
    Erweiterungen -------------------------> OK ---> mehrfache Auswahl nur schwer möglich, nach jeder einzelnen Auswahl wird wieder ins Menü gesprungen.
    pvr-Client --------------------------------> OK
    Löschen VDR-Aufnahmen --------> OK
    Umbenennen VDR-Aufnahmen -> teilweise ---> funktioniert sporadisch, ab und an kommt auch Server Error mit anschließendem Absturz. Nach Neustart gibt es ein leeres Verzeichnis mit dem umbenannten Aufnahme-Namen
    VDR Timer löschen -----------------> OK
    VDR Timer setzen ------------------> OK
    VDR Direkt Aufnahme -------------> teilweise ---> es kann zu doppelten Aufnahmen kommen wenn man versucht im Live-TV OSD die laufende Aufnahme wieder zu stoppen. Keine Rückmeldung vom Aufnahme Button ob bereits eine Aufnahme läuft. Anzeige der laufenden Aufnahme im Hauptmenü erst wenn einmal das Timermenü aufgerufen wurde.
    Screensaver ---------------------------> OK
    RSS Newsfeeds--------------------- > OK
    Visualisierung ------------------------ > teilweise ---> Musik OSD "Auswahl der Visualisierung" wird erst nach wechsle ins Hauptmenü übernommen
    Goom ------------------------------------> OK
    ProjectM --------------------------------> Absturz im Musik OSD, ist nach Neustart nicht mehr in Erweiterungen ausgewählt.
    Zeitleiste --------------------------------> OK
    Musik ------------------------------------> OK
    Video Wiedergabe--------------------> OK
    Bilder Galerie ------------------------- > OK
    Signalqualität Anzeige -------------> OK --> mit AddFemonV1 patch
    Wiedergabe VDR Aufnahme -----> OK
    Radio Sender Wiedergabe --------> OK
    Einstellungen Profile ---------------> teilweise
    Wenn Programme und Script-Bereich sperren aktiv ist erfolgt unter video plugins keine Passwort-Abfrage, die Plugins werden mit der Meldung "in Arbeit" gestartet aber nicht ausgeführt, dies lässt sich jedoch nur mit einem Neustart von XBMC beseitigen.


    Video-Plugin's ----------------------- Aktuellste Versionen---------------------
    Script & Plugin-Verzeichnis wird nicht installiert bzw. im /home/user Verzeichnis angelegt.
    YouTube ------------------------------> noch nicht getestet
    VideoMonkey ------------------------> noch nicht getestet
    VideoDevil ----------------------------> noch nicht getestet


    Ist in Einstellungen ---> Darstellung ---> Startfenster "TV" Aktiv und "Letzter Kanal" aktiviert, kommt es zum Absturz weil kurz nach einem Start bzw. Neustart noch keine EPG-Daten geladen sind. Das Live-TV Bild erscheint kurz, dann Absturz. ( Wiedergabe minimiert starten ist bei mir ausgeschaltet! )


    bisher 1 Absturz beim Umschalten.


    mfg
    jobit


    rechenknechtler

    Quote

    Dann gebe ich sporadisch meinen rudimentären Senf dazu, wenn gewünscht...


    Ich bitte darum :)
    lies bitte mal den ersten Eintrag am Anfang des Thread

    OpenElec auf raspberry pi / Cubieboard2
    Fernbedienungen: Handy, Fhem

    Edited 6 times, last by jobit ().

  • Hallo,


    ist euch diese Rückmeldung beim kompilieren der aktuellen Version bekannt?



    Danke für eine Info, Gruß Duncan

    VDR 1 Activy 5xx Umbau
    ASUS P5KPL-AM EPU, Core 2 Duo E6400 2x2.13, (Video) 1TB Samsung hd103uj, (SYSTEM) 64 GB SSD SVP100S2/64G Kingston , 2GB RAM, CineS2, MSI N210-MD512H mit Gen2VDR V3Beta8(up10)
    VDR 2
    Antec ISK 300-65, Mini-ITX, Zotac ION ITX F-E,GeForce9400,2GB DDR2-1066, 160GB 2,5" HD, TeVii S470 DVB-S2 PCIe, IR-Einschalter Rev.5 mit Gen2VDR V3Beta5
    NAS: Film / Audio- Archiv für VDR1/2 vom CH3MNAS mit 4 TB

    Edited 2 times, last by duncan ().

  • Quote

    Original von duncan
    Hallo,


    ist euch diese Rückmeldung beim kompilieren der aktuellen Version bekannt?



    Danke für eine Info, Gruß Duncan


    FALSCHER THREAD !!
    lies bitte mal den ersten Eintrag am Anfang des Thread

    mfg
    jobit

    OpenElec auf raspberry pi / Cubieboard2
    Fernbedienungen: Handy, Fhem

  • SVN 28590


    Laufzeit 0 min


    System: Debian Testing Stand 15.03.2010, VDR 1.7.10, Streamdev-plugin cvs 21022010 m.pvr-patches (mit AddFemonV1 patch), derzeit aktuellste pvr-testing2 SVN Version.


    Grundsystem Debian Testing Stand 15.03.2010 neu aufgesetzt.


    Erfahrungsbericht:
    Kompilieren ----------------------------> Fehler


    Code
    usr/lib/dbus-1.0/include   -I/usr/include/lzo libXBMC_addon.cpp -o libXBMC_addon.o                  
    libXBMC_addon.cpp:26:70: error: ../../addons/libraries/addon/libXBMC_addon/libXBMC_addon.h: Datei oder Verzeichnis nicht gefunden                                                                       
    In file included from libXBMC_addon.cpp:27:                                                         
    ../../xbmc/addons/AddonHelpers_local.h:26: error: ISO C++ forbids declaration of ‘addon_log_t’ with no type                                                                                             
    ../../xbmc/addons/AddonHelpers_local.h:26: error: expected ‘,’ or ‘...’ before ‘loglevel’
    ../../xbmc/addons/AddonHelpers_local.h:27: error: ISO C++ forbids declaration of ‘queue_msg_t’ with no type
    ../../xbmc/addons/AddonHelpers_local.h:27: error: expected ‘,’ or ‘...’ before ‘type’
    libXBMC_addon.cpp:59: error: ISO C++ forbids declaration of ‘addon_log_t’ with no type
    libXBMC_addon.cpp:59: error: expected ‘,’ or ‘...’ before ‘loglevel’
    libXBMC_addon.cpp: In function ‘void XBMC_log(int)’:


    mfg
    jobit

    OpenElec auf raspberry pi / Cubieboard2
    Fernbedienungen: Handy, Fhem

  • SVN 28605


    Laufzeit 8 Stunden


    System: Debian Testing Stand 05.03.2010, VDR 1.7.10, Streamdev-plugin cvs 21022010 m.pvr-patches (mit AddFemonV1 patch), derzeit aktuellste pvr-testing2 SVN Version.


    Grundsystem Debian Testing Stand 05.03.2010 neu aufgesetzt.


    Erfahrungsbericht:
    Kompilieren ----------------------------> OK
    deb-Pakete bauen -------------------> OK
    Installation bzw.Update ------------> OK
    Einrichten -------------------------------> OK
    Erweiterungen -------------------------> Fehler ---> pvr-client VDR ---> libXBMC_addon-i486-linux.so wird nicht gefunden, Unterverzeichnis /addons/libraries/... fehlt
    pvr-Client --------------------------------> OK ---> (Unterverzeichnis /addons/libraries/... manuell angelegt)
    Löschen VDR-Aufnahmen --------> OK
    Umbenennen VDR-Aufnahmen -> teilweise ---> funktioniert sporadisch, ab und an kommt auch Server Error mit anschließendem Absturz. Nach Neustart gibt es ein leeres Verzeichnis mit dem umbenannten Aufnahme-Namen
    VDR Timer löschen -----------------> OK
    VDR Timer setzen ------------------> OK
    VDR Direkt Aufnahme -------------> teilweise ---> es kann zu doppelten Aufnahmen kommen wenn man versucht im Live-TV OSD die laufende Aufnahme wieder zu stoppen. Keine Rückmeldung vom Aufnahme Button ob bereits eine Aufnahme läuft. Anzeige der laufenden Aufnahme im Hauptmenü erst wenn einmal das Timermenü aufgerufen wurde.
    Screensaver ---------------------------> OK
    RSS Newsfeeds--------------------- > OK
    Visualisierung ------------------------ >OK
    Goom ------------------------------------> OK
    ProjectM --------------------------------> Absturz.
    Zeitleiste --------------------------------> OK
    Musik ------------------------------------> OK
    Video Wiedergabe--------------------> OK
    Bilder Galerie ------------------------- > OK
    Signalqualität Anzeige -------------> OK --> mit AddFemonV1 patch
    Wiedergabe VDR Aufnahme -----> OK
    Radio Sender Wiedergabe --------> OK
    Einstellungen Profile ---------------> teilweise
    Wenn Programme und Script-Bereich sperren aktiv ist erfolgt unter video plugins keine Passwort-Abfrage, die Plugins werden mit der Meldung "in Arbeit" gestartet aber nicht ausgeführt, dies lässt sich jedoch nur mit einem Neustart von XBMC beseitigen.


    Video-Plugin's ----------------------- Aktuellste Versionen---------------------
    Script & Plugin-Verzeichnis wird nicht installiert bzw. im /home/user Verzeichnis angelegt.
    YouTube ------------------------------> noch nicht getestet
    VideoMonkey ------------------------> noch nicht getestet
    VideoDevil ----------------------------> noch nicht getestet


    Ist in Einstellungen ---> Darstellung ---> Startfenster "TV" Aktiv und "Letzter Kanal" aktiviert, kommt es zum Absturz weil kurz nach einem Start bzw. Neustart noch keine EPG-Daten geladen sind. Das Live-TV Bild erscheint kurz, dann Absturz. ( Wiedergabe minimiert starten ist bei mir ausgeschaltet! )



    mfg
    jobit

    OpenElec auf raspberry pi / Cubieboard2
    Fernbedienungen: Handy, Fhem

  • SVN 28676


    Erweiterungen ------> Fehler, der Dialog unter System->Erweiterungen ist bis auf die Überschrift leer. Fehler zu einer libXBMC_addon-i486-linux.so gibts keine, die liegt unter /addons/org.xbmc.addon.library/
    PVR-Client ------> Fehler, keine Erweiterung

    Hardware: Point of View ION/ATOM330, 2GB, 160GB (Lokal), 2TB über NFS, Hauppauge Nova-T Stick (2040:7070), SoundGraph IMON (15c2:0036 VFD)
    System: Debian Squeeze, Kernel 3.1.2 (self build), Nvidia 285.05.09, lcdproc 0.5.5, lirc 0.9.0
    VDR: vdr 1.7.21 (etobi) + xvdr (git), xineliboutput, markad
    XBMC: opdenkamp PVR branch (git)

  • SVN 28682


    Laufzeit 1 Stunde


    Erfahrungsbericht:
    Kompilieren ----------------------------> OK
    deb-Pakete bauen -------------------> OK
    Installation bzw.Update ------------> OK
    Einrichten -------------------------------> OK
    Erweiterungen -------------------------> pvr/vdr OK
    pvr-Client --------------------------------> OK
    Video Wiedergabe--------------------> OK
    Video Datenbank (Scraper) --------> OK


    Hallo,


    hab vorhin 28682 erfolgreich gebaut. VDR-Addon funktioniert wieder. Zuerst verschwanden nach
    der Reihe alle Sender aus der Liste. Nach circa einer Stunde waren alle Sender wieder da (inkl. EPG-Daten). Auch die Scraper (hab nur jeweils einen für Serien/Filme aktiviert) scheinen wieder
    problemlos zu funktionieren.


    MfG schnere

    VDR: AMD E-450, 8GB RAM, 120GB SDD | Ubuntu 13.10 | yaVDR 2.0.4 streamdev-server, femon, live, vnsi, xmltv2vdr, iptv, epgsearch | DVB-C | XBMC Gotham
    Client1: OUYA | XBMC Gotham, VNSI
    Client2: Zotac ZBox HD-ND22 | XBMC Gotham, VNSI

  • SVN 28691 / 28695 (Skin-Update)


    Laufzeit 14 Stunden


    System: Debian Testing Stand 19.03.2010, VDR 1.7.10, Streamdev-plugin cvs 21022010 m.pvr-patches (mit AddFemonV1 patch), derzeit aktuellste pvr-testing2 SVN Version.


    Grundsystem Debian Testing Stand 19.03.2010 neu aufgesetzt.


    Erfahrungsbericht:
    Kompilieren ----------------------------> OK
    deb-Pakete bauen -------------------> OK
    Installation bzw.Update ------------> OK
    Einrichten -------------------------------> OK
    Erweiterungen -------------------------> OK
    pvr-Client --------------------------------> OK ---->iEinstellungen ---> Darstellung ---> Startfenster "TV" Aktiv & "Letzter Kanal" aktiviert, Absturz.
    Löschen VDR-Aufnahmen --------> OK
    Umbenennen VDR-Aufnahmen -> teilweise ---> Server Error mit anschließendem Absturz. Nach Neustart gibt es ein leeres Verzeichnis mit dem umbenannten Aufnahme-Namen
    VDR Timer löschen -----------------> OK
    VDR Timer setzen ------------------> OK
    VDR Direkt Aufnahme -------------> teilweise ---> es kann zu doppelten Aufnahmen kommen wenn man versucht im Live-TV OSD die laufende Aufnahme wieder zu stoppen. Keine Rückmeldung vom Aufnahme Button ob bereits eine Aufnahme läuft. Anzeige der laufenden Aufnahme im Hauptmenü erst wenn einmal das Timermenü aufgerufen wurde.
    Screensaver ---------------------------> OK
    RSS Newsfeeds--------------------- > OK
    Visualisierung ------------------------ > teilweise ---> Musik OSD "Auswahl der Visualisierung" wird erst nach wechsle ins Hauptfenster übernommen
    Goom ------------------------------------> OK
    ProjectM --------------------------------> Fehler -----> Fehlermeldung "es ist ein unbekannter Fehler aufgetreten......"
    Zeitleiste --------------------------------> OK -----> sporadische Abstürze bei Wechsel in die Zeitleiste
    Musik ------------------------------------> OK
    Video Wiedergabe--------------------> OK
    Video DB -------------------------------> Absturz
    Bilder Galerie ------------------------- > OK
    Signalqualität Anzeige -------------> OK --> mit AddFemonV1 patch
    Wiedergabe VDR Aufnahme -----> OK
    Radio Sender Wiedergabe --------> OK
    Einstellungen Profile ---------------> teilweise
    Wenn Programme und Script-Bereich sperren aktiv ist erfolgt unter video plugins keine Passwort-Abfrage, die Plugins werden mit der Meldung "in Arbeit" gestartet aber nicht ausgeführt, dies lässt sich jedoch nur mit einem Neustart von XBMC beseitigen.


    Video-Plugin's ----------------------- Aktuellste Versionen---------------------
    Script & Plugin-Verzeichnis wird nicht installiert bzw. im /home/user Verzeichnis angelegt.
    YouTube ------------------------------> noch nicht getestet
    VideoMonkey ------------------------> noch nicht getestet
    VideoDevil ----------------------------> noch nicht getestet


    Diverse Einstellungen werden erst nach einem kurzen Wechsel ins Hauptfenster wirksam.
    Bisher aufgefallen sind:
    1. Visualisierung, Wenn im Musik-OSD eine Visualisierung ausgewählt wird.
    2. VDR-Aufnahmen wenn diese gelöscht wurden muss XBMC neu gestartet werden damit die gelöschte Aufnahme nicht mehr angezeigt wird.

    Bisher 8 Abstürze beim umschalten wenn ein Sender längere Zeit gelaufen ist.


    mfg
    jobit

    OpenElec auf raspberry pi / Cubieboard2
    Fernbedienungen: Handy, Fhem

    Edited 3 times, last by jobit ().

  • Rev. 28697 kompiliert leider nicht:



    mfg
    aelo


    edit: jobit: lag wohl am zu alten Checkout den ich per svn update auf die neuste Version gebracht habe!

  • Da hab' ich wohl Schwein gehabt, denn die 28695 ist durchgelaufen und funktioniert...


    BJ1

  • hi,


    aelo, BJ1


    das die SVN28695 Kompiliert hättet ihr auch weiter oben sehen können, SVN 28691= SVN28695.
    SVN28695 ist "nur " ein Skin-Update.


    Wenn ihr schon in diesen Thread schreibt dann bitte alle Erfahrungen die ihr mit der SVNXXX gemacht habt.
    lest bitte mal den ersten Eintrag am Anfang des Thread
    http://www.vdrportal.de/board/thread.php?threadid=93682&threadview=0&hilight=&hilightuser=0&page=1


    ich versuche diesen Thread möglichst sauber zu halten, damit pingpong gleich sehen kann was los ist.
    Da haben wir ja alle was von wenn die Fehler schnell behoben werden und pingpong seine Zeit nicht erst mit dem lesen von "sorry" sinnlosen Einträgen verplempern muss.
    Kleiner Tipp, lest euch erst mal die Last Change im trac durch und dann los posten :wow
    Also, Erfahrungsberichte sind von jedem willkommen, aber bitte versucht euch einigermaßen an die Form zu halten.


    danke
    mfg
    jobit


    PS: aelo
    eine SVN28697 gibt es noch gar nicht von pvr-testing2, Aktuell ist SVN28695 (Skin-Update)
    siehe http://trac.xbmc.org/browser/branches

    OpenElec auf raspberry pi / Cubieboard2
    Fernbedienungen: Handy, Fhem

    Edited 4 times, last by jobit ().

  • Hallo,


    Feedback zur r28695_pvr-testing2 auf Ubuntu Karmic 32bit (hoffe, das Posting ist hier richtig aufgehoben :) :(


    Live-TV mit VDR, EPG-Browsing, Timererstellung usw. funktioniert für Alltagsgebrauch.


    Video/Audio funktionieren wie gewohnt, Problem mit Scraping bei Videos ist gefixt.


    Visualisierungen funktionieren, ProjectM crasht nicht mehr, dafür gibt es einen Hinweis, dass das Addon nicht mehr funktioniert.


    Aktuelles Problem: Öffnen des Dateibrowsers z.B. zur Zuordnung von Postern zu Filmen in der VideoDB führt zum reproduzierbarem Crash/Neustart von XBMC (Eintrag in Videodatenbank auswählen, Filminformationen auswählen, Cover-Download wählen, "Durchsuchen..." wählen - Skin-Fenster öffnet vorgesehenen Bereich, dann sofort Crash. Gleiches Problem bei Fanart-Zuordnung, Musikcover-Zuordnung und auch Senderlogo-Zuordnung).


    HTH & viele Grüße,
    Daniel

    Server: Gigabyte P35-DS4, Intel Core2Duo E6850, 4GB DDR2-RAM (Headless), Gentoo Linux x86_64 / Kernel 4.16.7 / DD CineCTv6+DuoFlex C/T/T2+DuoFlex C/C2/T/T2 w/Kernel Stock Drivers / TVHeadend-GIT-3356759d8

    HTPC: ASRock J5005-ITX (Intel Pentium Silver J5005, 1.5GHz), 8GB SO-DDR4, Intel UHD Graphics 605 in Antec Fusion Remote Black+SoundGraph iMON LCD ( 0038 ), Kodi v18 Leia
    SW: Kodi Krypton+Leia auf allerlei Gerätchen (HTPC: VAAPI+HD-Audio+LCDproc addon / Ubuntu Bionic 18.04 (x86_64), RPi2, NVIDIA Shield Android TV, Wetek Play 1@LibreELEC/NAND, Tablets, Smartphones, Win/Mac/Linux Desktops)

  • r28695


    - Dateiauswahldialog defekt (bringt xbmc zum Absturz)
    - Scraper gehen nicht online (Meldung bei Datenbank-Aktualisierung: "Server is most likely unavailable. Would you like to continue scanning?")


    BJ1

    Edited 3 times, last by BJ1 ().

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!