yaVDR Installationsbericht mit Zotac ION ITX F + Mystique SaTiX-S2 Dual

  • "die BIOS Clock auf UTC umstellen" -> da ist ja immer die Frage, ob Windows noch auf einer anderen Partition liegt. Leider sind da Howtos immer recht ungenau. Welche Konsequenzen hat es, wenn man im BIOS UTC einstellt und dann das nächste Mal Windows bootet? Gibt's da Probleme, wenn ja, mit allen Windows-Versionen? Ist das Umschießen eines Windows-Registry-Keys die Lösung?


    Gruß
    hepi

  • Quote

    Original von hepi
    Ist das Umschießen eines Windows-Registry-Keys die Lösung?


    Die wahre Lösung kennst du ja ;)


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Hallo griffon,
    da ich im selben Gehäuse mit dem POV/330-1 (wahrscheinlich) Temperaturprobleme mit Notabschaltung in der Folge habe, möchte ich auch auf das Zotac umsteigen - zumal bei POV keine Lüfterkontrolle im BIOS existiert und LM-Sensors auch mit Patches nur Unsinn ausspuckt.
    Was sagt bei Dir

    Code
    1. DISPLAY=:1 nvidia-settings -q GPUCoreTemp


    wenn Du ca. 10 min HD guckst, Raumtemperatur wäre dazu evtl auch interessant...
    Gruß, Bernd

    Prod1: yaVDR 0.4; hush mini-itx-Gehäuse mit POV/ION330-1,technisat skystar usb 2
    Prod2: yaVDR 0.3; Silverstone ML02B-MXR; ZOTAC ION-F;
    Prod3: ZenDEB SMT7020

    The post was edited 1 time, last by ramon.serrano ().

  • Quote

    Original von hepi
    "die BIOS Clock auf UTC umstellen" -> da ist ja immer die Frage, ob Windows noch auf einer anderen Partition liegt. Leider sind da Howtos immer recht ungenau. [...]


    Soviel wie ich gelesen habe muss wenn das BIOS nicht auf UTC Läuft (siehe /etc/default/rcS UTC Variable) die Uhrzeit umgerechnet werden von Lokalzeit auf UTC und die veränderte Zeit an ACPI Wakeup übergeben werden.


    Am sichersten wäre wenn man die (Aktuelle Zeitzonen Differenz + Sommerzeit Ja/Nein) mit der aktuellen UTC Zeit verrechnet sofern das BIOS nicht auf UTC läuft. Das wäre hätte eine Anpassung des vdr-addon-acpiwakeup script (bzw. testscript) zufolge. Danach müsste man sich keine Kopf mehr machen wie die BIOS Zeit eingestellt ist.


    --------


    gda
    Das mit dem hwclock --directisa anstelle von --rtc werde ich mal testen. Erstmal wieder SAT Karte ausbauen damit das alles schön funktioniert mit dem herunterfahren zum testen :-P Dabei fällt mir ein: Ich werde mal grundsätzlich testen ob dieses verhalten überhaupt noch vorliegt bei dem von uns verwendeten Kernel. Nicht das die ganzen Howtos sich auch alte Kernel (2.6.28/etc) beziehen und die Geschichte (hwclock/rtc update überschreibt wakeupalarm) nicht schon längst geschichte ist. Richtig Viele findet Infos findet man nämlich nicht, das gebe ich zu.


    --------


    @ramon
    Bei mir war die Temperatur meist um die 60° +/- 5. Im BIOS habe ich (nach dem BIOS Update!) das FanControl Zeugs angemacht, Min/Max Temperatur und Min/Max Fanspeed eingestellt. Vorher hatte nach dem S3 wiederaufwachen auch Temperatur Probleme und meine CPU/GPU ist extrem heiß geworden 90°. Ich kann dir nicht genausagen ob es GPU oder CPU war, da beide sich den selben riesen Kühlkörper teilen.


    Nochwas zum Zotac ION ITX F Board. Der Kühlkörper + Mini Lüfter ist auf den Millimeter so hoch wie das gehäuse. Wenn man sich einmal falsch auf das Gehäuse drückt, berüht der Deckel den drehenden Lüfter. Ich werde ich wohl noch nen mini gummi abstandshalter aufsetzen. Aber im Normalbetrieb stört es nicht. Der eingebaute Gehäuselüfter ist unheimlich laut weil er auf voller Drehzahl läuft. Ich muss mal schauen ob ich irgendwo leise 50x50 Lüfter bekomme oder den runtertakten kann. Der Lüfter kühlt maximal die Festplatte, da er vom Mainboard zu weit weg ist.


    --------


    Quote

    Original von hepi
    Die xine-Parameter können doch in die xine-Konfigurationsdatei, evtl. per custom-template, wenn nötig, oder sehe ich das falsch?


    Kann ich mir heute abend mal anschauen. Ich frage mich dann nur was dieser Parameter in dem Startscript 'start-xine' dann macht wenn man die preferierte Methode .xine/config ist. Das hatte mich etwas verwundert. Jedenfalls werde ich mir das heute abend auch nochmal genauer ansehen.

    VDR 1 (live): Ubuntu 9.10 'Karmic' + the-vdr-team | Silverstone LC-11 | AMD 64 X2 BE-2350 | 4GB RAM | X11+xinelibout am LCD TV | Haupauge DVD-S Karte | früher: Cinergy 1200 DVB-C mit ISH
    VDR 2 (test): yaVDR 0.1 | Silverstone ML02-MXR | Zotac ION ITX F | Atom 330 | 4GB RAM | Mystique Satix Dual S2 --> Installationsbericht

    The post was edited 1 time, last by griffon ().

  • Nabend.


    1)
    Anscheinend braucht man mit der aktuellen Version keine hwclock-save.conf zu deaktivieren. Bei mir ist der Rechner brav via ACPI Wakeup wiederaufgeacht trotz hwclock --systohc (getestet ohne SAT Karte weil die Probleme macht)


    gda : Anscheined müsst ihr da nichts ändern. Vermutlich ist das Problem in denen die vielen Howtos berichten nur auf speziellen Boards/Bios Versionen oder in alten Kernels zu finden.


    2)
    @ramon


    Soviel zum Thema 13 Minuten lang "Das Erste HD" gucken. Lüftersteuerung im BIOS auf relativ niedrig und der Rechner war vorher auch noch etwas an zu diversen tests ink. Reboot.


    3)
    hepi : Sorry ich konnte in der ~vdr/.xine/config keine Option finden den Aspect Ratio einzustellen. Anscheinent ist das ein Consolen Parameter. (Oder der heißt in der config komplett anders)


    -------------


    Achja. Ich habe noch einen Bug gefunden im LNB Sharing Patch. Trotz one_adapter=0 und im LNB Menü eingestellt das beide Devices das selbe LNB nutzen sollen, sagt das LNB Log doch etwas anderes. Ich mach mal nen extra Thread für den Bug auf. --> Thread

    VDR 1 (live): Ubuntu 9.10 'Karmic' + the-vdr-team | Silverstone LC-11 | AMD 64 X2 BE-2350 | 4GB RAM | X11+xinelibout am LCD TV | Haupauge DVD-S Karte | früher: Cinergy 1200 DVB-C mit ISH
    VDR 2 (test): yaVDR 0.1 | Silverstone ML02-MXR | Zotac ION ITX F | Atom 330 | 4GB RAM | Mystique Satix Dual S2 --> Installationsbericht

    The post was edited 2 times, last by griffon ().

  • Hallo griffon


    Ich hab heute meine neue Plattform gekriegt


    Zotac ITX-F Atom330 ION
    2*1GB DDR RAM
    DigitalDevices Cine S2
    1TB WD GreenCaviar
    LC1320mi Case


    Die Cine S2 ist ja soweit ich weiß Baugleich mit der SaTix S2.


    Deine Berichte hier haben mir zugleich Mut als auch Angst gemacht.


    Das "nich ausschalten" passiert auch bei mir auch. Bleibt einfach bei halt stehen.
    Probehalber habe ich Gen2VDR V2 B4 Up3 installiert. Dort habe ich das selbe Problem.


    Jetzt habe ich unter yaVDR nurnoch 2 Probleme:


    1. Ton über HDMI. Also ich hab keinen... Und finde keine einstellmöglichkeiten. . . (Beim alten board gings ohne irgendwas)


    2. Kein Signal, und somit kein Bild. ranzen hat derzeit hier das gleiche Problem. Möglicherweise ist das Problem nach einen Update aufgetreten.


    Auch hier hab ich die Probe gemacht: Unter Gen2VDR die v4l-dvb Treiber kompiliert und installiert.
    Dort gibts bunte bewegte Bilder.


    Hast Du in letzter Zeit ein update upgrade durchgeführt?


    Möglicherweise solltest Du vorher nen Backup ziehen.

    Client1 YaVDR0.5 Zotac ITX-F ATOM330 ION, 2*1GB DDR2, 8GB Boot SSD, MS-Tech MC1200, Alphacool 240x128, Quattro Atmolight


    Server1 YaVDR0.5 Athlon LE1600, DigitalDevices Cine S2,8GB Boot SSD, 1TB WD GreenCaviar


    Experimental: Banana Pi Client Sunxi-vdpau, Raspberry Client rpihddevice

  • Hallo Jarvelin


    Das nicht ausschalten des Rechners liegt an der SAT Karte. Ziehst du sie raus fährt der Rechner korrekt runter. Zum Thema HDMI kann ich dir nicht viel sagen. Mein fernseher hat keinen HDMI Eingang, daher benutze ich VGA und den normalen soundausgang. Suche mal nach yavdr+asound.conf+HDMI. ich glaube das haben schon einige gehabt und mit einer angepassten asound.conf sollte es dann gehen.


    Dein Problem mit dem Bild kenne ich so nicht.


    Apt Upgrades hab ich natürlich gemacht. Aber sonst hab ich den Bericht auch aktuell gehalten.

    VDR 1 (live): Ubuntu 9.10 'Karmic' + the-vdr-team | Silverstone LC-11 | AMD 64 X2 BE-2350 | 4GB RAM | X11+xinelibout am LCD TV | Haupauge DVD-S Karte | früher: Cinergy 1200 DVB-C mit ISH
    VDR 2 (test): yaVDR 0.1 | Silverstone ML02-MXR | Zotac ION ITX F | Atom 330 | 4GB RAM | Mystique Satix Dual S2 --> Installationsbericht

  • Quote

    Original von griffon
    Ideen, Fragen, Probleme, Bugs:
    .
    .
    .
    [*]Die Sache mit der Fernbedienung ist mir noch etwas komisch (siehe oben)



    Hi!


    Würde dir eine Fernbedingung von Logitech empfehlen! Diese kann mittlerweile die Befehle der imon Fernbedingung, bietet darüber hinaus allerdings eine richtige Anordnung der Farbtasten und ermöglicht einen wesentlich größeren Aktionsradius. Bin wirklich begeistert von dem Gerät. Habe selbst die Harmony 885, sollte allerdings mit allen funktionieren.


    Grüße!

    Gigabyte GA-MA-78GM-S2H, POV Geforce 9500GT, KNC-One TV-Station DVB-S, ASUS XONAR D2, yaVDR

    The post was edited 2 times, last by Mad Fellow ().

  • Ich meine hier mal gelesen zu haben, dass das Board mit der Karte unter Windows ordnungsgemäß herunterfährt.
    Dies würde dagegen sprechen, dass es an der Karte liegt. Das Problem müsste daher tiefer in Linux liegen.
    Evtl. kann ja einer hier mal eine Windows-Test-Installation machen und berichten.


    Gruß


  • Quote

    Original von vdrbär
    Ich meine hier mal gelesen zu haben, dass das Board mit der Karte unter Windows ordnungsgemäß herunterfährt.
    Dies würde dagegen sprechen, dass es an der Karte liegt. Das Problem müsste daher tiefer in Linux liegen.
    Evtl. kann ja einer hier mal eine Windows-Test-Installation machen und berichten.


    Mir "es liegt an der Karte" meine ich natürlich nicht die Hardware selber, sondern deren Treiber/Firmware/Power Managment welche unter Linux zum einsatz kommen. Das unter Windows andere Treiber und ein anderes Power Management zum Einsatz kommen läßt hier keinen direkten vergleich zu. Fakt ist: Ziehe ich die Karte raus ist alles i.O.


    Wo genau der Fehler liegt kann ich nicht sagen, hierzu müsste jemand tiefer in den Treiber bzw. in die Firmware schauen. Ich hoffe mal das da noch jemand dran ist und das Thema Treiber entwicklung noch nicht abgeschlossen ist. Leider habe ich von C, etc keine Ahnung (mit PHP/Perl/Shell kann man keine Treiber entwickeln) sonst hätte ich meine Hilfe angeboten.

    VDR 1 (live): Ubuntu 9.10 'Karmic' + the-vdr-team | Silverstone LC-11 | AMD 64 X2 BE-2350 | 4GB RAM | X11+xinelibout am LCD TV | Haupauge DVD-S Karte | früher: Cinergy 1200 DVB-C mit ISH
    VDR 2 (test): yaVDR 0.1 | Silverstone ML02-MXR | Zotac ION ITX F | Atom 330 | 4GB RAM | Mystique Satix Dual S2 --> Installationsbericht

  • Quote

    Original von Mad Fellow
    Würde dir eine Fernbedingung von Logitech empfehlen! Diese kann mittlerweile die Befehle der imon Fernbedingung, bietet darüber hinaus allerdings eine richtige Anordnung der Farbtasten und ermöglicht einen wesentlich größeren Aktionsradius. Bin wirklich begeistert von dem Gerät. Habe selbst die Harmony 885, sollte allerdings mit allen funktionieren.

    Wenn die Harmony nicht so teuer wäre. 100+€ für eine Fernbedienung finde ich immer etwas befremdlich.


    Liegt schlechte Empfangswinkel wirklich nur an der Fernbedienung? Ich hätte auf den Empfänger tippt, da sobald ich schräg von der Seite auf den Rechner ziele keine Signale mehr ankommen, sondern wenn man möglichst gerade drauf schießt.

    VDR 1 (live): Ubuntu 9.10 'Karmic' + the-vdr-team | Silverstone LC-11 | AMD 64 X2 BE-2350 | 4GB RAM | X11+xinelibout am LCD TV | Haupauge DVD-S Karte | früher: Cinergy 1200 DVB-C mit ISH
    VDR 2 (test): yaVDR 0.1 | Silverstone ML02-MXR | Zotac ION ITX F | Atom 330 | 4GB RAM | Mystique Satix Dual S2 --> Installationsbericht

  • Hallo griffon,
    Du rätst, die BIOS Version zu aktualisieren.
    Ich möchte kein unnötiges Risiko eingehen und "umsonst" Flashen.
    Kannst Du bitte mal die aktuelle Version posten, die bei Dir angezeigt wird. Danke im Voraus.

  • http://www.zotac.com/index.php?option=com_docman&task=doc_details&gid=309&Itemid=100032&lang=de


    Hier ist die BIOS Version die ich installiert habe (mittels FreeDOS CD), da ich kein Windows auf dem Rechner habe.


    Die BIOS Version bringt eine Temperatur abhängige CPU FAN Controlle mit. Und da lm-sensors nicht funktioniert und du unter linux keine Lüftersteuerung machen kannst finde ich das schon eine ziemlich gute Sache.


    Klar BIOS Updates bleibt jedem überlassen und ist i.d.R. nie ohne Risiko, aber bei mich haben hier die Vorteile überzeugt.

    VDR 1 (live): Ubuntu 9.10 'Karmic' + the-vdr-team | Silverstone LC-11 | AMD 64 X2 BE-2350 | 4GB RAM | X11+xinelibout am LCD TV | Haupauge DVD-S Karte | früher: Cinergy 1200 DVB-C mit ISH
    VDR 2 (test): yaVDR 0.1 | Silverstone ML02-MXR | Zotac ION ITX F | Atom 330 | 4GB RAM | Mystique Satix Dual S2 --> Installationsbericht

  • Quote

    Original von griffon

    Wenn die Harmony nicht so teuer wäre. 100+€ für eine Fernbedienung finde ich immer etwas befremdlich.


    Liegt schlechte Empfangswinkel wirklich nur an der Fernbedienung? Ich hätte auf den Empfänger tippt, da sobald ich schräg von der Seite auf den Rechner ziele keine Signale mehr ankommen, sondern wenn man möglichst gerade drauf schießt.


    Spar dir das Geld für die Harmony. Liegt nicht an der Fernbedienung sondern am miesen Empfänger. Hatte das gleiche Problem mit meinem IMON. Wenn man einmal atiusb-Funkfernbedienung hatte nervt das besonders wenn man da total auf das Gehäuse zielen muss.

    neues Spielzeug:
    vdr4fun-0.0.1
    Acer Revo, 2GB RAM, 500GB HDD, Opera DVB-USB, ATIUSB Fernbedienung


    auf dem Abstellgleis
    gen2vdr 1.1
    ASUS A8N32-SLI Deluxe, Athlon-64 3100, 1024 MB RAM, TT DVB-S premium 1.5 (+Scart-Out)+ Premium 1.3, 200GB + 300GB (SATA) HDD, NEC DVD+/-R(W) 3500A, ATIUSB Fernbedienung
    alles im Silverstone LC16M

  • Danke für die schnelle Antwort. Sorry, habe meine Frage nicht richtig gestellt:
    da bei mir schon die CPU-Temp angezeigt wird (aber kein FAN-Control, evtl. weil kein Fan angeschlossen, da ich ein passives Gehäuse benutze) wollte ich fragen welche Version im Bios Start Bildschirm angezeigt wird. Bei mir steht da weder Version 2K091012 noch Version 2K090720. Nochmal danke.

  • Quote

    Original von griffon

    Wenn die Harmony nicht so teuer wäre. 100+€ für eine Fernbedienung finde ich immer etwas befremdlich.


    Liegt schlechte Empfangswinkel wirklich nur an der Fernbedienung? Ich hätte auf den Empfänger tippt, da sobald ich schräg von der Seite auf den Rechner ziele keine Signale mehr ankommen, sondern wenn man möglichst gerade drauf schießt.


    Habe die Harmony 555 (ca 50EUR). Die kann prinzipiell alles, was die großen auch können, liegt gut in der Hand und ist wirklich unschlagbar. Wüsste gar nicht mehr was ich ohne machen würde. Das Konfigurieren dauert zwar nen Nachmittag - wenn man es perfekt haben will, aber danach ist der WAF (Women Acceptance Factor) sehr hoch. Fernsehr / Sat-tuner / Beleuchtung / Verstärker alles wir auf Tastendruck eingeschaltet auf die richtigen Kanäle gestellt und man kann alles mit einer FB bedienen - ohne dass man merkt, dass man eigentlich mehrere Geräte steuert, z.B. Laut/Leise geht an Verstärker, Prog/updown an Sat-Tuner. Und nein, ich bin nicht von Logitech gesponsort :)

  • Vorher hatte ich einfach die Fernbedienung von meinem Fernseher genommen. Dort konnte man auch zwischen verschiedenen Geräten umschalten. Wobei LAUT/leise immer an den Fernseher ging. So war das auch praktisch.


    Bevor ich mir aber eine neue Fernbedienung kaufe: Verbessert sich dadurch wirklich Empfangsbereich vom ML02-MXR Gehäuse? Weil sonst lohnt das nicht wirklich. Ich habe das Problem das wir schräg zum Fernsehschrank sitzen und der Winkel in dem das Gehäuse die IR Signale akzeptiert ziemlich schmal ist. Sehr komisch.

    VDR 1 (live): Ubuntu 9.10 'Karmic' + the-vdr-team | Silverstone LC-11 | AMD 64 X2 BE-2350 | 4GB RAM | X11+xinelibout am LCD TV | Haupauge DVD-S Karte | früher: Cinergy 1200 DVB-C mit ISH
    VDR 2 (test): yaVDR 0.1 | Silverstone ML02-MXR | Zotac ION ITX F | Atom 330 | 4GB RAM | Mystique Satix Dual S2 --> Installationsbericht

  • Quote

    Original von portio
    Danke für die schnelle Antwort. Sorry, habe meine Frage nicht richtig gestellt:
    da bei mir schon die CPU-Temp angezeigt wird (aber kein FAN-Control, evtl. weil kein Fan angeschlossen, da ich ein passives Gehäuse benutze) wollte ich fragen welche Version im Bios Start Bildschirm angezeigt wird. Bei mir steht da weder Version 2K091012 noch Version 2K090720. Nochmal danke.


    AMIBIOS
    Version: 08.00.15
    Build Date: 10/12/2009

    VDR 1 (live): Ubuntu 9.10 'Karmic' + the-vdr-team | Silverstone LC-11 | AMD 64 X2 BE-2350 | 4GB RAM | X11+xinelibout am LCD TV | Haupauge DVD-S Karte | früher: Cinergy 1200 DVB-C mit ISH
    VDR 2 (test): yaVDR 0.1 | Silverstone ML02-MXR | Zotac ION ITX F | Atom 330 | 4GB RAM | Mystique Satix Dual S2 --> Installationsbericht

  • Quote

    Original von griffon
    Vorher hatte ich einfach die Fernbedienung von meinem Fernseher genommen. Dort konnte man auch zwischen verschiedenen Geräten umschalten. Wobei LAUT/leise immer an den Fernseher ging. So war das auch praktisch.


    Bevor ich mir aber eine neue Fernbedienung kaufe: Verbessert sich dadurch wirklich Empfangsbereich vom ML02-MXR Gehäuse? Weil sonst lohnt das nicht wirklich. Ich habe das Problem das wir schräg zum Fernsehschrank sitzen und der Winkel in dem das Gehäuse die IR Signale akzeptiert ziemlich schmal ist. Sehr komisch.


    Ich habe auch die 555. Ist ein tolles Gerät aber bei meinem Silverstone-Gehäuse hat es wenn überhaupt nur eine minimale Verbesserung gebracht. Alle anderen Geräte lassen sich damit hervoragend bedienen.

    neues Spielzeug:
    vdr4fun-0.0.1
    Acer Revo, 2GB RAM, 500GB HDD, Opera DVB-USB, ATIUSB Fernbedienung


    auf dem Abstellgleis
    gen2vdr 1.1
    ASUS A8N32-SLI Deluxe, Athlon-64 3100, 1024 MB RAM, TT DVB-S premium 1.5 (+Scart-Out)+ Premium 1.3, 200GB + 300GB (SATA) HDD, NEC DVD+/-R(W) 3500A, ATIUSB Fernbedienung
    alles im Silverstone LC16M

  • Quote

    Original von griffon


    Mir "es liegt an der Karte" meine ich natürlich nicht die Hardware selber, sondern deren Treiber/Firmware/Power Managment welche unter Linux zum einsatz kommen. Das unter Windows andere Treiber und ein anderes Power Management zum Einsatz kommen läßt hier keinen direkten vergleich zu.
    [snip]


    Bei mir klappts mit der Karte auch unter Linux, nur halt mit nem anderen Board (Zotac Ionitx330-G). Also liegts nicht allein an der Karte oder am Linux; ich vermute eher einen BIOS-Bug, den Windows irgendwie zu umschiffen weiß.


    Wer alkoholfreies Bier trinkt, wählt auch kompetenzfreie Politiker [frei nach Volker Pispers]