[Solved] VDR 1.7.x fast forward

  • Hi,


    ich habe das Problem mit VDR 1.7.10, dass fast forward nicht funktioniert; er spult zwar vor, aber wenn man mit Spulen aufhört, landet er wieder da, wo man mit dem Spulen angefangen hat. In 1.7.11 funktioniert das fast forward, dafür geht fast rewind nicht und - viel schlimmer - kein Springen um xx Zeiteinheiten (weder vorwärts noch zurück).
    Hat noch jemand das Problem? Kann man da was konfigurieren? Oder habe ich ein Problem irgendwo in meiner Installation?
    In 1.6.x klappte das noch soweit alles. Ich weiß, dass 1.7.x noch under development ist, aber trotzdem ... :)


    Danke und ciao.
    Michael.

    The post was edited 1 time, last by BanzaiXP ().

  • Es sieht so aus als ob das Problem mit 1.7.13 gelöst wäre. Bei mir ist es dies zumindest.


    Ich hatte aber auch mit dem xx Sekunden hin und herspringen (ich vermute du meinst die gelbe und die grüne Taste?) noch nie Probleme.


    Gandalf

    --------------------------------------------------------------------------
    HW: AMD Athlon(tm) 7850, 2 GB RAM, Gainward G210 (NVidia GF 210), nvidia 195.36.31, 640+750GB internal HD, 1TB +(2*1TB) NAS (WD My Book World Edition I&II), Hauppauge FF Rev. 2.1, Budget: AVerTV DVB-T 771, WinTV HVR-4000 DVB-S(2)
    VDR: 1.7.15, Plugins: xineliboutput osdteletext dvbsddevice epgsearch streamdev-server vnsiserver skinsoppalusikka tvonscreen live fritzbox menuorg externalplayer dvd text2skin

  • Hi,


    sorry, mir war nicht klar, dass die HW eine Rolle spielt, nachdem es ja bis zu den 1.7x Versionen immer geklappt hat.


    Aber:
    - 1 x DVB-C FF Technotrend/Hauppauge WinTV Nexus-CA rev1.X
    - 1 x DVB-T Budget Hauppauge Nova-T


    Code
    1. lspci
    2. 03:01.0 Multimedia controller: Philips Semiconductors SAA7146 (rev 01)
    3. 03:02.0 Multimedia video controller: Conexant Systems, Inc. CX23880/1/2/3 PCI Video and Audio Decoder (rev 05)
    4. 03:02.2 Multimedia controller: Conexant Systems, Inc. CX23880/1/2/3 PCI Video and Audio Decoder [MPEG Port] (rev 05)
    5. 03:02.4 Multimedia controller: Conexant Systems, Inc. CX23880/1/2/3 PCI Video and Audio Decoder [IR Port] (rev 05)



    Die DVB-C-Karte ist nur für die Ausgabe, die Terratec empfängt.


    Thx!


    Ciao.
    Michael.

    The post was edited 1 time, last by BanzaiXP ().

  • Hi,


    leider klappt das bei mir immer noch nicht.
    Er spult vor, sobald man die Taste loslässt, spielt er ab da weiter ab, wo man mit dem Spulen begonnen hat.


    Ciao.
    Michael.

    The post was edited 2 times, last by BanzaiXP ().

  • bei mir friert die darstellung beim spulen ein.


    ich habe heute nacht testweise auf zdfhd miami vice aufgenommen (um den timer zu testen). wenn ich diese erfolgreiche aufnahme spule, hängt sich der vdr weg - das bild friert ein. nach einer weile kann ich wieder mit der FB arbeiten (sehe ich im display, dass sich etwas tut), aber das bild steht.


    wenn ich mit den farbtasten spule, klappt es soweit.
    mehr habe ich aber noch nicht getestet, auch noch keine logs dazu angesehen.

  • FF-Karten brauchen für TS-Wiedergabe einen hinreichend aktuellen Treiber und eine neue Firmware von
    http://www.escape-edv.de/endriss/firmware/


    CU
    Oliver

  • Hi,


    danke für die Info.


    Das Problem tritt allerdings nicht nur bei TS-Aufnahmen, sondern auch bei denen im alten VDR-Format auf.
    Die neuen Firmware probier ich trotzdem mal, der Treiber ist aktuell.


    Ciao.
    Michael.

    The post was edited 2 times, last by BanzaiXP ().

  • Quote

    Original von UFO
    FF-Karten brauchen für TS-Wiedergabe einen hinreichend aktuellen Treiber und eine neue Firmware von
    http://www.escape-edv.de/endriss/firmware/


    CU
    Oliver


    Ich verwende eine Tevii 470 mit den Treibern von der Hersteller Homepage.
    Gibt es dafür auch andere Treiber?

  • Quote

    Original von Schermbecker


    Ich verwende eine Tevii 470 mit den Treibern von der Hersteller Homepage.
    Gibt es dafür auch andere Treiber?


    Das ist doch keine FF-Karte.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • also ich habe mit vdr 1.7.11 und dem pvr350-Plugin als Ausgabedevice keine Probleme. Spulen geht in allen Geschwindigkeitsstufen, so wie auch bei früheren vdr-Versionen.

    ACT-620, Asrock B75 Pro3-M, Intel Core i3-3240, 4 GB DDR3 RAM 1600 MHz, passive Geforce GT1030 von MSI, Sandisk 2TB SSD, 2xWinTV DualHD, Atric-IR-Einschalter. SW: Xubuntu 20.04 auf 64GB Sandisk SSD.

    The post was edited 1 time, last by Dr. Seltsam ().

  • Quote

    Originally posted by BanzaiXP
    [...]
    Die neuen Firmware probier ich trotzdem mal, der Treiber ist aktuell.


    und siehe da - mit neuer Firmware scheint es zu klappen.
    Ist noch nicht 100% getestet, sieht aber gut aus.
    Danke für den Tip - da hätte ich nie drauf geschlossen.


    Ciao.
    Michael.

  • Ich habe genau dieses Phänomen (minutenweises vor/zurückspringen klappt nicht), aber die hier beschriebene Firmware ändert offenbar nichts.


    Ich habe auch den index von einer Aufnahme gelöscht und mit genindex wieder erzeugen lassen. Kein Erfolg.


    Meine Videos liegen auf einem NFS-mount, das war bisher (VDR 1.6 und früher) aber kein Problem.


    VDR : 1.7.10-10yavdr1


    installiert mit sourcen von:


    deb http://ppa.launchpad.net/the-v…vdr-ubuntu-karmic/ubuntu/ karmic main


    Wäre nett wenn ihr euch meldet falls jemand eine Lösung parat hat.


    Ansonsten funktioniert diese Version echt tadellos. Auch schneller als die 1.6er finde ich.