Installation bricht bei Grundsystem ab

  • Hallo,


    nachdem ich jetzt "easyvdr 7.14, freevdr 2.1a getetstet habe, möchte ich gerne auch einmal yavdr installieren, aber leider funktioniert die Installation nicht!


    Was habe ich gemacht:


    1. Iso von 2 unterschiedlichen Rechnern gezogen und jede Iso auf eine CD gebrannt.


    2. Installation auf Testsystem VDR2, Formatierung nach Vorgabe ganze Platte und LVM


    3. Beide Installationen brechen nach ca. 70% der Grundinstallation ab und haben auf der Konsole 4 die Fehlermeldung "kann Paket locale nicht finden".


    4. Neuer Versuch mit Ubuntu 9.10 CD und die Installation läuft ohne Probleme durch.


    5. Neuer Versuch, anderes SATA-DVD-Laufwerk eingebaut und nochmals die yavdr-iso laufen lassen, gleicher Fehler wie unter 3.


    Bitte um Hilfe


    Gruß


    Klaus

    ----------------------------------------------------------------
    1. VDR1: easyVDR 6.10 Hardware: Asus M2N-VM HDMI, AMD 64 4850, TT FF mit Scart, KNC-1, IDE HDD Samsung 250 GB, Atric mit Lirc Remote, Display Rehbach 128x64 Lpt, FF-Scart an JVC LCD-TV 26", Silverstone LC03
    2. VDR2: yavdr 4.0 Hardware: Asus M3N78-EM, AMD II 235e, 2 x TT S2 1600, SATA II WD 650 GB, Atric mit Lirc Remote, Display imon-LCD (Antec), Ausgabe: xine über HDMI Panasonic-Plasma TH45

    The post was edited 1 time, last by stonimarco ().

  • Hallo Holger,


    ja, DHCP funktioniert, bei der Installation wird das Netzwerk erkannt und die Install läuft weiter.


    Gruß


    Klaus

    ----------------------------------------------------------------
    1. VDR1: easyVDR 6.10 Hardware: Asus M2N-VM HDMI, AMD 64 4850, TT FF mit Scart, KNC-1, IDE HDD Samsung 250 GB, Atric mit Lirc Remote, Display Rehbach 128x64 Lpt, FF-Scart an JVC LCD-TV 26", Silverstone LC03
    2. VDR2: yavdr 4.0 Hardware: Asus M3N78-EM, AMD II 235e, 2 x TT S2 1600, SATA II WD 650 GB, Atric mit Lirc Remote, Display imon-LCD (Antec), Ausgabe: xine über HDMI Panasonic-Plasma TH45

  • Quote

    2. Installation auf Testsystem VDR2, Formatierung nach Vorgabe ganze Platte und LVM


    LVM funktioniert nicht mit dem momentanen ISO. Da yaVDR noch in einem sehr frühen Entwicklungsstadium ist haben wir uns dagegen entschieden ein neues ISO zu erstellen was das behebt. Die Installation funktioniert also nur ohne LVM. Beim nächsten Release wird dies wohl behoben sein.


    Ich werd das die Tage mal dem FAQ hinzufügen.

  • Hallo steffen_b,


    danke für die schnelle Info! Dann werde ich heute abend noch einmal installieren und berichten.


    Die Formatierungsoption "ganze Platte und LVM" wird bei der Installation mit einem Balken unterlegt und somit bin ich davon ausgegangen, diese Version auch zu benutzen.


    Danke und Gruß


    Klaus

    ----------------------------------------------------------------
    1. VDR1: easyVDR 6.10 Hardware: Asus M2N-VM HDMI, AMD 64 4850, TT FF mit Scart, KNC-1, IDE HDD Samsung 250 GB, Atric mit Lirc Remote, Display Rehbach 128x64 Lpt, FF-Scart an JVC LCD-TV 26", Silverstone LC03
    2. VDR2: yavdr 4.0 Hardware: Asus M3N78-EM, AMD II 235e, 2 x TT S2 1600, SATA II WD 650 GB, Atric mit Lirc Remote, Display imon-LCD (Antec), Ausgabe: xine über HDMI Panasonic-Plasma TH45

    The post was edited 1 time, last by stonimarco ().

  • darüber bin ich auch gestolpert, hat dann bei mri auch funktioniert ohne...

    VDR1: LinVDR mit Asus P4p800 mit 3GHz (Stromfresser!) - Nexus-S und Nova - Fernbedienung von Hauppauge - HDD 500GB
    VDR2: yaVDR mit Asus M3N78-EM mit AMD x245 (noch, dann 4850e)- Terratec Cinergy DVB-S2 HD - Technisat Skystar 2 - TESTPHASE!!!