[yaVDR] PoV ION 330-1 und S3

  • Quote

    Original von karlson


    Einfache Frage: aus welchem Zustand kommst Du in welchen andern
    über welches Ereignis.


    GrK.


    Das System schaltet das Board über das Kommando "poweroff" aus. Aufwachen tut es entweder über die RTC oder aber über einen Atric, der die Powertaste drückt. Das Board stellt übrigens keine 5V-Standby zur Verfügung, die musste ich vom Netzteil abzweigen.


    Reicht das so?


    BJ1

  • Quote

    Original von karlson
    Nur: PCI/PICe haben die alle nicht, oder?


    GrK.


    Hier heisst die Devise entweder/oder. PCI haben


    POV ION 330-1
    ASUS AT3N7A-I


    Ist insbesondere für Kabelanschlussbesitzer interessant, ich kenne z.B. keine einzige DVB-C mit PCIe...


    Das ASUS hat keine COM (wichtig für Atric), das POV einen kleineren COM-Anschluss (2mm Raster anstelle von 2.5mm). Für letzteres gibt es bei Atric ein passendes Kabel.

  • Info vergessen: Das System hatte nur zur Installation (und dabei ständig) eine Netzwerk/Internetverbindung. Seitdem es komplett läuft ist es ins Wohnzimmer umgezogen und hat dort vorerst kein Netzwerk mehr. Ich meine jedoch, dass er mit Netzwerk auch nicht schneller startet, werde es aber heute Abend testen.
    Ich werde ihm in den nächsten Tagen wenigstens WLAN spendieren.

    HD-VDR:
    Hardware: PoV ION 330-1, 2x 1024MB DDR2-800, WDC Green 500GB, TT C-1501 mit CI und AlphaCrypt Light, Atric IR Einschalter Rev. 4 an einem Samsung LE32B650 per HDMI über ein Samsung HT-C6500, Logitech Harmony 555
    Software: yaVDR 0.5

  • Quote

    Original von gda


    Das ist HolgerRs Thema, da müssen wir warten bis er hier liest.


    Gerald


    Ich denke, die Frage hat sich mittlerweile erledigt. Ich möchte trotzdem noch was dazu schreiben:


    Die "Prüfung" übernimmt der Kernel selbst bei jedem Boot. Wir fragen diese Information beim Herunterfahren des VDRs über einen Shutdown-Hook ab; und zwar nur dort. Ein Herunterfahren über andere Mechanismen wie den Ausschaltknopf des PCs oder ein "halt" auf der Konsole nutzen diesen Hook standardmässig nicht.


    Wer sich auf einfache Weise selbst ein Bild machen möchte, welche Powerstates der Rechner unterstützt, kann sich im yaVDR Webinterface unter "Diagnose" mal die Ausgabe von "dmesg" anschauen. Steht ziemlich weit oben.


    Gruß
    Holger

  • Quote

    Original von Eisbärli
    Info vergessen: Das System hatte nur zur Installation (und dabei ständig) eine Netzwerk/Internetverbindung. Seitdem es komplett läuft ist es ins Wohnzimmer umgezogen und hat dort vorerst kein Netzwerk mehr. Ich meine jedoch, dass er mit Netzwerk auch nicht schneller startet, werde es aber heute Abend testen.
    Ich werde ihm in den nächsten Tagen wenigstens WLAN spendieren.


    Oder du musst ihn zumindest auf feste IP setzen, sonst wartet er auf einen DHCP-Timeout.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Quote

    Original von Eisbärli


    Bootchart werde ich gleich heute Abend einrichten und dir die Infos zukommen lassen.
    Ich denke jedoch, dass es nicht am Bootvorgang selbst liegt. Ich sehe bereits nach ca. 20-25 Sekunden das yaVDR Logo. Anschließend dauert es gute 20-30 Sekunden bis zum No Signal Background. Von da aus nochmals ca. 20 Sekunden bis zum Bild.


    Eventuell liegt hier ein Problem mit dem DVB Treiber oder dem CAM vor. Ich werde dem heute Abend nachgehen und Details posten.


    Die Zeit zwischen Logo und "No Signal" ist deutlich zu lang. Von der Zeit bis zum Bild mal ganz zu schweigen! Da würde mich jetzt wirklich mal dein Syslog interessieren. Magst es mir bitte mal schicken, oder hier posten?


    Gruß
    Holger

  • Hallo Leute, ich habe zwei meiner Probleme die die lange Bootzeit verursachen gefunden und eines davon gelöst. Zum einen habe ich dem VDR jetzt eine feste IP Adresse gegeben. Bringt knapp 40 Sekunden gewinn und er bootet jetzt mit oder ohne Netzwerk in genau 33 Sekunden bis zum TV Bild auf einen unverschlüsselten ÖR Sender. Das ist ein für mich brauchbarer und schöner Wert, oder? Die Zeiten sind alle ab dem Drücken auf den Powerknopf



    Das große ABER:
    Sobald es um einen verschlüsselten Kanal geht auf den der VDR bootet (letzter Kanal vor dem herunterfahren), und das bei mir dank Kabel Deutschland eigentlich alle normalen Kanäle außer ÖR, steht er ca. 30-40 Sekunden auf dem No Signal/Kanal nicht verfügbar und braucht so insgesamt 65 Sekunden.


    Die Zeit zwischen yaVDR Logo und dem No Signal/TV Bild beträgt geschätzte 2-3 Sekunden


    Da das meiner Meinung nach kein yaVDR Problem ist werde ich mich zunächst im Forum umschauen ob es schon etwas dazu gibt.


    TechnoTrend C-1501 Budget inklusive CI
    AlphaCrypt light Version 3.16

    HD-VDR:
    Hardware: PoV ION 330-1, 2x 1024MB DDR2-800, WDC Green 500GB, TT C-1501 mit CI und AlphaCrypt Light, Atric IR Einschalter Rev. 4 an einem Samsung LE32B650 per HDMI über ein Samsung HT-C6500, Logitech Harmony 555
    Software: yaVDR 0.5

    The post was edited 2 times, last by Eisbärli ().